Sign in with
Sign up | Sign in
Your question

icons not displaying correctly

Last response: in Windows 95/98/ME
Share
Anonymous
February 11, 2005 3:13:02 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

I'm not exactly sure whats wrong but I happened to notice my icons are not
displaying properly. The small icons next to the start menu are either not
there or pieces of them are there, some have white lines through them its the
same way on the Start menu. I have a screen cap of it in the link below.

http://img.photobucket.com/albums/v293/sigaddict/icon.b...

For some reason when I saved this and uploaded it, it shrank the image but
you can still see where the icons are missing and in pieces and most have
white lines through them.

What could be the problem and how can I fix it? Thank you SOOO much!
BTW that screencap shrank after I uploaded it to my photo album. Its a
"mini" version but I thought you could still see the problem with the icons.
The icons next to the time (like the icon for my Virus program, the volume
controls, internet connection, etc.) don't look like that. Neither do the
icons in Internet Explorer or the Yahoo! Search Bar. Just the ones next to
start, the Start Menu. Also, if I use Large Icons when opening files or
something they aren't like that. Its only when I use small icons. What do you
think is causing that?
Anonymous
February 11, 2005 11:21:12 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

You can also use Microsoft's Tweak UI 1.33 to repair your icons without
rebooting. Under the Repair tab, click Rebuild Icons.
You can download Tweak UI 1.33 at:

http://www.microsoft.com/ntworkstation/downloads/PowerT...

"**mixedemotions**" <**mixedemotions**@discussions.microsoft.com> wrote in
message news:18B8DF86-4C17-4578-9C43-2E984BFC6B59@microsoft.com...
> I'm not exactly sure whats wrong but I happened to notice my icons are not
> displaying properly. The small icons next to the start menu are either not
> there or pieces of them are there, some have white lines through them its
the
> same way on the Start menu. I have a screen cap of it in the link below.
>
> http://img.photobucket.com/albums/v293/sigaddict/icon.b...
>
> For some reason when I saved this and uploaded it, it shrank the image but
> you can still see where the icons are missing and in pieces and most have
> white lines through them.
>
> What could be the problem and how can I fix it? Thank you SOOO much!
> BTW that screencap shrank after I uploaded it to my photo album. Its a
> "mini" version but I thought you could still see the problem with the
icons.
> The icons next to the time (like the icon for my Virus program, the volume
> controls, internet connection, etc.) don't look like that. Neither do the
> icons in Internet Explorer or the Yahoo! Search Bar. Just the ones next to
> start, the Start Menu. Also, if I use Large Icons when opening files or
> something they aren't like that. Its only when I use small icons. What do
you
> think is causing that?
Anonymous
February 11, 2005 1:18:29 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

It is quite possible that the icon cache has become corrupted.

The Win Me icon cache is the file ShellIconCache (no extension) in your
windows folder. You can safely delete this file and reboot and it will be
rebuilt. I would also suggest that you increase the number of icons that
can be cached. The easiest way to do this is to download the registry
patch IconCacheFix from http://www.aumha.org/reg1.htm and merge it with
your registry.
--
Mike Maltby MS-MVP
mike.maltby@gmail.com


**mixedemotions** <**mixedemotions**@discussions.microsoft.com> wrote:

> I'm not exactly sure whats wrong but I happened to notice my icons
> are not displaying properly. The small icons next to the start menu
> are either not there or pieces of them are there, some have white
> lines through them its the same way on the Start menu. I have a
> screen cap of it in the link below.
>
> http://img.photobucket.com/albums/v293/sigaddict/icon.b...
>
> For some reason when I saved this and uploaded it, it shrank the
> image but you can still see where the icons are missing and in pieces
> and most have white lines through them.
>
> What could be the problem and how can I fix it? Thank you SOOO much!
> BTW that screencap shrank after I uploaded it to my photo album. Its a
> "mini" version but I thought you could still see the problem with the
> icons. The icons next to the time (like the icon for my Virus
> program, the volume controls, internet connection, etc.) don't look
> like that. Neither do the icons in Internet Explorer or the Yahoo!
> Search Bar. Just the ones next to start, the Start Menu. Also, if I
> use Large Icons when opening files or something they aren't like
> that. Its only when I use small icons. What do you think is causing
> that?
!