My Pictures - Read Only

Archived from groups: microsoft.public.windowsme.general (More info?)

For some reason I cannot change the "Read Only" attributes of the My
Pictures folder within the My Documents folder.
All other folders are OK.
I go into properties and deselect read only and apply but as soon as I
check properties again, it has reverted to read only.
I cannot get the "Print" option when viewing thumbnails and it will not
let me "customise" the folder.
Help please. Thanks
6 answers Last reply
More about pictures read only
  1. Archived from groups: microsoft.public.windowsme.general (More info?)

    Have you tried
    attrib -r -s
    from a dos box or boot? I would think it's the system attribute stopping the
    change.

    Another poss. solution might be to move the folder's desktop.ini elsewhere
    (but probably not. This does work if sharing the Music folder between 9x and
    XP, you can't set it in 9x if you've already set it in XP, unless you move
    desktop.ini. Then when the location is set in 9x too, you move it back).


    Shane


    "Smirnoff" <someone@nospam.invalid> wrote in message
    news:cun5rb$mtq$1@sparta.btinternet.com...
    > For some reason I cannot change the "Read Only" attributes of the My
    > Pictures folder within the My Documents folder.
    > All other folders are OK.
    > I go into properties and deselect read only and apply but as soon as I
    > check properties again, it has reverted to read only.
    > I cannot get the "Print" option when viewing thumbnails and it will not
    > let me "customise" the folder.
    > Help please. Thanks
    >
    >
  2. Archived from groups: microsoft.public.windowsme.general (More info?)

    See KB 256614 - "Unable to remove Read-Only attribute from folder"
    (http://support.microsoft.com?kbid=256614) for a possible reason for this
    problem (you have customised the folder) and a solution.
    --
    Mike Maltby MS-MVP
    mike.maltby@gmail.com


    Smirnoff <someone@nospam.invalid> wrote:

    > For some reason I cannot change the "Read Only" attributes of the My
    > Pictures folder within the My Documents folder.
    > All other folders are OK.
    > I go into properties and deselect read only and apply but as soon as I
    > check properties again, it has reverted to read only.
    > I cannot get the "Print" option when viewing thumbnails and it will
    > not let me "customise" the folder.
    > Help please. Thanks
  3. Archived from groups: microsoft.public.windowsme.general (More info?)

    Copied off CD? WinME may be smarter than older Win9x there; but.


    >---------------- ----- ---- --- -- - - - -
    Cats have 9 lives, which makes them
    ideal for experimentation!
    >---------------- ----- ---- --- -- - - - -
  4. Archived from groups: microsoft.public.windowsme.general (More info?)

    Thanks for the link.
    I don't think I'll mess with the registry though, as I can copy and
    paste the pics.
    The strange thing is, it appears that the folder isn't customised as I
    do not get the option to "uncustomise" it.
    Yet it is the system folder with pics on the icon, which is a
    customisation in itself!
    Also, when I select a pic in the folder and then choose "Customise this
    folder...", I get the message:
    "This folder cannot be customised. It is either marked as read-only, or
    your system administrator has disabled this functionality. Please
    contact your administator".
    As it is my own PC and I am the sole user, it seems even odder.
    Thanks for your help.


    Mike M wrote:
    > See KB 256614 - "Unable to remove Read-Only attribute from folder"
    > (http://support.microsoft.com?kbid=256614) for a possible reason for
    > this problem (you have customised the folder) and a solution.
    >
    >> For some reason I cannot change the "Read Only" attributes of the My
    >> Pictures folder within the My Documents folder.
    >> All other folders are OK.
    >> I go into properties and deselect read only and apply but as soon as
    >> I check properties again, it has reverted to read only.
    >> I cannot get the "Print" option when viewing thumbnails and it will
    >> not let me "customise" the folder.
    >> Help please. Thanks
  5. Archived from groups: microsoft.public.windowsme.general (More info?)

    Thanks. Please see my reply to Mike M.

    Shane wrote:
    > Have you tried
    > attrib -r -s
    > from a dos box or boot? I would think it's the system attribute
    > stopping the change.
    >
    > Another poss. solution might be to move the folder's desktop.ini
    > elsewhere (but probably not. This does work if sharing the Music
    > folder between 9x and XP, you can't set it in 9x if you've already
    > set it in XP, unless you move desktop.ini. Then when the location is
    > set in 9x too, you move it back).
    >
    >
    > Shane
    >
    >
    > "Smirnoff" <someone@nospam.invalid> wrote in message
    > news:cun5rb$mtq$1@sparta.btinternet.com...
    >> For some reason I cannot change the "Read Only" attributes of the My
    >> Pictures folder within the My Documents folder.
    >> All other folders are OK.
    >> I go into properties and deselect read only and apply but as soon as
    >> I check properties again, it has reverted to read only.
    >> I cannot get the "Print" option when viewing thumbnails and it will
    >> not let me "customise" the folder.
    >> Help please. Thanks
  6. Archived from groups: microsoft.public.windowsme.general (More info?)

    Just a thought - is it possible to change the attributes in Safe Mode?
    .... Or even in DOS, if necessary..

    Mart


    "Smirnoff" <someone@nospam.invalid> wrote in message
    news:cuqar8$ht3$1@sparta.btinternet.com...
    > Thanks for the link.
    > I don't think I'll mess with the registry though, as I can copy and
    > paste the pics.
    > The strange thing is, it appears that the folder isn't customised as I
    > do not get the option to "uncustomise" it.
    > Yet it is the system folder with pics on the icon, which is a
    > customisation in itself!
    > Also, when I select a pic in the folder and then choose "Customise this
    > folder...", I get the message:
    > "This folder cannot be customised. It is either marked as read-only, or
    > your system administrator has disabled this functionality. Please
    > contact your administator".
    > As it is my own PC and I am the sole user, it seems even odder.
    > Thanks for your help.
    >
    >
    >
    > Mike M wrote:
    >> See KB 256614 - "Unable to remove Read-Only attribute from folder"
    >> (http://support.microsoft.com?kbid=256614) for a possible reason for
    >> this problem (you have customised the folder) and a solution.
    >>
    >>> For some reason I cannot change the "Read Only" attributes of the My
    >>> Pictures folder within the My Documents folder.
    >>> All other folders are OK.
    >>> I go into properties and deselect read only and apply but as soon as
    >>> I check properties again, it has reverted to read only.
    >>> I cannot get the "Print" option when viewing thumbnails and it will
    >>> not let me "customise" the folder.
    >>> Help please. Thanks
    >
    >
    >
Ask a new question

Read More

Read Only My Documents Microsoft Windows