Cannot uncheck "Disable System Restore"

Archived from groups: microsoft.public.windowsme.general (More info?)

In Control Panel>System>Performance>File System>Hard disk, "System Restore
Disk space use" is greyed out. In Troubleshooting, "Disable system restore"
is checked. If I uncheck it, Apply and OK, when I go back to it by
clicking File System>Troubleshooting "Disable system restore" is checked
again.

Please advise.


Posted Via Usenet.com Premium Usenet Newsgroup Services
----------------------------------------------------------
** SPEED ** RETENTION ** COMPLETION ** ANONYMITY **
----------------------------------------------------------
http://www.usenet.com
1 answer Last reply
More about cannot uncheck disable system restore
  1. Archived from groups: microsoft.public.windowsme.general (More info?)

    If you cannot uncheck the disable SR entry found at System | Performance |
    File System | Troubleshooting check the following:
    Do you have at least 300MB of free space on the drive containing your
    windows folder?
    Is the *StateMgr entry still present and checked in MSConfig | Startup?
    Is stmgr.exe running? You can check this using either a process monitor
    such as WinTop or TaskInfo or by using MSInfo32 (Start | Help & Support |
    System Information) and checking for stmgr.exe in the section Software
    Environment | Running Tasks.

    If all of the above are OK then I think that the best way forward would be
    to remove the _RESTORE folder and allow the state manager to rebuild the
    necessary control files which have probably become corrupted. Delete the
    folder as follows:
    a) Boot to DOS using a floppy. Do NOT choose "Minimal Boot" from the menu
    when booting from a floppy but rather choose "Start computer with (or
    without) CD-ROM support" otherwise the ATTRIB command will not be
    available.
    b) At the DOS A:\> prompt, type:

    ATTRIB -H -S -R C:\_RESTORE
    then
    REN C:\_RESTORE OLDREST

    c) Remove the floppy
    d) Reboot your PC
    e) Delete the folder C:\OLDREST
    f) Check that an automatic system restore checkpoint was created.
    g) Finally adjust the space allocated to the restore folder:
    System | Performance | File System | Hard Disk and adjust the restore
    slider to your preferred setting. A figure of 200MB is normally more
    than adequate for day to day use allowing perhaps a week of checkpoints to
    be available although increasing this to perhaps 400MB for a few days
    during periods of large installs such Microsoft Office is advisable.

    It might now be a good time to test that system restore is working
    correctly. You can do this by performing the following test.
    a) Create a shortcut on your desktop to a file.
    b) Create a manual checkpoint
    Could you create a checkpoint?
    c) Delete the shortcut
    d) Restore your PC to the checkpoint you created.
    Was the shortcut restored? Did you see any error messages?
    e) Reboot your PC
    Was the checkpoint retained?
    --
    Mike Maltby MS-MVP
    mike.maltby@gmail.com


    Roger Withnell <rogerREMOVE@THISupperbridge.co.uk> wrote:

    > In Control Panel>System>Performance>File System>Hard disk, "System
    > Restore Disk space use" is greyed out. In Troubleshooting, "Disable
    > system restore" is checked. If I uncheck it, Apply and OK, when I
    > go back to it by clicking File System>Troubleshooting "Disable
    > system restore" is checked again.
    >
    > Please advise.
Ask a new question

Read More

File System System Restore Windows