Sign in with
Sign up | Sign in
Your question

How to make a new link window open fullsize

Last response: in Windows 95/98/ME
Share
Anonymous
a b D Laptop
February 13, 2005 7:10:54 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

I use a laptop and when I'm on a site that has a link to click on the
new window opens small. I can click the enlarge box @ top right but I'b
prefer the new window to open fullsize. Any suggestions?
Anonymous
a b D Laptop
February 13, 2005 9:35:51 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Hi,
Open a webpage. Stretch it out to fullsize. Don't use maximize.
Choose any link on that webpage and right-click> open in a new window.
Stretch that second window out to the desired size- don't use maximize.
Close the first IE window. Then close that resized window.

To always get a true maximized window...
AutoSizer 1.4- http://www.southbaypc.com/AutoSizer/
IE New Window Maximizer http://www.jiisoft.com/iemaximizer/index.htm

Additional information at:
http://mvps.org/winhelp2002/ietips.htm >>> Opening
Internet Explorer Full Size
http://windowsxp.mvps.org/IEFAQ.htm >>> Tip #6
http://inetexplorer.mvps.org/answers.htm#new_window_max

Hope this helps,
Don
[MS MVP- IE/OE]

"doubleshrp" <dv220[at]myway.com> wrote in message
news:1108339854.179557.289890@c13g2000cwb.googlegroups.com...
> I use a laptop and when I'm on a site that has a link to click on the
> new window opens small. I can click the enlarge box @ top right but I'b
> prefer the new window to open fullsize. Any suggestions?
>
Anonymous
a b D Laptop
February 14, 2005 8:53:43 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Thanks Don. I downloaded the autosizer from Computer Geeks and it
works fine. I can't figure out how to stretch the windows using the
touchpad. When I center the arrows over the window border and then try
and stretch it, nothing happens. I'm not very computer savvy and
generally use a desktop with a regular mouse and with that I stretch a
window and it stays maximized until I have to reboot. The auto
maximizer seems to have a little lag and may slow things down some but
it's better than the nuisance of having to maximize every screen.
Thanks for the tip. Dave Roy


Don Varnau wrote:
> Hi,
> Open a webpage. Stretch it out to fullsize. Don't use maximize.
> Choose any link on that webpage and right-click> open in a new
window.
> Stretch that second window out to the desired size- don't use
maximize.
> Close the first IE window. Then close that resized window.
>
> To always get a true maximized window...
> AutoSizer 1.4- http://www.southbaypc.com/AutoSizer/
> IE New Window Maximizer http://www.jiisoft.com/iemaximizer/index.htm
>
> Additional information at:
> http://mvps.org/winhelp2002/ietips.htm >>> Opening
> Internet Explorer Full Size
> http://windowsxp.mvps.org/IEFAQ.htm >>> Tip #6
> http://inetexplorer.mvps.org/answers.htm#new_window_max
>
> Hope this helps,
> Don
> [MS MVP- IE/OE]
>
> "doubleshrp" <dv220[at]myway.com> wrote in message
> news:1108339854.179557.289890@c13g2000cwb.googlegroups.com...
> > I use a laptop and when I'm on a site that has a link to click on
the
> > new window opens small. I can click the enlarge box @ top right but
I'b
> > prefer the new window to open fullsize. Any suggestions?
> >
Related resources
Anonymous
a b D Laptop
February 14, 2005 7:53:09 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

AutoSizer should only cause each IE window to open a tiny bit slower. I
guess it would be noticeable.

To "stretch" a window, you would hold down one of the buttons adjacent to
the touchpad while dragging.

Or... buy a USB, optical mouse, unless you really do always use this
computer on your lap.

Don
[MS MVP- IE/OE]

"doublesharp" <dv220[at]myway.com> wrote in message
news:1108389223.435201.226260@g14g2000cwa.googlegroups.com...
> Thanks Don. I downloaded the autosizer from Computer Geeks and it
> works fine. I can't figure out how to stretch the windows using the
> touchpad. When I center the arrows over the window border and then try
> and stretch it, nothing happens. I'm not very computer savvy and
> generally use a desktop with a regular mouse and with that I stretch a
> window and it stays maximized until I have to reboot. The auto
> maximizer seems to have a little lag and may slow things down some but
> it's better than the nuisance of having to maximize every screen.
> Thanks for the tip. Dave Roy


> Don Varnau wrote:
> > Hi,
> > Open a webpage. Stretch it out to fullsize. Don't use maximize.
> > Choose any link on that webpage and right-click> open in a new
> window.
> > Stretch that second window out to the desired size- don't use
> maximize.
> > Close the first IE window. Then close that resized window.
> >
> > To always get a true maximized window...
> > AutoSizer 1.4- http://www.southbaypc.com/AutoSizer/
> > IE New Window Maximizer http://www.jiisoft.com/iemaximizer/index.htm
> >
> > Additional information at:
> > http://mvps.org/winhelp2002/ietips.htm >>> Opening
> > Internet Explorer Full Size
> > http://windowsxp.mvps.org/IEFAQ.htm >>> Tip #6
> > http://inetexplorer.mvps.org/answers.htm#new_window_max
> >
> > Hope this helps,
> > Don

> > "doubleshrp" <dv220[at]myway.com> wrote in message
> > news:1108339854.179557.289890@c13g2000cwb.googlegroups.com...
> > > I use a laptop and when I'm on a site that has a link to click on
> the
> > > new window opens small. I can click the enlarge box @ top right but
> I'b
> > > prefer the new window to open fullsize. Any suggestions?
> > >
>
Anonymous
a b D Laptop
February 14, 2005 11:53:12 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

On Mon, 14 Feb 2005 13:53:43 GMT,"doublesharp" <dv220@myway.com> penned
this whopper in microsoft.public.windowsme.general

> Thanks Don. I downloaded the autosizer from Computer Geeks and it
> works fine. I can't figure out how to stretch the windows using the
> touchpad. When I center the arrows over the window border and then try
> and stretch it, nothing happens. I'm not very computer savvy and
> generally use a desktop with a regular mouse and with that I stretch a
> window and it stays maximized until I have to reboot. The auto
> maximizer seems to have a little lag and may slow things down some but
> it's better than the nuisance of having to maximize every screen.
> Thanks for the tip. Dave Roy
>
>
> Don Varnau wrote:
>> Hi,
>> Open a webpage. Stretch it out to fullsize. Don't use maximize.
>> Choose any link on that webpage and right-click> open in a new
> window.
>> Stretch that second window out to the desired size- don't use
> maximize.
>> Close the first IE window. Then close that resized window.
>>
>> To always get a true maximized window...
>> AutoSizer 1.4- http://www.southbaypc.com/AutoSizer/
>> IE New Window Maximizer http://www.jiisoft.com/iemaximizer/index.htm
>>
>> Additional information at:
>> http://mvps.org/winhelp2002/ietips.htm >>> Opening
>> Internet Explorer Full Size
>> http://windowsxp.mvps.org/IEFAQ.htm >>> Tip #6
>> http://inetexplorer.mvps.org/answers.htm#new_window_max
>>
>> Hope this helps,
>> Don
>> [MS MVP- IE/OE]
>>
>> "doubleshrp" <dv220[at]myway.com> wrote in message
>> news:1108339854.179557.289890@c13g2000cwb.googlegroups.com...
>> > I use a laptop and when I'm on a site that has a link to click on
> the
>> > new window opens small. I can click the enlarge box @ top right but
> I'b
>> > prefer the new window to open fullsize. Any suggestions?
>> >
>
>

Holding SHIFT while closing a window generally retains it's settings.

--
"Time will bring to light whatever is hidden;
it will cover up and conceal what is now shining in splendor."
Horace (65 - 8 BC); Roman poet.

Mike
!