Sign-in / Sign-up
Your question

Problem getting printer to - print

Tags:
  • Printers
  • Windows
Last response: in Windows 95/98/ME
Anonymous
February 14, 2005 7:59:17 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Hi all:

Running an epson stylus 600 - and just now realized having a problem
printing graphics at higher quality standards - as opposed to "automatic"
with "reg paper". When leave quality on auto, etc. - graphics print fine.
When move quality up to 1400 - superfine w glossy paper, words print but
graphic images are a uniform dark back ground like composition. Devoid of
the image that showed even in the print preview.
Win ME, Epson Perfection 3200 scanner, 768 mb ram installed. Any
suggestions why this would be happening - appreciated.
Barry

More about : problem printer print

Anonymous
February 14, 2005 8:22:43 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

I'd suggest that you try printing the graphics one notch below the 1400
setting. Then if that doesn't work, use the next setting below that. Did
you make the "vcache" setting in system .ini for system ram above 512meg?
Perhaps that issue is part of the problem(?) Hopefully someone else could
shed some light.

bardot861 wrote:
> Hi all:
>
> Running an epson stylus 600 - and just now realized having a problem
> printing graphics at higher quality standards - as opposed to
> "automatic" with "reg paper". When leave quality on auto, etc. -
> graphics print fine. When move quality up to 1400 - superfine w
> glossy paper, words print but graphic images are a uniform dark back
> ground like composition. Devoid of the image that showed even in the
> print preview.
> Win ME, Epson Perfection 3200 scanner, 768 mb ram installed. Any
> suggestions why this would be happening - appreciated.
> Barry