Sign in with
Sign up | Sign in
Your question

QMS magicolor 2 CrownNet firmware

Last response: in Computer Peripherals
Share
Anonymous
September 14, 2004 9:34:21 AM

Archived from groups: comp.periphs.printers (More info?)

Hello,

I have an old QMS magicolor 2 that works fine except for the CrownNet
Ethernet interface. Printing is not a problem, but the moment I try and
connect via HTTP or do an extended Telnet session for management, the
CrownNet interface drops the network completely and requires a power cycle
to restore connectivity. Does anyone have an update to the CrownNet
firmware better than 4.23.1 I can apply to this unit?

Thanks,
Tim Rosenquist.
tim(at)rusalkatech(dot)com
Anonymous
September 14, 2004 11:41:47 AM

Archived from groups: comp.periphs.printers (More info?)

You've got mail


Jeff



"Tim Rosenquist" <timr@rusalkatechdot.com> schreef in bericht
news:xpv1d.5968$%S.5437@pd7tw2no...
> Hello,
>
> I have an old QMS magicolor 2 that works fine except for the CrownNet
> Ethernet interface. Printing is not a problem, but the moment I try and
> connect via HTTP or do an extended Telnet session for management, the
> CrownNet interface drops the network completely and requires a power cycle
> to restore connectivity. Does anyone have an update to the CrownNet
> firmware better than 4.23.1 I can apply to this unit?
>
> Thanks,
> Tim Rosenquist.
> tim(at)rusalkatech(dot)com
>
>
Anonymous
September 14, 2004 11:41:48 AM

Archived from groups: comp.periphs.printers (More info?)

Thanks! That worked like magic. :-)

"FutureChild" <future|dot|child|at|wanadoo|dot|nl> wrote in message
news:41468497$0$41703$1b2cd167@news.wanadoo.nl...
> You've got mail
>
>
> Jeff
>
>
>
> "Tim Rosenquist" <timr@rusalkatechdot.com> schreef in bericht
> news:xpv1d.5968$%S.5437@pd7tw2no...
> > Hello,
> >
> > I have an old QMS magicolor 2 that works fine except for the CrownNet
> > Ethernet interface. Printing is not a problem, but the moment I try and
> > connect via HTTP or do an extended Telnet session for management, the
> > CrownNet interface drops the network completely and requires a power
cycle
> > to restore connectivity. Does anyone have an update to the CrownNet
> > firmware better than 4.23.1 I can apply to this unit?
> >
> > Thanks,
> > Tim Rosenquist.
> > tim(at)rusalkatech(dot)com
> >
> >
>
>
Related resources
Can't find your answer ? Ask !
August 22, 2010 9:44:46 AM

I'm Having same problem and need same update,

Please help

Billy Sees :( 
billysees(at)hotmail(dot)com
February 18, 2011 8:36:10 AM

I have got the same problem with magicolor 1690mf.
please help
Skromny
skromny0@gmail.com
!