Image Preview

Archived from groups: microsoft.public.windowsme.general (More info?)

It doesn't work except when I click on the button for it
in the box in the bottom left hand corner of the right
hand pane in Windows Explorer. I've tried changing the
program that JPGs open with and it didn't help.
17 answers Last reply
More about image preview
  1. Archived from groups: microsoft.public.windowsme.general (More info?)

    Try the regfile available here: http://aumha.org/downloads/jpgprevw.zip
    Download, unzip, d-click (or r-click, select merge).

    Shane


    "Henry" <anonymous@discussions.microsoft.com> wrote in message
    news:169801c51552$ee1e9390$3a01280a@phx.gbl...
    > It doesn't work except when I click on the button for it
    > in the box in the bottom left hand corner of the right
    > hand pane in Windows Explorer. I've tried changing the
    > program that JPGs open with and it didn't help.
  2. Archived from groups: microsoft.public.windowsme.general (More info?)

    "Shane" <arthursixpence@hotmail.com> wrote in message
    news:OlGF6WWFFHA.3908@TK2MSFTNGP12.phx.gbl...
    > Try the regfile available here:
    http://aumha.org/downloads/jpgprevw.zip
    > Download, unzip, d-click (or r-click, select merge).
    >
    > Shane
    >
    >
    > "Henry" <anonymous@discussions.microsoft.com> wrote in message
    > news:169801c51552$ee1e9390$3a01280a@phx.gbl...
    > > It doesn't work except when I click on the button for it
    > > in the box in the bottom left hand corner of the right
    > > hand pane in Windows Explorer. I've tried changing the
    > > program that JPGs open with and it didn't help.
    >
    >
    Or just open up the Run box (in Start Menu) and type
    REGSVR32 THUMBVW.DLL
    This re-registers the ability to produce thumbnails.
    Regards Mike.
  3. Archived from groups: microsoft.public.windowsme.general (More info?)

    Mike Cawood, HND BIT <me@privacy.net> wrote:

    > Or just open up the Run box (in Start Menu) and type
    > REGSVR32 THUMBVW.DLL
    > This re-registers the ability to produce thumbnails.

    The poster is having problems with Image Preview not thumbnails.
    --
    Mike Maltby MS-MVP
    mike.maltby@gmail.com
  4. Archived from groups: microsoft.public.windowsme.general (More info?)

    "Mike M" <No_Spam@Corned_Beef.Only> wrote in message
    news:u1UtX0bFFHA.464@TK2MSFTNGP09.phx.gbl...
    > Mike Cawood, HND BIT <me@privacy.net> wrote:
    >
    > > Or just open up the Run box (in Start Menu) and type
    > > REGSVR32 THUMBVW.DLL
    > > This re-registers the ability to produce thumbnails.
    >
    > The poster is having problems with Image Preview not thumbnails.
    > --
    > Mike Maltby MS-MVP
    > mike.maltby@gmail.com
    >
    >
    Sorry, I obviously misread the message.
    Regards Mike.
  5. Archived from groups: microsoft.public.windowsme.general (More info?)

    I forgot to mention that I was also having trouble with
    thumbnails. I did the REGSVR32 THUMBVW.DLL and now they
    work(Thanks Mike Cawood),but I merged both reg files and
    Image Preview still doesn't work. The pics open in
    PhotoEditor and a message says Windows couldn't find them.
    >-----Original Message-----
    >"Mike M" <No_Spam@Corned_Beef.Only> wrote in message
    >news:u1UtX0bFFHA.464@TK2MSFTNGP09.phx.gbl...
    >> Mike Cawood, HND BIT <me@privacy.net> wrote:
    >>
    >> > Or just open up the Run box (in Start Menu) and type
    >> > REGSVR32 THUMBVW.DLL
    >> > This re-registers the ability to produce thumbnails.
    >>
    >> The poster is having problems with Image Preview not
    thumbnails.
    >> --
    >> Mike Maltby MS-MVP
    >> mike.maltby@gmail.com
    >>
    >>
    >Sorry, I obviously misread the message.
    >Regards Mike.
    >
    >.
    >
  6. Archived from groups: microsoft.public.windowsme.general (More info?)

    Mike Cawood, HND BIT <me@privacy.net> wrote:

    > Sorry, I obviously misread the message.

    Mike,

    However it now looks as if you are a mind reader by posting the solution
    to the unasked question. Well done. <vbg>
    --
    Mike Maltby MS-MVP
    mike.maltby@gmail.com
  7. Archived from groups: microsoft.public.windowsme.general (More info?)

    So doesn't someone have any more suggestions?
    >-----Original Message-----
    >Mike Cawood, HND BIT <me@privacy.net> wrote:
    >
    >> Sorry, I obviously misread the message.
    >
    >Mike,
    >
    >However it now looks as if you are a mind reader by
    posting the solution
    >to the unasked question. Well done. <vbg>
    >--
    >Mike Maltby MS-MVP
    >mike.maltby@gmail.com
    >
    >
    >
    >.
    >
  8. Archived from groups: microsoft.public.windowsme.general (More info?)

    Normally, changing the program that .jpg opens with does the trick (I'm
    talking specifically about going from Photo Editor to Image Preview,
    something I have to do after installing Office 2000, since IP is better than
    PE at displaying images).

    Presumably you've r-clicked a .jpg, selected Open With/Choose Program (or
    Properties/Opens With), selected Image Preview and put a check in *Always
    open this file type with*?

    If so, try the reg file in the attached zip.


    Shane


    "Henry" <anonymous@discussions.microsoft.com> wrote in message
    news:036701c516fc$ccd02590$a601280a@phx.gbl...
    > So doesn't someone have any more suggestions?
    > >-----Original Message-----
    > >Mike Cawood, HND BIT <me@privacy.net> wrote:
    > >
    > >> Sorry, I obviously misread the message.
    > >
    > >Mike,
    > >
    > >However it now looks as if you are a mind reader by
    > posting the solution
    > >to the unasked question. Well done. <vbg>
    > >--
    > >Mike Maltby MS-MVP
    > >mike.maltby@gmail.com
    > >
    > >
    > >
    > >.
    > >


    begin 666 jpgimg.zip
    M4$L#!!0````(`/E65#(S0UX3@ ```(,````*````:G!G:6UG+G)E9Q7-30K"
    M,!! X7T@E\@!NG+K0MJQK;8B27\01TJI$0(A"9-(>WSK\L$'3T()1=T=../L
    M65WA,>6]E'#KIEZ!1.4_:9U)8VL6\G$O'(U[^S5B_B72+@V:HO$.80O6DR8\
    M&ZMA2Q&SR[U\<29.(5BSS&E7XBA45;?E,&9%TXC_E+,?4$L!`A0`% ````@`
    M^594,C-#7A. ````@P````H``````````0`@`````````&IP9VEM9RYR96=0
    52P4&``````$``0`X````J ``````
    `
    end
  9. Archived from groups: microsoft.public.windowsme.general (More info?)

    Yes, I've right-clicked on a jpg, etc. I did it again
    after merging jpgimg.reg and it still opened in
    PhotoEditor and I still got the message.
    >-----Original Message-----
    >Normally, changing the program that .jpg opens with does
    the trick (I'm
    >talking specifically about going from Photo Editor to
    Image Preview,
    >something I have to do after installing Office 2000,
    since IP is better than
    >PE at displaying images).
    >
    >Presumably you've r-clicked a .jpg, selected Open
    With/Choose Program (or
    >Properties/Opens With), selected Image Preview and put a
    check in *Always
    >open this file type with*?
    >
    >If so, try the reg file in the attached zip.
    >
    >
    >Shane
    >
    >
    >"Henry" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:036701c516fc$ccd02590$a601280a@phx.gbl...
    >> So doesn't someone have any more suggestions?
    >> >-----Original Message-----
    >> >Mike Cawood, HND BIT <me@privacy.net> wrote:
    >> >
    >> >> Sorry, I obviously misread the message.
    >> >
    >> >Mike,
    >> >
    >> >However it now looks as if you are a mind reader by
    >> posting the solution
    >> >to the unasked question. Well done. <vbg>
    >> >--
    >> >Mike Maltby MS-MVP
    >> >mike.maltby@gmail.com
    >> >
    >> >
    >> >
    >> >.
    >> >
    >
    >
    >
    >
  10. Archived from groups: microsoft.public.windowsme.general (More info?)

    (CDO, Shane - no file downloads!)

    --
    Noel Paton (MS-MVP 2002-2005, Windows)

    Nil Carborundum Illegitemi
    http://www.btinternet.com/~winnoel/millsrpch.htm
    http://tinyurl.com/6oztj

    Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

    "Shane" <arthursixpence@hotmail.com> wrote in message
    news:388pm7F5k98niU1@individual.net...
    > First, try typing in Start | Run, without the quotes:
    >
    > "REGSVR32 SHIMGVW.DLL"
    >
    > Then try the reg files again. If that doesn't do the trick.......
    >
    > Another reg file, zipped and attached. Back up the registry before running
    > Start | Run, type, without quotes "SCANREG".
    >
    >
    > If that doesn't do it.........
    >
    > I reset the association on this machine before answering your first post
    > (it
    > worked by the *Always open with.....* step) and first checked (just to
    > see)
    > in the Explorer | Tools | Folder Options | File Types applet, and
    > *Advanced*
    > was not available for JPG, only *Change*, which just brings up the *Open
    > with....* applet again. Otherwise I'd have suggested trying that. All I
    > can
    > think now is you should run the Office Add/Remove routine and uninstall
    > Photo Editor (which is neither as good as Image Preview and Paint and/or
    > IrfanView anyway, but you can re-install it anyway if you must). At worst
    > that should leave the graphics filetypes unassociated, or associated with
    > an
    > application no longer available.
    >
    > If uninstalling Photo Editor doesn't reassociate graphics filetypes with
    > their original viewers, you can re-try the steps you tried so far. Maybe
    > they'll work now that Photo Editor has been removed. Maybe you'll now get
    > an
    > *Advanced* option in Explorer | Tools | Folder Options | File Types | JPG.
    >
    >
    > Shane
    >
    >
    >
    >
    >
    > "Henry" <anonymous@discussions.microsoft.com> wrote in message
    > news:05a601c5176e$4cd2ec20$a501280a@phx.gbl...
    >> Yes, I've right-clicked on a jpg, etc. I did it again
    >> after merging jpgimg.reg and it still opened in
    >> PhotoEditor and I still got the message.
    >> >-----Original Message-----
    >> >Normally, changing the program that .jpg opens with does
    >> the trick (I'm
    >> >talking specifically about going from Photo Editor to
    >> Image Preview,
    >> >something I have to do after installing Office 2000,
    >> since IP is better than
    >> >PE at displaying images).
    >> >
    >> >Presumably you've r-clicked a .jpg, selected Open
    >> With/Choose Program (or
    >> >Properties/Opens With), selected Image Preview and put a
    >> check in *Always
    >> >open this file type with*?
    >> >
    >> >If so, try the reg file in the attached zip.
    >> >
    >> >
    >> >Shane
    >> >
    >> >
    >> >"Henry" <anonymous@discussions.microsoft.com> wrote in
    >> message
    >> >news:036701c516fc$ccd02590$a601280a@phx.gbl...
    >> >> So doesn't someone have any more suggestions?
    >> >> >-----Original Message-----
    >> >> >Mike Cawood, HND BIT <me@privacy.net> wrote:
    >> >> >
    >> >> >> Sorry, I obviously misread the message.
    >> >> >
    >> >> >Mike,
    >> >> >
    >> >> >However it now looks as if you are a mind reader by
    >> >> posting the solution
    >> >> >to the unasked question. Well done. <vbg>
    >> >> >--
    >> >> >Mike Maltby MS-MVP
    >> >> >mike.maltby@gmail.com
    >> >> >
    >> >> >
    >> >> >
    >> >> >.
    >> >> >
    >> >
    >> >
    >> >
    >> >
    >
    >
    >
  11. Archived from groups: microsoft.public.windowsme.general (More info?)

    Interesting point, Noel. Henry gave me the impression of having tried the
    previous zipped reg file I posted.............


    Shane


    "Noel Paton" <NoelDPspamless@btopenworld.com> wrote in message
    news:ucorcz3GFHA.3272@TK2MSFTNGP10.phx.gbl...
    > (CDO, Shane - no file downloads!)
    >
    > --
    > Noel Paton (MS-MVP 2002-2005, Windows)
    >
    > Nil Carborundum Illegitemi
    > http://www.btinternet.com/~winnoel/millsrpch.htm
    > http://tinyurl.com/6oztj
    >
    > Please read http://dts-l.org/goodpost.htm on how to post messages to NG's
    >
    > "Shane" <arthursixpence@hotmail.com> wrote in message
    > news:388pm7F5k98niU1@individual.net...
    > > First, try typing in Start | Run, without the quotes:
    > >
    > > "REGSVR32 SHIMGVW.DLL"
    > >
    > > Then try the reg files again. If that doesn't do the trick.......
    > >
    > > Another reg file, zipped and attached. Back up the registry before
    running
    > > Start | Run, type, without quotes "SCANREG".
    > >
    > >
    > > If that doesn't do it.........
    > >
    > > I reset the association on this machine before answering your first post
    > > (it
    > > worked by the *Always open with.....* step) and first checked (just to
    > > see)
    > > in the Explorer | Tools | Folder Options | File Types applet, and
    > > *Advanced*
    > > was not available for JPG, only *Change*, which just brings up the *Open
    > > with....* applet again. Otherwise I'd have suggested trying that. All I
    > > can
    > > think now is you should run the Office Add/Remove routine and uninstall
    > > Photo Editor (which is neither as good as Image Preview and Paint and/or
    > > IrfanView anyway, but you can re-install it anyway if you must). At
    worst
    > > that should leave the graphics filetypes unassociated, or associated
    with
    > > an
    > > application no longer available.
    > >
    > > If uninstalling Photo Editor doesn't reassociate graphics filetypes with
    > > their original viewers, you can re-try the steps you tried so far. Maybe
    > > they'll work now that Photo Editor has been removed. Maybe you'll now
    get
    > > an
    > > *Advanced* option in Explorer | Tools | Folder Options | File Types |
    JPG.
    > >
    > >
    > > Shane
    > >
    > >
    > >
    > >
    > >
    > > "Henry" <anonymous@discussions.microsoft.com> wrote in message
    > > news:05a601c5176e$4cd2ec20$a501280a@phx.gbl...
    > >> Yes, I've right-clicked on a jpg, etc. I did it again
    > >> after merging jpgimg.reg and it still opened in
    > >> PhotoEditor and I still got the message.
    > >> >-----Original Message-----
    > >> >Normally, changing the program that .jpg opens with does
    > >> the trick (I'm
    > >> >talking specifically about going from Photo Editor to
    > >> Image Preview,
    > >> >something I have to do after installing Office 2000,
    > >> since IP is better than
    > >> >PE at displaying images).
    > >> >
    > >> >Presumably you've r-clicked a .jpg, selected Open
    > >> With/Choose Program (or
    > >> >Properties/Opens With), selected Image Preview and put a
    > >> check in *Always
    > >> >open this file type with*?
    > >> >
    > >> >If so, try the reg file in the attached zip.
    > >> >
    > >> >
    > >> >Shane
    > >> >
    > >> >
    > >> >"Henry" <anonymous@discussions.microsoft.com> wrote in
    > >> message
    > >> >news:036701c516fc$ccd02590$a601280a@phx.gbl...
    > >> >> So doesn't someone have any more suggestions?
    > >> >> >-----Original Message-----
    > >> >> >Mike Cawood, HND BIT <me@privacy.net> wrote:
    > >> >> >
    > >> >> >> Sorry, I obviously misread the message.
    > >> >> >
    > >> >> >Mike,
    > >> >> >
    > >> >> >However it now looks as if you are a mind reader by
    > >> >> posting the solution
    > >> >> >to the unasked question. Well done. <vbg>
    > >> >> >--
    > >> >> >Mike Maltby MS-MVP
    > >> >> >mike.maltby@gmail.com
    > >> >> >
    > >> >> >
    > >> >> >
    > >> >> >.
    > >> >> >
    > >> >
    > >> >
    > >> >
    > >> >
    > >
    > >
    > >
    >
    >
  12. Archived from groups: microsoft.public.windowsme.general (More info?)

    I already tried uninstalling PhotoEditor. JPG was no
    longer listed in the file types.
    >-----Original Message-----
    >First, try typing in Start | Run, without the quotes:
    >
    >"REGSVR32 SHIMGVW.DLL"
    >
    >Then try the reg files again. If that doesn't do the
    trick.......
    >
    >Another reg file, zipped and attached. Back up the
    registry before running
    >Start | Run, type, without quotes "SCANREG".
    >
    >
    >If that doesn't do it.........
    >
    >I reset the association on this machine before answering
    your first post (it
    >worked by the *Always open with.....* step) and first
    checked (just to see)
    >in the Explorer | Tools | Folder Options | File Types
    applet, and *Advanced*
    >was not available for JPG, only *Change*, which just
    brings up the *Open
    >with....* applet again. Otherwise I'd have suggested
    trying that. All I can
    >think now is you should run the Office Add/Remove routine
    and uninstall
    >Photo Editor (which is neither as good as Image Preview
    and Paint and/or
    >IrfanView anyway, but you can re-install it anyway if you
    must). At worst
    >that should leave the graphics filetypes unassociated, or
    associated with an
    >application no longer available.
    >
    >If uninstalling Photo Editor doesn't reassociate graphics
    filetypes with
    >their original viewers, you can re-try the steps you
    tried so far. Maybe
    >they'll work now that Photo Editor has been removed.
    Maybe you'll now get an
    >*Advanced* option in Explorer | Tools | Folder Options |
    File Types | JPG.
    >
    >
    >Shane
    >
    >
    >
    >
    >
    >"Henry" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:05a601c5176e$4cd2ec20$a501280a@phx.gbl...
    >> Yes, I've right-clicked on a jpg, etc. I did it again
    >> after merging jpgimg.reg and it still opened in
    >> PhotoEditor and I still got the message.
    >> >-----Original Message-----
    >> >Normally, changing the program that .jpg opens with
    does
    >> the trick (I'm
    >> >talking specifically about going from Photo Editor to
    >> Image Preview,
    >> >something I have to do after installing Office 2000,
    >> since IP is better than
    >> >PE at displaying images).
    >> >
    >> >Presumably you've r-clicked a .jpg, selected Open
    >> With/Choose Program (or
    >> >Properties/Opens With), selected Image Preview and put
    a
    >> check in *Always
    >> >open this file type with*?
    >> >
    >> >If so, try the reg file in the attached zip.
    >> >
    >> >
    >> >Shane
    >> >
    >> >
    >> >"Henry" <anonymous@discussions.microsoft.com> wrote in
    >> message
    >> >news:036701c516fc$ccd02590$a601280a@phx.gbl...
    >> >> So doesn't someone have any more suggestions?
    >> >> >-----Original Message-----
    >> >> >Mike Cawood, HND BIT <me@privacy.net> wrote:
    >> >> >
    >> >> >> Sorry, I obviously misread the message.
    >> >> >
    >> >> >Mike,
    >> >> >
    >> >> >However it now looks as if you are a mind reader by
    >> >> posting the solution
    >> >> >to the unasked question. Well done. <vbg>
    >> >> >--
    >> >> >Mike Maltby MS-MVP
    >> >> >mike.maltby@gmail.com
    >> >> >
    >> >> >
    >> >> >
    >> >> >.
    >> >> >
    >> >
    >> >
    >> >
    >> >
    >
    >
    >
  13. Archived from groups: microsoft.public.windowsme.general (More info?)

    If you're still there, Henry, try installing Irfanview:
    http://www.irfanview.com/download_sites.htm and associating it with .jpgs.
    You might want to keep Irfanview as default graphic files viewer anyway, but
    lets see if you *can*.

    Interestingly, I ran the Photo Editor uninstall myself tonight (in XP) but
    it was still there afterwards. However I have no problems with associations,
    I just don't want it in the Open With list when I never use it.

    Shane


    "Henry" <anonymous@discussions.microsoft.com> wrote in message
    news:055e01c51eca$3825de00$3501280a@phx.gbl...
    > I already tried uninstalling PhotoEditor. JPG was no
    > longer listed in the file types.
    > >-----Original Message-----
    > >First, try typing in Start | Run, without the quotes:
    > >
    > >"REGSVR32 SHIMGVW.DLL"
    > >
    > >Then try the reg files again. If that doesn't do the
    > trick.......
    > >
    > >Another reg file, zipped and attached. Back up the
    > registry before running
    > >Start | Run, type, without quotes "SCANREG".
    > >
    > >
    > >If that doesn't do it.........
    > >
    > >I reset the association on this machine before answering
    > your first post (it
    > >worked by the *Always open with.....* step) and first
    > checked (just to see)
    > >in the Explorer | Tools | Folder Options | File Types
    > applet, and *Advanced*
    > >was not available for JPG, only *Change*, which just
    > brings up the *Open
    > >with....* applet again. Otherwise I'd have suggested
    > trying that. All I can
    > >think now is you should run the Office Add/Remove routine
    > and uninstall
    > >Photo Editor (which is neither as good as Image Preview
    > and Paint and/or
    > >IrfanView anyway, but you can re-install it anyway if you
    > must). At worst
    > >that should leave the graphics filetypes unassociated, or
    > associated with an
    > >application no longer available.
    > >
    > >If uninstalling Photo Editor doesn't reassociate graphics
    > filetypes with
    > >their original viewers, you can re-try the steps you
    > tried so far. Maybe
    > >they'll work now that Photo Editor has been removed.
    > Maybe you'll now get an
    > >*Advanced* option in Explorer | Tools | Folder Options |
    > File Types | JPG.
    > >
    > >
    > >Shane
    > >
    > >
    > >
    > >
    > >
    > >"Henry" <anonymous@discussions.microsoft.com> wrote in
    > message
    > >news:05a601c5176e$4cd2ec20$a501280a@phx.gbl...
    > >> Yes, I've right-clicked on a jpg, etc. I did it again
    > >> after merging jpgimg.reg and it still opened in
    > >> PhotoEditor and I still got the message.
    > >> >-----Original Message-----
    > >> >Normally, changing the program that .jpg opens with
    > does
    > >> the trick (I'm
    > >> >talking specifically about going from Photo Editor to
    > >> Image Preview,
    > >> >something I have to do after installing Office 2000,
    > >> since IP is better than
    > >> >PE at displaying images).
    > >> >
    > >> >Presumably you've r-clicked a .jpg, selected Open
    > >> With/Choose Program (or
    > >> >Properties/Opens With), selected Image Preview and put
    > a
    > >> check in *Always
    > >> >open this file type with*?
    > >> >
    > >> >If so, try the reg file in the attached zip.
    > >> >
    > >> >
    > >> >Shane
    > >> >
    > >> >
    > >> >"Henry" <anonymous@discussions.microsoft.com> wrote in
    > >> message
    > >> >news:036701c516fc$ccd02590$a601280a@phx.gbl...
    > >> >> So doesn't someone have any more suggestions?
    > >> >> >-----Original Message-----
    > >> >> >Mike Cawood, HND BIT <me@privacy.net> wrote:
    > >> >> >
    > >> >> >> Sorry, I obviously misread the message.
    > >> >> >
    > >> >> >Mike,
    > >> >> >
    > >> >> >However it now looks as if you are a mind reader by
    > >> >> posting the solution
    > >> >> >to the unasked question. Well done. <vbg>
    > >> >> >--
    > >> >> >Mike Maltby MS-MVP
    > >> >> >mike.maltby@gmail.com
    > >> >> >
    > >> >> >
    > >> >> >
    > >> >> >.
    > >> >> >
    > >> >
    > >> >
    > >> >
    > >> >
    > >
    > >
    > >
  14. Archived from groups: microsoft.public.windowsme.general (More info?)

    I tried several download sites and it never worked.
    PhotoEditor is still uninstalled. If I double-click on a
    jpg, Windows installer tries to install PhotoEditor.
    >-----Original Message-----
    >If you're still there, Henry, try installing Irfanview:
    >http://www.irfanview.com/download_sites.htm and
    associating it with .jpgs.
    >You might want to keep Irfanview as default graphic files
    viewer anyway, but
    >lets see if you *can*.
    >
    >Interestingly, I ran the Photo Editor uninstall myself
    tonight (in XP) but
    >it was still there afterwards. However I have no problems
    with associations,
    >I just don't want it in the Open With list when I never
    use it.
    >
    >Shane
    >
    >
    >"Henry" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:055e01c51eca$3825de00$3501280a@phx.gbl...
    >> I already tried uninstalling PhotoEditor. JPG was no
    >> longer listed in the file types.
    >> >-----Original Message-----
    >> >First, try typing in Start | Run, without the quotes:
    >> >
    >> >"REGSVR32 SHIMGVW.DLL"
    >> >
    >> >Then try the reg files again. If that doesn't do the
    >> trick.......
    >> >
    >> >Another reg file, zipped and attached. Back up the
    >> registry before running
    >> >Start | Run, type, without quotes "SCANREG".
    >> >
    >> >
    >> >If that doesn't do it.........
    >> >
    >> >I reset the association on this machine before
    answering
    >> your first post (it
    >> >worked by the *Always open with.....* step) and first
    >> checked (just to see)
    >> >in the Explorer | Tools | Folder Options | File Types
    >> applet, and *Advanced*
    >> >was not available for JPG, only *Change*, which just
    >> brings up the *Open
    >> >with....* applet again. Otherwise I'd have suggested
    >> trying that. All I can
    >> >think now is you should run the Office Add/Remove
    routine
    >> and uninstall
    >> >Photo Editor (which is neither as good as Image Preview
    >> and Paint and/or
    >> >IrfanView anyway, but you can re-install it anyway if
    you
    >> must). At worst
    >> >that should leave the graphics filetypes unassociated,
    or
    >> associated with an
    >> >application no longer available.
    >> >
    >> >If uninstalling Photo Editor doesn't reassociate
    graphics
    >> filetypes with
    >> >their original viewers, you can re-try the steps you
    >> tried so far. Maybe
    >> >they'll work now that Photo Editor has been removed.
    >> Maybe you'll now get an
    >> >*Advanced* option in Explorer | Tools | Folder Options
    |
    >> File Types | JPG.
    >> >
    >> >
    >> >Shane
    >> >
    >> >
    >> >
    >> >
    >> >
    >> >"Henry" <anonymous@discussions.microsoft.com> wrote in
    >> message
    >> >news:05a601c5176e$4cd2ec20$a501280a@phx.gbl...
    >> >> Yes, I've right-clicked on a jpg, etc. I did it again
    >> >> after merging jpgimg.reg and it still opened in
    >> >> PhotoEditor and I still got the message.
    >> >> >-----Original Message-----
    >> >> >Normally, changing the program that .jpg opens with
    >> does
    >> >> the trick (I'm
    >> >> >talking specifically about going from Photo Editor
    to
    >> >> Image Preview,
    >> >> >something I have to do after installing Office 2000,
    >> >> since IP is better than
    >> >> >PE at displaying images).
    >> >> >
    >> >> >Presumably you've r-clicked a .jpg, selected Open
    >> >> With/Choose Program (or
    >> >> >Properties/Opens With), selected Image Preview and
    put
    >> a
    >> >> check in *Always
    >> >> >open this file type with*?
    >> >> >
    >> >> >If so, try the reg file in the attached zip.
    >> >> >
    >> >> >
    >> >> >Shane
    >> >> >
    >> >> >
    >> >> >"Henry" <anonymous@discussions.microsoft.com> wrote
    in
    >> >> message
    >> >> >news:036701c516fc$ccd02590$a601280a@phx.gbl...
    >> >> >> So doesn't someone have any more suggestions?
    >> >> >> >-----Original Message-----
    >> >> >> >Mike Cawood, HND BIT <me@privacy.net> wrote:
    >> >> >> >
    >> >> >> >> Sorry, I obviously misread the message.
    >> >> >> >
    >> >> >> >Mike,
    >> >> >> >
    >> >> >> >However it now looks as if you are a mind reader
    by
    >> >> >> posting the solution
    >> >> >> >to the unasked question. Well done. <vbg>
    >> >> >> >--
    >> >> >> >Mike Maltby MS-MVP
    >> >> >> >mike.maltby@gmail.com
    >> >> >> >
    >> >> >> >
    >> >> >> >
    >> >> >> >.
    >> >> >> >
    >> >> >
    >> >> >
    >> >> >
    >> >> >
    >> >
    >> >
    >> >
    >
    >
    >.
    >
  15. Archived from groups: microsoft.public.windowsme.general (More info?)

    "Henry" <anonymous@discussions.microsoft.com> wrote in message
    news:66aa01c52527$0f6d49e0$a601280a@phx.gbl...
    > I tried several download sites and it never worked.

    Presumably you mean, then, it didn't download. This one works perfectly
    well: http://tucows.enta.net/files2/iview395.exe


    Shane

    > PhotoEditor is still uninstalled. If I double-click on a
    > jpg, Windows installer tries to install PhotoEditor.
    > >-----Original Message-----
    > >If you're still there, Henry, try installing Irfanview:
    > >http://www.irfanview.com/download_sites.htm and
    > associating it with .jpgs.
    > >You might want to keep Irfanview as default graphic files
    > viewer anyway, but
    > >lets see if you *can*.
    > >
    > >Interestingly, I ran the Photo Editor uninstall myself
    > tonight (in XP) but
    > >it was still there afterwards. However I have no problems
    > with associations,
    > >I just don't want it in the Open With list when I never
    > use it.
    > >
    > >Shane
    > >
    > >
    > >"Henry" <anonymous@discussions.microsoft.com> wrote in
    > message
    > >news:055e01c51eca$3825de00$3501280a@phx.gbl...
    > >> I already tried uninstalling PhotoEditor. JPG was no
    > >> longer listed in the file types.
    > >> >-----Original Message-----
    > >> >First, try typing in Start | Run, without the quotes:
    > >> >
    > >> >"REGSVR32 SHIMGVW.DLL"
    > >> >
    > >> >Then try the reg files again. If that doesn't do the
    > >> trick.......
    > >> >
    > >> >Another reg file, zipped and attached. Back up the
    > >> registry before running
    > >> >Start | Run, type, without quotes "SCANREG".
    > >> >
    > >> >
    > >> >If that doesn't do it.........
    > >> >
    > >> >I reset the association on this machine before
    > answering
    > >> your first post (it
    > >> >worked by the *Always open with.....* step) and first
    > >> checked (just to see)
    > >> >in the Explorer | Tools | Folder Options | File Types
    > >> applet, and *Advanced*
    > >> >was not available for JPG, only *Change*, which just
    > >> brings up the *Open
    > >> >with....* applet again. Otherwise I'd have suggested
    > >> trying that. All I can
    > >> >think now is you should run the Office Add/Remove
    > routine
    > >> and uninstall
    > >> >Photo Editor (which is neither as good as Image Preview
    > >> and Paint and/or
    > >> >IrfanView anyway, but you can re-install it anyway if
    > you
    > >> must). At worst
    > >> >that should leave the graphics filetypes unassociated,
    > or
    > >> associated with an
    > >> >application no longer available.
    > >> >
    > >> >If uninstalling Photo Editor doesn't reassociate
    > graphics
    > >> filetypes with
    > >> >their original viewers, you can re-try the steps you
    > >> tried so far. Maybe
    > >> >they'll work now that Photo Editor has been removed.
    > >> Maybe you'll now get an
    > >> >*Advanced* option in Explorer | Tools | Folder Options
    > |
    > >> File Types | JPG.
    > >> >
    > >> >
    > >> >Shane
    > >> >
    > >> >
    > >> >
    > >> >
    > >> >
    > >> >"Henry" <anonymous@discussions.microsoft.com> wrote in
    > >> message
    > >> >news:05a601c5176e$4cd2ec20$a501280a@phx.gbl...
    > >> >> Yes, I've right-clicked on a jpg, etc. I did it again
    > >> >> after merging jpgimg.reg and it still opened in
    > >> >> PhotoEditor and I still got the message.
    > >> >> >-----Original Message-----
    > >> >> >Normally, changing the program that .jpg opens with
    > >> does
    > >> >> the trick (I'm
    > >> >> >talking specifically about going from Photo Editor
    > to
    > >> >> Image Preview,
    > >> >> >something I have to do after installing Office 2000,
    > >> >> since IP is better than
    > >> >> >PE at displaying images).
    > >> >> >
    > >> >> >Presumably you've r-clicked a .jpg, selected Open
    > >> >> With/Choose Program (or
    > >> >> >Properties/Opens With), selected Image Preview and
    > put
    > >> a
    > >> >> check in *Always
    > >> >> >open this file type with*?
    > >> >> >
    > >> >> >If so, try the reg file in the attached zip.
    > >> >> >
    > >> >> >
    > >> >> >Shane
    > >> >> >
    > >> >> >
    > >> >> >"Henry" <anonymous@discussions.microsoft.com> wrote
    > in
    > >> >> message
    > >> >> >news:036701c516fc$ccd02590$a601280a@phx.gbl...
    > >> >> >> So doesn't someone have any more suggestions?
    > >> >> >> >-----Original Message-----
    > >> >> >> >Mike Cawood, HND BIT <me@privacy.net> wrote:
    > >> >> >> >
    > >> >> >> >> Sorry, I obviously misread the message.
    > >> >> >> >
    > >> >> >> >Mike,
    > >> >> >> >
    > >> >> >> >However it now looks as if you are a mind reader
    > by
    > >> >> >> posting the solution
    > >> >> >> >to the unasked question. Well done. <vbg>
    > >> >> >> >--
    > >> >> >> >Mike Maltby MS-MVP
    > >> >> >> >mike.maltby@gmail.com
    > >> >> >> >
    > >> >> >> >
    > >> >> >> >
    > >> >> >> >.
    > >> >> >> >
    > >> >> >
    > >> >> >
    > >> >> >
    > >> >> >
    > >> >
    > >> >
    > >> >
    > >
    > >
    > >.
    > >
  16. Archived from groups: microsoft.public.windowsme.general (More info?)

    It downloaded. During installation I put a check in the
    box for JPGs but when I double-clicked on a pic,
    PhotoEditor still tried to install. Then I right-clicked
    on a pic, chose "choose program" and associated it with
    JPGs that way. It worked.
    >-----Original Message-----
    >
    >"Henry" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:66aa01c52527$0f6d49e0$a601280a@phx.gbl...
    >> I tried several download sites and it never worked.
    >
    >Presumably you mean, then, it didn't download. This one
    works perfectly
    >well: http://tucows.enta.net/files2/iview395.exe
    >
    >
    >Shane
    >
    >> PhotoEditor is still uninstalled. If I double-click on a
    >> jpg, Windows installer tries to install PhotoEditor.
    >> >-----Original Message-----
    >> >If you're still there, Henry, try installing Irfanview:
    >> >http://www.irfanview.com/download_sites.htm and
    >> associating it with .jpgs.
    >> >You might want to keep Irfanview as default graphic
    files
    >> viewer anyway, but
    >> >lets see if you *can*.
    >> >
    >> >Interestingly, I ran the Photo Editor uninstall myself
    >> tonight (in XP) but
    >> >it was still there afterwards. However I have no
    problems
    >> with associations,
    >> >I just don't want it in the Open With list when I never
    >> use it.
    >> >
    >> >Shane
    >> >
    >> >
    >> >"Henry" <anonymous@discussions.microsoft.com> wrote in
    >> message
    >> >news:055e01c51eca$3825de00$3501280a@phx.gbl...
    >> >> I already tried uninstalling PhotoEditor. JPG was no
    >> >> longer listed in the file types.
    >> >> >-----Original Message-----
    >> >> >First, try typing in Start | Run, without the
    quotes:
    >> >> >
    >> >> >"REGSVR32 SHIMGVW.DLL"
    >> >> >
    >> >> >Then try the reg files again. If that doesn't do the
    >> >> trick.......
    >> >> >
    >> >> >Another reg file, zipped and attached. Back up the
    >> >> registry before running
    >> >> >Start | Run, type, without quotes "SCANREG".
    >> >> >
    >> >> >
    >> >> >If that doesn't do it.........
    >> >> >
    >> >> >I reset the association on this machine before
    >> answering
    >> >> your first post (it
    >> >> >worked by the *Always open with.....* step) and
    first
    >> >> checked (just to see)
    >> >> >in the Explorer | Tools | Folder Options | File
    Types
    >> >> applet, and *Advanced*
    >> >> >was not available for JPG, only *Change*, which just
    >> >> brings up the *Open
    >> >> >with....* applet again. Otherwise I'd have suggested
    >> >> trying that. All I can
    >> >> >think now is you should run the Office Add/Remove
    >> routine
    >> >> and uninstall
    >> >> >Photo Editor (which is neither as good as Image
    Preview
    >> >> and Paint and/or
    >> >> >IrfanView anyway, but you can re-install it anyway
    if
    >> you
    >> >> must). At worst
    >> >> >that should leave the graphics filetypes
    unassociated,
    >> or
    >> >> associated with an
    >> >> >application no longer available.
    >> >> >
    >> >> >If uninstalling Photo Editor doesn't reassociate
    >> graphics
    >> >> filetypes with
    >> >> >their original viewers, you can re-try the steps you
    >> >> tried so far. Maybe
    >> >> >they'll work now that Photo Editor has been removed.
    >> >> Maybe you'll now get an
    >> >> >*Advanced* option in Explorer | Tools | Folder
    Options
    >> |
    >> >> File Types | JPG.
    >> >> >
    >> >> >
    >> >> >Shane
    >> >> >
    >> >> >
    >> >> >
    >> >> >
    >> >> >
    >> >> >"Henry" <anonymous@discussions.microsoft.com> wrote
    in
    >> >> message
    >> >> >news:05a601c5176e$4cd2ec20$a501280a@phx.gbl...
    >> >> >> Yes, I've right-clicked on a jpg, etc. I did it
    again
    >> >> >> after merging jpgimg.reg and it still opened in
    >> >> >> PhotoEditor and I still got the message.
    >> >> >> >-----Original Message-----
    >> >> >> >Normally, changing the program that .jpg opens
    with
    >> >> does
    >> >> >> the trick (I'm
    >> >> >> >talking specifically about going from Photo
    Editor
    >> to
    >> >> >> Image Preview,
    >> >> >> >something I have to do after installing Office
    2000,
    >> >> >> since IP is better than
    >> >> >> >PE at displaying images).
    >> >> >> >
    >> >> >> >Presumably you've r-clicked a .jpg, selected Open
    >> >> >> With/Choose Program (or
    >> >> >> >Properties/Opens With), selected Image Preview
    and
    >> put
    >> >> a
    >> >> >> check in *Always
    >> >> >> >open this file type with*?
    >> >> >> >
    >> >> >> >If so, try the reg file in the attached zip.
    >> >> >> >
    >> >> >> >
    >> >> >> >Shane
    >> >> >> >
    >> >> >> >
    >> >> >> >"Henry" <anonymous@discussions.microsoft.com>
    wrote
    >> in
    >> >> >> message
    >> >> >> >news:036701c516fc$ccd02590$a601280a@phx.gbl...
    >> >> >> >> So doesn't someone have any more suggestions?
    >> >> >> >> >-----Original Message-----
    >> >> >> >> >Mike Cawood, HND BIT <me@privacy.net> wrote:
    >> >> >> >> >
    >> >> >> >> >> Sorry, I obviously misread the message.
    >> >> >> >> >
    >> >> >> >> >Mike,
    >> >> >> >> >
    >> >> >> >> >However it now looks as if you are a mind
    reader
    >> by
    >> >> >> >> posting the solution
    >> >> >> >> >to the unasked question. Well done. <vbg>
    >> >> >> >> >--
    >> >> >> >> >Mike Maltby MS-MVP
    >> >> >> >> >mike.maltby@gmail.com
    >> >> >> >> >
    >> >> >> >> >
    >> >> >> >> >
    >> >> >> >> >.
    >> >> >> >> >
    >> >> >> >
    >> >> >> >
    >> >> >> >
    >> >> >> >
    >> >> >
    >> >> >
    >> >> >
    >> >
    >> >
    >> >.
    >> >
    >
    >
    >.
    >
  17. Archived from groups: microsoft.public.windowsme.general (More info?)

    Glad to hear that. I'm supposing they're associated with IrfanView, rather
    than Image Preview. I do wonder if this is a fix or a kludge, but truth to
    say I think when you've got IrfanView configured to your taste, it's better
    than anything that comes with windows (though I do like the options
    available in XP! But even in XP I edit graphics files with IrfanView).

    Shane


    "Henry" <anonymous@discussions.microsoft.com> wrote in message
    news:5ebb01c5265b$27bb1a60$a501280a@phx.gbl...
    > It downloaded. During installation I put a check in the
    > box for JPGs but when I double-clicked on a pic,
    > PhotoEditor still tried to install. Then I right-clicked
    > on a pic, chose "choose program" and associated it with
    > JPGs that way. It worked.
    > >-----Original Message-----
    > >
    > >"Henry" <anonymous@discussions.microsoft.com> wrote in
    > message
    > >news:66aa01c52527$0f6d49e0$a601280a@phx.gbl...
    > >> I tried several download sites and it never worked.
    > >
    > >Presumably you mean, then, it didn't download. This one
    > works perfectly
    > >well: http://tucows.enta.net/files2/iview395.exe
    > >
    > >
    > >Shane
    > >
    > >> PhotoEditor is still uninstalled. If I double-click on a
    > >> jpg, Windows installer tries to install PhotoEditor.
    > >> >-----Original Message-----
    > >> >If you're still there, Henry, try installing Irfanview:
    > >> >http://www.irfanview.com/download_sites.htm and
    > >> associating it with .jpgs.
    > >> >You might want to keep Irfanview as default graphic
    > files
    > >> viewer anyway, but
    > >> >lets see if you *can*.
    > >> >
    > >> >Interestingly, I ran the Photo Editor uninstall myself
    > >> tonight (in XP) but
    > >> >it was still there afterwards. However I have no
    > problems
    > >> with associations,
    > >> >I just don't want it in the Open With list when I never
    > >> use it.
    > >> >
    > >> >Shane
    > >> >
    > >> >
    > >> >"Henry" <anonymous@discussions.microsoft.com> wrote in
    > >> message
    > >> >news:055e01c51eca$3825de00$3501280a@phx.gbl...
    > >> >> I already tried uninstalling PhotoEditor. JPG was no
    > >> >> longer listed in the file types.
    > >> >> >-----Original Message-----
    > >> >> >First, try typing in Start | Run, without the
    > quotes:
    > >> >> >
    > >> >> >"REGSVR32 SHIMGVW.DLL"
    > >> >> >
    > >> >> >Then try the reg files again. If that doesn't do the
    > >> >> trick.......
    > >> >> >
    > >> >> >Another reg file, zipped and attached. Back up the
    > >> >> registry before running
    > >> >> >Start | Run, type, without quotes "SCANREG".
    > >> >> >
    > >> >> >
    > >> >> >If that doesn't do it.........
    > >> >> >
    > >> >> >I reset the association on this machine before
    > >> answering
    > >> >> your first post (it
    > >> >> >worked by the *Always open with.....* step) and
    > first
    > >> >> checked (just to see)
    > >> >> >in the Explorer | Tools | Folder Options | File
    > Types
    > >> >> applet, and *Advanced*
    > >> >> >was not available for JPG, only *Change*, which just
    > >> >> brings up the *Open
    > >> >> >with....* applet again. Otherwise I'd have suggested
    > >> >> trying that. All I can
    > >> >> >think now is you should run the Office Add/Remove
    > >> routine
    > >> >> and uninstall
    > >> >> >Photo Editor (which is neither as good as Image
    > Preview
    > >> >> and Paint and/or
    > >> >> >IrfanView anyway, but you can re-install it anyway
    > if
    > >> you
    > >> >> must). At worst
    > >> >> >that should leave the graphics filetypes
    > unassociated,
    > >> or
    > >> >> associated with an
    > >> >> >application no longer available.
    > >> >> >
    > >> >> >If uninstalling Photo Editor doesn't reassociate
    > >> graphics
    > >> >> filetypes with
    > >> >> >their original viewers, you can re-try the steps you
    > >> >> tried so far. Maybe
    > >> >> >they'll work now that Photo Editor has been removed.
    > >> >> Maybe you'll now get an
    > >> >> >*Advanced* option in Explorer | Tools | Folder
    > Options
    > >> |
    > >> >> File Types | JPG.
    > >> >> >
    > >> >> >
    > >> >> >Shane
    > >> >> >
    > >> >> >
    > >> >> >
    > >> >> >
    > >> >> >
    > >> >> >"Henry" <anonymous@discussions.microsoft.com> wrote
    > in
    > >> >> message
    > >> >> >news:05a601c5176e$4cd2ec20$a501280a@phx.gbl...
    > >> >> >> Yes, I've right-clicked on a jpg, etc. I did it
    > again
    > >> >> >> after merging jpgimg.reg and it still opened in
    > >> >> >> PhotoEditor and I still got the message.
    > >> >> >> >-----Original Message-----
    > >> >> >> >Normally, changing the program that .jpg opens
    > with
    > >> >> does
    > >> >> >> the trick (I'm
    > >> >> >> >talking specifically about going from Photo
    > Editor
    > >> to
    > >> >> >> Image Preview,
    > >> >> >> >something I have to do after installing Office
    > 2000,
    > >> >> >> since IP is better than
    > >> >> >> >PE at displaying images).
    > >> >> >> >
    > >> >> >> >Presumably you've r-clicked a .jpg, selected Open
    > >> >> >> With/Choose Program (or
    > >> >> >> >Properties/Opens With), selected Image Preview
    > and
    > >> put
    > >> >> a
    > >> >> >> check in *Always
    > >> >> >> >open this file type with*?
    > >> >> >> >
    > >> >> >> >If so, try the reg file in the attached zip.
    > >> >> >> >
    > >> >> >> >
    > >> >> >> >Shane
    > >> >> >> >
    > >> >> >> >
    > >> >> >> >"Henry" <anonymous@discussions.microsoft.com>
    > wrote
    > >> in
    > >> >> >> message
    > >> >> >> >news:036701c516fc$ccd02590$a601280a@phx.gbl...
    > >> >> >> >> So doesn't someone have any more suggestions?
    > >> >> >> >> >-----Original Message-----
    > >> >> >> >> >Mike Cawood, HND BIT <me@privacy.net> wrote:
    > >> >> >> >> >
    > >> >> >> >> >> Sorry, I obviously misread the message.
    > >> >> >> >> >
    > >> >> >> >> >Mike,
    > >> >> >> >> >
    > >> >> >> >> >However it now looks as if you are a mind
    > reader
    > >> by
    > >> >> >> >> posting the solution
    > >> >> >> >> >to the unasked question. Well done. <vbg>
    > >> >> >> >> >--
    > >> >> >> >> >Mike Maltby MS-MVP
    > >> >> >> >> >mike.maltby@gmail.com
    > >> >> >> >> >
    > >> >> >> >> >
    > >> >> >> >> >
    > >> >> >> >> >.
    > >> >> >> >> >
    > >> >> >> >
    > >> >> >> >
    > >> >> >> >
    > >> >> >> >
    > >> >> >
    > >> >> >
    > >> >> >
    > >> >
    > >> >
    > >> >.
    > >> >
    > >
    > >
    > >.
    > >
Ask a new question

Read More

Windows Explorer Microsoft Windows