Sign in with
Sign up | Sign in
Your question

Thorough scandisk problem

Tags:
Last response: in Windows 95/98/ME
Share
Anonymous
February 26, 2005 4:58:11 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

I have been trying to do a thorough scandisk for some time now and
cannot get it to finish. I don't get the usual restarts,
etc....it just gets to approximately the same point every time and
locks up. Can't exit, cancel etc.
I use the ScanDefrag program and it will work if I use the system
area option, but if I select the data area it gets to about 2053
and just stops and locks up. The defrag always works okay if I run
it by itself.
Any suggestions appreciated.
Janice


Dell Dimension L733r
WinMe with all updates
80 g hd
381 mb ram
nVidia Geforce4 mx440 graphics with 64 mb ram

More about : scandisk problem

Anonymous
February 26, 2005 6:27:54 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Janice, have you tried this ?

ScanDefrag program > Help > Email ScanDefrag Team

--
granjan wrote:
> I have been trying to do a thorough scandisk for some time now and
> cannot get it to finish. I don't get the usual restarts,
> etc....it just gets to approximately the same point every time and
> locks up. Can't exit, cancel etc.
> I use the ScanDefrag program and it will work if I use the system
> area option, but if I select the data area it gets to about 2053
> and just stops and locks up. The defrag always works okay if I run
> it by itself.
> Any suggestions appreciated.
> Janice
>
>
> Dell Dimension L733r
> WinMe with all updates
> 80 g hd
> 381 mb ram
> nVidia Geforce4 mx440 graphics with 64 mb ram
Anonymous
February 26, 2005 11:05:08 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

You *may* be seeing the early signs of a failing hard drive.

Try running Scandisk in Real Mode DOS (N.B. Defrag does not work in this
mode)

Boot using your WinMe Startup (floppy) Disk and at the A:\> prompt, type:
scandisk c: (Note the syntax - space between k and c followed by a colon)
Then press return.

If it shows errors, do not let it 'fix' them or do a Surface Test until you
have backed up your data - you may need professional assistance if you're
not sure how to copy or recover your data files.

However, if you are prepared to lose data, then let it repair errors and do
the surface scan.

Hopefully - and with a bit of luck <g> - it may even fix the problem.

Good luck

Mart


"granjan" <me@nospam.net> wrote in message
news:%23h%23IK1DHFHA.3352@TK2MSFTNGP10.phx.gbl...
>I have been trying to do a thorough scandisk for some time now and
> cannot get it to finish. I don't get the usual restarts,
> etc....it just gets to approximately the same point every time and
> locks up. Can't exit, cancel etc.
> I use the ScanDefrag program and it will work if I use the system
> area option, but if I select the data area it gets to about 2053
> and just stops and locks up. The defrag always works okay if I run
> it by itself.
> Any suggestions appreciated.
> Janice
>
>
> Dell Dimension L733r
> WinMe with all updates
> 80 g hd
> 381 mb ram
> nVidia Geforce4 mx440 graphics with 64 mb ram
>
>
>
Related resources
Anonymous
February 26, 2005 11:05:09 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Thanks...I'll give it a try and post back with results.

"Mart" <mart(NoSpam)@nospam.com> wrote in message
news:o 6de55DHFHA.2704@tk2msftngp13.phx.gbl...
| You *may* be seeing the early signs of a failing hard drive.
|
| Try running Scandisk in Real Mode DOS (N.B. Defrag does not work
in this
| mode)
|
| Boot using your WinMe Startup (floppy) Disk and at the A:\>
prompt, type:
| scandisk c: (Note the syntax - space between k and c followed by
a colon)
| Then press return.
|
| If it shows errors, do not let it 'fix' them or do a Surface
Test until you
| have backed up your data - you may need professional assistance
if you're
| not sure how to copy or recover your data files.
|
| However, if you are prepared to lose data, then let it repair
errors and do
| the surface scan.
|
| Hopefully - and with a bit of luck <g> - it may even fix the
problem.
|
| Good luck
|
| Mart
|
|
| "granjan" <me@nospam.net> wrote in message
| news:%23h%23IK1DHFHA.3352@TK2MSFTNGP10.phx.gbl...
| >I have been trying to do a thorough scandisk for some time now
and
| > cannot get it to finish. I don't get the usual restarts,
| > etc....it just gets to approximately the same point every time
and
| > locks up. Can't exit, cancel etc.
| > I use the ScanDefrag program and it will work if I use the
system
| > area option, but if I select the data area it gets to about
2053
| > and just stops and locks up. The defrag always works okay if I
run
| > it by itself.
| > Any suggestions appreciated.
| > Janice
| >
| >
| > Dell Dimension L733r
| > WinMe with all updates
| > 80 g hd
| > 381 mb ram
| > nVidia Geforce4 mx440 graphics with 64 mb ram
| >
| >
| >
|
|
Anonymous
February 27, 2005 4:29:36 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

No I haven't tried it. Thanks for the suggestion.

"Kevin Moore" <kevinmoore@XoxymailX.org> wrote in message
news:38c4h1F5ljt9sU1@individual.net...
| Janice, have you tried this ?
|
| ScanDefrag program > Help > Email ScanDefrag Team
|
| --
| granjan wrote:
| > I have been trying to do a thorough scandisk for some time now
and
| > cannot get it to finish. I don't get the usual restarts,
| > etc....it just gets to approximately the same point every time
and
| > locks up. Can't exit, cancel etc.
| > I use the ScanDefrag program and it will work if I use the
system
| > area option, but if I select the data area it gets to about
2053
| > and just stops and locks up. The defrag always works okay if I
run
| > it by itself.
| > Any suggestions appreciated.
| > Janice
| >
| >
| > Dell Dimension L733r
| > WinMe with all updates
| > 80 g hd
| > 381 mb ram
| > nVidia Geforce4 mx440 graphics with 64 mb ram
|
|
|
Anonymous
February 27, 2005 4:33:20 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Okay...I did as you suggested and it ran for about 5 hours and was
still only 58% thru but did not find any errors. I had to stop it
and go to bed. I will retry the ScanDefrag program and if I still
can't get it to run, I will try the suggestion of Kevin Moore.
Thanks very much for your help.

"granjan" <me@nospam.net> wrote in message
news:%23BOexAEHFHA.3076@tk2msftngp13.phx.gbl...
| Thanks...I'll give it a try and post back with results.
|
| "Mart" <mart(NoSpam)@nospam.com> wrote in message
| news:o 6de55DHFHA.2704@tk2msftngp13.phx.gbl...
| | You *may* be seeing the early signs of a failing hard drive.
| |
| | Try running Scandisk in Real Mode DOS (N.B. Defrag does not
work
| in this
| | mode)
| |
| | Boot using your WinMe Startup (floppy) Disk and at the A:\>
| prompt, type:
| | scandisk c: (Note the syntax - space between k and c followed
by
| a colon)
| | Then press return.
| |
| | If it shows errors, do not let it 'fix' them or do a Surface
| Test until you
| | have backed up your data - you may need professional
assistance
| if you're
| | not sure how to copy or recover your data files.
| |
| | However, if you are prepared to lose data, then let it repair
| errors and do
| | the surface scan.
| |
| | Hopefully - and with a bit of luck <g> - it may even fix the
| problem.
| |
| | Good luck
| |
| | Mart
| |
| |
| | "granjan" <me@nospam.net> wrote in message
| | news:%23h%23IK1DHFHA.3352@TK2MSFTNGP10.phx.gbl...
| | >I have been trying to do a thorough scandisk for some time
now
| and
| | > cannot get it to finish. I don't get the usual restarts,
| | > etc....it just gets to approximately the same point every
time
| and
| | > locks up. Can't exit, cancel etc.
| | > I use the ScanDefrag program and it will work if I use the
| system
| | > area option, but if I select the data area it gets to about
| 2053
| | > and just stops and locks up. The defrag always works okay if
I
| run
| | > it by itself.
| | > Any suggestions appreciated.
| | > Janice
| | >
| | >
| | > Dell Dimension L733r
| | > WinMe with all updates
| | > 80 g hd
| | > 381 mb ram
| | > nVidia Geforce4 mx440 graphics with 64 mb ram
| | >
| | >
| | >
| |
| |
|
|
Anonymous
February 27, 2005 10:47:23 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

5 hours does seem 'a rather long time' and *may* even be an indicator,
however you MUST let it complete the scandisk to get any meaningful results.
But by all means try Kevin's suggestion - my guess is that the ScanDefrag
Team will initially point you in the same direction <g>

Good luck with it.

Mart


"granjan" <me@nospam.net> wrote in message
news:uhEo9LQHFHA.1392@TK2MSFTNGP10.phx.gbl...
> Okay...I did as you suggested and it ran for about 5 hours and was
> still only 58% thru but did not find any errors. I had to stop it
> and go to bed. I will retry the ScanDefrag program and if I still
> can't get it to run, I will try the suggestion of Kevin Moore.
> Thanks very much for your help.
>
> "granjan" <me@nospam.net> wrote in message
> news:%23BOexAEHFHA.3076@tk2msftngp13.phx.gbl...
> | Thanks...I'll give it a try and post back with results.
> |
> | "Mart" <mart(NoSpam)@nospam.com> wrote in message
> | news:o 6de55DHFHA.2704@tk2msftngp13.phx.gbl...
> | | You *may* be seeing the early signs of a failing hard drive.
> | |
> | | Try running Scandisk in Real Mode DOS (N.B. Defrag does not
> work
> | in this
> | | mode)
> | |
> | | Boot using your WinMe Startup (floppy) Disk and at the A:\>
> | prompt, type:
> | | scandisk c: (Note the syntax - space between k and c followed
> by
> | a colon)
> | | Then press return.
> | |
> | | If it shows errors, do not let it 'fix' them or do a Surface
> | Test until you
> | | have backed up your data - you may need professional
> assistance
> | if you're
> | | not sure how to copy or recover your data files.
> | |
> | | However, if you are prepared to lose data, then let it repair
> | errors and do
> | | the surface scan.
> | |
> | | Hopefully - and with a bit of luck <g> - it may even fix the
> | problem.
> | |
> | | Good luck
> | |
> | | Mart
> | |
> | |
> | | "granjan" <me@nospam.net> wrote in message
> | | news:%23h%23IK1DHFHA.3352@TK2MSFTNGP10.phx.gbl...
> | | >I have been trying to do a thorough scandisk for some time
> now
> | and
> | | > cannot get it to finish. I don't get the usual restarts,
> | | > etc....it just gets to approximately the same point every
> time
> | and
> | | > locks up. Can't exit, cancel etc.
> | | > I use the ScanDefrag program and it will work if I use the
> | system
> | | > area option, but if I select the data area it gets to about
> | 2053
> | | > and just stops and locks up. The defrag always works okay if
> I
> | run
> | | > it by itself.
> | | > Any suggestions appreciated.
> | | > Janice
> | | >
> | | >
> | | > Dell Dimension L733r
> | | > WinMe with all updates
> | | > 80 g hd
> | | > 381 mb ram
> | | > nVidia Geforce4 mx440 graphics with 64 mb ram
> | | >
> | | >
> | | >
> | |
> | |
> |
> |
>
>
!