cd drives missing in windows me

Archived from groups: microsoft.public.windowsme.general (More info?)

all of a sudden my computer will not recognize either of my cd drives.can
someone please help me to resolve this issue??thank you

--
carl
5 answers Last reply
More about drives missing windows
  1. Archived from groups: microsoft.public.windowsme.general (More info?)

    First, you must ensure that your PC does actually 'see' both of the CD
    ROM's. Their cables *may* have become dislodged. Either look in the BIOS to
    see if they are recognised there or confirm that you can 'see' them in Real
    Mode DOS

    To 'see' them in DOS, Boot, using your WinMe Startup (floppy) Disk in the A:
    drive.
    Select option 2. Start computer with CD-ROM support.
    Let the screen information scroll until you eventually see a line which
    should report a drive letter for each of your CD-ROM's that are not
    necessarily the same letter as you would expect in Windows.

    You should see TWO CD-ROMS, becoming the E: and the F:, so the screen should
    show:
    > Drive E:= Driver MSCD001 UNIT 0
    > Drive F:= Driver MSCD001 UNIT 1
    > Your CD-ROM Is Drive E

    (Don't worry that you didn't also see a further line "Your CD-ROM Is Drive
    F" - you won't, it will only show the one)

    When the boot disk finally settles down, you will be presented with an A:\>
    prompt.

    Now put a CD into the first CD-ROM and at the A:\> prompt, type "E:" (no
    quotes and note the colon after the letter E) Then Press Return.

    Now, at the E:\> prompt, type "DIR /P" (no quotes and note the space) Then
    press Return.

    You should see a listing of the CD contents.

    Try again with the CD in the other drive, this time typing "F:" at the
    "E:\>" prompt to change drives and at the F:\> prompt type "DIR /P" for the
    listing.

    Come back with your results. Give EXACT errors reports - if any

    Mart


    "carl" <yag625@hotmail.com> wrote in message
    news:%23xWlXvTHFHA.2744@tk2msftngp13.phx.gbl...
    > all of a sudden my computer will not recognize either of my cd drives.can
    > someone please help me to resolve this issue??thank you
    >
    > --
    > carl
    >
    >
  2. Archived from groups: microsoft.public.windowsme.general (More info?)

    thank you for of all of your help,i tried ur idea and i got the following
    message:" device drivers not found`mscd0001` no valid device drivers
    selected." i also tried detecting drives and exit from bios screen and it
    will only read my hard drive,but evertime the lite from my first cd rom will
    blink,but only from the one not both.please help if u can thanxs again.
    "Mart" <mart(NoSpam)@nospam.com> wrote in message
    news:uf6kgoYHFHA.2740@TK2MSFTNGP12.phx.gbl...
    > First, you must ensure that your PC does actually 'see' both of the CD
    > ROM's. Their cables *may* have become dislodged. Either look in the BIOS
    to
    > see if they are recognised there or confirm that you can 'see' them in
    Real
    > Mode DOS
    >
    > To 'see' them in DOS, Boot, using your WinMe Startup (floppy) Disk in the
    A:
    > drive.
    > Select option 2. Start computer with CD-ROM support.
    > Let the screen information scroll until you eventually see a line which
    > should report a drive letter for each of your CD-ROM's that are not
    > necessarily the same letter as you would expect in Windows.
    >
    > You should see TWO CD-ROMS, becoming the E: and the F:, so the screen
    should
    > show:
    > > Drive E:= Driver MSCD001 UNIT 0
    > > Drive F:= Driver MSCD001 UNIT 1
    > > Your CD-ROM Is Drive E
    >
    > (Don't worry that you didn't also see a further line "Your CD-ROM Is Drive
    > F" - you won't, it will only show the one)
    >
    > When the boot disk finally settles down, you will be presented with an
    A:\>
    > prompt.
    >
    > Now put a CD into the first CD-ROM and at the A:\> prompt, type "E:" (no
    > quotes and note the colon after the letter E) Then Press Return.
    >
    > Now, at the E:\> prompt, type "DIR /P" (no quotes and note the space) Then
    > press Return.
    >
    > You should see a listing of the CD contents.
    >
    > Try again with the CD in the other drive, this time typing "F:" at the
    > "E:\>" prompt to change drives and at the F:\> prompt type "DIR /P" for
    the
    > listing.
    >
    > Come back with your results. Give EXACT errors reports - if any
    >
    > Mart
    >
    >
    > "carl" <yag625@hotmail.com> wrote in message
    > news:%23xWlXvTHFHA.2744@tk2msftngp13.phx.gbl...
    > > all of a sudden my computer will not recognize either of my cd
    drives.can
    > > someone please help me to resolve this issue??thank you
    > >
    > > --
    > > carl
    > >
    > >
    >
    >
  3. Archived from groups: microsoft.public.windowsme.general (More info?)

    Not too sure at this stage why you are seeing "device drivers not
    found`mscd0001` no valid device drivers selected." Worry about that later
    as the drivers are (or should be!!) on the WinMe Bootup (floppy) Disk.
    Confirm that you have got a 'proper' WinMe Startup Disk.

    But from your description of what you are seeing in the BIOS and the
    subsequent description, my previous note still applies :- "Their cables
    *may* have become dislodged" and therefore they are not correctly connected
    to your PC

    You might need the assistance of your local PC technician/store.

    Mart


    "carl" <yag625@hotmail.com> wrote in message
    news:OvGBXQ7HFHA.3608@TK2MSFTNGP14.phx.gbl...
    > thank you for of all of your help,i tried ur idea and i got the following
    > message:" device drivers not found`mscd0001` no valid device drivers
    > selected." i also tried detecting drives and exit from bios screen and it
    > will only read my hard drive,but evertime the lite from my first cd rom
    > will
    > blink,but only from the one not both.please help if u can thanxs again.
    > "Mart" <mart(NoSpam)@nospam.com> wrote in message
    > news:uf6kgoYHFHA.2740@TK2MSFTNGP12.phx.gbl...
    >> First, you must ensure that your PC does actually 'see' both of the CD
    >> ROM's. Their cables *may* have become dislodged. Either look in the BIOS
    > to
    >> see if they are recognised there or confirm that you can 'see' them in
    > Real
    >> Mode DOS
    >>
    >> To 'see' them in DOS, Boot, using your WinMe Startup (floppy) Disk in the
    > A:
    >> drive.
    >> Select option 2. Start computer with CD-ROM support.
    >> Let the screen information scroll until you eventually see a line which
    >> should report a drive letter for each of your CD-ROM's that are not
    >> necessarily the same letter as you would expect in Windows.
    >>
    >> You should see TWO CD-ROMS, becoming the E: and the F:, so the screen
    > should
    >> show:
    >> > Drive E:= Driver MSCD001 UNIT 0
    >> > Drive F:= Driver MSCD001 UNIT 1
    >> > Your CD-ROM Is Drive E
    >>
    >> (Don't worry that you didn't also see a further line "Your CD-ROM Is
    >> Drive
    >> F" - you won't, it will only show the one)
    >>
    >> When the boot disk finally settles down, you will be presented with an
    > A:\>
    >> prompt.
    >>
    >> Now put a CD into the first CD-ROM and at the A:\> prompt, type "E:" (no
    >> quotes and note the colon after the letter E) Then Press Return.
    >>
    >> Now, at the E:\> prompt, type "DIR /P" (no quotes and note the space)
    >> Then
    >> press Return.
    >>
    >> You should see a listing of the CD contents.
    >>
    >> Try again with the CD in the other drive, this time typing "F:" at the
    >> "E:\>" prompt to change drives and at the F:\> prompt type "DIR /P" for
    > the
    >> listing.
    >>
    >> Come back with your results. Give EXACT errors reports - if any
    >>
    >> Mart
    >>
    >>
    >> "carl" <yag625@hotmail.com> wrote in message
    >> news:%23xWlXvTHFHA.2744@tk2msftngp13.phx.gbl...
    >> > all of a sudden my computer will not recognize either of my cd
    > drives.can
    >> > someone please help me to resolve this issue??thank you
    >> >
    >> > --
    >> > carl
    >> >
    >> >
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsme.general (More info?)

    I had similar problem... My Cd-rom does not show up in windows.
    I used boot disk and it does appear in DOS/BIOS at startup.

    In my hardware Device Manager...My PC shows a '!' problem w/IDE controller.

    Tried Q189526... but cd-rom still not showing.

    Suggestions?

    "Mart" wrote:

    > Not too sure at this stage why you are seeing "device drivers not
    > found`mscd0001` no valid device drivers selected." Worry about that later
    > as the drivers are (or should be!!) on the WinMe Bootup (floppy) Disk.
    > Confirm that you have got a 'proper' WinMe Startup Disk.
    >
    > But from your description of what you are seeing in the BIOS and the
    > subsequent description, my previous note still applies :- "Their cables
    > *may* have become dislodged" and therefore they are not correctly connected
    > to your PC
    >
    > You might need the assistance of your local PC technician/store.
    >
    > Mart
    >
    >
    > "carl" <yag625@hotmail.com> wrote in message
    > news:OvGBXQ7HFHA.3608@TK2MSFTNGP14.phx.gbl...
    > > thank you for of all of your help,i tried ur idea and i got the following
    > > message:" device drivers not found`mscd0001` no valid device drivers
    > > selected." i also tried detecting drives and exit from bios screen and it
    > > will only read my hard drive,but evertime the lite from my first cd rom
    > > will
    > > blink,but only from the one not both.please help if u can thanxs again.
    > > "Mart" <mart(NoSpam)@nospam.com> wrote in message
    > > news:uf6kgoYHFHA.2740@TK2MSFTNGP12.phx.gbl...
    > >> First, you must ensure that your PC does actually 'see' both of the CD
    > >> ROM's. Their cables *may* have become dislodged. Either look in the BIOS
    > > to
    > >> see if they are recognised there or confirm that you can 'see' them in
    > > Real
    > >> Mode DOS
    > >>
    > >> To 'see' them in DOS, Boot, using your WinMe Startup (floppy) Disk in the
    > > A:
    > >> drive.
    > >> Select option 2. Start computer with CD-ROM support.
    > >> Let the screen information scroll until you eventually see a line which
    > >> should report a drive letter for each of your CD-ROM's that are not
    > >> necessarily the same letter as you would expect in Windows.
    > >>
    > >> You should see TWO CD-ROMS, becoming the E: and the F:, so the screen
    > > should
    > >> show:
    > >> > Drive E:= Driver MSCD001 UNIT 0
    > >> > Drive F:= Driver MSCD001 UNIT 1
    > >> > Your CD-ROM Is Drive E
    > >>
    > >> (Don't worry that you didn't also see a further line "Your CD-ROM Is
    > >> Drive
    > >> F" - you won't, it will only show the one)
    > >>
    > >> When the boot disk finally settles down, you will be presented with an
    > > A:\>
    > >> prompt.
    > >>
    > >> Now put a CD into the first CD-ROM and at the A:\> prompt, type "E:" (no
    > >> quotes and note the colon after the letter E) Then Press Return.
    > >>
    > >> Now, at the E:\> prompt, type "DIR /P" (no quotes and note the space)
    > >> Then
    > >> press Return.
    > >>
    > >> You should see a listing of the CD contents.
    > >>
    > >> Try again with the CD in the other drive, this time typing "F:" at the
    > >> "E:\>" prompt to change drives and at the F:\> prompt type "DIR /P" for
    > > the
    > >> listing.
    > >>
    > >> Come back with your results. Give EXACT errors reports - if any
    > >>
    > >> Mart
    > >>
    > >>
    > >> "carl" <yag625@hotmail.com> wrote in message
    > >> news:%23xWlXvTHFHA.2744@tk2msftngp13.phx.gbl...
    > >> > all of a sudden my computer will not recognize either of my cd
    > > drives.can
    > >> > someone please help me to resolve this issue??thank you
    > >> >
    > >> > --
    > >> > carl
    > >> >
    > >> >
    > >>
    > >>
    > >
    > >
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsme.general (More info?)

    Henry
    Reboot to Safe Mode
    Open Device Manager
    Remove ALL CD/DVD Drives
    Remove ALL HD's
    Remove ALL IDE Controllers

    Reboot to Normal Mode - windows will hopefully reinstall the correct
    drivers, solving your problem.

    Please post back with findings, and results (and error messages, if any!)

    --
    Noel Paton (MS-MVP 2002-2005, Windows)

    Nil Carborundum Illegitemi
    http://www.btinternet.com/~winnoel/millsrpch.htm

    http://tinyurl.com/6oztj

    Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

    "henry" <henry@discussions.microsoft.com> wrote in message
    news:CC088C66-3C3D-4460-A814-ED7CF8EF918A@microsoft.com...
    >I had similar problem... My Cd-rom does not show up in windows.
    > I used boot disk and it does appear in DOS/BIOS at startup.
    >
    > In my hardware Device Manager...My PC shows a '!' problem w/IDE
    > controller.
    >
    > Tried Q189526... but cd-rom still not showing.
    >
    > Suggestions?
    >
    > "Mart" wrote:
    >
    >> Not too sure at this stage why you are seeing "device drivers not
    >> found`mscd0001` no valid device drivers selected." Worry about that
    >> later
    >> as the drivers are (or should be!!) on the WinMe Bootup (floppy) Disk.
    >> Confirm that you have got a 'proper' WinMe Startup Disk.
    >>
    >> But from your description of what you are seeing in the BIOS and the
    >> subsequent description, my previous note still applies :- "Their cables
    >> *may* have become dislodged" and therefore they are not correctly
    >> connected
    >> to your PC
    >>
    >> You might need the assistance of your local PC technician/store.
    >>
    >> Mart
    >>
    >>
    >> "carl" <yag625@hotmail.com> wrote in message
    >> news:OvGBXQ7HFHA.3608@TK2MSFTNGP14.phx.gbl...
    >> > thank you for of all of your help,i tried ur idea and i got the
    >> > following
    >> > message:" device drivers not found`mscd0001` no valid device drivers
    >> > selected." i also tried detecting drives and exit from bios screen and
    >> > it
    >> > will only read my hard drive,but evertime the lite from my first cd rom
    >> > will
    >> > blink,but only from the one not both.please help if u can thanxs again.
    >> > "Mart" <mart(NoSpam)@nospam.com> wrote in message
    >> > news:uf6kgoYHFHA.2740@TK2MSFTNGP12.phx.gbl...
    >> >> First, you must ensure that your PC does actually 'see' both of the CD
    >> >> ROM's. Their cables *may* have become dislodged. Either look in the
    >> >> BIOS
    >> > to
    >> >> see if they are recognised there or confirm that you can 'see' them in
    >> > Real
    >> >> Mode DOS
    >> >>
    >> >> To 'see' them in DOS, Boot, using your WinMe Startup (floppy) Disk in
    >> >> the
    >> > A:
    >> >> drive.
    >> >> Select option 2. Start computer with CD-ROM support.
    >> >> Let the screen information scroll until you eventually see a line
    >> >> which
    >> >> should report a drive letter for each of your CD-ROM's that are not
    >> >> necessarily the same letter as you would expect in Windows.
    >> >>
    >> >> You should see TWO CD-ROMS, becoming the E: and the F:, so the screen
    >> > should
    >> >> show:
    >> >> > Drive E:= Driver MSCD001 UNIT 0
    >> >> > Drive F:= Driver MSCD001 UNIT 1
    >> >> > Your CD-ROM Is Drive E
    >> >>
    >> >> (Don't worry that you didn't also see a further line "Your CD-ROM Is
    >> >> Drive
    >> >> F" - you won't, it will only show the one)
    >> >>
    >> >> When the boot disk finally settles down, you will be presented with an
    >> > A:\>
    >> >> prompt.
    >> >>
    >> >> Now put a CD into the first CD-ROM and at the A:\> prompt, type "E:"
    >> >> (no
    >> >> quotes and note the colon after the letter E) Then Press Return.
    >> >>
    >> >> Now, at the E:\> prompt, type "DIR /P" (no quotes and note the space)
    >> >> Then
    >> >> press Return.
    >> >>
    >> >> You should see a listing of the CD contents.
    >> >>
    >> >> Try again with the CD in the other drive, this time typing "F:" at the
    >> >> "E:\>" prompt to change drives and at the F:\> prompt type "DIR /P"
    >> >> for
    >> > the
    >> >> listing.
    >> >>
    >> >> Come back with your results. Give EXACT errors reports - if any
    >> >>
    >> >> Mart
    >> >>
    >> >>
    >> >> "carl" <yag625@hotmail.com> wrote in message
    >> >> news:%23xWlXvTHFHA.2744@tk2msftngp13.phx.gbl...
    >> >> > all of a sudden my computer will not recognize either of my cd
    >> > drives.can
    >> >> > someone please help me to resolve this issue??thank you
    >> >> >
    >> >> > --
    >> >> > carl
    >> >> >
    >> >> >
    >> >>
    >> >>
    >> >
    >> >
    >>
    >>
    >>
Ask a new question

Read More

Windows Me CD-Rom Microsoft Windows