Sign in with
Sign up | Sign in
Your question

Dial-Up network adaptor problem.

Last response: in Windows 95/98/ME
Share
Anonymous
March 13, 2005 3:23:15 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Hello, my Toshiba satellite 2800-S201 laptop is having dial-up network
software problems. When I try to dial into my ISP I am be able to log on and
get past the userID and password authentication process, but right after the
dial up window would minimize I would get a "this page cannot be displayed"
message." I know I was connected to the ISP server because the network
connection status shows a small number of bytes (429 sent, 645 received) as
being transferred and received. Anyway I asked someone what might be causing
this problem and their suggestion was to delete the TCP/IP protocol and the
dial up adaptor because either might be corrupt. I followed these directions
found in the troubleshooter help guide of Windows ME under Error 645:

To delete all connections
On the desktop, double-click My Computer, and then double-click Dial-Up
Networking.
Right-click a connection, and then click Properties.
Make a note of all of the settings on the various tabs, and then click OK.
Right-click the connection, and then click Delete.
Repeat steps 2 through 4 for each connection.

To remove all dial-up adapters
Open Network properties in Control Panel.
In the 'The following network components are installed list',
double-click a dial-up adapter, make a note of all of the
settings on the various tabs, and then click Cancel.
Click the dial-up adapter, and then click Remove.
Click OK to confirm the removal.
If the list includes additional dial-up adapters, don't restart
your computer until you repeat steps 2 through 4 for each adapter.
If there are no more dial-up adapters in the list,
restart your computer when you are prompted to do so.

To remove Dial-Up Networking
Open Add Remove Software in Control Panel
Click the Windows Setup tab.
In the Components list, double-click Communications.
In the Components list, clear the Dial-Up Networking check box.
Click Yes, click OK, and then click OK again.
When your computer finishes copying files, restart it.

Then I reinstalled Dial-up networking by following the troubleshooter help
guide again. (All of the ME CAB files are located on the laptop's hard drive
in the C:\windows\options folder):

To reinstall Dial-Up Networking
Open Add Remove Software in Control Panel.
Click the Windows Setup tab.
In the Components list, double-click Communications.
In the Components list, select the Dial-Up Networking check box.
Click OK, and then click OK again.
When your computer finishes copying files, restart it.

Then I re-made the network connection to my ISP in the Dial-Up networking -
Make a new connection section. When I went to launch IE 5.5 the modem dialed
and connected to the ISP, the dial up window minimized when the ISP
authenticated my userID and password but Internet Explorer again reported
that 'this page cannot be displayed'. I am keying in the correct url -
www.yahoo.com so I'm at a loss to understand why the software won't complete
the task of loading a web page. Sorry for such a drawn out question but
I've spent several hours fiddling with this and hope you can guide me to a
positive outcome. Any help with this problem would be much appreciated.
Thank you for your time.
Anonymous
March 13, 2005 10:23:01 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Try accessing a different page, just for grins. I believe that Yahoo!
requires a cookie be set to access......have you checked your Internet
Settings? Do you have anything blocked with a firewall, cookie app or the
like??
Heirloom, old and still painting


"DJH" <~dhunker@yahoo0spamforme.com> wrote in message
news:1137n2fm42c0o61@corp.supernews.com...
> Hello, my Toshiba satellite 2800-S201 laptop is having dial-up network
> software problems. When I try to dial into my ISP I am be able to log on
and
> get past the userID and password authentication process, but right after
the
> dial up window would minimize I would get a "this page cannot be
displayed"
> message." I know I was connected to the ISP server because the network
> connection status shows a small number of bytes (429 sent, 645 received)
as
> being transferred and received. Anyway I asked someone what might be
causing
> this problem and their suggestion was to delete the TCP/IP protocol and
the
> dial up adaptor because either might be corrupt. I followed these
directions
> found in the troubleshooter help guide of Windows ME under Error 645:
>
> To delete all connections
> On the desktop, double-click My Computer, and then double-click Dial-Up
> Networking.
> Right-click a connection, and then click Properties.
> Make a note of all of the settings on the various tabs, and then click OK.
> Right-click the connection, and then click Delete.
> Repeat steps 2 through 4 for each connection.
>
> To remove all dial-up adapters
> Open Network properties in Control Panel.
> In the 'The following network components are installed list',
> double-click a dial-up adapter, make a note of all of the
> settings on the various tabs, and then click Cancel.
> Click the dial-up adapter, and then click Remove.
> Click OK to confirm the removal.
> If the list includes additional dial-up adapters, don't restart
> your computer until you repeat steps 2 through 4 for each adapter.
> If there are no more dial-up adapters in the list,
> restart your computer when you are prompted to do so.
>
> To remove Dial-Up Networking
> Open Add Remove Software in Control Panel
> Click the Windows Setup tab.
> In the Components list, double-click Communications.
> In the Components list, clear the Dial-Up Networking check box.
> Click Yes, click OK, and then click OK again.
> When your computer finishes copying files, restart it.
>
> Then I reinstalled Dial-up networking by following the troubleshooter help
> guide again. (All of the ME CAB files are located on the laptop's hard
drive
> in the C:\windows\options folder):
>
> To reinstall Dial-Up Networking
> Open Add Remove Software in Control Panel.
> Click the Windows Setup tab.
> In the Components list, double-click Communications.
> In the Components list, select the Dial-Up Networking check box.
> Click OK, and then click OK again.
> When your computer finishes copying files, restart it.
>
> Then I re-made the network connection to my ISP in the Dial-Up
networking -
> Make a new connection section. When I went to launch IE 5.5 the modem
dialed
> and connected to the ISP, the dial up window minimized when the ISP
> authenticated my userID and password but Internet Explorer again reported
> that 'this page cannot be displayed'. I am keying in the correct url -
> www.yahoo.com so I'm at a loss to understand why the software won't
complete
> the task of loading a web page. Sorry for such a drawn out question but
> I've spent several hours fiddling with this and hope you can guide me to a
> positive outcome. Any help with this problem would be much appreciated.
> Thank you for your time.
>
>
Anonymous
March 15, 2005 9:35:25 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

I went to a tech rep at Micro Center here and was told that this is caused
by the HOSTS file (not the HOST SAM
file). His suggestion was to find another ME user who was not having this
problem and copy their HOSTS
file to a floppy and then copy it over to your C:\Windows directory. I have
not done this yet because I don't know anyone with ME loaded on their
machine.

"heirloom" <heirloom@nospamatall.com> wrote in message
news:u$cuZRDKFHA.484@TK2MSFTNGP15.phx.gbl...
> Try accessing a different page, just for grins. I believe that Yahoo!
> requires a cookie be set to access......have you checked your Internet
> Settings? Do you have anything blocked with a firewall, cookie app or the
> like??
> Heirloom, old and still painting
>
>
> "DJH" <~dhunker@yahoo0spamforme.com> wrote in message
> news:1137n2fm42c0o61@corp.supernews.com...
>> Hello, my Toshiba satellite 2800-S201 laptop is having dial-up
>> network
>> software problems. When I try to dial into my ISP I am be able to log on
> and
>> get past the userID and password authentication process, but right after
> the
>> dial up window would minimize I would get a "this page cannot be
> displayed"
>> message." I know I was connected to the ISP server because the network
>> connection status shows a small number of bytes (429 sent, 645 received)
> as
>> being transferred and received. Anyway I asked someone what might be
> causing
>> this problem and their suggestion was to delete the TCP/IP protocol and
> the
>> dial up adaptor because either might be corrupt. I followed these
> directions
>> found in the troubleshooter help guide of Windows ME under Error 645:
>>
>> To delete all connections
>> On the desktop, double-click My Computer, and then double-click Dial-Up
>> Networking.
>> Right-click a connection, and then click Properties.
>> Make a note of all of the settings on the various tabs, and then click
>> OK.
>> Right-click the connection, and then click Delete.
>> Repeat steps 2 through 4 for each connection.
>>
>> To remove all dial-up adapters
>> Open Network properties in Control Panel.
>> In the 'The following network components are installed list',
>> double-click a dial-up adapter, make a note of all of the
>> settings on the various tabs, and then click Cancel.
>> Click the dial-up adapter, and then click Remove.
>> Click OK to confirm the removal.
>> If the list includes additional dial-up adapters, don't restart
>> your computer until you repeat steps 2 through 4 for each adapter.
>> If there are no more dial-up adapters in the list,
>> restart your computer when you are prompted to do so.
>>
>> To remove Dial-Up Networking
>> Open Add Remove Software in Control Panel
>> Click the Windows Setup tab.
>> In the Components list, double-click Communications.
>> In the Components list, clear the Dial-Up Networking check box.
>> Click Yes, click OK, and then click OK again.
>> When your computer finishes copying files, restart it.
>>
>> Then I reinstalled Dial-up networking by following the troubleshooter
>> help
>> guide again. (All of the ME CAB files are located on the laptop's hard
> drive
>> in the C:\windows\options folder):
>>
>> To reinstall Dial-Up Networking
>> Open Add Remove Software in Control Panel.
>> Click the Windows Setup tab.
>> In the Components list, double-click Communications.
>> In the Components list, select the Dial-Up Networking check box.
>> Click OK, and then click OK again.
>> When your computer finishes copying files, restart it.
>>
>> Then I re-made the network connection to my ISP in the Dial-Up
> networking -
>> Make a new connection section. When I went to launch IE 5.5 the modem
> dialed
>> and connected to the ISP, the dial up window minimized when the ISP
>> authenticated my userID and password but Internet Explorer again reported
>> that 'this page cannot be displayed'. I am keying in the correct url -
>> www.yahoo.com so I'm at a loss to understand why the software won't
> complete
>> the task of loading a web page. Sorry for such a drawn out question but
>> I've spent several hours fiddling with this and hope you can guide me to
>> a
>> positive outcome. Any help with this problem would be much appreciated.
>> Thank you for your time.
>>
>>
>
>
Related resources
Anonymous
March 15, 2005 10:34:26 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Yup, the HOSTS file could be the culprit. The HOSTS.SAM is just a 'sample'
hosts file, your actual HOSTS file will be just that, no extension. My
suggestion would be to visit this site and get the MVP HOSTS file and read
about its' function.
http://www.mvps.org/winhelp2002/hosts.htm

The HOSTS file is just a .txt file so you should be able to view it in any
text editor. Note: it does have to meet certain parameters, edit with
knowledge...not abandon. There is a nifty little app for managing the HOSTS
file called Hostess,
http://accs-net.com/hostess/ . You may want to look at it....I use
it...works fine.
Heirloom, old and going to rest now


"DJH" <~dhunker@yahoo0spamforme.com> wrote in message
news:113evqis2sopi47@corp.supernews.com...
> I went to a tech rep at Micro Center here and was told that this is caused
> by the HOSTS file (not the HOST SAM
> file). His suggestion was to find another ME user who was not having this
> problem and copy their HOSTS
> file to a floppy and then copy it over to your C:\Windows directory. I
have
> not done this yet because I don't know anyone with ME loaded on their
> machine.
>
> "heirloom" <heirloom@nospamatall.com> wrote in message
> news:u$cuZRDKFHA.484@TK2MSFTNGP15.phx.gbl...
> > Try accessing a different page, just for grins. I believe that Yahoo!
> > requires a cookie be set to access......have you checked your Internet
> > Settings? Do you have anything blocked with a firewall, cookie app or
the
> > like??
> > Heirloom, old and still painting
> >
> >
> > "DJH" <~dhunker@yahoo0spamforme.com> wrote in message
> > news:1137n2fm42c0o61@corp.supernews.com...
> >> Hello, my Toshiba satellite 2800-S201 laptop is having dial-up
> >> network
> >> software problems. When I try to dial into my ISP I am be able to log
on
> > and
> >> get past the userID and password authentication process, but right
after
> > the
> >> dial up window would minimize I would get a "this page cannot be
> > displayed"
> >> message." I know I was connected to the ISP server because the network
> >> connection status shows a small number of bytes (429 sent, 645
received)
> > as
> >> being transferred and received. Anyway I asked someone what might be
> > causing
> >> this problem and their suggestion was to delete the TCP/IP protocol and
> > the
> >> dial up adaptor because either might be corrupt. I followed these
> > directions
> >> found in the troubleshooter help guide of Windows ME under Error 645:
> >>
> >> To delete all connections
> >> On the desktop, double-click My Computer, and then double-click Dial-Up
> >> Networking.
> >> Right-click a connection, and then click Properties.
> >> Make a note of all of the settings on the various tabs, and then click
> >> OK.
> >> Right-click the connection, and then click Delete.
> >> Repeat steps 2 through 4 for each connection.
> >>
> >> To remove all dial-up adapters
> >> Open Network properties in Control Panel.
> >> In the 'The following network components are installed list',
> >> double-click a dial-up adapter, make a note of all of the
> >> settings on the various tabs, and then click Cancel.
> >> Click the dial-up adapter, and then click Remove.
> >> Click OK to confirm the removal.
> >> If the list includes additional dial-up adapters, don't restart
> >> your computer until you repeat steps 2 through 4 for each adapter.
> >> If there are no more dial-up adapters in the list,
> >> restart your computer when you are prompted to do so.
> >>
> >> To remove Dial-Up Networking
> >> Open Add Remove Software in Control Panel
> >> Click the Windows Setup tab.
> >> In the Components list, double-click Communications.
> >> In the Components list, clear the Dial-Up Networking check box.
> >> Click Yes, click OK, and then click OK again.
> >> When your computer finishes copying files, restart it.
> >>
> >> Then I reinstalled Dial-up networking by following the troubleshooter
> >> help
> >> guide again. (All of the ME CAB files are located on the laptop's hard
> > drive
> >> in the C:\windows\options folder):
> >>
> >> To reinstall Dial-Up Networking
> >> Open Add Remove Software in Control Panel.
> >> Click the Windows Setup tab.
> >> In the Components list, double-click Communications.
> >> In the Components list, select the Dial-Up Networking check box.
> >> Click OK, and then click OK again.
> >> When your computer finishes copying files, restart it.
> >>
> >> Then I re-made the network connection to my ISP in the Dial-Up
> > networking -
> >> Make a new connection section. When I went to launch IE 5.5 the modem
> > dialed
> >> and connected to the ISP, the dial up window minimized when the ISP
> >> authenticated my userID and password but Internet Explorer again
reported
> >> that 'this page cannot be displayed'. I am keying in the correct url -
> >> www.yahoo.com so I'm at a loss to understand why the software won't
> > complete
> >> the task of loading a web page. Sorry for such a drawn out question
but
> >> I've spent several hours fiddling with this and hope you can guide me
to
> >> a
> >> positive outcome. Any help with this problem would be much appreciated.
> >> Thank you for your time.
> >>
> >>
> >
> >
>
>
Anonymous
March 15, 2005 10:41:33 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

If I would have known you were on the way, I wouldn't have typed all that,
Mike.
Snuck in ahead of me again........at least, my post agreed with
yours....that makes me feel good <g>.
Heirloom, old and getting better (little by little)

"heirloom" <heirloom@nospamatall.com> wrote in message
news:ecHXZhcKFHA.4056@TK2MSFTNGP14.phx.gbl...
> Yup, the HOSTS file could be the culprit. The HOSTS.SAM is just a
'sample'
> hosts file, your actual HOSTS file will be just that, no extension. My
> suggestion would be to visit this site and get the MVP HOSTS file and read
> about its' function.
> http://www.mvps.org/winhelp2002/hosts.htm
>
> The HOSTS file is just a .txt file so you should be able to view it in any
> text editor. Note: it does have to meet certain parameters, edit with
> knowledge...not abandon. There is a nifty little app for managing the
HOSTS
> file called Hostess,
> http://accs-net.com/hostess/ . You may want to look at it....I use
> it...works fine.
> Heirloom, old and going to rest now
>
>
> "DJH" <~dhunker@yahoo0spamforme.com> wrote in message
> news:113evqis2sopi47@corp.supernews.com...
> > I went to a tech rep at Micro Center here and was told that this is
caused
> > by the HOSTS file (not the HOST SAM
> > file). His suggestion was to find another ME user who was not having
this
> > problem and copy their HOSTS
> > file to a floppy and then copy it over to your C:\Windows directory. I
> have
> > not done this yet because I don't know anyone with ME loaded on their
> > machine.
> >
> > "heirloom" <heirloom@nospamatall.com> wrote in message
> > news:u$cuZRDKFHA.484@TK2MSFTNGP15.phx.gbl...
> > > Try accessing a different page, just for grins. I believe that Yahoo!
> > > requires a cookie be set to access......have you checked your Internet
> > > Settings? Do you have anything blocked with a firewall, cookie app or
> the
> > > like??
> > > Heirloom, old and still painting
> > >
> > >
> > > "DJH" <~dhunker@yahoo0spamforme.com> wrote in message
> > > news:1137n2fm42c0o61@corp.supernews.com...
> > >> Hello, my Toshiba satellite 2800-S201 laptop is having dial-up
> > >> network
> > >> software problems. When I try to dial into my ISP I am be able to log
> on
> > > and
> > >> get past the userID and password authentication process, but right
> after
> > > the
> > >> dial up window would minimize I would get a "this page cannot be
> > > displayed"
> > >> message." I know I was connected to the ISP server because the
network
> > >> connection status shows a small number of bytes (429 sent, 645
> received)
> > > as
> > >> being transferred and received. Anyway I asked someone what might be
> > > causing
> > >> this problem and their suggestion was to delete the TCP/IP protocol
and
> > > the
> > >> dial up adaptor because either might be corrupt. I followed these
> > > directions
> > >> found in the troubleshooter help guide of Windows ME under Error 645:
> > >>
> > >> To delete all connections
> > >> On the desktop, double-click My Computer, and then double-click
Dial-Up
> > >> Networking.
> > >> Right-click a connection, and then click Properties.
> > >> Make a note of all of the settings on the various tabs, and then
click
> > >> OK.
> > >> Right-click the connection, and then click Delete.
> > >> Repeat steps 2 through 4 for each connection.
> > >>
> > >> To remove all dial-up adapters
> > >> Open Network properties in Control Panel.
> > >> In the 'The following network components are installed list',
> > >> double-click a dial-up adapter, make a note of all of the
> > >> settings on the various tabs, and then click Cancel.
> > >> Click the dial-up adapter, and then click Remove.
> > >> Click OK to confirm the removal.
> > >> If the list includes additional dial-up adapters, don't restart
> > >> your computer until you repeat steps 2 through 4 for each adapter.
> > >> If there are no more dial-up adapters in the list,
> > >> restart your computer when you are prompted to do so.
> > >>
> > >> To remove Dial-Up Networking
> > >> Open Add Remove Software in Control Panel
> > >> Click the Windows Setup tab.
> > >> In the Components list, double-click Communications.
> > >> In the Components list, clear the Dial-Up Networking check box.
> > >> Click Yes, click OK, and then click OK again.
> > >> When your computer finishes copying files, restart it.
> > >>
> > >> Then I reinstalled Dial-up networking by following the troubleshooter
> > >> help
> > >> guide again. (All of the ME CAB files are located on the laptop's
hard
> > > drive
> > >> in the C:\windows\options folder):
> > >>
> > >> To reinstall Dial-Up Networking
> > >> Open Add Remove Software in Control Panel.
> > >> Click the Windows Setup tab.
> > >> In the Components list, double-click Communications.
> > >> In the Components list, select the Dial-Up Networking check box.
> > >> Click OK, and then click OK again.
> > >> When your computer finishes copying files, restart it.
> > >>
> > >> Then I re-made the network connection to my ISP in the Dial-Up
> > > networking -
> > >> Make a new connection section. When I went to launch IE 5.5 the modem
> > > dialed
> > >> and connected to the ISP, the dial up window minimized when the ISP
> > >> authenticated my userID and password but Internet Explorer again
> reported
> > >> that 'this page cannot be displayed'. I am keying in the correct
url -
> > >> www.yahoo.com so I'm at a loss to understand why the software won't
> > > complete
> > >> the task of loading a web page. Sorry for such a drawn out question
> but
> > >> I've spent several hours fiddling with this and hope you can guide me
> to
> > >> a
> > >> positive outcome. Any help with this problem would be much
appreciated.
> > >> Thank you for your time.
> > >>
> > >>
> > >
> > >
> >
> >
>
>
Anonymous
March 16, 2005 4:28:26 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

HOSTS.SAM is a sample file, nothing more.

Rather than using another persons HOSTS file, check if one is present and
if so either rename it, permanently or otherwise, or visually check it
using a text editor such as Notepad for an entry mentioning the site in
question and if found comment it out. Win Me by default has no HOSTS
file, such files are custom files created to meet the needs of the user.
--
http://www.microsoft.com/windowsxp/expertzone/meetexper...
In memory of a very dear friend, Windows MVP Alex Nichol

Mike Maltby MS-MVP
mike.maltby@gmail.com


DJH <~dhunker@yahoo0spamforme.com> wrote:

> I went to a tech rep at Micro Center here and was told that this is
> caused by the HOSTS file (not the HOST SAM
> file). His suggestion was to find another ME user who was not having
> this problem and copy their HOSTS
> file to a floppy and then copy it over to your C:\Windows directory.
> I have not done this yet because I don't know anyone with ME loaded
> on their machine.
Anonymous
March 16, 2005 5:05:20 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

My fault entirely heirloom. I shouldn't have posted my reply as you were
dealing with the problem. I only poked my head in because I wasn't
certain when you would next be around so you can take it that I've
suitably chastised myself and will try to avoid doing it in future. :-)

Cheers,
--
Mike


heirloom <heirloom@nospamatall.com> wrote:

> If I would have known you were on the way, I wouldn't have typed all
> that, Mike.
> Snuck in ahead of me again........at least, my post agreed with
> yours....that makes me feel good <g>.
Anonymous
March 16, 2005 5:05:21 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

No way, Mike! Far be it from me to get in the way of one of my 'heroes.' I
am just glad that my answer coincided with yours......that's always good for
a 'warm fuzzy.'
Heirloom, old and need help on the 'System Tools is missing' post


"Mike M" <No_Spam@Corned_Beef.Only> wrote in message
news:eO2jcycKFHA.1172@TK2MSFTNGP12.phx.gbl...
> My fault entirely heirloom. I shouldn't have posted my reply as you were
> dealing with the problem. I only poked my head in because I wasn't
> certain when you would next be around so you can take it that I've
> suitably chastised myself and will try to avoid doing it in future. :-)
>
> Cheers,
> --
> Mike
>
>
> heirloom <heirloom@nospamatall.com> wrote:
>
> > If I would have known you were on the way, I wouldn't have typed all
> > that, Mike.
> > Snuck in ahead of me again........at least, my post agreed with
> > yours....that makes me feel good <g>.
>
Anonymous
March 16, 2005 8:38:39 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

I know the feeling well. Thanks for the compliment.

BTW thanks for the e-mail. As you can probably see I posted to that other
thread earlier this afternoon but don't really have much to offer. I'll
try and respond to your e-mail later but please accept my apologies if
somewhat delayed as I'm running a temperature and probably heading back to
bed in a few minutes.

Cheers,
--
Mike


heirloom <heirloom@nospamatall.com> wrote:

> No way, Mike! Far be it from me to get in the way of one of my
> 'heroes.' I am just glad that my answer coincided with
> yours......that's always good for a 'warm fuzzy.'
> Heirloom, old and need help on the 'System Tools is missing' post
!