Sign in with
Sign up | Sign in
Your question

strange happenings ... XP hangs

Tags:
  • Homebuilt
  • Internet Explorer
  • Windows XP
  • Systems
Last response: in Systems
Share
Anonymous
a b B Homebuilt system
December 15, 2004 12:04:49 PM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

I'll try to keep too many details to a minimum.

Was having problems when I switched an AMD850MHz board to a new case
with two old hard drives. Original settup on that board had 256MB +
128MB PC100 memory. Added one 64MB from older board. Post shows 448MB
and AMD 850 CPU. Would not boot at first, tried XP Pro repair ..went
thru many iterations and when finally booted up ..Netscape would work,
but IE crashed as soon as I entered anything on location bar or
bookmark...screen freezes.

Finally decided to start from scratch, reformatted the 9GB HD, loaded
new XP Pro.

Hung at very end at "welcome to Windows" screen. Rebooted a few times,
sometimes screen went half blank and hung. There are no other programs
loaded to the new install. Finally came up, opened IE ..home screen
opened, typed yahoo.com on location bar and at "enter", screen froze.

I am thinking a hardware problem, but I must be thick, because I can't
think of any bios setting that could cause this behavior. I swapped the
three memory chips in the three slots ... didn't help..is it possible
that one of the memory cards is incompatible?

TIA
Stew Corman

More about : strange happenings hangs

Anonymous
a b B Homebuilt system
December 16, 2004 5:30:20 PM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

Did you reinstall your video card and MB chipset drivers?

Ed
<scorman@stny.rr.com> wrote in message
news:1103128722.869993.113210@z14g2000cwz.googlegroups.com...
> I'll try to keep too many details to a minimum.
>
> Was having problems when I switched an AMD850MHz board to a new case
> with two old hard drives. Original settup on that board had 256MB +
> 128MB PC100 memory. Added one 64MB from older board. Post shows 448MB
> and AMD 850 CPU. Would not boot at first, tried XP Pro repair ..went
> thru many iterations and when finally booted up ..Netscape would work,
> but IE crashed as soon as I entered anything on location bar or
> bookmark...screen freezes.
>
> Finally decided to start from scratch, reformatted the 9GB HD, loaded
> new XP Pro.
>
> Hung at very end at "welcome to Windows" screen. Rebooted a few times,
> sometimes screen went half blank and hung. There are no other programs
> loaded to the new install. Finally came up, opened IE ..home screen
> opened, typed yahoo.com on location bar and at "enter", screen froze.
>
> I am thinking a hardware problem, but I must be thick, because I can't
> think of any bios setting that could cause this behavior. I swapped the
> three memory chips in the three slots ... didn't help..is it possible
> that one of the memory cards is incompatible?
>
> TIA
> Stew Corman
>
!