safe mode in WME

Archived from groups: microsoft.public.windowsme.general (More info?)

I was helping a friend clean up their computer, and wanted to defrag. I could
not get it to restart in safe mode. The help file on the computer (Dell) said
to hold the "ctrl", or sometimes F8 during boot up. Niether worked. Any
clues here? We had to skip the defrag.
4 answers Last reply
More about safe mode
  1. Archived from groups: microsoft.public.windowsme.general (More info?)

    Holding the CTRL key or 'repeatedly tapping' the F8 key will normally bring
    up the Startup Menu. Item 3 is the choice for the Safe Mode. If this does
    not get you to the Startup Menu, try the following:
    Click Start, Run, then type (without the quotes) 'MSCONFIG'.
    Click OK.
    Click the 'Advanced' tab.
    Click on the box next to 'Enable Startup Menu'.
    Click 'OK' and restart the system.
    Choose Safe Mode from the startup menu.
    Reverse the procedure (if required) to stop displaying the startup menu.

    There are other factors that can prevent the Startup Menu from coming up
    and, also, prevent the machine from getting into the Safe Mode, including
    viral infection, CMOS settings, registry problems, etc. Post back if the
    above does not help and we will go from there.
    Heirloom, old and going to bed now


    "Geronimo" <Geronimo@discussions.microsoft.com> wrote in message
    news:45B4B898-EF9A-4901-952A-667F61F3D5A1@microsoft.com...
    > I was helping a friend clean up their computer, and wanted to defrag. I
    could
    > not get it to restart in safe mode. The help file on the computer (Dell)
    said
    > to hold the "ctrl", or sometimes F8 during boot up. Niether worked. Any
    > clues here? We had to skip the defrag.
  2. Archived from groups: microsoft.public.windowsme.general (More info?)

    Thanks, I will not see this person for a while, so I can not try this soon,
    but am printing out your instructions and will try it. We did find a virus,
    but I don't remember if I tried for safe mode after that or not.

    "heirloom" wrote:

    > Holding the CTRL key or 'repeatedly tapping' the F8 key will normally bring
    > up the Startup Menu. Item 3 is the choice for the Safe Mode. If this does
    > not get you to the Startup Menu, try the following:
    > Click Start, Run, then type (without the quotes) 'MSCONFIG'.
    > Click OK.
    > Click the 'Advanced' tab.
    > Click on the box next to 'Enable Startup Menu'.
    > Click 'OK' and restart the system.
    > Choose Safe Mode from the startup menu.
    > Reverse the procedure (if required) to stop displaying the startup menu.
    >
    > There are other factors that can prevent the Startup Menu from coming up
    > and, also, prevent the machine from getting into the Safe Mode, including
    > viral infection, CMOS settings, registry problems, etc. Post back if the
    > above does not help and we will go from there.
    > Heirloom, old and going to bed now
    >
    >
    > "Geronimo" <Geronimo@discussions.microsoft.com> wrote in message
    > news:45B4B898-EF9A-4901-952A-667F61F3D5A1@microsoft.com...
    > > I was helping a friend clean up their computer, and wanted to defrag. I
    > could
    > > not get it to restart in safe mode. The help file on the computer (Dell)
    > said
    > > to hold the "ctrl", or sometimes F8 during boot up. Niether worked. Any
    > > clues here? We had to skip the defrag.
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsme.general (More info?)

    Keep us posted with the results........
    Heirloom, old and four doors to go


    "Geronimo" <Geronimo@discussions.microsoft.com> wrote in message
    news:151989E0-99AF-4AD2-B9F4-131D7755D2C4@microsoft.com...
    > Thanks, I will not see this person for a while, so I can not try this
    soon,
    > but am printing out your instructions and will try it. We did find a
    virus,
    > but I don't remember if I tried for safe mode after that or not.
    >
    > "heirloom" wrote:
    >
    > > Holding the CTRL key or 'repeatedly tapping' the F8 key will normally
    bring
    > > up the Startup Menu. Item 3 is the choice for the Safe Mode. If this
    does
    > > not get you to the Startup Menu, try the following:
    > > Click Start, Run, then type (without the quotes) 'MSCONFIG'.
    > > Click OK.
    > > Click the 'Advanced' tab.
    > > Click on the box next to 'Enable Startup Menu'.
    > > Click 'OK' and restart the system.
    > > Choose Safe Mode from the startup menu.
    > > Reverse the procedure (if required) to stop displaying the startup menu.
    > >
    > > There are other factors that can prevent the Startup Menu from coming up
    > > and, also, prevent the machine from getting into the Safe Mode,
    including
    > > viral infection, CMOS settings, registry problems, etc. Post back if
    the
    > > above does not help and we will go from there.
    > > Heirloom, old and going to bed now
    > >
    > >
    > > "Geronimo" <Geronimo@discussions.microsoft.com> wrote in message
    > > news:45B4B898-EF9A-4901-952A-667F61F3D5A1@microsoft.com...
    > > > I was helping a friend clean up their computer, and wanted to defrag.
    I
    > > could
    > > > not get it to restart in safe mode. The help file on the computer
    (Dell)
    > > said
    > > > to hold the "ctrl", or sometimes F8 during boot up. Niether worked.
    Any
    > > > clues here? We had to skip the defrag.
    > >
    > >
    > >
  4. Archived from groups: microsoft.public.windowsme.general (More info?)

    I tried this on my xp pro machine, and while it has little different look, it
    worked nicely. Thanks for your help. I will let you know how it works onl the
    ME machine, but it may be a while.

    "heirloom" wrote:

    > Keep us posted with the results........
    > Heirloom, old and four doors to go
    >
    >
    > "Geronimo" <Geronimo@discussions.microsoft.com> wrote in message
    > news:151989E0-99AF-4AD2-B9F4-131D7755D2C4@microsoft.com...
    > > Thanks, I will not see this person for a while, so I can not try this
    > soon,
    > > but am printing out your instructions and will try it. We did find a
    > virus,
    > > but I don't remember if I tried for safe mode after that or not.
    > >
    > > "heirloom" wrote:
    > >
    > > > Holding the CTRL key or 'repeatedly tapping' the F8 key will normally
    > bring
    > > > up the Startup Menu. Item 3 is the choice for the Safe Mode. If this
    > does
    > > > not get you to the Startup Menu, try the following:
    > > > Click Start, Run, then type (without the quotes) 'MSCONFIG'.
    > > > Click OK.
    > > > Click the 'Advanced' tab.
    > > > Click on the box next to 'Enable Startup Menu'.
    > > > Click 'OK' and restart the system.
    > > > Choose Safe Mode from the startup menu.
    > > > Reverse the procedure (if required) to stop displaying the startup menu.
    > > >
    > > > There are other factors that can prevent the Startup Menu from coming up
    > > > and, also, prevent the machine from getting into the Safe Mode,
    > including
    > > > viral infection, CMOS settings, registry problems, etc. Post back if
    > the
    > > > above does not help and we will go from there.
    > > > Heirloom, old and going to bed now
    > > >
    > > >
    > > > "Geronimo" <Geronimo@discussions.microsoft.com> wrote in message
    > > > news:45B4B898-EF9A-4901-952A-667F61F3D5A1@microsoft.com...
    > > > > I was helping a friend clean up their computer, and wanted to defrag.
    > I
    > > > could
    > > > > not get it to restart in safe mode. The help file on the computer
    > (Dell)
    > > > said
    > > > > to hold the "ctrl", or sometimes F8 during boot up. Niether worked.
    > Any
    > > > > clues here? We had to skip the defrag.
    > > >
    > > >
    > > >
    >
    >
    >
Ask a new question

Read More

Safe Mode Defragment Computers Windows