Unable to boot into safe mode

Archived from groups: microsoft.public.windowsme.general (More info?)

Hi all,

I have 3 OS installed (WINME (default), WIN2000 and WIN2003 Server).
Everytime when I press F8 to go to the boot option menu and choose WinME to
be booted into safe mode it would still proceed to boot into normal mode.
Is there any settings that have been restted because of the muktiple OS
installed? Please help and thanks in advance.

Regards,
Ryan
6 answers Last reply
More about unable boot safe mode
  1. Archived from groups: microsoft.public.windowsme.general (More info?)

    Ryan,

    Since you are having problems using F8 to reach Safe Mode (have you also
    tried Ctrl?) the following may be of help.

    Boot to Normal mode and open MSConfig (Start, Run enter MSConfig and click
    OK), open the General tab and then click Advanced and you will find there
    the option "Enable Startup Menu". Check this, OK out. close MSConfig and
    reboot. You should now be presented the boot menu from which you can now
    choose to boot to Safe Mode.

    If however you are saying that even though you are choosing Safe Mode from
    the boot menu that you are not getting into Safe Mode I have to ask are
    you sure about this? Does this mean that, for example, you are still able
    to access the internet? In which case I would suspect some sort of quirk
    with NTLDR.
    --
    Mike Maltby MS-MVP
    mike.maltby@gmail.com


    Ryan <ryanrhyme@excite.com> wrote:

    > I have 3 OS installed (WINME (default), WIN2000 and WIN2003 Server).
    > Everytime when I press F8 to go to the boot option menu and choose
    > WinME to be booted into safe mode it would still proceed to boot into
    > normal mode. Is there any settings that have been restted because of
    > the muktiple OS installed? Please help and thanks in advance.
  2. Archived from groups: microsoft.public.windowsme.general (More info?)

    Mike/Ryan
    I've run up against the same problem - and thought it was just me!<g>

    What I think is happening is a communication problem.....

    When you hit F8 on a multi-boot system and get to the Boot menu, the default
    menu is the XP one (bearing in mind that I have XP and ME dual-booted, but
    no triple-boot).
    If you select Safe Mode from that - then go into XP - you will get XP Safe
    Mode
    If you select Safe Mode and select to go into ME, you will get Normal Mode -
    UNLESS, you again immediately hit F8, - which will bring up the Win ME
    Startup menu, which should then work as normal.
    Timing is critical - and I find it easier (assuming it's a planned boot to
    safe mode) to use Mike's MSCONFIG workaround.

    HTH


    --
    Noel Paton (MS-MVP 2002-2005, Windows)

    Nil Carborundum Illegitemi
    http://www.btinternet.com/~winnoel/millsrpch.htm

    In fond memory of one of life's Gentlemen - Alex Nichol
    http://www.aumha.org/alex.htm

    Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

    "Mike M" <No_Spam@Corned_Beef.Only> wrote in message
    news:ePX04guKFHA.1620@TK2MSFTNGP14.phx.gbl...
    > Ryan,
    >
    > Since you are having problems using F8 to reach Safe Mode (have you also
    > tried Ctrl?) the following may be of help.
    >
    > Boot to Normal mode and open MSConfig (Start, Run enter MSConfig and click
    > OK), open the General tab and then click Advanced and you will find there
    > the option "Enable Startup Menu". Check this, OK out. close MSConfig and
    > reboot. You should now be presented the boot menu from which you can now
    > choose to boot to Safe Mode.
    >
    > If however you are saying that even though you are choosing Safe Mode from
    > the boot menu that you are not getting into Safe Mode I have to ask are
    > you sure about this? Does this mean that, for example, you are still able
    > to access the internet? In which case I would suspect some sort of quirk
    > with NTLDR.
    > --
    > Mike Maltby MS-MVP
    > mike.maltby@gmail.com
    >
    >
    > Ryan <ryanrhyme@excite.com> wrote:
    >
    >> I have 3 OS installed (WINME (default), WIN2000 and WIN2003 Server).
    >> Everytime when I press F8 to go to the boot option menu and choose
    >> WinME to be booted into safe mode it would still proceed to boot into
    >> normal mode. Is there any settings that have been restted because of
    >> the muktiple OS installed? Please help and thanks in advance.
    >
  3. Archived from groups: microsoft.public.windowsme.general (More info?)

    Yeah, it's been a while, but iirc that's exactly how it goes with Boot Magic
    as opposed to the XP boot loader doing the job. But I always have the boot
    menu come up anyway (in both systems) more-or-less for that reason.


    Shane


    "Noel Paton" <NoelDPspamless@btopenworld.com> wrote in message
    news:el35ypzKFHA.3484@TK2MSFTNGP12.phx.gbl...
    > Mike/Ryan
    > I've run up against the same problem - and thought it was just me!<g>
    >
    > What I think is happening is a communication problem.....
    >
    > When you hit F8 on a multi-boot system and get to the Boot menu, the
    default
    > menu is the XP one (bearing in mind that I have XP and ME dual-booted, but
    > no triple-boot).
    > If you select Safe Mode from that - then go into XP - you will get XP Safe
    > Mode
    > If you select Safe Mode and select to go into ME, you will get Normal
    Mode -
    > UNLESS, you again immediately hit F8, - which will bring up the Win ME
    > Startup menu, which should then work as normal.
    > Timing is critical - and I find it easier (assuming it's a planned boot to
    > safe mode) to use Mike's MSCONFIG workaround.
    >
    > HTH
    >
    >
    > --
    > Noel Paton (MS-MVP 2002-2005, Windows)
    >
    > Nil Carborundum Illegitemi
    > http://www.btinternet.com/~winnoel/millsrpch.htm
    >
    > In fond memory of one of life's Gentlemen - Alex Nichol
    > http://www.aumha.org/alex.htm
    >
    > Please read http://dts-l.org/goodpost.htm on how to post messages to NG's
    >
    > "Mike M" <No_Spam@Corned_Beef.Only> wrote in message
    > news:ePX04guKFHA.1620@TK2MSFTNGP14.phx.gbl...
    > > Ryan,
    > >
    > > Since you are having problems using F8 to reach Safe Mode (have you also
    > > tried Ctrl?) the following may be of help.
    > >
    > > Boot to Normal mode and open MSConfig (Start, Run enter MSConfig and
    click
    > > OK), open the General tab and then click Advanced and you will find
    there
    > > the option "Enable Startup Menu". Check this, OK out. close MSConfig
    and
    > > reboot. You should now be presented the boot menu from which you can
    now
    > > choose to boot to Safe Mode.
    > >
    > > If however you are saying that even though you are choosing Safe Mode
    from
    > > the boot menu that you are not getting into Safe Mode I have to ask are
    > > you sure about this? Does this mean that, for example, you are still
    able
    > > to access the internet? In which case I would suspect some sort of
    quirk
    > > with NTLDR.
    > > --
    > > Mike Maltby MS-MVP
    > > mike.maltby@gmail.com
    > >
    > >
    > > Ryan <ryanrhyme@excite.com> wrote:
    > >
    > >> I have 3 OS installed (WINME (default), WIN2000 and WIN2003 Server).
    > >> Everytime when I press F8 to go to the boot option menu and choose
    > >> WinME to be booted into safe mode it would still proceed to boot into
    > >> normal mode. Is there any settings that have been restted because of
    > >> the muktiple OS installed? Please help and thanks in advance.
    > >
    >
    >
  4. Archived from groups: microsoft.public.windowsme.general (More info?)

    Hi all,

    Thanks for all the inputs. You are right Noel, the initial F8 startup menu
    is somehow only work for NT-based OS. To go into ME safe mode, after you
    choose to boot up Windows ME, immediately press F5 to go into safe mode (or
    press F8 to bring up the startup menu for ME). Thanks for Mike's
    workaround, it's a useful input.

    Let's just put it this way: the starting F8 key in the menu where you choose
    which OS to boot (bootloader) just don't work for Non-NT OS. To boot Non-NT
    OS into safe mode, simply do it in the conventional way: when the OS start
    booting (when you see that huge Windows logo), immediately hit either CTRL,
    F5 or F8 key.

    Hope someone would explain why.

    Cheers,
    Ryan

    "Shane" <arthursixpence@hotmail.com> wrote in message
    news:39v50uF65ej16U1@individual.net...
    > Yeah, it's been a while, but iirc that's exactly how it goes with Boot
    Magic
    > as opposed to the XP boot loader doing the job. But I always have the boot
    > menu come up anyway (in both systems) more-or-less for that reason.
    >
    >
    > Shane
    >
    >
    > "Noel Paton" <NoelDPspamless@btopenworld.com> wrote in message
    > news:el35ypzKFHA.3484@TK2MSFTNGP12.phx.gbl...
    > > Mike/Ryan
    > > I've run up against the same problem - and thought it was just me!<g>
    > >
    > > What I think is happening is a communication problem.....
    > >
    > > When you hit F8 on a multi-boot system and get to the Boot menu, the
    > default
    > > menu is the XP one (bearing in mind that I have XP and ME dual-booted,
    but
    > > no triple-boot).
    > > If you select Safe Mode from that - then go into XP - you will get XP
    Safe
    > > Mode
    > > If you select Safe Mode and select to go into ME, you will get Normal
    > Mode -
    > > UNLESS, you again immediately hit F8, - which will bring up the Win ME
    > > Startup menu, which should then work as normal.
    > > Timing is critical - and I find it easier (assuming it's a planned boot
    to
    > > safe mode) to use Mike's MSCONFIG workaround.
    > >
    > > HTH
    > >
    > >
    > > --
    > > Noel Paton (MS-MVP 2002-2005, Windows)
    > >
    > > Nil Carborundum Illegitemi
    > > http://www.btinternet.com/~winnoel/millsrpch.htm
    > >
    > > In fond memory of one of life's Gentlemen - Alex Nichol
    > > http://www.aumha.org/alex.htm
    > >
    > > Please read http://dts-l.org/goodpost.htm on how to post messages to
    NG's
    > >
    > > "Mike M" <No_Spam@Corned_Beef.Only> wrote in message
    > > news:ePX04guKFHA.1620@TK2MSFTNGP14.phx.gbl...
    > > > Ryan,
    > > >
    > > > Since you are having problems using F8 to reach Safe Mode (have you
    also
    > > > tried Ctrl?) the following may be of help.
    > > >
    > > > Boot to Normal mode and open MSConfig (Start, Run enter MSConfig and
    > click
    > > > OK), open the General tab and then click Advanced and you will find
    > there
    > > > the option "Enable Startup Menu". Check this, OK out. close MSConfig
    > and
    > > > reboot. You should now be presented the boot menu from which you can
    > now
    > > > choose to boot to Safe Mode.
    > > >
    > > > If however you are saying that even though you are choosing Safe Mode
    > from
    > > > the boot menu that you are not getting into Safe Mode I have to ask
    are
    > > > you sure about this? Does this mean that, for example, you are still
    > able
    > > > to access the internet? In which case I would suspect some sort of
    > quirk
    > > > with NTLDR.
    > > > --
    > > > Mike Maltby MS-MVP
    > > > mike.maltby@gmail.com
    > > >
    > > >
    > > > Ryan <ryanrhyme@excite.com> wrote:
    > > >
    > > >> I have 3 OS installed (WINME (default), WIN2000 and WIN2003 Server).
    > > >> Everytime when I press F8 to go to the boot option menu and choose
    > > >> WinME to be booted into safe mode it would still proceed to boot into
    > > >> normal mode. Is there any settings that have been restted because of
    > > >> the muktiple OS installed? Please help and thanks in advance.
    > > >
    > >
    > >
    >
    >
  5. Archived from groups: microsoft.public.windowsme.general (More info?)

    F8 also works - but you have to hit it a second time
    The reason I think, is quite simple -
    Having gone through the NT bootloader, the system is set for an NT boot.
    If you then tell it "Hang on - I want to boot to 9x", the system is reset,
    and you have to kick it awake again to the fact that you want the 9x startup
    menu.

    I hope that makes sense??


    --
    Noel Paton (MS-MVP 2002-2005, Windows)

    Nil Carborundum Illegitemi
    http://www.btinternet.com/~winnoel/millsrpch.htm

    In fond memory of one of life's Gentlemen - Alex Nichol
    http://www.aumha.org/alex.htm

    Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

    "Ryan" <ryanrhyme@excite.com> wrote in message
    news:enHbC5GLFHA.4028@tk2msftngp13.phx.gbl...
    > Hi all,
    >
    > Thanks for all the inputs. You are right Noel, the initial F8 startup
    > menu
    > is somehow only work for NT-based OS. To go into ME safe mode, after you
    > choose to boot up Windows ME, immediately press F5 to go into safe mode
    > (or
    > press F8 to bring up the startup menu for ME). Thanks for Mike's
    > workaround, it's a useful input.
    >
    > Let's just put it this way: the starting F8 key in the menu where you
    > choose
    > which OS to boot (bootloader) just don't work for Non-NT OS. To boot
    > Non-NT
    > OS into safe mode, simply do it in the conventional way: when the OS start
    > booting (when you see that huge Windows logo), immediately hit either
    > CTRL,
    > F5 or F8 key.
    >
    > Hope someone would explain why.
    >
    > Cheers,
    > Ryan
    >
    > "Shane" <arthursixpence@hotmail.com> wrote in message
    > news:39v50uF65ej16U1@individual.net...
    >> Yeah, it's been a while, but iirc that's exactly how it goes with Boot
    > Magic
    >> as opposed to the XP boot loader doing the job. But I always have the
    >> boot
    >> menu come up anyway (in both systems) more-or-less for that reason.
    >>
    >>
    >> Shane
    >>
    >>
    >> "Noel Paton" <NoelDPspamless@btopenworld.com> wrote in message
    >> news:el35ypzKFHA.3484@TK2MSFTNGP12.phx.gbl...
    >> > Mike/Ryan
    >> > I've run up against the same problem - and thought it was just me!<g>
    >> >
    >> > What I think is happening is a communication problem.....
    >> >
    >> > When you hit F8 on a multi-boot system and get to the Boot menu, the
    >> default
    >> > menu is the XP one (bearing in mind that I have XP and ME dual-booted,
    > but
    >> > no triple-boot).
    >> > If you select Safe Mode from that - then go into XP - you will get XP
    > Safe
    >> > Mode
    >> > If you select Safe Mode and select to go into ME, you will get Normal
    >> Mode -
    >> > UNLESS, you again immediately hit F8, - which will bring up the Win ME
    >> > Startup menu, which should then work as normal.
    >> > Timing is critical - and I find it easier (assuming it's a planned boot
    > to
    >> > safe mode) to use Mike's MSCONFIG workaround.
    >> >
    >> > HTH
    >> >
    >> >
    >> > --
    >> > Noel Paton (MS-MVP 2002-2005, Windows)
    >> >
    >> > Nil Carborundum Illegitemi
    >> > http://www.btinternet.com/~winnoel/millsrpch.htm
    >> >
    >> > In fond memory of one of life's Gentlemen - Alex Nichol
    >> > http://www.aumha.org/alex.htm
    >> >
    >> > Please read http://dts-l.org/goodpost.htm on how to post messages to
    > NG's
    >> >
    >> > "Mike M" <No_Spam@Corned_Beef.Only> wrote in message
    >> > news:ePX04guKFHA.1620@TK2MSFTNGP14.phx.gbl...
    >> > > Ryan,
    >> > >
    >> > > Since you are having problems using F8 to reach Safe Mode (have you
    > also
    >> > > tried Ctrl?) the following may be of help.
    >> > >
    >> > > Boot to Normal mode and open MSConfig (Start, Run enter MSConfig and
    >> click
    >> > > OK), open the General tab and then click Advanced and you will find
    >> there
    >> > > the option "Enable Startup Menu". Check this, OK out. close MSConfig
    >> and
    >> > > reboot. You should now be presented the boot menu from which you can
    >> now
    >> > > choose to boot to Safe Mode.
    >> > >
    >> > > If however you are saying that even though you are choosing Safe Mode
    >> from
    >> > > the boot menu that you are not getting into Safe Mode I have to ask
    > are
    >> > > you sure about this? Does this mean that, for example, you are still
    >> able
    >> > > to access the internet? In which case I would suspect some sort of
    >> quirk
    >> > > with NTLDR.
    >> > > --
    >> > > Mike Maltby MS-MVP
    >> > > mike.maltby@gmail.com
    >> > >
    >> > >
    >> > > Ryan <ryanrhyme@excite.com> wrote:
    >> > >
    >> > >> I have 3 OS installed (WINME (default), WIN2000 and WIN2003 Server).
    >> > >> Everytime when I press F8 to go to the boot option menu and choose
    >> > >> WinME to be booted into safe mode it would still proceed to boot
    >> > >> into
    >> > >> normal mode. Is there any settings that have been restted because of
    >> > >> the muktiple OS installed? Please help and thanks in advance.
    >> > >
    >> >
    >> >
    >>
    >>
    >
    >
  6. Archived from groups: microsoft.public.windowsme.general (More info?)

    I don't really understand your current problem. You've already told us
    that Ctrl, F5 or F8 as Win Me loads takes you to Win Me's Safe Mode so
    what more is it you want? Prior to that point it's the NT loader that's
    running the show. Admittedly you need to be pretty nippy to click F8 as
    Win Me boots as the window of opportunity is so much shorter now which is
    where enabling the Win Me boot menu as mentioned in my earlier post helps.

    For myself I avoid the problem to some degree by using a third party boot
    manager, in my case BING (www.bootitng.com), as I find it much more
    flexible than the NT loader.
    --
    Mike Maltby MS-MVP
    mike.maltby@gmail.com


    Ryan <ryanrhyme@excite.com> wrote:

    > Thanks for all the inputs. You are right Noel, the initial F8
    > startup menu is somehow only work for NT-based OS. To go into ME
    > safe mode, after you choose to boot up Windows ME, immediately press
    > F5 to go into safe mode (or press F8 to bring up the startup menu for
    > ME). Thanks for Mike's workaround, it's a useful input.
    >
    > Let's just put it this way: the starting F8 key in the menu where you
    > choose which OS to boot (bootloader) just don't work for Non-NT OS.
    > To boot Non-NT OS into safe mode, simply do it in the conventional
    > way: when the OS start booting (when you see that huge Windows logo),
    > immediately hit either CTRL, F5 or F8 key.
    >
    > Hope someone would explain why.
Ask a new question

Read More

Safe Mode Boot Microsoft Windows