Sign in with
Sign up | Sign in
Your question

Recent "Blue Screen" problems

Last response: in Windows 95/98/ME
Share
Anonymous
March 17, 2005 6:56:07 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Hi all:

For the last couple of weeks I've been having frequent "blue screen"
problems when attempting to use my browser (Firefox). Clicking on a
link - say, in email - or attempting to open the browser directly
sometimes results in a blue screen telling me WindowsME has encountered
a problem. I can usually just hit a key and return to the desktop or
email screen, but I can't get the browser open. The error codes
displayed have been eiher "Error: 06 : 090F : 000045EB" or "Error: 06 :
0177 : 0000305A". Sometimes Outlook Express also freezes up.

The only recent downloads have been Windows Updates and a slight
improvement to Firefox.

Anybody else encountering this issue, or have an idea about what's
causing the problem?

TIA.

Tom Young
Anonymous
March 18, 2005 3:05:43 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Tom,

The problems you are seeing appear to be being caused by the 891711 hotfix
with some users having major problems such as you are seeing and others,
myself included, having none. The cause of the problems and BSODs seem to
be related to the video chip and version of the driver on the box rather
than the browser or other software installed.

If you have installed the 891711 hotfix I would suggest that you consider
uninstalling this patch and see if that resolves the problem. After you
have uninstalled the patch check for, and if still present delete, the
files KB891811.exe and Q891711.DLL which might remain in a folder named
C:\Windows\System\KB891711. Alternatively use system restore to roll your
system back to a checkpoint created before you downloaded and installed
this patch.

Out of curiosity what video card do you have installed in the affected box
and what version driver is it using?
--
http://www.microsoft.com/windowsxp/expertzone/meetexper...
In memory of a very dear friend, Windows MVP Alex Nichol

Mike Maltby MS-MVP
mike.maltby@gmail.com


TomYoung <tgyoung@yahoo.com> wrote:

> For the last couple of weeks I've been having frequent "blue screen"
> problems when attempting to use my browser (Firefox). Clicking on a
> link - say, in email - or attempting to open the browser directly
> sometimes results in a blue screen telling me WindowsME has
> encountered a problem. I can usually just hit a key and return to
> the desktop or email screen, but I can't get the browser open. The
> error codes displayed have been eiher "Error: 06 : 090F : 000045EB"
> or "Error: 06 : 0177 : 0000305A". Sometimes Outlook Express also
> freezes up.
>
> The only recent downloads have been Windows Updates and a slight
> improvement to Firefox.
>
> Anybody else encountering this issue, or have an idea about what's
> causing the problem?
Anonymous
March 18, 2005 3:05:44 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

"Mike M" <No_Spam@Corned_Beef.Only> in
news:#vMQP50KFHA.3500@TK2MSFTNGP14.phx.gbl:

> Out of curiosity what video card do you have installed in the affected
> box and what version driver is it using?

not sure about OP's hardware.

mine's
ati rage iic agp
driver date: 03-18-1999

details >> file version:
4.11.2474

there's more info on dianostics [tab]>> status[button]
Related resources
Anonymous
March 18, 2005 10:41:50 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

TomYoung wrote:

> Hi all:
>
> For the last couple of weeks I've been having frequent "blue screen"
> problems when attempting to use my browser (Firefox). Clicking on a
> link - say, in email - or attempting to open the browser directly
> sometimes results in a blue screen telling me WindowsME has encountered
> a problem. I can usually just hit a key and return to the desktop or
> email screen, but I can't get the browser open. The error codes
> displayed have been eiher "Error: 06 : 090F : 000045EB" or "Error: 06 :
> 0177 : 0000305A". Sometimes Outlook Express also freezes up.
>
> The only recent downloads have been Windows Updates and a slight
> improvement to Firefox.
>
> Anybody else encountering this issue, or have an idea about what's
> causing the problem?
>
> TIA.
>
> Tom Young

See my post titled "Problem with latest Millennium Edition MS Security
Updates."

--
Regards from John Corliss
Anonymous
March 18, 2005 10:58:13 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Video card is an Xtasy Radeon 9600. Driver (ATI2DRAG.DRV) is from ATI
Technologies, file version 4.14.01.9138.

I completely removed Firefox and reinstalled version 1.0.1 to see if
that'll help. If the blue screen continues to show up I'll follow your
recommendations.

Thanks.
Anonymous
March 18, 2005 11:01:47 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Very similar problem, though I usually get a blue screen. I have,
however, occasionally seen the black screen, too, requiring a complete
reboot.

Thanks.
Anonymous
March 18, 2005 6:19:59 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

https://support.ati.com/ics/support/default.asp?deptID=...

--
Jack E. Martinelli 2002-05 MS MVP for Shell/User / DTS
Help us help you: http://www.dts-L.org/goodpost.htm

http://www.microsoft.com/athome/security/protect/defaul...
In Memorium: Alex Nichol
http://www.microsoft.com/windowsxp/expertzone/meetexper...
Your cooperation is very appreciated.
------
"TomYoung" <tgyoung@yahoo.com> wrote in message
news:1111161493.498212.90160@f14g2000cwb.googlegroups.com...
> Video card is an Xtasy Radeon 9600. Driver (ATI2DRAG.DRV) is from ATI
> Technologies, file version 4.14.01.9138.
>
> I completely removed Firefox and reinstalled version 1.0.1 to see if
> that'll help. If the blue screen continues to show up I'll follow your
> recommendations.
>
> Thanks.
>
Anonymous
March 21, 2005 12:46:24 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

"MsOsWin@anon.com" <MsOsWin@anon.com> in news:Xns961CE94127056MsOsWinAnon@207.46.248.16:

> ati rage iic agp
> driver date: 03-18-1999
>
> details >> file version:
> 4.11.2474

addendum.
this is the same ver avail on ati, although there the file is dated 1998
!