Some websites won't load

Archived from groups: microsoft.public.windowsme.general (More info?)

The last few months, some websites don't load. ("The page cannot be
displayed"). Then like 5 minutes later it works normally. This keeps
happening with many different sites. I'm using IE6 (WinMe) but tried
Firefox, and problem remains. I'm using a router but haven't changed any
settings, and anyway why would the problem be intermittent? Any ideas? TY.
3 answers Last reply
More about some websites load
  1. Archived from groups: microsoft.public.windowsme.general (More info?)

    If this is happening only intermittently then this could be due to your
    ISP having either DNS or routing problems although for this to have
    continued for "the last few months" would be unusual. I assume none of
    the sites are in your restricted zone or otherwise blocked due perhaps to
    the use of a product such as SpywareBlaster or similar.

    Is it possible for you to give examples of some of the sites involved?
    --
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    In memory of a very dear friend, Windows MVP Alex Nichol

    Mike Maltby MS-MVP
    mike.maltby@gmail.com


    J <speechee2@hotmail.com> wrote:

    > The last few months, some websites don't load. ("The page cannot be
    > displayed"). Then like 5 minutes later it works normally. This keeps
    > happening with many different sites. I'm using IE6 (WinMe) but tried
    > Firefox, and problem remains. I'm using a router but haven't changed
    > any settings, and anyway why would the problem be intermittent? Any
    > ideas? TY.
  2. Archived from groups: microsoft.public.windowsme.general (More info?)

    Thanks for replying. I used Spybot but I checked it & it's not set to block
    anything. This site happened to have the problem just today
    http://www.hubcanada.com/. This one has done it a few times
    http://www.trekunited.com/. Some *always* work like Google. Lastly,
    something is definitely wrong because if I do a Google search, it seems like
    half of the results appear to be dead links, which I assume isn't possible.


    "Mike M" <No_Spam@Corned_Beef.Only> wrote in message
    news:uC3Kw09KFHA.1948@TK2MSFTNGP14.phx.gbl...
    > If this is happening only intermittently then this could be due to your
    > ISP having either DNS or routing problems although for this to have
    > continued for "the last few months" would be unusual. I assume none of
    > the sites are in your restricted zone or otherwise blocked due perhaps to
    > the use of a product such as SpywareBlaster or similar.
    >
    > Is it possible for you to give examples of some of the sites involved?
    > --
    > http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    > In memory of a very dear friend, Windows MVP Alex Nichol
    >
    > Mike Maltby MS-MVP
    > mike.maltby@gmail.com
    >
    >
    > J <speechee2@hotmail.com> wrote:
    >
    > > The last few months, some websites don't load. ("The page cannot be
    > > displayed"). Then like 5 minutes later it works normally. This keeps
    > > happening with many different sites. I'm using IE6 (WinMe) but tried
    > > Firefox, and problem remains. I'm using a router but haven't changed
    > > any settings, and anyway why would the problem be intermittent? Any
    > > ideas? TY.
    >
  3. Archived from groups: microsoft.public.windowsme.general (More info?)

    > http://www.trekunited.com/. Some *always* work like Google. Lastly,
    > something is definitely wrong because if I do a Google search, it seems
    like
    > half of the results appear to be dead links, which I assume isn't
    possible.
    >

    Do you try their cached version of those pages? That's the link that should
    always work, unless Google itself is down. Try it and you'll see that often,
    probably mostly even, they trawled the site some hours earlier.

    However, *half of the results* not working would be a bit excessive!


    Shane
Ask a new question

Read More

Microsoft Windows