User Account log on time

Archived from groups: microsoft.public.windowsxp.basics (More info?)

My PC is onyl about 6 months old, my wife and I are set up each with are own user account. At this point when either one of us click on our name to "log in" it can take up to 5 minutes for our desktop to appear. I have not installed any new software/hardware. I have cleared all files I know of i.e cookies, temp int files, etc. Once logged in the PC runs fine, waitintg 5 minutes to got on when ituse to take seconds if becoming more frustrtion, ANY help would be much appreciated!
2 answers Last reply
More about user account time
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Greetings,

    Try checking if you got spyware installed on your system:
    Here's a guide on how to remove spyware or
    adware:
    http://users.onvol.net/118226-2/xpez/articles/remove_spyware.html

    Try these programs to check for any spyware that may be on your system:

    Ad-Aware - www.lavasoftusa.com
    Spybot - http://www.safer-networking.org/
    CWShredder - http://www.spywareinfo.com/~merijn/downloads.html

    Try SpyWareBlaster to stop intrusions:

    http://www.javacoolsoftware.com/spywareblaster.html

    Also see the following links:

    http://mvps.org/winhelp2002/unwanted.htm
    http://www.microsoft.com/security/articles/spyware.asp


    Thanks and best of luck!


    --
    Jose Francisco
    http://www.xpez.tk
    Still got problems - Email me!
    chicofar at onvol dot net

    "Hrspwr350" <Hrspwr350@discussions.microsoft.com> wrote in message
    news:DDF12329-1B20-485B-A85A-B1CFA20A2C8D@microsoft.com...
    > My PC is onyl about 6 months old, my wife and I are set up each with are
    own user account. At this point when either one of us click on our name to
    "log in" it can take up to 5 minutes for our desktop to appear. I have not
    installed any new software/hardware. I have cleared all files I know of i.e
    cookies, temp int files, etc. Once logged in the PC runs fine, waitintg 5
    minutes to got on when ituse to take seconds if becoming more frustrtion,
    ANY help would be much appreciated!
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Jose Francisco wrote:
    > Greetings,
    >
    > Try checking if you got spyware installed on your system:
    > Here's a guide on how to remove spyware or
    > adware:
    > http://users.onvol.net/118226-2/xpez/articles/remove_spyware.html
    >
    > Try these programs to check for any spyware that may be on your
    > system:
    >
    > Ad-Aware - www.lavasoftusa.com
    > Spybot - http://www.safer-networking.org/
    > CWShredder - http://www.spywareinfo.com/~merijn/downloads.html
    >
    > Try SpyWareBlaster to stop intrusions:
    >
    > http://www.javacoolsoftware.com/spywareblaster.html
    >
    > Also see the following links:
    >
    > http://mvps.org/winhelp2002/unwanted.htm
    > http://www.microsoft.com/security/articles/spyware.asp
    >
    >
    > Thanks and best of luck!

    Why do you automatically assume every odd problem has something to do with
    spyware?! I've never seen you answer a question except with this
    boiler-plate. According to you everything is caused by spyware. Computer
    failing to boot? Must be spyware. BSODs? Must be spyware. Computer playing
    the theme from /Star Wars/? Must be spyware.

    In this case, it almost certainly isn't. If th OP does the following: -

    Start > Run > types msconfig > Services tab > unchecks WIA (Windows Image
    Acquisition) the problem should vanish.


    --
    My great-grandfather was born and raised in Elgin - did he eventually
    lose his marbles?
Ask a new question

Read More

Windows XP