Sign in with
Sign up | Sign in
Your question

CDrom drive is not being recognized

Last response: in Systems
Share
December 26, 2004 4:49:48 AM

Archived from groups: alt.comp.hardware,alt.comp.hardware.pc-homebuilt,comp.hardware (More info?)

Hi all, Merry Xmas!

This is my problem:
The CDrom drive is not being recognized by the pc : (
I already changed the IDE cable, and even the drive itself and still not
being recognized : (
Is just as if there is no CDrom drive present.
There is power going to it, I can see its light going on when the pc
starts, I can also open its door. So the power is not be the problem.
This happens at the DOS level, before Windows loads.
I do need it to be recognized in order to reinstall Win2k : (

What do you think?

Thanks in advance,

More about : cdrom drive recognized

Anonymous
a b B Homebuilt system
December 26, 2004 8:37:34 AM

Archived from groups: alt.comp.hardware,alt.comp.hardware.pc-homebuilt,comp.hardware (More info?)

Hit the reset button on the machine to do a soft reset and let us know
if it shows on that boot.
Anonymous
a b B Homebuilt system
December 26, 2004 10:10:25 AM

Archived from groups: alt.comp.hardware,alt.comp.hardware.pc-homebuilt,comp.hardware (More info?)

"Jay" <nospam_temp@webfolio.sunnylandbaja.com> wrote in message
news:W9tzd.46950$GK5.2223446@news20.bellglobal.com...
> Hi all, Merry Xmas!
>
> This is my problem:
> The CDrom drive is not being recognized by the pc : (
> I already changed the IDE cable, and even the drive itself and still
> not being recognized : (
> Is just as if there is no CDrom drive present.
> There is power going to it, I can see its light going on when the pc
> starts, I can also open its door. So the power is not be the problem.
> This happens at the DOS level, before Windows loads.
> I do need it to be recognized in order to reinstall Win2k : (
>
> What do you think?
>
> Thanks in advance,


Is the CD-ROM drive listed in the drive table shown after the BIOS POST?
If not, the system isn't recognizing the drive so nothing thereafter can
access it.

Does your BIOS have settings to affect boot drive order? If so, does it
include the CD-ROM drive? If so, set the boot drive order to A:
(floppy), CD-ROM, and then hard drive, then boot WITHOUT a floppy but
with a bootable CD in the CD-ROM drive, like your Windows 2000/XP
install CD. Does it start the Windows setup (you might have to hit a
key if the BIOS prompts to hit one to boot from the CD-ROM instead of
skipping it)? By checking that your BIOS is configured to boot from the
CD-ROM drive and seeing if it does then all the errors in using a floppy
with CD-ROM drivers and an OS loading support for it are eliminated
because none of that got used to boot from the CD-ROM drive.

You never mentioned whether or not this CD-ROM ever worked before in
your computer. Did it work before and then stop working? Did it ever
work?

Have you always set it up on its own cable with no other drives (thus on
its own IDE port, too)? Did you attach to the END of the ribbon cable?
Did you check that the ribbon cable wasn't reversed (i.e., backwards) on
either end? Check if the marked side (usually a red stripe) is
connected to pin 1 on both the motherboard header and on the CD-ROM
drive. For "normal" ribbon cables, it doesn't matter if the cable is
switched on both ends because the signal wires still match up so you are
looking for just one end to be reversed. However, there are some ribbon
cables that have a small piece of a signal wire removed (pin 34, I
think) which will not work if the entire ribbon cable (i.e., on both
ends) is reversed. So make sure pin of the ribbon cable matches pin 1
of the header/connector on BOTH ends.

Make sure your BIOS has the IDE port enabled for whichever one you are
using to connect the CD-ROM drive. If it weren't enabled, you wouldn't
see the CD-ROM drive listed in the BIOS POST table of detected drives.
Related resources
December 26, 2004 11:10:58 PM

Archived from groups: alt.comp.hardware,alt.comp.hardware.pc-homebuilt,comp.hardware (More info?)

On Sun, 26 Dec 2004 01:49:48 -0500, Jay wrote:

> Hi all, Merry Xmas!
>
> This is my problem:
> The CDrom drive is not being recognized by the pc : (
> I already changed the IDE cable, and even the drive itself and still not
> being recognized : (
> Is just as if there is no CDrom drive present.
> There is power going to it, I can see its light going on when the pc
> starts, I can also open its door. So the power is not be the problem.
> This happens at the DOS level, before Windows loads.
> I do need it to be recognized in order to reinstall Win2k : (
>
> What do you think?
>
> Thanks in advance,

It would sound like you're running it as a Secondary Master(?).

What make/model is the drive?

What are the BIOS settings for the IDE channels? ie are both enabled
(should be by default anyway, but you never know)

Have you had any opportunity to test the drive in another computer so you
can be sure it isn't the drive itself?

Is this DOS DOS, or boot disk/CD startup?

Do you have it set to autoboot from the CD drive in the BIOS, and are using
it in conjunction with a bootable install CD?
December 26, 2004 11:10:59 PM

Archived from groups: alt.comp.hardware,alt.comp.hardware.pc-homebuilt,comp.hardware (More info?)

Hi #, thanks for replying :) 


"It would sound like you're running it as a Secondary Master(?)."
Yes, but it is on its own IDE cable.

"What make/model is the drive?"
Matsushita-Kotobuki Electronics

"What are the BIOS settings for the IDE channels? ie are both enabled"
Since it had been working fine before I assume they are both enabled.

"Have you had any opportunity to test the drive in another computer so
you can be sure it isn't the drive itself?"
No, rather the other way around: I tried another CDrom drive.

"Is this DOS DOS, or boot disk/CD startup?"
The latter.

"Do you have it set to autoboot from the CD drive in the BIOS, and are
using it in conjunction with a bootable install CD?"
No, not myself anyway. And, I do have a bootable install CD in, but I
was booting up from the floppy.

Jay


# wrote:
> On Sun, 26 Dec 2004 01:49:48 -0500, Jay wrote:
>
>
>>Hi all, Merry Xmas!
>>
>>This is my problem:
>>The CDrom drive is not being recognized by the pc : (
>>I already changed the IDE cable, and even the drive itself and still not
>>being recognized : (
>>Is just as if there is no CDrom drive present.
>>There is power going to it, I can see its light going on when the pc
>>starts, I can also open its door. So the power is not be the problem.
>>This happens at the DOS level, before Windows loads.
>>I do need it to be recognized in order to reinstall Win2k : (
>>
>>What do you think?
>>
>>Thanks in advance,
>
>
>
December 27, 2004 3:02:27 AM

Archived from groups: alt.comp.hardware,alt.comp.hardware.pc-homebuilt,comp.hardware (More info?)

On Sun, 26 Dec 2004 05:22:11 -0500, Jay wrote:

> Hi #, thanks for replying :) 
>
> "Do you have it set to autoboot from the CD drive in the BIOS, and are
> using it in conjunction with a bootable install CD?"
> No, not myself anyway. And, I do have a bootable install CD in, but I
> was booting up from the floppy.

I would suggest not booting from floppy unless you know that the particular
disk has one of the multi CD drivers installed and works with your CD
drive.

Try changing the BIOS to boot from CD and see if you can boot from it.
!