Error Message on Start Up & Then Hanging

Archived from groups: microsoft.public.windowsme.general (More info?)

My Windows ME displays "Explorer has caused an error in SHELL32.DLL.
Explorer will now close. If you continue to experience problems try
re-starting your computer" after entering start up password. The system then
hangs until rebooted which repeats the same error sequence & hanging.

The problem occurred after uninstalling Norton Antivirus and Firewall S/W.

I can access Safe Mode but have no System Restore Points.

If I insert the Windows ME recovery floppy and CD-ROM into their drives they
are ignored at start up.

All solutions advice greatly appreciated.
1 answer Last reply
More about error message start hanging
  1. Archived from groups: microsoft.public.windowsme.general (More info?)

    Nigel
    Boot to Safe Mode
    open MSCONFIG
    click on the Static VxD tab, and uncheck the remaining references to Norton
    services there - click Apply
    Click on the Startup tab - uncheck any remaining references to Norton
    software there - click Apply
    Click OK, and reboot to Norma Mode - hopefully you should be OK.

    Then download and run the RNAV2003 tool from
    http://service1.symantec.com/SUPPORT/nav.nsf/8d071816eedd7cac88256c0e005a96e5/33497f6e8a319ece88256ace0076cc02?OpenDocument&src=bar_sch_nam

    (if you can't boot to Normal Mode, try running the tool from Safe Mode)

    Post back with your results


    --
    Noel Paton (MS-MVP 2002-2005, Windows)

    Nil Carborundum Illegitemi
    http://www.btinternet.com/~winnoel/millsrpch.htm

    In fond memory of one of life's Gentlemen - Alex Nichol
    http://www.aumha.org/alex.htm

    Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

    "Nigel Bennetto" <N Bennetto@blueyonder.co.uk> wrote in message
    news:ObgNz73MFHA.3960@TK2MSFTNGP12.phx.gbl...
    > My Windows ME displays "Explorer has caused an error in SHELL32.DLL.
    > Explorer will now close. If you continue to experience problems try
    > re-starting your computer" after entering start up password. The system
    > then
    > hangs until rebooted which repeats the same error sequence & hanging.
    >
    > The problem occurred after uninstalling Norton Antivirus and Firewall S/W.
    >
    > I can access Safe Mode but have no System Restore Points.
    >
    > If I insert the Windows ME recovery floppy and CD-ROM into their drives
    > they
    > are ignored at start up.
    >
    > All solutions advice greatly appreciated.
    >
    >
    >
    >
    >
Ask a new question

Read More

Windows Me Windows