Desktop Icons

Archived from groups: microsoft.public.windowsme.general (More info?)

I used to be able to move and place the icons at will, by holding down the
left mouse button while pointing at the icon, moving and then releasing the
button to place it.
Now they refuse to move all of a sudden and I don't know what brought this
on.
Is this mouse related or else?

Harry.
20 answers Last reply
More about desktop icons
  1. Archived from groups: microsoft.public.windowsme.general (More info?)

    When you right-click on the desktop is Auto Arrange selected in the
    Arrange Icons group? If so, uncheck it.

    webster72n wrote:
    > I used to be able to move and place the icons at will, by holding down the
    > left mouse button while pointing at the icon, moving and then releasing the
    > button to place it.
    > Now they refuse to move all of a sudden and I don't know what brought this
    > on.
    > Is this mouse related or else?
    >
    > Harry.
    >
    >
  2. Archived from groups: microsoft.public.windowsme.general (More info?)

    Sounds like your system has reverted to the default setting of Auto Arrange
    for icons..........right click a vacant area of your desktop, hover your
    pointer over the "Arrange icons" and make sure nothing, on the slide out
    menu, has a checkmark beside it......especially, the 'auto arrange' setting.
    Heirloom, old and feel a migraine coming on


    "webster72n" <hbethke@copper.net> wrote in message
    news:%23f1t7gmNFHA.1268@TK2MSFTNGP14.phx.gbl...
    > I used to be able to move and place the icons at will, by holding down the
    > left mouse button while pointing at the icon, moving and then releasing
    the
    > button to place it.
    > Now they refuse to move all of a sudden and I don't know what brought this
    > on.
    > Is this mouse related or else?
    >
    > Harry.
    >
    >
  3. Archived from groups: microsoft.public.windowsme.general (More info?)

    Tom:

    Auto Arrange was not checked. I did check it and unchecked it again, just to
    make sure, but that didn't bring about any change in the situation.
    This is totally new to me, because so far I always was able to move those
    icons at will to wherever I wanted to.
    Maybe I ought to put a new computer on my wish list for Santa Claus.
    Thanks Tom.

    Harry.


    "TomV" <t@nospam.net> wrote in message
    news:enXPWtmNFHA.4092@tk2msftngp13.phx.gbl...
    > When you right-click on the desktop is Auto Arrange selected in the
    > Arrange Icons group? If so, uncheck it.
    >
    > webster72n wrote:
    > > I used to be able to move and place the icons at will, by holding down
    the
    > > left mouse button while pointing at the icon, moving and then releasing
    the
    > > button to place it.
    > > Now they refuse to move all of a sudden and I don't know what brought
    this
    > > on.
    > > Is this mouse related or else?
    > >
    > > Harry.
    > >
    > >
  4. Archived from groups: microsoft.public.windowsme.general (More info?)

    Harry,
    Do you have any other programs that can control the desktop icons?
    i.e., Iconoid, XTeq Setup, etc. If so, check them. Also, check to see if
    you can 'drag and drop' in any other programs, or resize a window...the
    icons may just be an indicator of other issues.
    Heirloom, old and yep, full blown migraine


    "webster72n" <hbethke@copper.net> wrote in message
    news:O0hTN1mNFHA.604@TK2MSFTNGP10.phx.gbl...
    >
    > Tom:
    >
    > Auto Arrange was not checked. I did check it and unchecked it again, just
    to
    > make sure, but that didn't bring about any change in the situation.
    > This is totally new to me, because so far I always was able to move those
    > icons at will to wherever I wanted to.
    > Maybe I ought to put a new computer on my wish list for Santa Claus.
    > Thanks Tom.
    >
    > Harry.
    >
    >
    > "TomV" <t@nospam.net> wrote in message
    > news:enXPWtmNFHA.4092@tk2msftngp13.phx.gbl...
    > > When you right-click on the desktop is Auto Arrange selected in the
    > > Arrange Icons group? If so, uncheck it.
    > >
    > > webster72n wrote:
    > > > I used to be able to move and place the icons at will, by holding down
    > the
    > > > left mouse button while pointing at the icon, moving and then
    releasing
    > the
    > > > button to place it.
    > > > Now they refuse to move all of a sudden and I don't know what brought
    > this
    > > > on.
    > > > Is this mouse related or else?
    > > >
    > > > Harry.
    > > >
    > > >
    >
    >
  5. Archived from groups: microsoft.public.windowsme.general (More info?)

    Poor babe......I get vicious migraines too. About to start raining in
    Tyler??

    Mine are weather related, usually.

    Figgs

    "heirloom" <heirloom@nospamatall.com> wrote in message
    news:uzwzO8mNFHA.568@TK2MSFTNGP09.phx.gbl...
    > Harry,
    > Do you have any other programs that can control the desktop icons?
    > i.e., Iconoid, XTeq Setup, etc. If so, check them. Also, check to see if
    > you can 'drag and drop' in any other programs, or resize a window...the
    > icons may just be an indicator of other issues.
    > Heirloom, old and yep, full blown migraine
    >
    >
    > "webster72n" <hbethke@copper.net> wrote in message
    > news:O0hTN1mNFHA.604@TK2MSFTNGP10.phx.gbl...
    > >
    > > Tom:
    > >
    > > Auto Arrange was not checked. I did check it and unchecked it again,
    just
    > to
    > > make sure, but that didn't bring about any change in the situation.
    > > This is totally new to me, because so far I always was able to move
    those
    > > icons at will to wherever I wanted to.
    > > Maybe I ought to put a new computer on my wish list for Santa Claus.
    > > Thanks Tom.
    > >
    > > Harry.
    > >
    > >
    > > "TomV" <t@nospam.net> wrote in message
    > > news:enXPWtmNFHA.4092@tk2msftngp13.phx.gbl...
    > > > When you right-click on the desktop is Auto Arrange selected in the
    > > > Arrange Icons group? If so, uncheck it.
    > > >
    > > > webster72n wrote:
    > > > > I used to be able to move and place the icons at will, by holding
    down
    > > the
    > > > > left mouse button while pointing at the icon, moving and then
    > releasing
    > > the
    > > > > button to place it.
    > > > > Now they refuse to move all of a sudden and I don't know what
    brought
    > > this
    > > > > on.
    > > > > Is this mouse related or else?
    > > > >
    > > > > Harry.
    > > > >
    > > > >
    > >
    > >
    >
    >
  6. Archived from groups: microsoft.public.windowsme.general (More info?)

    'Twas a poor attempt at humour, Figgs. But, a big T-storm did just move
    through. BTW, get some Midrin (Rx), it works wonders on migraines with no
    drowsiness. The only drawback is that they leave a nasty taste in your
    mouth for about 4 hours, but, it beats the socks off of having a migraine.
    Heirloom, old and got lots of socks


    "Heather" <figgs@invalid.invalid> wrote in message
    news:%23zqGM$mNFHA.3772@TK2MSFTNGP15.phx.gbl...
    > Poor babe......I get vicious migraines too. About to start raining in
    > Tyler??
    >
    > Mine are weather related, usually.
    >
    > Figgs
    >
    > "heirloom" <heirloom@nospamatall.com> wrote in message
    > news:uzwzO8mNFHA.568@TK2MSFTNGP09.phx.gbl...
    > > Harry,
    > > Do you have any other programs that can control the desktop
    icons?
    > > i.e., Iconoid, XTeq Setup, etc. If so, check them. Also, check to see
    if
    > > you can 'drag and drop' in any other programs, or resize a window...the
    > > icons may just be an indicator of other issues.
    > > Heirloom, old and yep, full blown migraine
    > >
    > >
    > > "webster72n" <hbethke@copper.net> wrote in message
    > > news:O0hTN1mNFHA.604@TK2MSFTNGP10.phx.gbl...
    > > >
    > > > Tom:
    > > >
    > > > Auto Arrange was not checked. I did check it and unchecked it again,
    > just
    > > to
    > > > make sure, but that didn't bring about any change in the situation.
    > > > This is totally new to me, because so far I always was able to move
    > those
    > > > icons at will to wherever I wanted to.
    > > > Maybe I ought to put a new computer on my wish list for Santa Claus.
    > > > Thanks Tom.
    > > >
    > > > Harry.
    > > >
    > > >
    > > > "TomV" <t@nospam.net> wrote in message
    > > > news:enXPWtmNFHA.4092@tk2msftngp13.phx.gbl...
    > > > > When you right-click on the desktop is Auto Arrange selected in the
    > > > > Arrange Icons group? If so, uncheck it.
    > > > >
    > > > > webster72n wrote:
    > > > > > I used to be able to move and place the icons at will, by holding
    > down
    > > > the
    > > > > > left mouse button while pointing at the icon, moving and then
    > > releasing
    > > > the
    > > > > > button to place it.
    > > > > > Now they refuse to move all of a sudden and I don't know what
    > brought
    > > > this
    > > > > > on.
    > > > > > Is this mouse related or else?
    > > > > >
    > > > > > Harry.
    > > > > >
    > > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  7. Archived from groups: microsoft.public.windowsme.general (More info?)

    Heirloom:

    I don't have any of those programs, but just thought of a possible cause: I
    installed Tweak UI immediately before this happened. Maybe I better check
    that situation out.
    Otherwise I get 'Iconoid' and try it.
    Thaks.

    Harry.


    "heirloom" <heirloom@nospamatall.com> wrote in message
    news:uzwzO8mNFHA.568@TK2MSFTNGP09.phx.gbl...
    > Harry,
    > Do you have any other programs that can control the desktop icons?
    > i.e., Iconoid, XTeq Setup, etc. If so, check them. Also, check to see if
    > you can 'drag and drop' in any other programs, or resize a window...the
    > icons may just be an indicator of other issues.
    > Heirloom, old and yep, full blown migraine
    >
    >
    > "webster72n" <hbethke@copper.net> wrote in message
    > news:O0hTN1mNFHA.604@TK2MSFTNGP10.phx.gbl...
    > >
    > > Tom:
    > >
    > > Auto Arrange was not checked. I did check it and unchecked it again,
    just
    > to
    > > make sure, but that didn't bring about any change in the situation.
    > > This is totally new to me, because so far I always was able to move
    those
    > > icons at will to wherever I wanted to.
    > > Maybe I ought to put a new computer on my wish list for Santa Claus.
    > > Thanks Tom.
    > >
    > > Harry.
    > >
    > >
    > > "TomV" <t@nospam.net> wrote in message
    > > news:enXPWtmNFHA.4092@tk2msftngp13.phx.gbl...
    > > > When you right-click on the desktop is Auto Arrange selected in the
    > > > Arrange Icons group? If so, uncheck it.
    > > >
    > > > webster72n wrote:
    > > > > I used to be able to move and place the icons at will, by holding
    down
    > > the
    > > > > left mouse button while pointing at the icon, moving and then
    > releasing
    > > the
    > > > > button to place it.
    > > > > Now they refuse to move all of a sudden and I don't know what
    brought
    > > this
    > > > > on.
    > > > > Is this mouse related or else?
    > > > >
    > > > > Harry.
    > > > >
    > > > >
    > >
    > >
    >
    >
  8. Archived from groups: microsoft.public.windowsme.general (More info?)

    Don't know of TweakUI having that capability.....could be wrong, but, I was
    not advocating the introduction of Iconoid......that is NOT going to solve
    the problem. It has a feature to 'remember' icon placement and put them
    back (handy after coming out of Safe Mode) and some other tweaking facets,
    like changing the color of the icon text, background, etc.

    You need to find out what has your icons 'locked' into their position and
    correct it from the source.
    Heirloom, old and nothing stays buried in a computer


    "webster72n" <hbethke@copper.net> wrote in message
    news:uAebrMnNFHA.3988@tk2msftngp13.phx.gbl...
    >
    > Heirloom:
    >
    > I don't have any of those programs, but just thought of a possible cause:
    I
    > installed Tweak UI immediately before this happened. Maybe I better check
    > that situation out.
    > Otherwise I get 'Iconoid' and try it.
    > Thaks.
    >
    > Harry.
    >
    >
    > "heirloom" <heirloom@nospamatall.com> wrote in message
    > news:uzwzO8mNFHA.568@TK2MSFTNGP09.phx.gbl...
    > > Harry,
    > > Do you have any other programs that can control the desktop
    icons?
    > > i.e., Iconoid, XTeq Setup, etc. If so, check them. Also, check to see
    if
    > > you can 'drag and drop' in any other programs, or resize a window...the
    > > icons may just be an indicator of other issues.
    > > Heirloom, old and yep, full blown migraine
    > >
    > >
    > > "webster72n" <hbethke@copper.net> wrote in message
    > > news:O0hTN1mNFHA.604@TK2MSFTNGP10.phx.gbl...
    > > >
    > > > Tom:
    > > >
    > > > Auto Arrange was not checked. I did check it and unchecked it again,
    > just
    > > to
    > > > make sure, but that didn't bring about any change in the situation.
    > > > This is totally new to me, because so far I always was able to move
    > those
    > > > icons at will to wherever I wanted to.
    > > > Maybe I ought to put a new computer on my wish list for Santa Claus.
    > > > Thanks Tom.
    > > >
    > > > Harry.
    > > >
    > > >
    > > > "TomV" <t@nospam.net> wrote in message
    > > > news:enXPWtmNFHA.4092@tk2msftngp13.phx.gbl...
    > > > > When you right-click on the desktop is Auto Arrange selected in the
    > > > > Arrange Icons group? If so, uncheck it.
    > > > >
    > > > > webster72n wrote:
    > > > > > I used to be able to move and place the icons at will, by holding
    > down
    > > > the
    > > > > > left mouse button while pointing at the icon, moving and then
    > > releasing
    > > > the
    > > > > > button to place it.
    > > > > > Now they refuse to move all of a sudden and I don't know what
    > brought
    > > > this
    > > > > > on.
    > > > > > Is this mouse related or else?
    > > > > >
    > > > > > Harry.
    > > > > >
    > > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  9. Archived from groups: microsoft.public.windowsme.general (More info?)

    BINGO!!

    "webster72n" <hbethke@copper.net> wrote in message
    news:uAebrMnNFHA.3988@tk2msftngp13.phx.gbl...
    >
    > Heirloom:
    >
    > I don't have any of those programs, but just thought of a possible cause:
    I
    > installed Tweak UI immediately before this happened. Maybe I better check
    > that situation out.
    > Otherwise I get 'Iconoid' and try it.
    > Thaks.
    >
    > Harry.
    >
    >
    > "heirloom" <heirloom@nospamatall.com> wrote in message
    > news:uzwzO8mNFHA.568@TK2MSFTNGP09.phx.gbl...
    > > Harry,
    > > Do you have any other programs that can control the desktop
    icons?
    > > i.e., Iconoid, XTeq Setup, etc. If so, check them. Also, check to see
    if
    > > you can 'drag and drop' in any other programs, or resize a window...the
    > > icons may just be an indicator of other issues.
    > > Heirloom, old and yep, full blown migraine
    > >
    > >
    > > "webster72n" <hbethke@copper.net> wrote in message
    > > news:O0hTN1mNFHA.604@TK2MSFTNGP10.phx.gbl...
    > > >
    > > > Tom:
    > > >
    > > > Auto Arrange was not checked. I did check it and unchecked it again,
    > just
    > > to
    > > > make sure, but that didn't bring about any change in the situation.
    > > > This is totally new to me, because so far I always was able to move
    > those
    > > > icons at will to wherever I wanted to.
    > > > Maybe I ought to put a new computer on my wish list for Santa Claus.
    > > > Thanks Tom.
    > > >
    > > > Harry.
    > > >
    > > >
    > > > "TomV" <t@nospam.net> wrote in message
    > > > news:enXPWtmNFHA.4092@tk2msftngp13.phx.gbl...
    > > > > When you right-click on the desktop is Auto Arrange selected in the
    > > > > Arrange Icons group? If so, uncheck it.
    > > > >
    > > > > webster72n wrote:
    > > > > > I used to be able to move and place the icons at will, by holding
    > down
    > > > the
    > > > > > left mouse button while pointing at the icon, moving and then
    > > releasing
    > > > the
    > > > > > button to place it.
    > > > > > Now they refuse to move all of a sudden and I don't know what
    > brought
    > > > this
    > > > > > on.
    > > > > > Is this mouse related or else?
    > > > > >
    > > > > > Harry.
    > > > > >
    > > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  10. Archived from groups: microsoft.public.windowsme.general (More info?)

    Very poor......went right over my head (pun intended, grin)

    I use Cafergot......old Rx, but makes me loopy. (loopier?) Anyway, it
    usually works. Better than chewing on old socks.

    XX Figgs

    "heirloom" <heirloom@nospamatall.com> wrote in message
    news:%23$zwFRnNFHA.1268@TK2MSFTNGP14.phx.gbl...
    > 'Twas a poor attempt at humour, Figgs. But, a big T-storm did just move
    > through. BTW, get some Midrin (Rx), it works wonders on migraines with no
    > drowsiness. The only drawback is that they leave a nasty taste in your
    > mouth for about 4 hours, but, it beats the socks off of having a migraine.
    > Heirloom, old and got lots of socks
    >
    >
    > "Heather" <figgs@invalid.invalid> wrote in message
    > news:%23zqGM$mNFHA.3772@TK2MSFTNGP15.phx.gbl...
    > > Poor babe......I get vicious migraines too. About to start raining in
    > > Tyler??
    > >
    > > Mine are weather related, usually.
    > >
    > > Figgs
    > >
    > > "heirloom" <heirloom@nospamatall.com> wrote in message
    > > news:uzwzO8mNFHA.568@TK2MSFTNGP09.phx.gbl...
    > > > Harry,
    > > > Do you have any other programs that can control the desktop
    > icons?
    > > > i.e., Iconoid, XTeq Setup, etc. If so, check them. Also, check to
    see
    > if
    > > > you can 'drag and drop' in any other programs, or resize a
    window...the
    > > > icons may just be an indicator of other issues.
    > > > Heirloom, old and yep, full blown migraine
    > > >
    > > >
    > > > "webster72n" <hbethke@copper.net> wrote in message
    > > > news:O0hTN1mNFHA.604@TK2MSFTNGP10.phx.gbl...
    > > > >
    > > > > Tom:
    > > > >
    > > > > Auto Arrange was not checked. I did check it and unchecked it again,
    > > just
    > > > to
    > > > > make sure, but that didn't bring about any change in the situation.
    > > > > This is totally new to me, because so far I always was able to move
    > > those
    > > > > icons at will to wherever I wanted to.
    > > > > Maybe I ought to put a new computer on my wish list for Santa Claus.
    > > > > Thanks Tom.
    > > > >
    > > > > Harry.
    > > > >
    > > > >
    > > > > "TomV" <t@nospam.net> wrote in message
    > > > > news:enXPWtmNFHA.4092@tk2msftngp13.phx.gbl...
    > > > > > When you right-click on the desktop is Auto Arrange selected in
    the
    > > > > > Arrange Icons group? If so, uncheck it.
    > > > > >
    > > > > > webster72n wrote:
    > > > > > > I used to be able to move and place the icons at will, by
    holding
    > > down
    > > > > the
    > > > > > > left mouse button while pointing at the icon, moving and then
    > > > releasing
    > > > > the
    > > > > > > button to place it.
    > > > > > > Now they refuse to move all of a sudden and I don't know what
    > > brought
    > > > > this
    > > > > > > on.
    > > > > > > Is this mouse related or else?
    > > > > > >
    > > > > > > Harry.
    > > > > > >
    > > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  11. Archived from groups: microsoft.public.windowsme.general (More info?)

    Don't worry, Heirloom, I'll fight my way out of this jungle.

    Harry, old and no hope lost.


    "heirloom" <heirloom@nospamatall.com> wrote in message
    news:#Ch4dVnNFHA.244@TK2MSFTNGP12.phx.gbl...
    > Don't know of TweakUI having that capability.....could be wrong, but, I
    was
    > not advocating the introduction of Iconoid......that is NOT going to solve
    > the problem. It has a feature to 'remember' icon placement and put them
    > back (handy after coming out of Safe Mode) and some other tweaking facets,
    > like changing the color of the icon text, background, etc.
    >
    > You need to find out what has your icons 'locked' into their position and
    > correct it from the source.
    > Heirloom, old and nothing stays buried in a
    computer
    >
    >
    > "webster72n" <hbethke@copper.net> wrote in message
    > news:uAebrMnNFHA.3988@tk2msftngp13.phx.gbl...
    > >
    > > Heirloom:
    > >
    > > I don't have any of those programs, but just thought of a possible
    cause:
    > I
    > > installed Tweak UI immediately before this happened. Maybe I better
    check
    > > that situation out.
    > > Otherwise I get 'Iconoid' and try it.
    > > Thaks.
    > >
    > > Harry.
    > >
    > >
    > > "heirloom" <heirloom@nospamatall.com> wrote in message
    > > news:uzwzO8mNFHA.568@TK2MSFTNGP09.phx.gbl...
    > > > Harry,
    > > > Do you have any other programs that can control the desktop
    > icons?
    > > > i.e., Iconoid, XTeq Setup, etc. If so, check them. Also, check to
    see
    > if
    > > > you can 'drag and drop' in any other programs, or resize a
    window...the
    > > > icons may just be an indicator of other issues.
    > > > Heirloom, old and yep, full blown migraine
    > > >
    > > >
    > > > "webster72n" <hbethke@copper.net> wrote in message
    > > > news:O0hTN1mNFHA.604@TK2MSFTNGP10.phx.gbl...
    > > > >
    > > > > Tom:
    > > > >
    > > > > Auto Arrange was not checked. I did check it and unchecked it again,
    > > just
    > > > to
    > > > > make sure, but that didn't bring about any change in the situation.
    > > > > This is totally new to me, because so far I always was able to move
    > > those
    > > > > icons at will to wherever I wanted to.
    > > > > Maybe I ought to put a new computer on my wish list for Santa Claus.
    > > > > Thanks Tom.
    > > > >
    > > > > Harry.
    > > > >
    > > > >
    > > > > "TomV" <t@nospam.net> wrote in message
    > > > > news:enXPWtmNFHA.4092@tk2msftngp13.phx.gbl...
    > > > > > When you right-click on the desktop is Auto Arrange selected in
    the
    > > > > > Arrange Icons group? If so, uncheck it.
    > > > > >
    > > > > > webster72n wrote:
    > > > > > > I used to be able to move and place the icons at will, by
    holding
    > > down
    > > > > the
    > > > > > > left mouse button while pointing at the icon, moving and then
    > > > releasing
    > > > > the
    > > > > > > button to place it.
    > > > > > > Now they refuse to move all of a sudden and I don't know what
    > > brought
    > > > > this
    > > > > > > on.
    > > > > > > Is this mouse related or else?
    > > > > > >
    > > > > > > Harry.
    > > > > > >
    > > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  12. Archived from groups: microsoft.public.windowsme.general (More info?)

    It could be a log file from his eTrust Firewall that keeps getting written to
    and it is causing his mouse to be tempered by interruptions.

    Outlook Express needs to be program enabled within the firewall.

    I just installed eTrust products last night, and I am feeling the bugs.
  13. Archived from groups: microsoft.public.windowsme.general (More info?)

    "Cymbal Man Freq." <Don't Bother@ForgedPostsAnonymous.unorg> wrote in
    message news:hY53e.8497$kC3.8375@twister.nyroc.rr.com
    > It could be a log file from his eTrust Firewall that keeps getting
    > written to and it is causing his mouse to be tempered by
    > interruptions.

    I just deactivated my eTrust Firewall and went back to my Tiny Personal Firewall
    (2001). I have 25% more resources upon bootup and it seems the mouse stuttering
    will subside substantially. But from the way my screen is responding to my
    typing here, maybe the eTrust anti-virus is too overcontrolling on whatever goes
    on too. I may have to go & reinstall my Panda AV after uninstalling this eTrust
    nonsense. My machine is slow, PII 350 Mhz, so that may be the problem with the
    AV & eTrust products. Good thing this eTrust stuff was free or I'd never be able
    to take it back! I do believe I need Win XP for the eTrust Firewall though. ZA
    firewall uses quite a bit of resources on my parents Win Me machine too.


    > Outlook Express needs to be program enabled within the firewall.
    >
    > I just installed eTrust products last night, and I am feeling the
    > bugs.
  14. Archived from groups: microsoft.public.windowsme.general (More info?)

    I've never had problems with eTrust AV or its predecessor InoculateIT on
    slower PCs running Win Me such as a celeron 400 and a celeron 300(?). I
    feel you may need to look elsewhere for the cause of any problems you
    might have experienced. Likewise for ZoneAlarm. What can cause problems
    with ZoneAlarm is prolonged use of certain P2P applications which then
    cause ZA to use excessive amounts of memory. Stopping and restarting the
    P2P application or ZA clears the problem. One example of such a P2P
    application is emule.

    I don't understand your
    > I do believe I need Win XP for the eTrust Firewall though.
    since eTrust's firewall is a rebadged ZoneAlarm and as I have said above
    this works perfectly well on PCs running Win Me as it does on those
    running Win 98/98SE and XP. Not that XP really needs a third party
    firewall as SP2's firewall is pretty good although it doesn't give the
    same level of notification as ZA.
    --
    Mike Maltby MS-MVP
    mike.maltby@gmail.com


    Cymbal Man Freq. <Don't Bother@ForgedPostsAnonymous.unorg> wrote:

    > I just deactivated my eTrust Firewall and went back to my Tiny
    > Personal Firewall (2001). I have 25% more resources upon bootup and
    > it seems the mouse stuttering will subside substantially. But from
    > the way my screen is responding to my typing here, maybe the eTrust
    > anti-virus is too overcontrolling on whatever goes on too. I may have
    > to go & reinstall my Panda AV after uninstalling this eTrust
    > nonsense. My machine is slow, PII 350 Mhz, so that may be the problem
    > with the AV & eTrust products. Good thing this eTrust stuff was free
    > or I'd never be able to take it back! I do believe I need Win XP for
    > the eTrust Firewall though. ZA firewall uses quite a bit of resources
    > on my parents Win Me machine too.
  15. Archived from groups: microsoft.public.windowsme.general (More info?)

    <lol> Is that possible <g>
    Joan

    Heather wrote:

    >
    but makes me loopy. (loopier?)
  16. Archived from groups: microsoft.public.windowsme.general (More info?)

    <lol> I'm not surprised <g>
    Joan

    heirloom wrote:

    > Heirloom, old and yep, full blown migraine
    >
  17. Archived from groups: microsoft.public.windowsme.general (More info?)

    Heirloom:

    By using SR I solved 1and 1/2 of my problems.
    If I keep at it I might solve them all.
    Thanks for your contribution.

    Harry.


    "heirloom" <heirloom@nospamatall.com> wrote in message
    news:%23dgY55mNFHA.3560@TK2MSFTNGP14.phx.gbl...
    > Sounds like your system has reverted to the default setting of Auto
    Arrange
    > for icons..........right click a vacant area of your desktop, hover your
    > pointer over the "Arrange icons" and make sure nothing, on the slide out
    > menu, has a checkmark beside it......especially, the 'auto arrange'
    setting.
    > Heirloom, old and feel a migraine coming on
    >
    >
    > "webster72n" <hbethke@copper.net> wrote in message
    > news:%23f1t7gmNFHA.1268@TK2MSFTNGP14.phx.gbl...
    > > I used to be able to move and place the icons at will, by holding down
    the
    > > left mouse button while pointing at the icon, moving and then releasing
    > the
    > > button to place it.
    > > Now they refuse to move all of a sudden and I don't know what brought
    this
    > > on.
    > > Is this mouse related or else?
    > >
    > > Harry.
    > >
    > >
    >
    >
  18. Archived from groups: microsoft.public.windowsme.general (More info?)

    "Heather" <figgs@invalid.invalid> wrote in message
    news:OdglVQnNFHA.164@TK2MSFTNGP12.phx.gbl...
    > BINGO!!

    >VBG>
  19. Archived from groups: microsoft.public.windowsme.general (More info?)

    "Mike M" <No_Spam@Corned_Beef.Only> wrote in message
    news:uqk8q7pNFHA.3704@TK2MSFTNGP12.phx.gbl
    > I've never had problems with eTrust AV or its predecessor InoculateIT
    > on slower PCs running Win Me such as a celeron 400 and a celeron
    > 300(?). I feel you may need to look elsewhere for the cause of any
    > problems you might have experienced. Likewise for ZoneAlarm. What
    > can cause problems with ZoneAlarm is prolonged use of certain P2P
    > applications which then cause ZA to use excessive amounts of memory.
    > Stopping and restarting the P2P application or ZA clears the problem.
    > One example of such a P2P application is emule.

    My APC BackUPS program was always running and showing up as "traffic". With
    Tiny, that trafffic also occurs: but the eTrust/ZA Firewall wouldn't let me
    scroll properly AT ALL with the mouse, and getting from web page to web page
    took an act of Congress it seemed. The mouse was always getting hung up: so I
    move it and it doesn't start actually moving on the screen until it is done
    being interrupted, which could be several seconds and by then I've got a runaway
    mouse on the screen. Since Tiny has been reactivated and the eTrust/ZA has been
    deactivated, the mouse problems and the web page jungle-gyming has been much,
    much easier withstand.

    However, my keyboard is still delayed. I used the 2 minute snooze mode for the
    eTrust AV and pressed down on a certain key on my keyboard inside an OE message
    with & without the snooze on and I noticed that problems got much worse when the
    snooze was off. I still had some residual problems when the snooze was on, so
    the snoozing AV program is still conscious and affecting my keyboard AFAIK.

    Since problems dissipate by using alternative Firewall and AV products, I've got
    to blame the eTrust products: they are just inappropriate to my specific
    machine. Of course, if I used BelArc to print up all of the programs on my
    machine, it'd probably use up 7 print pages. So Heather would probably give me
    the cold shoulder for abusing the capacities of the machine. I say, why are my
    resources down 25% upon installation of the eTrust Firewall, and why is my
    keyboard hesitating with this AV and not the other? (Glass half full/half empty
    dilemma.)

    These new eTrust programs depend on more resources than older or different
    programs, short & simple. If you run out of resources (User & System, GDI) while
    opening Word, you WILL get BSOD's like what was described in a recent post on
    the subject, that has been proven on my parents Win Me machine recently.
    (0x800CCC0F error, or something like it) So using the Resource Meter becomes
    critical in tracking this kind of problem down. If you have 11% resources and
    try to do a 19% print job, you'll get an error message about using up more than
    90% of your resources and the print driver may not even load and you'll be
    wondering if you should toss the printer. NO! You're out of resources, and need
    an OS that will handle more resources! The bloatware coming down from security
    products are leaving little room for other things to work, including multiple
    instances of open windows in IE!
  20. Archived from groups: microsoft.public.windowsme.general (More info?)

    Interesting but I suspect your problems are much more likely to be due to
    a misconfiguration of the products than with the products themselves. As
    I and others will happily attest there are many users including myself
    experiencing no problems with EZ-AV or Zone Alarm on Win Me when running
    older slow processors with limited memory. For example I have never in
    over five years of running Win Me in beta and then production have I ever
    seen resource problems due to the use of either product - resources here
    being the two 64KB stacks used by 16 bit applications and libraries.
    --
    Mike Maltby MS-MVP
    mike.maltby@gmail.com


    "Cymbal Man Freq." <Don't Bother@ForgedPostsAnonymous.unorg> wrote ...

    > My APC BackUPS program was always running and showing up as "traffic".
    > With
    > Tiny, that trafffic also occurs: but the eTrust/ZA Firewall wouldn't let
    > me
    > scroll properly AT ALL with the mouse, and getting from web page to web
    > page
    > took an act of Congress it seemed. The mouse was always getting hung up:
    > so I
    > move it and it doesn't start actually moving on the screen until it is
    > done
    > being interrupted, which could be several seconds and by then I've got a
    > runaway
    > mouse on the screen. Since Tiny has been reactivated and the eTrust/ZA
    > has been
    > deactivated, the mouse problems and the web page jungle-gyming has been
    > much,
    > much easier withstand.
    >
    > However, my keyboard is still delayed. I used the 2 minute snooze mode
    > for the
    > eTrust AV and pressed down on a certain key on my keyboard inside an OE
    > message
    > with & without the snooze on and I noticed that problems got much worse
    > when the
    > snooze was off. I still had some residual problems when the snooze was
    > on, so
    > the snoozing AV program is still conscious and affecting my keyboard
    > AFAIK.
    >
    > Since problems dissipate by using alternative Firewall and AV products,
    > I've got
    > to blame the eTrust products: they are just inappropriate to my specific
    > machine. Of course, if I used BelArc to print up all of the programs on
    > my
    > machine, it'd probably use up 7 print pages. So Heather would probably
    > give me
    > the cold shoulder for abusing the capacities of the machine. I say, why
    > are my
    > resources down 25% upon installation of the eTrust Firewall, and why is
    > my
    > keyboard hesitating with this AV and not the other? (Glass half
    > full/half empty
    > dilemma.)
    >
    > These new eTrust programs depend on more resources than older or
    > different
    > programs, short & simple. If you run out of resources (User & System,
    > GDI) while
    > opening Word, you WILL get BSOD's like what was described in a recent
    > post on
    > the subject, that has been proven on my parents Win Me machine recently.
    > (0x800CCC0F error, or something like it) So using the Resource Meter
    > becomes
    > critical in tracking this kind of problem down. If you have 11%
    > resources and
    > try to do a 19% print job, you'll get an error message about using up
    > more than
    > 90% of your resources and the print driver may not even load and you'll
    > be
    > wondering if you should toss the printer. NO! You're out of resources,
    > and need
    > an OS that will handle more resources! The bloatware coming down from
    > security
    > products are leaving little room for other things to work, including
    > multiple
    > instances of open windows in IE!
    >
    >
Ask a new question

Read More

Mice Microsoft Desktop Icons Windows