Sign in with
Sign up | Sign in
Your question

Disable windows logon

Tags:
  • Microsoft
  • Windows
Last response: in Windows 95/98/ME
Share
Anonymous
April 2, 2005 1:19:57 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

I need help to disable the windows logon. I have not installed a password
but I have to hit Cancel to get into windows.
How do you disable the logon.
Thanks
Ron

More about : disable windows logon

Anonymous
April 2, 2005 6:18:20 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

RonK wrote:
> I need help to disable the windows logon. I have not installed a password
> but I have to hit Cancel to get into windows.
> How do you disable the logon.

Install TweakUI:

http://www.microsoft.com/ntworkstation/downloads/PowerT...

(link may wrap)

and then go to (assuming you're running Millennium Edition, and this is
the Millennium Edition group) Settings/Control Panel/Tweak UI, click on
the "Logon" tab and place a checkmark next to "Log on automatically at
system startup". While you have Tweak UI open, click on the "Mouse" tab
and move the "Menu Speed" slider all the way to the left. You will be
amazed at the difference in how fast your menu responds. Another good
thing to do is to click on the "General" tab and uncheck anything that
has "Animation" in it.

Don't know WHY Microsoft thinks that everybody wants that irritating
delay in the menu.

--
Regards from John Corliss
Anonymous
April 2, 2005 7:09:02 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

John.Gee...can you point me exactly where to find the Tweak UI on my WinMe, I
must be missingsomething in my Control Panel. Tks

"John Corliss" wrote:

> RonK wrote:
> > I need help to disable the windows logon. I have not installed a password
> > but I have to hit Cancel to get into windows.
> > How do you disable the logon.
>
> Install TweakUI:
>
> http://www.microsoft.com/ntworkstation/downloads/PowerT...
>
> (link may wrap)
>
> and then go to (assuming you're running Millennium Edition, and this is
> the Millennium Edition group) Settings/Control Panel/Tweak UI, click on
> the "Logon" tab and place a checkmark next to "Log on automatically at
> system startup". While you have Tweak UI open, click on the "Mouse" tab
> and move the "Menu Speed" slider all the way to the left. You will be
> amazed at the difference in how fast your menu responds. Another good
> thing to do is to click on the "General" tab and uncheck anything that
> has "Animation" in it.
>
> Don't know WHY Microsoft thinks that everybody wants that irritating
> delay in the menu.
>
> --
> Regards from John Corliss
>
Related resources
Anonymous
April 2, 2005 7:44:42 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Pat,
The download is a self extracting executable. When you double click
on it, it unzips some files to the c:\windows\temp\ folder by default if
memory serves me (it even asks you where to unzip the files). To
install, go to the folder where the files unzipped TO, right click on
the file ending in ".inf" and select "Install". A couple of windows will
open on your screen and you can read the info if you like, but when
you're done, at this point you might want to reboot. When your system
restarts, you'll then have the shortcut to Tweak UI in your Control
Panel. It's actually put there before you reboot, but I like to reboot
just to be safe.

PAT (Paul) wrote:

> John.Gee...can you point me exactly where to find the Tweak UI on my WinMe, I
> must be missingsomething in my Control Panel. Tks
>
> "John Corliss" wrote:
>
>
>>RonK wrote:
>>
>>>I need help to disable the windows logon. I have not installed a password
>>>but I have to hit Cancel to get into windows.
>>>How do you disable the logon.
>>
>>Install TweakUI:
>>
>>http://www.microsoft.com/ntworkstation/downloads/PowerT...
>>
>>(link may wrap)
>>
>>and then go to (assuming you're running Millennium Edition, and this is
>>the Millennium Edition group) Settings/Control Panel/Tweak UI, click on
>>the "Logon" tab and place a checkmark next to "Log on automatically at
>>system startup". While you have Tweak UI open, click on the "Mouse" tab
>>and move the "Menu Speed" slider all the way to the left. You will be
>>amazed at the difference in how fast your menu responds. Another good
>>thing to do is to click on the "General" tab and uncheck anything that
>>has "Animation" in it.
>>
>>Don't know WHY Microsoft thinks that everybody wants that irritating
>>delay in the menu.
>>
>>--
>>Regards from John Corliss
>>


--
Regards from John Corliss
Anonymous
April 3, 2005 5:23:24 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Having downloaded TweakUI, did you remember to install it?

Re-read the instructions on the MS web page, especially #5

BTW - Following warnings/notes reproduced with acknowledgement to the late
Koldbear

1) Do *not* change the first icon from "My Documents" on the Desktop tab
2) Do *not* uncheck: Search Results on the Desktop tab
3) Do *not* hide the Tweak UI icon on the Control Panel tab
4) Do *not* uncheck: Show Control Panel on Start Menu on the IE tab
5) Do *not* uncheck: Shell enhancements on the IE tab
6) To move "My Documents" folder, right-click on the Folder, and click
Properties.

Mart



"PAT (Paul)" <PATPaul@discussions.microsoft.com> wrote in message
news:0588BAEB-9C6B-46B5-9601-E32F001D390A@microsoft.com...
> John.Gee...can you point me exactly where to find the Tweak UI on my
> WinMe, I
> must be missingsomething in my Control Panel. Tks
>
> "John Corliss" wrote:
>
>> RonK wrote:
>> > I need help to disable the windows logon. I have not installed a
>> > password
>> > but I have to hit Cancel to get into windows.
>> > How do you disable the logon.
>>
>> Install TweakUI:
>>
>> http://www.microsoft.com/ntworkstation/downloads/PowerT...
>>
>> (link may wrap)
>>
>> and then go to (assuming you're running Millennium Edition, and this is
>> the Millennium Edition group) Settings/Control Panel/Tweak UI, click on
>> the "Logon" tab and place a checkmark next to "Log on automatically at
>> system startup". While you have Tweak UI open, click on the "Mouse" tab
>> and move the "Menu Speed" slider all the way to the left. You will be
>> amazed at the difference in how fast your menu responds. Another good
>> thing to do is to click on the "General" tab and uncheck anything that
>> has "Animation" in it.
>>
>> Don't know WHY Microsoft thinks that everybody wants that irritating
>> delay in the menu.
>>
>> --
>> Regards from John Corliss
>>
!