Sign in with
Sign up | Sign in
Your question

Control Panel is Empty

Tags:
  • Control Panel
  • Microsoft
  • Windows
Last response: in Windows 95/98/ME
Share
Anonymous
April 30, 2005 6:05:15 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Hi All,
I have a Toshiba 2800 with win me.
when i open the control panel, the window is empty however, in the bottom
left corner it tells me there are items but I cannot see them.
The same occurs when i click on my computer, i see the floppy and cd and c
drive, but when i click on the c drive, i get an empty window and again it
says in the bottom corner, xx items.

what's wrong with my ME?



Lorne

More about : control panel empty

Anonymous
April 30, 2005 10:07:21 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

"lorne" wrote:
> Hi All,
> I have a Toshiba 2800 with win me.
> when i open the control panel, the window is empty however, in the bottom
> left corner it tells me there are items but I cannot see them.
> The same occurs when i click on my computer, i see the floppy and cd and c
> drive, but when i click on the c drive, i get an empty window and again it
> says in the bottom corner, xx items.

In addition to the most excellent advice offered already, you may investigate
for Spyware Parasites.
Your pest (may) be this;
http://www.merijn.org/cwschronicles.html#control
Download and run CWShredder from Intermute;
http://cwshredder.net/bin/CWShredder.exe
Follow the installation instructions, if prompted.
Click on the "Fix" button with all running programs and Browser Windows
Closed - follow the prompts.
You may also try running "control" or, "control.exe" (neither has quotes) from
your Run > Dialog Box.

Please report back your findings.

Silj

--
siljaline

MS - MVP Windows (IE/OE) & Security, AH-VSOP
__________________________________________
Security Tools Updates
http://aumha.net/viewforum.php?f=31

(Reply to group, as return address
is invalid - that we may all benefit)
Anonymous
April 30, 2005 11:30:16 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

http://support.microsoft.com/default.aspx?scid=309663
should help


--
Noel Paton (MS-MVP 2002-2005, Windows)

Nil Carborundum Illegitemi
http://www.btinternet.com/~winnoel/millsrpch.htm

http://tinyurl.com/6oztj

Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

"lorne" <stoner_123@hotmail.com> wrote in message
news:e8lu46aTFHA.2996@TK2MSFTNGP15.phx.gbl...
> Hi All,
> I have a Toshiba 2800 with win me.
> when i open the control panel, the window is empty however, in the bottom
> left corner it tells me there are items but I cannot see them.
> The same occurs when i click on my computer, i see the floppy and cd and c
> drive, but when i click on the c drive, i get an empty window and again it
> says in the bottom corner, xx items.
>
> what's wrong with my ME?
>
>
>
> Lorne
>
>
Related resources
Anonymous
April 30, 2005 11:35:13 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Lorne,

See KB 309663 - "Control Panel, Help, and System Restore Are Empty or
Partially Empty" (http://support.microsoft.com?kbid=309663) for a possible
explanation for this problem which can occur if one or more of the Jscript
registry key settings are incorrect. or the Jscript.dll file is missing or
damaged. The KB article explains how to fix the problem which involves
using regedit to check and possibly modify entries in the registry.
--
Mike Maltby MS-MVP
mike.maltby@gmail.com


lorne <stoner_123@hotmail.com> wrote:

> Hi All,
> I have a Toshiba 2800 with win me.
> when i open the control panel, the window is empty however, in the
> bottom left corner it tells me there are items but I cannot see them.
> The same occurs when i click on my computer, i see the floppy and cd
> and c drive, but when i click on the c drive, i get an empty window
> and again it says in the bottom corner, xx items.
>
> what's wrong with my ME?
Anonymous
May 1, 2005 2:42:45 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Thnks,
I tried the control from the run line... the control panel opens and is
blank but says 38 objects in the bottom corner. i will try cwshredder now
and will let you know the results..

"siljaline" <siljaline@nospam.com> wrote in message
news:o v0%238BdTFHA.3140@TK2MSFTNGP14.phx.gbl...
> "lorne" wrote:
> > Hi All,
> > I have a Toshiba 2800 with win me.
> > when i open the control panel, the window is empty however, in the
bottom
> > left corner it tells me there are items but I cannot see them.
> > The same occurs when i click on my computer, i see the floppy and cd and
c
> > drive, but when i click on the c drive, i get an empty window and again
it
> > says in the bottom corner, xx items.
>
> In addition to the most excellent advice offered already, you may
investigate
> for Spyware Parasites.
> Your pest (may) be this;
> http://www.merijn.org/cwschronicles.html#control
> Download and run CWShredder from Intermute;
> http://cwshredder.net/bin/CWShredder.exe
> Follow the installation instructions, if prompted.
> Click on the "Fix" button with all running programs and Browser Windows
> Closed - follow the prompts.
> You may also try running "control" or, "control.exe" (neither has quotes)
from
> your Run > Dialog Box.
>
> Please report back your findings.
>
> Silj
>
> --
> siljaline
>
> MS - MVP Windows (IE/OE) & Security, AH-VSOP
> __________________________________________
> Security Tools Updates
> http://aumha.net/viewforum.php?f=31
>
> (Reply to group, as return address
> is invalid - that we may all benefit)
>
>
>
Anonymous
May 1, 2005 2:47:45 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

cwshredder came up clean.
next?

"siljaline" <siljaline@nospam.com> wrote in message
news:o v0%238BdTFHA.3140@TK2MSFTNGP14.phx.gbl...
> "lorne" wrote:
> > Hi All,
> > I have a Toshiba 2800 with win me.
> > when i open the control panel, the window is empty however, in the
bottom
> > left corner it tells me there are items but I cannot see them.
> > The same occurs when i click on my computer, i see the floppy and cd and
c
> > drive, but when i click on the c drive, i get an empty window and again
it
> > says in the bottom corner, xx items.
>
> In addition to the most excellent advice offered already, you may
investigate
> for Spyware Parasites.
> Your pest (may) be this;
> http://www.merijn.org/cwschronicles.html#control
> Download and run CWShredder from Intermute;
> http://cwshredder.net/bin/CWShredder.exe
> Follow the installation instructions, if prompted.
> Click on the "Fix" button with all running programs and Browser Windows
> Closed - follow the prompts.
> You may also try running "control" or, "control.exe" (neither has quotes)
from
> your Run > Dialog Box.
>
> Please report back your findings.
>
> Silj
>
> --
> siljaline
>
> MS - MVP Windows (IE/OE) & Security, AH-VSOP
> __________________________________________
> Security Tools Updates
> http://aumha.net/viewforum.php?f=31
>
> (Reply to group, as return address
> is invalid - that we may all benefit)
>
>
>
Anonymous
May 1, 2005 3:15:10 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

"lorne" wrote:
> cwshredder came up clean.
> next?

Are you able to view the contents of your Control Panel now?

Silj

--
siljaline

MS - MVP Windows (IE/OE) & Security, AH-VSOP
__________________________________________
Security Tools Updates
http://aumha.net/viewforum.php?f=31

(Reply to group, as return address
is invalid - that we may all benefit)
Anonymous
May 1, 2005 3:32:22 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

no, still shows blank with a number of objects number in the bottom corner

"siljaline" <siljaline@nospam.com> wrote in message
news:%23WW9KvfTFHA.3392@TK2MSFTNGP12.phx.gbl...
> "lorne" wrote:
> > cwshredder came up clean.
> > next?
>
> Are you able to view the contents of your Control Panel now?
>
> Silj
>
> --
> siljaline
>
> MS - MVP Windows (IE/OE) & Security, AH-VSOP
> __________________________________________
> Security Tools Updates
> http://aumha.net/viewforum.php?f=31
>
> (Reply to group, as return address
> is invalid - that we may all benefit)
>
>
>
Anonymous
May 1, 2005 3:32:23 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Try this.
Go to Start Run and type in
msconfig
press enter or click on the OK button
go to the "services" tab
Scroll down to "windows image acquisition (WIA)"
Uncheck it
Close msconfig and reboot.
I found that this fixed at least two machines with the same symptoms.
MS has a knowledge base on this problem, but I don't recall the number.


"lorne" <stoner_123@hotmail.com> wrote in message
news:u7YKw3fTFHA.1152@tk2msftngp13.phx.gbl...
> no, still shows blank with a number of objects number in the bottom corner
>
> "siljaline" <siljaline@nospam.com> wrote in message
> news:%23WW9KvfTFHA.3392@TK2MSFTNGP12.phx.gbl...
>> "lorne" wrote:
>> > cwshredder came up clean.
>> > next?
>>
>> Are you able to view the contents of your Control Panel now?
>>
>> Silj
>>
>> --
>> siljaline
>>
>> MS - MVP Windows (IE/OE) & Security, AH-VSOP
>> __________________________________________
>> Security Tools Updates
>> http://aumha.net/viewforum.php?f=31
>>
>> (Reply to group, as return address
>> is invalid - that we may all benefit)
>>
>>
>>
>
>
Anonymous
May 1, 2005 3:32:24 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Sorry, this fix is for Windows XP

"Richard Goh" <me@mailinator.com> wrote in message
news:D 51mtv01gn2@enews2.newsguy.com...
> Try this.
> Go to Start Run and type in
> msconfig
> press enter or click on the OK button
> go to the "services" tab
> Scroll down to "windows image acquisition (WIA)"
> Uncheck it
> Close msconfig and reboot.
> I found that this fixed at least two machines with the same symptoms.
> MS has a knowledge base on this problem, but I don't recall the number.
>
>
> "lorne" <stoner_123@hotmail.com> wrote in message
> news:u7YKw3fTFHA.1152@tk2msftngp13.phx.gbl...
>> no, still shows blank with a number of objects number in the bottom
>> corner
>>
>> "siljaline" <siljaline@nospam.com> wrote in message
>> news:%23WW9KvfTFHA.3392@TK2MSFTNGP12.phx.gbl...
>>> "lorne" wrote:
>>> > cwshredder came up clean.
>>> > next?
>>>
>>> Are you able to view the contents of your Control Panel now?
>>>
>>> Silj
>>>
>>> --
>>> siljaline
>>>
>>> MS - MVP Windows (IE/OE) & Security, AH-VSOP
>>> __________________________________________
>>> Security Tools Updates
>>> http://aumha.net/viewforum.php?f=31
>>>
>>> (Reply to group, as return address
>>> is invalid - that we may all benefit)
>>>
>>>
>>>
>>
>>
>
>
Anonymous
May 1, 2005 4:44:01 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

"lorne" wrote:
> no, still shows blank with a number of objects number in the bottom corner

Try this - Control Panel Restore;
<http://aumha.org/downloads/cprestor.zip&gt;
Unzip, follow the instructions and post back your findings.

Silj

--
siljaline

MS - MVP Windows (IE/OE) & Security, AH-VSOP
__________________________________________
Security Tools Updates
http://aumha.net/viewforum.php?f=31

(Reply to group, as return address
is invalid - that we may all benefit)
Anonymous
May 1, 2005 5:07:50 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Done... no change!
Next idea?


"siljaline" <siljaline@nospam.com> wrote in message
news:o TknOhgTFHA.2680@tk2msftngp13.phx.gbl...
> "lorne" wrote:
> > no, still shows blank with a number of objects number in the bottom
corner
>
> Try this - Control Panel Restore;
> <http://aumha.org/downloads/cprestor.zip&gt;
> Unzip, follow the instructions and post back your findings.
>
> Silj
>
> --
> siljaline
>
> MS - MVP Windows (IE/OE) & Security, AH-VSOP
> __________________________________________
> Security Tools Updates
> http://aumha.net/viewforum.php?f=31
>
> (Reply to group, as return address
> is invalid - that we may all benefit)
>
>
>
>
Anonymous
May 1, 2005 3:29:03 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Have you even tried the MS solutions??


--
Noel Paton (MS-MVP 2002-2005, Windows)

Nil Carborundum Illegitemi
http://www.btinternet.com/~winnoel/millsrpch.htm

http://tinyurl.com/6oztj

Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

"lorne" <stoner_123@hotmail.com> wrote in message
news:e$sIAtgTFHA.2828@TK2MSFTNGP10.phx.gbl...
> Done... no change!
> Next idea?
>
>
> "siljaline" <siljaline@nospam.com> wrote in message
> news:o TknOhgTFHA.2680@tk2msftngp13.phx.gbl...
>> "lorne" wrote:
>> > no, still shows blank with a number of objects number in the bottom
> corner
>>
>> Try this - Control Panel Restore;
>> <http://aumha.org/downloads/cprestor.zip&gt;
>> Unzip, follow the instructions and post back your findings.
>>
>> Silj
>>
>> --
>> siljaline
>>
>> MS - MVP Windows (IE/OE) & Security, AH-VSOP
>> __________________________________________
>> Security Tools Updates
>> http://aumha.net/viewforum.php?f=31
>>
>> (Reply to group, as return address
>> is invalid - that we may all benefit)
>>
>>
>>
>>
>
>
Anonymous
May 1, 2005 3:29:04 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

yes.. i've been trying everything that has been suggested to me.


"Noel Paton" <NoelDPspamless@btopenworld.com> wrote in message
news:e8CzSijTFHA.4056@TK2MSFTNGP15.phx.gbl...
> Have you even tried the MS solutions??
>
>
> --
> Noel Paton (MS-MVP 2002-2005, Windows)
>
> Nil Carborundum Illegitemi
> http://www.btinternet.com/~winnoel/millsrpch.htm
>
> http://tinyurl.com/6oztj
>
> Please read http://dts-l.org/goodpost.htm on how to post messages to NG's
>
> "lorne" <stoner_123@hotmail.com> wrote in message
> news:e$sIAtgTFHA.2828@TK2MSFTNGP10.phx.gbl...
> > Done... no change!
> > Next idea?
> >
> >
> > "siljaline" <siljaline@nospam.com> wrote in message
> > news:o TknOhgTFHA.2680@tk2msftngp13.phx.gbl...
> >> "lorne" wrote:
> >> > no, still shows blank with a number of objects number in the bottom
> > corner
> >>
> >> Try this - Control Panel Restore;
> >> <http://aumha.org/downloads/cprestor.zip&gt;
> >> Unzip, follow the instructions and post back your findings.
> >>
> >> Silj
> >>
> >> --
> >> siljaline
> >>
> >> MS - MVP Windows (IE/OE) & Security, AH-VSOP
> >> __________________________________________
> >> Security Tools Updates
> >> http://aumha.net/viewforum.php?f=31
> >>
> >> (Reply to group, as return address
> >> is invalid - that we may all benefit)
> >>
> >>
> >>
> >>
> >
> >
>
>
Anonymous
May 1, 2005 6:36:54 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Are you able to see the contents of Explorer and/or Control Panel in Safe
Mode? If so, then *may* be a video driver issue.

However, a couple of other possibilities (in no specific order) worth
considering :-

Windows Explorer Does Not Display Item's Contents in Right Pane
http://support.microsoft.com/default.aspx?scid=kb;en-us;179875

Also, take a look at the following KB article and if available, consider the
IE repair option as a possible solution :-
PIP: Missing Contents of Left Pane, Missing Graphics in Project, or "Invalid
Page Fault" Error Message
http://support.microsoft.com/default.aspx?scid=kb;en-us;281915
and note the suggestion of 'Repairing' Internet Explorer!!

Start | Run :-
Type "scanreg /fix" (no quotes and note the space between the g and /) in
the box and then OK.

Mart


"lorne" <stoner_123@hotmail.com> wrote in message
news:umqm70kTFHA.2128@TK2MSFTNGP14.phx.gbl...
> yes.. i've been trying everything that has been suggested to me.
>
>
> "Noel Paton" <NoelDPspamless@btopenworld.com> wrote in message
> news:e8CzSijTFHA.4056@TK2MSFTNGP15.phx.gbl...
>> Have you even tried the MS solutions??
>>
>>
>> --
>> Noel Paton (MS-MVP 2002-2005, Windows)
>>
>> Nil Carborundum Illegitemi
>> http://www.btinternet.com/~winnoel/millsrpch.htm
>>
>> http://tinyurl.com/6oztj
>>
>> Please read http://dts-l.org/goodpost.htm on how to post messages to NG's
>>
>> "lorne" <stoner_123@hotmail.com> wrote in message
>> news:e$sIAtgTFHA.2828@TK2MSFTNGP10.phx.gbl...
>> > Done... no change!
>> > Next idea?
>> >
>> >
>> > "siljaline" <siljaline@nospam.com> wrote in message
>> > news:o TknOhgTFHA.2680@tk2msftngp13.phx.gbl...
>> >> "lorne" wrote:
>> >> > no, still shows blank with a number of objects number in the bottom
>> > corner
>> >>
>> >> Try this - Control Panel Restore;
>> >> <http://aumha.org/downloads/cprestor.zip&gt;
>> >> Unzip, follow the instructions and post back your findings.
>> >>
>> >> Silj
>> >>
>> >> --
>> >> siljaline
>> >>
>> >> MS - MVP Windows (IE/OE) & Security, AH-VSOP
>> >> __________________________________________
>> >> Security Tools Updates
>> >> http://aumha.net/viewforum.php?f=31
>> >>
>> >> (Reply to group, as return address
>> >> is invalid - that we may all benefit)
>> >>
>> >>
>> >>
>> >>
>> >
>> >
>>
>>
>
>
Anonymous
May 1, 2005 7:12:58 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

"lorne" wrote:
> yes.. i've been trying everything that has been suggested to me.

Throw everything at it;
## Help with Hijackware ##
*All* MVP Sites.
http://aumha.org/a/parasite.htm
http://aumha.org/a/quickfix.htm
http://mvps.org/winhelp2002/unwanted.htm
http://inetexplorer.mvps.org/Darnit.htm
http://www.mvps.org/sramesh2k/Malware_Defence.htm

Silj

--
siljaline

MS - MVP Windows (IE/OE) & Security, AH-VSOP
__________________________________________
Security Tools Updates
http://aumha.net/viewforum.php?f=31

(Reply to group, as return address
is invalid - that we may all benefit)
Anonymous
May 1, 2005 7:46:03 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

ISSUE RESOLVED!!
I used the cprestor.zip program to do the following:
i was able to access the add/remove programs list,
from there i went to uninstall IE but instead did a repair.
this gave me back the version info of IE, it also allowed me to view the
control panel and everything else.

So i guess the issue was a corrupted IE that was causing all the problems.

TO EVERYONE,...... THANK YOU ALL FOR YOUR PATIENCE AND GUIDANCE. I HOPE TO
RETURN THE FAVOUR ONE DAY!!!


"lorne" <stoner_123@hotmail.com> wrote in message
news:e$sIAtgTFHA.2828@TK2MSFTNGP10.phx.gbl...
> Done... no change!
> Next idea?
>
>
> "siljaline" <siljaline@nospam.com> wrote in message
> news:o TknOhgTFHA.2680@tk2msftngp13.phx.gbl...
> > "lorne" wrote:
> > > no, still shows blank with a number of objects number in the bottom
> corner
> >
> > Try this - Control Panel Restore;
> > <http://aumha.org/downloads/cprestor.zip&gt;
> > Unzip, follow the instructions and post back your findings.
> >
> > Silj
> >
> > --
> > siljaline
> >
> > MS - MVP Windows (IE/OE) & Security, AH-VSOP
> > __________________________________________
> > Security Tools Updates
> > http://aumha.net/viewforum.php?f=31
> >
> > (Reply to group, as return address
> > is invalid - that we may all benefit)
> >
> >
> >
> >
>
>
Anonymous
May 1, 2005 8:25:46 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

"lorne" wrote:
> ISSUE RESOLVED!!
<snip>
Excellent! Thanks for posting back your findings.

Silj

--
siljaline

MS - MVP Windows (IE/OE) & Security, AH-VSOP
__________________________________________
Security Tools Updates
http://aumha.net/viewforum.php?f=31

(Reply to group, as return address
is invalid - that we may all benefit)
!