Sign in with
Sign up | Sign in
Your question

Networking Me and XP

Tags:
  • Networking
  • Windows XP
  • Windows
Last response: in Windows 95/98/ME
Share
Anonymous
May 4, 2005 10:01:55 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Hi all,
The ol' Me box is now hooked to a Linksys BEFSR41 wired router to my
cable modem, along with the new XP box. I have a new Lexmark P6250 printer
directly connected to the Me box.
Question: Is there a way to share files and printer between the two
boxes without opening myself to the 'wilds' of the Net?? I have tried a
number of things, to include the Networking Wizard in Me and XP. Me tells
me that the networking will work with a Win95 or Win98 box and the XP Wizard
warns me that opening file and printer sharing will allow the world to get
into my computer/printer. Is this true, since I am behind the router??
Also, I am no longer getting auto System Restore points. I have
checked for the presence of a <wininit.ini> file and reset System Restore.
It did create a point upon rebooting, but, nothing since I did this two days
ago. ZAPro was updated to version 5.5.094.000 about the same time the
router and new printer was installed.....may have done too much, too fast,
too soon.
Heirloom, old and sorry about two topics in one post

More about : networking

Anonymous
May 4, 2005 11:18:57 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

heirloom

Not sure if this will provide the answer but I have found Carey
Holzman's site real helpful with networks. If interested, visit the
following;
http://www.careyholzman.com/

Hope this helps

Dan

"heirloom" <heirloom@nospamatall.invalid> wrote in message
news:uKLV50PUFHA.2304@tk2msftngp13.phx.gbl...
> Hi all,
> The ol' Me box is now hooked to a Linksys BEFSR41 wired
router to my
> cable modem, along with the new XP box. I have a new Lexmark P6250
printer
> directly connected to the Me box.
> Question: Is there a way to share files and printer between
the two
> boxes without opening myself to the 'wilds' of the Net?? I have
tried a
> number of things, to include the Networking Wizard in Me and XP. Me
tells
> me that the networking will work with a Win95 or Win98 box and the
XP Wizard
> warns me that opening file and printer sharing will allow the world
to get
> into my computer/printer. Is this true, since I am behind the
router??
> Also, I am no longer getting auto System Restore points. I
have
> checked for the presence of a <wininit.ini> file and reset System
Restore.
> It did create a point upon rebooting, but, nothing since I did this
two days
> ago. ZAPro was updated to version 5.5.094.000 about the same time
the
> router and new printer was installed.....may have done too much, too
fast,
> too soon.
> Heirloom, old and sorry about two topics in one
post
>
>
Anonymous
May 5, 2005 4:35:39 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

If you're behind a NAT/firewall on the router then you shouldn't be
sharing with the world unless you punch a hole in the firewall. Likewise
XP's Firewall and/or ZoneAlarm should restrict access to PCs on your LAN
and in your trusted zone.

As for ZAP 5.5.094.000, like yourself am currently seeing no SR
checkpoints since I installed it on 30 April.
--
Mike Maltby MS-MVP
mike.maltby@gmail.com


heirloom <heirloom@nospamatall.invalid> wrote:

> Hi all,
> The ol' Me box is now hooked to a Linksys BEFSR41 wired router
> to my cable modem, along with the new XP box. I have a new Lexmark
> P6250 printer directly connected to the Me box.
> Question: Is there a way to share files and printer between
> the two boxes without opening myself to the 'wilds' of the Net?? I
> have tried a number of things, to include the Networking Wizard in Me
> and XP. Me tells me that the networking will work with a Win95 or
> Win98 box and the XP Wizard warns me that opening file and printer
> sharing will allow the world to get into my computer/printer. Is
> this true, since I am behind the router?? Also, I am no longer
> getting auto System Restore points. I have
> checked for the presence of a <wininit.ini> file and reset System
> Restore. It did create a point upon rebooting, but, nothing since I
> did this two days ago. ZAPro was updated to version 5.5.094.000
> about the same time the router and new printer was installed.....may
> have done too much, too fast, too soon.
> Heirloom, old and sorry about two topics in one
> post
Related resources
Anonymous
May 5, 2005 4:35:40 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Thanks Dap, I'll be sure to check that out!!

Mike,
So, the router should keep the wolves at bay......right? The only
reason I hesitated was because of the XP Wizard warning me that enabling
file and printer sharing while on a "direct connection" (I realize it is not
exactly 'direct'), would render me vulnerable to the world.
I rather suspected ZAP to be the culprit, once again. I shall send
them a critical note.
Heirloom, old and MVP's rule


"Mike M" <No_Spam@Corned_Beef.Only> wrote in message
news:eV5hAIQUFHA.4056@TK2MSFTNGP15.phx.gbl...
> If you're behind a NAT/firewall on the router then you shouldn't be
> sharing with the world unless you punch a hole in the firewall. Likewise
> XP's Firewall and/or ZoneAlarm should restrict access to PCs on your LAN
> and in your trusted zone.
>
> As for ZAP 5.5.094.000, like yourself am currently seeing no SR
> checkpoints since I installed it on 30 April.
> --
> Mike Maltby MS-MVP
> mike.maltby@gmail.com
>
>
> heirloom <heirloom@nospamatall.invalid> wrote:
>
> > Hi all,
> > The ol' Me box is now hooked to a Linksys BEFSR41 wired router
> > to my cable modem, along with the new XP box. I have a new Lexmark
> > P6250 printer directly connected to the Me box.
> > Question: Is there a way to share files and printer between
> > the two boxes without opening myself to the 'wilds' of the Net?? I
> > have tried a number of things, to include the Networking Wizard in Me
> > and XP. Me tells me that the networking will work with a Win95 or
> > Win98 box and the XP Wizard warns me that opening file and printer
> > sharing will allow the world to get into my computer/printer. Is
> > this true, since I am behind the router?? Also, I am no longer
> > getting auto System Restore points. I have
> > checked for the presence of a <wininit.ini> file and reset System
> > Restore. It did create a point upon rebooting, but, nothing since I
> > did this two days ago. ZAPro was updated to version 5.5.094.000
> > about the same time the router and new printer was installed.....may
> > have done too much, too fast, too soon.
> > Heirloom, old and sorry about two topics in one
> > post
>
Anonymous
May 5, 2005 1:13:14 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

FWIW, heirloom & Mike, I have had to reinstall a Drive Image 2002 backup
from 3/26/2005 to recover from a "Error loading Explorer.exe. Please
reinstall Windows" event, on my principal WinME machine. A first in five
years!

So I reinstalled the free ZA 5.5.094.000 version on 5/3/2005, (and many
others things), and SR created two auto checkpoints the next day, 5/4/2005.
No idle time today yet, but I anticipate no problem.

--
Jack E. Martinelli 2002-05 MS MVP for Shell/User / DTS
Help us help you: http://www.dts-L.org/goodpost.htm

http://www.microsoft.com/athome/security/protect/defaul...
In Memorium: Alex Nichol
http://www.microsoft.com/windowsxp/expertzone/meetexper...
Your cooperation is very appreciated.
------
"heirloom" <heirloom@nospamatall.invalid> wrote in message
news:o ksmLLRUFHA.1796@TK2MSFTNGP15.phx.gbl...
> Thanks Dap, I'll be sure to check that out!!
>
> Mike,
> So, the router should keep the wolves at bay......right? The
only
> reason I hesitated was because of the XP Wizard warning me that enabling
> file and printer sharing while on a "direct connection" (I realize it is
not
> exactly 'direct'), would render me vulnerable to the world.
> I rather suspected ZAP to be the culprit, once again. I shall
send
> them a critical note.
> Heirloom, old and MVP's rule
>
>
> "Mike M" <No_Spam@Corned_Beef.Only> wrote in message
> news:eV5hAIQUFHA.4056@TK2MSFTNGP15.phx.gbl...
> > If you're behind a NAT/firewall on the router then you shouldn't be
> > sharing with the world unless you punch a hole in the firewall.
Likewise
> > XP's Firewall and/or ZoneAlarm should restrict access to PCs on your LAN
> > and in your trusted zone.
> >
> > As for ZAP 5.5.094.000, like yourself am currently seeing no SR
> > checkpoints since I installed it on 30 April.
> > --
> > Mike Maltby MS-MVP
> > mike.maltby@gmail.com
> >
> >
> > heirloom <heirloom@nospamatall.invalid> wrote:
> >
> > > Hi all,
> > > The ol' Me box is now hooked to a Linksys BEFSR41 wired router
> > > to my cable modem, along with the new XP box. I have a new Lexmark
> > > P6250 printer directly connected to the Me box.
> > > Question: Is there a way to share files and printer between
> > > the two boxes without opening myself to the 'wilds' of the Net?? I
> > > have tried a number of things, to include the Networking Wizard in Me
> > > and XP. Me tells me that the networking will work with a Win95 or
> > > Win98 box and the XP Wizard warns me that opening file and printer
> > > sharing will allow the world to get into my computer/printer. Is
> > > this true, since I am behind the router?? Also, I am no longer
> > > getting auto System Restore points. I have
> > > checked for the presence of a <wininit.ini> file and reset System
> > > Restore. It did create a point upon rebooting, but, nothing since I
> > > did this two days ago. ZAPro was updated to version 5.5.094.000
> > > about the same time the router and new printer was installed.....may
> > > have done too much, too fast, too soon.
> > > Heirloom, old and sorry about two topics in one
> > > post
> >
>
>
Anonymous
May 5, 2005 3:03:50 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Was that on your ME install Mike or XP, I've just been to check and I am
getting checkpoints as usual plus I installed the update to ZA.
Joan



Mike M wrote:
>
> As for ZAP 5.5.094.000, like yourself am currently seeing no SR
> checkpoints since I installed it on 30 April.
>
Anonymous
May 5, 2005 3:09:25 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Haven't tried it with the ME box on my network as Kelly didn't want to use
my printers she was quite happy with carrying on with her own <g>
I did share my colour laser with John's box but that's another XP trouble
is it worked and he could print from mine but had problems printing from
his own so haven't bothered since.
As Mike said you should be OK if behind a NAT router and you have a
personal firewall on each machine.
I keep a look out for you in the XP ng's <g>
Joan

heirloom wrote:
> Hi all,
> The ol' Me box is now hooked to a Linksys BEFSR41 wired router
> to my cable modem, along with the new XP box. I have a new Lexmark
> P6250 printer directly connected to the Me box.
> Question: Is there a way to share files and printer between
> the two boxes without opening myself to the 'wilds' of the Net?? I
> have tried a number of things, to include the Networking Wizard in Me
> and XP. Me tells me that the networking will work with a Win95 or
> Win98 box and the XP Wizard warns me that opening file and printer
> sharing will allow the world to get into my computer/printer. Is
> this true, since I am behind the router?? Also, I am no longer
> getting auto System Restore points. I have
> checked for the presence of a <wininit.ini> file and reset System
> Restore. It did create a point upon rebooting, but, nothing since I
> did this two days ago. ZAPro was updated to version 5.5.094.000
> about the same time the router and new printer was installed.....may
> have done too much, too fast, too soon.
> Heirloom, old and sorry about two topics in one
> post
Anonymous
May 5, 2005 3:44:13 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Joan,

Win Me. Still no checkpoints. The box has been on 24/7 since ZAP was
updated and there are no checkpoints. The ARCHIVE folder contains just
two FS cabs which contain archived files and the TEMP folder currently
contains 169 unsorted CPY files. I'll try and have a look at it later and
see if I can kick it back into life but am a but busy elsewhere so may not
be able to do it today. That box badly needs a bit if TLC so might as
well make it the project for Friday.

Cheers,
--
Mike

Joan Archer <archer_joan@NOSPAM.com> wrote:

> Was that on your ME install Mike or XP, I've just been to check and I
> am getting checkpoints as usual plus I installed the update to ZA.
Anonymous
May 5, 2005 6:40:57 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Sorry Mike that was on my XP box but I have just been to check Kelly's ME
box and that has checkpoints as normal and she did the upgrade on the free
ZA. so has the latest version installed.
Joan


Mike M wrote:
> Joan,
>
> Win Me. Still no checkpoints. The box has been on 24/7 since ZAP was
> updated and there are no checkpoints. The ARCHIVE folder contains
> just two FS cabs which contain archived files and the TEMP folder
> currently contains 169 unsorted CPY files. I'll try and have a look
> at it later and see if I can kick it back into life but am a but busy
> elsewhere so may not be able to do it today. That box badly needs a
> bit if TLC so might as well make it the project for Friday.
>
> Cheers,
>
Anonymous
May 5, 2005 9:52:48 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

A new SR System checkpoint was created today ca. 1 hour after leaving this
machine to idle.

The new .094 free Zone Alarm is not preventing SR point creation here, on
this stand-alone box.
I am awaiting results on a second such WinME box, where I upgraded ZA to
..094 this AM.

--
Jack E. Martinelli 2002-05 MS MVP for Shell/User / DTS
Help us help you: http://www.dts-L.org/goodpost.htm

http://www.microsoft.com/athome/security/protect/defaul...
In Memorium: Alex Nichol
http://www.microsoft.com/windowsxp/expertzone/meetexper...
Your cooperation is very appreciated.
------
"Jack E Martinelli" <jemartin_DELETE@NO_SPAM_gis.net> wrote in message
news:eXDtxQXUFHA.3636@TK2MSFTNGP14.phx.gbl...
> FWIW, heirloom & Mike, I have had to reinstall a Drive Image 2002 backup
> from 3/26/2005 to recover from a "Error loading Explorer.exe. Please
> reinstall Windows" event, on my principal WinME machine. A first in five
> years!
>
> So I reinstalled the free ZA 5.5.094.000 version on 5/3/2005, (and many
> others things), and SR created two auto checkpoints the next day,
5/4/2005.
> No idle time today yet, but I anticipate no problem.
>
> --
> Jack E. Martinelli 2002-05 MS MVP for Shell/User / DTS
> Help us help you: http://www.dts-L.org/goodpost.htm
>
> http://www.microsoft.com/athome/security/protect/defaul...
> In Memorium: Alex Nichol
> http://www.microsoft.com/windowsxp/expertzone/meetexper...
> Your cooperation is very appreciated.
> ------
> "heirloom" <heirloom@nospamatall.invalid> wrote in message
> news:o ksmLLRUFHA.1796@TK2MSFTNGP15.phx.gbl...
> > Thanks Dap, I'll be sure to check that out!!
> >
> > Mike,
> > So, the router should keep the wolves at bay......right? The
> only
> > reason I hesitated was because of the XP Wizard warning me that enabling
> > file and printer sharing while on a "direct connection" (I realize it is
> not
> > exactly 'direct'), would render me vulnerable to the world.
> > I rather suspected ZAP to be the culprit, once again. I shall
> send
> > them a critical note.
> > Heirloom, old and MVP's rule
> >
> >
> > "Mike M" <No_Spam@Corned_Beef.Only> wrote in message
> > news:eV5hAIQUFHA.4056@TK2MSFTNGP15.phx.gbl...
> > > If you're behind a NAT/firewall on the router then you shouldn't be
> > > sharing with the world unless you punch a hole in the firewall.
> Likewise
> > > XP's Firewall and/or ZoneAlarm should restrict access to PCs on your
LAN
> > > and in your trusted zone.
> > >
> > > As for ZAP 5.5.094.000, like yourself am currently seeing no SR
> > > checkpoints since I installed it on 30 April.
> > > --
> > > Mike Maltby MS-MVP
> > > mike.maltby@gmail.com
> > >
> > >
> > > heirloom <heirloom@nospamatall.invalid> wrote:
> > >
> > > > Hi all,
> > > > The ol' Me box is now hooked to a Linksys BEFSR41 wired
router
> > > > to my cable modem, along with the new XP box. I have a new Lexmark
> > > > P6250 printer directly connected to the Me box.
> > > > Question: Is there a way to share files and printer between
> > > > the two boxes without opening myself to the 'wilds' of the Net?? I
> > > > have tried a number of things, to include the Networking Wizard in
Me
> > > > and XP. Me tells me that the networking will work with a Win95 or
> > > > Win98 box and the XP Wizard warns me that opening file and printer
> > > > sharing will allow the world to get into my computer/printer. Is
> > > > this true, since I am behind the router?? Also, I am no
longer
> > > > getting auto System Restore points. I have
> > > > checked for the presence of a <wininit.ini> file and reset System
> > > > Restore. It did create a point upon rebooting, but, nothing since I
> > > > did this two days ago. ZAPro was updated to version 5.5.094.000
> > > > about the same time the router and new printer was installed.....may
> > > > have done too much, too fast, too soon.
> > > > Heirloom, old and sorry about two topics in one
> > > > post
> > >
> >
> >
>
>
Anonymous
May 5, 2005 11:32:15 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

The second WinME box created an auto SR checkpoint at ca. 6 PM tonite, after
upgrading to the free ZA .094.
The previous checkpoint was at ca. 8 AM, prior to the ZA upgrade.

In both box cases, the SR RegSnap interval is the default 8 hours.

IE., I do not see an interference here by the free ZA, ver. .094, with the
WinME SR auto checkpoint creation.

HTH,
--
Jack E. Martinelli 2002-05 MS MVP for Shell/User / DTS
Help us help you: http://www.dts-L.org/goodpost.htm
In Memorium: Alex Nichol
http://www.microsoft.com/windowsxp/expertzone/meetexper...
Your cooperation is very appreciated.
------
"Jack E Martinelli" <jemartin_DELETE@NO_SPAM_gis.net> wrote in message
news:o LVgIzbUFHA.3152@TK2MSFTNGP12.phx.gbl...
> A new SR System checkpoint was created today ca. 1 hour after leaving
this
> machine to idle.
>
> The new .094 free Zone Alarm is not preventing SR point creation here, on
> this stand-alone box.
> I am awaiting results on a second such WinME box, where I upgraded ZA to
> .094 this AM.
>
> --
> Jack E. Martinelli 2002-05 MS MVP for Shell/User / DTS
> Help us help you: http://www.dts-L.org/goodpost.htm
>
> http://www.microsoft.com/athome/security/protect/defaul...
> In Memorium: Alex Nichol
> http://www.microsoft.com/windowsxp/expertzone/meetexper...
> Your cooperation is very appreciated.
> ------
> "Jack E Martinelli" <jemartin_DELETE@NO_SPAM_gis.net> wrote in message
> news:eXDtxQXUFHA.3636@TK2MSFTNGP14.phx.gbl...
> > FWIW, heirloom & Mike, I have had to reinstall a Drive Image 2002
backup
> > from 3/26/2005 to recover from a "Error loading Explorer.exe. Please
> > reinstall Windows" event, on my principal WinME machine. A first in
five
> > years!
> >
> > So I reinstalled the free ZA 5.5.094.000 version on 5/3/2005, (and many
> > others things), and SR created two auto checkpoints the next day,
> 5/4/2005.
> > No idle time today yet, but I anticipate no problem.
> >
> > --
> > Jack E. Martinelli 2002-05 MS MVP for Shell/User / DTS
> > Help us help you: http://www.dts-L.org/goodpost.htm
> >
> > http://www.microsoft.com/athome/security/protect/defaul...
> > In Memorium: Alex Nichol
> > http://www.microsoft.com/windowsxp/expertzone/meetexper...
> > Your cooperation is very appreciated.
> > ------
> > "heirloom" <heirloom@nospamatall.invalid> wrote in message
> > news:o ksmLLRUFHA.1796@TK2MSFTNGP15.phx.gbl...
> > > Thanks Dap, I'll be sure to check that out!!
> > >
> > > Mike,
> > > So, the router should keep the wolves at bay......right? The
> > only
> > > reason I hesitated was because of the XP Wizard warning me that
enabling
> > > file and printer sharing while on a "direct connection" (I realize it
is
> > not
> > > exactly 'direct'), would render me vulnerable to the world.
> > > I rather suspected ZAP to be the culprit, once again. I shall
> > send
> > > them a critical note.
> > > Heirloom, old and MVP's rule
> > >
> > >
> > > "Mike M" <No_Spam@Corned_Beef.Only> wrote in message
> > > news:eV5hAIQUFHA.4056@TK2MSFTNGP15.phx.gbl...
> > > > If you're behind a NAT/firewall on the router then you shouldn't be
> > > > sharing with the world unless you punch a hole in the firewall.
> > Likewise
> > > > XP's Firewall and/or ZoneAlarm should restrict access to PCs on your
> LAN
> > > > and in your trusted zone.
> > > >
> > > > As for ZAP 5.5.094.000, like yourself am currently seeing no SR
> > > > checkpoints since I installed it on 30 April.
> > > > --
> > > > Mike Maltby MS-MVP
> > > > mike.maltby@gmail.com
> > > >
> > > >
> > > > heirloom <heirloom@nospamatall.invalid> wrote:
> > > >
> > > > > Hi all,
> > > > > The ol' Me box is now hooked to a Linksys BEFSR41 wired
> router
> > > > > to my cable modem, along with the new XP box. I have a new
Lexmark
> > > > > P6250 printer directly connected to the Me box.
> > > > > Question: Is there a way to share files and printer
between
> > > > > the two boxes without opening myself to the 'wilds' of the Net??
I
> > > > > have tried a number of things, to include the Networking Wizard in
> Me
> > > > > and XP. Me tells me that the networking will work with a Win95 or
> > > > > Win98 box and the XP Wizard warns me that opening file and printer
> > > > > sharing will allow the world to get into my computer/printer. Is
> > > > > this true, since I am behind the router?? Also, I am no
> longer
> > > > > getting auto System Restore points. I have
> > > > > checked for the presence of a <wininit.ini> file and reset System
> > > > > Restore. It did create a point upon rebooting, but, nothing since
I
> > > > > did this two days ago. ZAPro was updated to version 5.5.094.000
> > > > > about the same time the router and new printer was
installed.....may
> > > > > have done too much, too fast, too soon.
> > > > > Heirloom, old and sorry about two topics in one
> > > > > post
> > > >
> > >
> > >
> >
> >
>
>
Anonymous
May 6, 2005 12:54:39 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Looks like the same symptoms as before.....where some boxes were creating
points and others were not. Mine is still without any auto points. I did
notice that ALL my restore points had disappeared about a week ago, around
the time of the update of ZAPro. That is when I reset System Restore and it
did, indeed, create a new point that stuck. Since then, I have only my
manually set points.

Don't know how to prove it, but, I am very suspicious of the ZAP
update....it's not like they don't have a 'history.' <g> Oh well, as soon
as my other 4 drives get in, I won't have to worry about this anymore.
Heirloom, old and well on the way to XP


"Jack E Martinelli" <jemartin_DELETE@NO_SPAM_gis.net> wrote in message
news:o 9f6sqcUFHA.1044@TK2MSFTNGP10.phx.gbl...
> The second WinME box created an auto SR checkpoint at ca. 6 PM tonite,
after
> upgrading to the free ZA .094.
> The previous checkpoint was at ca. 8 AM, prior to the ZA upgrade.
>
> In both box cases, the SR RegSnap interval is the default 8 hours.
>
> IE., I do not see an interference here by the free ZA, ver. .094, with
the
> WinME SR auto checkpoint creation.
>
> HTH,
> --
> Jack E. Martinelli 2002-05 MS MVP for Shell/User / DTS
> Help us help you: http://www.dts-L.org/goodpost.htm
> In Memorium: Alex Nichol
> http://www.microsoft.com/windowsxp/expertzone/meetexper...
> Your cooperation is very appreciated.
> ------
> "Jack E Martinelli" <jemartin_DELETE@NO_SPAM_gis.net> wrote in message
> news:o LVgIzbUFHA.3152@TK2MSFTNGP12.phx.gbl...
> > A new SR System checkpoint was created today ca. 1 hour after leaving
> this
> > machine to idle.
> >
> > The new .094 free Zone Alarm is not preventing SR point creation here,
on
> > this stand-alone box.
> > I am awaiting results on a second such WinME box, where I upgraded ZA to
> > .094 this AM.
> >
> > --
> > Jack E. Martinelli 2002-05 MS MVP for Shell/User / DTS
> > Help us help you: http://www.dts-L.org/goodpost.htm
> >
> > http://www.microsoft.com/athome/security/protect/defaul...
> > In Memorium: Alex Nichol
> > http://www.microsoft.com/windowsxp/expertzone/meetexper...
> > Your cooperation is very appreciated.
> > ------
> > "Jack E Martinelli" <jemartin_DELETE@NO_SPAM_gis.net> wrote in message
> > news:eXDtxQXUFHA.3636@TK2MSFTNGP14.phx.gbl...
> > > FWIW, heirloom & Mike, I have had to reinstall a Drive Image 2002
> backup
> > > from 3/26/2005 to recover from a "Error loading Explorer.exe. Please
> > > reinstall Windows" event, on my principal WinME machine. A first in
> five
> > > years!
> > >
> > > So I reinstalled the free ZA 5.5.094.000 version on 5/3/2005, (and
many
> > > others things), and SR created two auto checkpoints the next day,
> > 5/4/2005.
> > > No idle time today yet, but I anticipate no problem.
> > >
> > > --
> > > Jack E. Martinelli 2002-05 MS MVP for Shell/User / DTS
> > > Help us help you: http://www.dts-L.org/goodpost.htm
> > >
> > > http://www.microsoft.com/athome/security/protect/defaul...
> > > In Memorium: Alex Nichol
> > > http://www.microsoft.com/windowsxp/expertzone/meetexper...
> > > Your cooperation is very appreciated.
> > > ------
> > > "heirloom" <heirloom@nospamatall.invalid> wrote in message
> > > news:o ksmLLRUFHA.1796@TK2MSFTNGP15.phx.gbl...
> > > > Thanks Dap, I'll be sure to check that out!!
> > > >
> > > > Mike,
> > > > So, the router should keep the wolves at bay......right?
The
> > > only
> > > > reason I hesitated was because of the XP Wizard warning me that
> enabling
> > > > file and printer sharing while on a "direct connection" (I realize
it
> is
> > > not
> > > > exactly 'direct'), would render me vulnerable to the world.
> > > > I rather suspected ZAP to be the culprit, once again. I
shall
> > > send
> > > > them a critical note.
> > > > Heirloom, old and MVP's rule
> > > >
> > > >
> > > > "Mike M" <No_Spam@Corned_Beef.Only> wrote in message
> > > > news:eV5hAIQUFHA.4056@TK2MSFTNGP15.phx.gbl...
> > > > > If you're behind a NAT/firewall on the router then you shouldn't
be
> > > > > sharing with the world unless you punch a hole in the firewall.
> > > Likewise
> > > > > XP's Firewall and/or ZoneAlarm should restrict access to PCs on
your
> > LAN
> > > > > and in your trusted zone.
> > > > >
> > > > > As for ZAP 5.5.094.000, like yourself am currently seeing no SR
> > > > > checkpoints since I installed it on 30 April.
> > > > > --
> > > > > Mike Maltby MS-MVP
> > > > > mike.maltby@gmail.com
> > > > >
> > > > >
> > > > > heirloom <heirloom@nospamatall.invalid> wrote:
> > > > >
> > > > > > Hi all,
> > > > > > The ol' Me box is now hooked to a Linksys BEFSR41 wired
> > router
> > > > > > to my cable modem, along with the new XP box. I have a new
> Lexmark
> > > > > > P6250 printer directly connected to the Me box.
> > > > > > Question: Is there a way to share files and printer
> between
> > > > > > the two boxes without opening myself to the 'wilds' of the Net??
> I
> > > > > > have tried a number of things, to include the Networking Wizard
in
> > Me
> > > > > > and XP. Me tells me that the networking will work with a Win95
or
> > > > > > Win98 box and the XP Wizard warns me that opening file and
printer
> > > > > > sharing will allow the world to get into my computer/printer.
Is
> > > > > > this true, since I am behind the router?? Also, I am no
> > longer
> > > > > > getting auto System Restore points. I have
> > > > > > checked for the presence of a <wininit.ini> file and reset
System
> > > > > > Restore. It did create a point upon rebooting, but, nothing
since
> I
> > > > > > did this two days ago. ZAPro was updated to version 5.5.094.000
> > > > > > about the same time the router and new printer was
> installed.....may
> > > > > > have done too much, too fast, too soon.
> > > > > > Heirloom, old and sorry about two topics in
one
> > > > > > post
> > > > >
> > > >
> > > >
> > >
> > >
> >
> >
>
>
Anonymous
May 6, 2005 7:24:24 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

No change here either on the Win Me box I referred to earlier. Still just
the two FS cabs but now 209 CPY files in the TEMP folder. System hasn't
been rebooted since ZAP was updated 5½ days ago.

Like yourself I'm not particularly worried as that PC is really only still
running so that I have a real PC running Win Me for reference purposes to
help when posting to these newsgroups. I have another real PC running Win
Me that multi-boots and only rarely runs Win Me with the rest of my Win Me
work being done on various virtual PCs.
--
Mike Maltby MS-MVP
mike.maltby@gmail.com


heirloom <heirloom@nospamatall.invalid> wrote:

> Looks like the same symptoms as before.....where some boxes were
> creating points and others were not. Mine is still without any auto
> points. I did notice that ALL my restore points had disappeared
> about a week ago, around the time of the update of ZAPro. That is
> when I reset System Restore and it did, indeed, create a new point
> that stuck. Since then, I have only my manually set points.
>
> Don't know how to prove it, but, I am very suspicious of the ZAP
> update....it's not like they don't have a 'history.' <g> Oh well,
> as soon as my other 4 drives get in, I won't have to worry about this
> anymore. Heirloom, old and well on the way to XP
Anonymous
May 6, 2005 10:19:16 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

I wonder if the difference is between the Pro and Free versions? - both Jack
and Joan are using Free, while you and H are using Pro.


--
Noel Paton (MS-MVP 2002-2005, Windows)

Nil Carborundum Illegitemi
http://www.btinternet.com/~winnoel/millsrpch.htm

http://tinyurl.com/6oztj

Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

"Mike M" <No_Spam@Corned_Beef.Only> wrote in message
news:%23QW36KeUFHA.544@TK2MSFTNGP15.phx.gbl...
> No change here either on the Win Me box I referred to earlier. Still just
> the two FS cabs but now 209 CPY files in the TEMP folder. System hasn't
> been rebooted since ZAP was updated 5½ days ago.
>
> Like yourself I'm not particularly worried as that PC is really only still
> running so that I have a real PC running Win Me for reference purposes to
> help when posting to these newsgroups. I have another real PC running Win
> Me that multi-boots and only rarely runs Win Me with the rest of my Win Me
> work being done on various virtual PCs.
> --
> Mike Maltby MS-MVP
> mike.maltby@gmail.com
>
>
> heirloom <heirloom@nospamatall.invalid> wrote:
>
>> Looks like the same symptoms as before.....where some boxes were
>> creating points and others were not. Mine is still without any auto
>> points. I did notice that ALL my restore points had disappeared
>> about a week ago, around the time of the update of ZAPro. That is
>> when I reset System Restore and it did, indeed, create a new point
>> that stuck. Since then, I have only my manually set points.
>>
>> Don't know how to prove it, but, I am very suspicious of the ZAP
>> update....it's not like they don't have a 'history.' <g> Oh well,
>> as soon as my other 4 drives get in, I won't have to worry about this
>> anymore. Heirloom, old and well on the way to XP
>
Anonymous
May 6, 2005 2:10:44 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Noel Paton <NoelDPspamless@btopenworld.com> wrote:

> I wonder if the difference is between the Pro and Free versions? -
> both Jack and Joan are using Free, while you and H are using Pro.

Could be Noel, but to be honest I've a suspicion that that box wasn't
making checkpoints before the most recent ZAP update. It's not something
I've been checking on much recently. To be honest I'm not sure why I
still run the box 24/7 as I don't use it at all other than as a reference
box but it is still used by the girls as their mail client, for their word
processing and a few other things when they are here as well as for
playing their music which it pulls from another box where it is stored.
--
Mike
Anonymous
May 6, 2005 5:24:19 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

I'm not using the free one Noel, John and I on our XP boxes run ZA Pro,
it's Kelly's WinME box that runs the free version and as I said to Mike no
problems here still getting checkpoints on all 3 <g>
Joan


Noel Paton wrote:
>I wonder if the difference is between the Pro and Free versions? -
> both Jack and Joan are using Free, while you and H are using Pro.
>
>
Anonymous
May 6, 2005 5:39:20 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Joan Archer <archer_joan@NOSPAM.com> wrote:

> I'm not using the free one Noel, John and I on our XP boxes run ZA
> Pro, it's Kelly's WinME box that runs the free version and as I said
> to Mike no problems here still getting checkpoints on all 3 <g>

Joan,

IOW what Noel said since we are talking in this thread about Win Me and
your Win Me box has the free version of ZA installed. <vbg>
--
Mike
Anonymous
May 6, 2005 5:39:21 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

I also considered the possible difference between Pro vs. free ZA, like
Noel, but I can't really imagine that the free version is anything but the
Pro one with some desirable features "neutered". I doubt the cause is
there.

However, both of my boxes are stand-alones, while the problematic ones
appear to be networked.
Perhaps this possible vector can be easily checked by Mike and heirloom.
Afterall, ZA is a personal firewall.

And I have newer auto SR checkpoints this AM, created after my previous
post. No problems here, at all, on both machines.
(and I do remember the previous similar issue, during Ver. 3.xx.)
--
Jack E. Martinelli 2002-05 MS MVP for Shell/User / DTS
Help us help you: http://www.dts-L.org/goodpost.htm

http://www.microsoft.com/athome/security/protect/defaul...
In Memorium: Alex Nichol
http://www.microsoft.com/windowsxp/expertzone/meetexper...
Your cooperation is very appreciated.
------
"Mike M" <No_Spam@Corned_Beef.Only> wrote in message
news:%2309aLjjUFHA.3280@TK2MSFTNGP09.phx.gbl...
> Joan Archer <archer_joan@NOSPAM.com> wrote:
>
> > I'm not using the free one Noel, John and I on our XP boxes run ZA
> > Pro, it's Kelly's WinME box that runs the free version and as I said
> > to Mike no problems here still getting checkpoints on all 3 <g>
>
> Joan,
>
> IOW what Noel said since we are talking in this thread about Win Me and
> your Win Me box has the free version of ZA installed. <vbg>
> --
> Mike
>
Anonymous
May 6, 2005 8:42:02 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Right the WinME box has the free version of ZA but unlike Jack it is not a
standalone it is networked with ours but only to use the internet.
Joan


Mike M wrote:
> Joan,
>
> IOW what Noel said since we are talking in this thread about Win Me
> and your Win Me box has the free version of ZA installed. <vbg>
!