Cannot access the Internet - always Page cannot be found

Archived from groups: microsoft.public.windowsme.general (More info?)

The problem machine is running ME and IE6.

When I access any web site with IE (or Mozilla), I get the "Page cannot be
found" and the address is changed from say http://www.google.com to
http://?%20www.google.com

I have five computers all together on a network including the problem one.
All of them will ping each other as well as the ADSL modem router. The other
four computers have no problems accessing the Internet. The problem
computer has the same problem if I connect to the Internet via ADSL
broadband or dial up.

I did have a lot of spam problems and a trojan virus on the problem machine,
but now AVG, Adaware Lavasoft and Skybot all run without any errors. This
problem occurred after AVG had removed a Trojan Horse.

I've checked all the settings in networking and internet options several
times and compared them with another ME machine and they seem to be correct.

Any help very much appreciated.


Posted Via Usenet.com Premium Usenet Newsgroup Services
----------------------------------------------------------
** SPEED ** RETENTION ** COMPLETION ** ANONYMITY **
----------------------------------------------------------
http://www.usenet.com
1 answer Last reply
More about cannot access internet page found
  1. Archived from groups: microsoft.public.windowsme.general (More info?)

    you may have spyware
    Such errors are often caused by spyware - download AdAware from
    www.lavasoftusa.com, install, update, and run it to remove spyware, adware,
    and other such nasties from your system.

    also run the LSPFix from here
    http://www.cexx.org/lspfix.htm


    --
    Noel Paton (MS-MVP 2002-2005, Windows)

    Nil Carborundum Illegitemi
    http://www.btinternet.com/~winnoel/millsrpch.htm

    http://tinyurl.com/6oztj

    Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

    "Roger Withnell" <rogerREMOVE@THISupperbridge.co.uk> wrote in message
    news:4282af1e$1_4@spool9-east.superfeed.net...
    > The problem machine is running ME and IE6.
    >
    > When I access any web site with IE (or Mozilla), I get the "Page cannot be
    > found" and the address is changed from say http://www.google.com to
    > http://?%20www.google.com
    >
    > I have five computers all together on a network including the problem one.
    > All of them will ping each other as well as the ADSL modem router. The
    > other four computers have no problems accessing the Internet. The problem
    > computer has the same problem if I connect to the Internet via ADSL
    > broadband or dial up.
    >
    > I did have a lot of spam problems and a trojan virus on the problem
    > machine, but now AVG, Adaware Lavasoft and Skybot all run without any
    > errors. This problem occurred after AVG had removed a Trojan Horse.
    >
    > I've checked all the settings in networking and internet options several
    > times and compared them with another ME machine and they seem to be
    > correct.
    >
    > Any help very much appreciated.
    >
    >
    >
    > Posted Via Usenet.com Premium Usenet Newsgroup Services
    > ----------------------------------------------------------
    > ** SPEED ** RETENTION ** COMPLETION ** ANONYMITY **
    > ----------------------------------------------------------
    > http://www.usenet.com
Ask a new question

Read More

Internet Windows