Sign in with
Sign up | Sign in
Your question

Crash lost dll

Tags:
Last response: in Windows 95/98/ME
Share
Anonymous
May 17, 2005 4:34:02 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

When uninstalling UMAX scanner software PC crashed. Would not reboot or
recover to another day, it appears lost lots of .dlls. Tried to reinstall
Windows but got 65% of way in and SUWIN had 'error in application'. So, I
created a new folder (WINTRY) and was then able to install ME into this --
but no other software would recognize it. So, copied IFSHLP.SYS across into
Windows folder and was then able to reinstall ME into this, but system boots
to WINTRY folder version so major hastle getting IE and Outlook Express
working. Now appear to have two copies of ME but do not know how I should
sort this out and get back to 'good old days' of Windows in C:\Windows? Can
anyone help?

More about : crash lost dll

Anonymous
May 18, 2005 12:50:21 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

When reinstalling Win Me over itself your SUWIN error at 65% was probably
due to your having previously installed WMP9 and not having renamed
wmploc.dll before attempting the reinstall. However by now creating a
wintry folder and installing Win me there you have a pretty messed up
system as you have found for yourself and to be perfectly frank I feel
your best solution would be to salvage what data you can from your system
and then bite the bullet, format your C: drive and clean install Win Me.
--
Mike Maltby MS-MVP
mike.maltby@gmail.com


Win Sufferer <Win Sufferer@discussions.microsoft.com> wrote:

> When uninstalling UMAX scanner software PC crashed. Would not reboot
> or recover to another day, it appears lost lots of .dlls. Tried to
> reinstall Windows but got 65% of way in and SUWIN had 'error in
> application'. So, I created a new folder (WINTRY) and was then able
> to install ME into this -- but no other software would recognize it.
> So, copied IFSHLP.SYS across into Windows folder and was then able to
> reinstall ME into this, but system boots to WINTRY folder version so
> major hastle getting IE and Outlook Express working. Now appear to
> have two copies of ME but do not know how I should sort this out and
> get back to 'good old days' of Windows in C:\Windows? Can anyone help?
!