Sign in with
Sign up | Sign in
Your question

Updating to IE 6 Service Pack 1 problems. Grr.

Last response: in Windows 95/98/ME
Share
Anonymous
May 23, 2005 12:34:01 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

I am trying to install Internet Explorer 6 Service Pack 1. It says that it's
all installed, and to restart, so I restart, then it comes up saying that
"setup was
unable to install all the components. Please close all applications & try
running setup again" - even though all applications are closed. I have done
this a number of times, and it always comes up the same. I uninstalled the
Ad-Aware b/c a service tech told me that it might help the update to install
correctly, but it's still not working! Any ideas? It's really making me mad
that I can't get IE 6, and Messenger back on until I do the IE 6!!! Thanks.
Pam
Anonymous
May 23, 2005 1:46:02 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

More info to help maybe...who knows!? I'm going crazy trying to get this
stupid thing to work/update properly....grrr....

Windows Update View Installation history says I've installed it successfully
10 times in the past month and a half. Restart or reboot, and a window pops
up saying "resume windows update: Internet Explorer and Internet tools: Set
up has detected that a previous installation was not completed. Do you want
to recover and continue setup? Yes resume setup or No, run setup from the
beginning. Select this option if setup has failed more than once". Then the
new window says "Install Now - Typical set of components includes IE 6 web
browser, Outlook Express, Windows Media Player and other multimedia
enhancements." The installation goes up to 100% then window comes up "Set
up was unable to install all the comoponents. Please close all applications
and try running set up again."

Tried downloading Windows Media Player 9 series and it says pretty much the
same thing: "Setup Wizard has found one or more problems that could affect
your installation. Review the following information and take the corrective
actions as appropriate: Another program installation was not completed. You
must restart your computer to complete that installation before upgrading
Windows. Click cancel, restart your computer, then try installing Windows
Media Player 9 series again."

Windows update page says windows IE 6 has been installed, buth then you go
to Scan for updates, and it says it hasn't been installed. Help!!!!
Anonymous
May 23, 2005 11:25:37 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Have you perhaps had this problem since reinstalling Win ME over itself
(with IE6 installed)??
If so, then your problems are caused by the ME reinstall.
The only known cure currently is to completely remove IE, and then reinstall
whichever flavour of it you wish to use.

Look here for details
http://www.btinternet.com/~winnoel/ReInIE.htm


--
Noel Paton (MS-MVP 2002-2005, Windows)

Nil Carborundum Illegitemi
http://www.btinternet.com/~winnoel/millsrpch.htm

http://tinyurl.com/6oztj

Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

"22angel" <22angel@discussions.microsoft.com> wrote in message
news:05BBE95C-307C-4A49-B0F9-CB397EBFD60E@microsoft.com...
>I am trying to install Internet Explorer 6 Service Pack 1. It says that
>it's
> all installed, and to restart, so I restart, then it comes up saying that
> "setup was
> unable to install all the components. Please close all applications & try
> running setup again" - even though all applications are closed. I have
> done
> this a number of times, and it always comes up the same. I uninstalled
> the
> Ad-Aware b/c a service tech told me that it might help the update to
> install
> correctly, but it's still not working! Any ideas? It's really making me
> mad
> that I can't get IE 6, and Messenger back on until I do the IE 6!!!
> Thanks.
> Pam
Related resources
Anonymous
May 23, 2005 12:18:15 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

For the "unable to install all components" issue with IE6SP1 in WinME, try
this:

Go to My Computer - Tools - Folder Options - View:
- Select "Show hidden files and folders", click Apply - OK

Create a folder named "Old uninstall".

Go to folder C:/Program Files/Internet Explorer/Uninstall Information.

Now Edit - Select All - Cut all files.

Open "Old uninstall" folder and paste the files.

You will now be able to install all the troublesome components.

If everything works as expected, you can delete the "Old Uninstall" folder
and the files you moved.

Good luck,

Zee



"22angel" <22angel@discussions.microsoft.com> wrote in message
news:05BBE95C-307C-4A49-B0F9-CB397EBFD60E@microsoft.com...
> I am trying to install Internet Explorer 6 Service Pack 1. It says that
it's
> all installed, and to restart, so I restart, then it comes up saying that
> "setup was
> unable to install all the components. Please close all applications & try
> running setup again" - even though all applications are closed. I have
done
> this a number of times, and it always comes up the same. I uninstalled
the
> Ad-Aware b/c a service tech told me that it might help the update to
install
> correctly, but it's still not working! Any ideas? It's really making me
mad
> that I can't get IE 6, and Messenger back on until I do the IE 6!!!
Thanks.
> Pam
Anonymous
May 23, 2005 2:16:04 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Should I be deleting all the windows updates I have on there? Will it harm
the computer in anyway? I have Windows MIllenium Edition KB891711 update,
Q823559 update, and Internet Explorer Q891781. I am also getting help from
Microsoft ppl, so I may just wait and see if that helps. Thanks for your
help guys!
Pam
Anonymous
May 24, 2005 12:54:23 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

If you're in touch with the MS people, then I'd suggest waiting on their
response - and letting us know what they say afterwards (not to mention
whether it worked!!)


--
Noel Paton (MS-MVP 2002-2005, Windows)

Nil Carborundum Illegitemi
http://www.btinternet.com/~winnoel/millsrpch.htm

http://tinyurl.com/6oztj

Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

"22angel" <22angel@discussions.microsoft.com> wrote in message
news:D 6ABE761-36B2-4DA5-96E6-BEF446D63708@microsoft.com...
> Should I be deleting all the windows updates I have on there? Will it
> harm
> the computer in anyway? I have Windows MIllenium Edition KB891711 update,
> Q823559 update, and Internet Explorer Q891781. I am also getting help
> from
> Microsoft ppl, so I may just wait and see if that helps. Thanks for your
> help guys!
> Pam
Anonymous
May 24, 2005 2:36:50 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Just follow the procedure I posted and you will have IE6SP1 running in a
couple of minutes.

On the other hand, I would love learning what MS ppl have to say.
;-)

Maybe it's better for you to
wait..................................................

Zee


"22angel" <22angel@discussions.microsoft.com> wrote in message
news:D 6ABE761-36B2-4DA5-96E6-BEF446D63708@microsoft.com...
> Should I be deleting all the windows updates I have on there? Will it
harm
> the computer in anyway? I have Windows MIllenium Edition KB891711 update,
> Q823559 update, and Internet Explorer Q891781. I am also getting help
from
> Microsoft ppl, so I may just wait and see if that helps. Thanks for your
> help guys!
> Pam
Anonymous
May 28, 2005 9:47:01 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Ok, so it's been almost a week later, and they still haven't gotten back to
me on this. How annoying! I mean, really. It would probably take all of
like what? 5 or 10 emails to figure it out and do it (this is for step by
step, you know). So now I'm looking at different ways to do it. I'm trying
to follow your steps Zee, and I'm not sure I totally understand it all.

I went to the My computer - tools - folder options - View: Is it supposed
to have a dot beside it for the "show hidden files and folders"? I clicked
it, and it was already set to that, so I clicked it again and apply and ok.

Now does it matter where to create the "old uninstall" folder? Can I just
create it anywhere?

Will wait to hear back from you before I go further. Thanks.
Pam
Anonymous
May 29, 2005 3:38:37 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Pam,

Answers below.


> I went to the My computer - tools - folder options - View: Is it supposed
> to have a dot beside it for the "show hidden files and folders"? I
clicked
> it, and it was already set to that, so I clicked it again and apply and
ok.

You must leave it selected/ticked, so that you can see all files and
folders.




> Now does it matter where to create the "old uninstall" folder? Can I just
> create it anywhere?

You can create it anywhere you want.

Good luck,

Zee
Anonymous
May 29, 2005 7:21:02 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Ok, I got the "Old Uninstall" folder happening and it's all good. And I
finally found where the Internet Explorer/Uninstall information folder was
(yes, it takes me awhile sometimes! lol) I cut and went to paste, and it says
"Are you sure you want to move the read only file "advauth.cat"?" I'm
guessing I click yes (or yes to all??). I don't want to screw it up.....if
it helps, I have yahoo messenger and someone can walk me through it, if they
are up to it.....bluesmiley22@yahoo.com
Thanks Zee.
Pam
Anonymous
May 30, 2005 2:32:11 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Yeah!!! It finally worked!!! Thank you so much Zee, and Noel!!! You can
disregard that last question....I just left it, not sure if my roommate hit
it or what, but it's all working now!!! It finally registered, and I have my
messenger back on!!! Yah!!!! Thank you so much guys! I know where to come
next time to figure something out! **doing a happy dance** lol Have a good
night!!!
Anonymous
May 30, 2005 3:34:12 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Pam,

If you are cutting the contents of C:\Program Files\Internet
Explorer\Uninstall Information as explained in my post, go ahead and say
"Yes to all".

Paste them to the "Old uninstall" folder you previously created.

Retry the install of IE6.0SP1.

Hopefully it will install fully.

Zee




"22angel" <22angel@discussions.microsoft.com> wrote in message
news:4687E35E-CAF5-47DF-B484-088ED47EB1B3@microsoft.com...
> Ok, I got the "Old Uninstall" folder happening and it's all good. And I
> finally found where the Internet Explorer/Uninstall information folder was
> (yes, it takes me awhile sometimes! lol) I cut and went to paste, and it
says
> "Are you sure you want to move the read only file "advauth.cat"?" I'm
> guessing I click yes (or yes to all??). I don't want to screw it
up.....if
> it helps, I have yahoo messenger and someone can walk me through it, if
they
> are up to it.....bluesmiley22@yahoo.com
> Thanks Zee.
> Pam
>
>
Anonymous
May 30, 2005 3:34:13 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Ok, now a new question...it says "confirm file replace: the target file
exists and is newer than the source. Overwrite the newer file?" Do I say
Yes, No, or No to All??
Anonymous
May 30, 2005 12:06:05 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Pam,

Great!

Glad it worked for you too.

Zee




"22angel" <22angel@discussions.microsoft.com> wrote in message
news:6BC161FA-59FE-4C3C-849B-743173FF1EFF@microsoft.com...
> Yeah!!! It finally worked!!! Thank you so much Zee, and Noel!!! You can
> disregard that last question....I just left it, not sure if my roommate
hit
> it or what, but it's all working now!!! It finally registered, and I have
my
> messenger back on!!! Yah!!!! Thank you so much guys! I know where to
come
> next time to figure something out! **doing a happy dance** lol Have a
good
> night!!!
>
>
Anonymous
May 31, 2005 2:04:45 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Very nice work, guys.
Patience and persistence.
--
Jack E. Martinelli 2002-05 MS MVP for Shell/User / DTS
Help us help you: http://www.dts-L.org/goodpost.htm
In Memorium: Alex Nichol
http://www.microsoft.com/windowsxp/expertzone/meetexper...
Your cooperation is very appreciated.
------
"oops!!" <notme@nowhere.com> wrote in message
news:%231HGLYOZFHA.2420@TK2MSFTNGP12.phx.gbl...
>
> Pam,
>
> Great!
>
> Glad it worked for you too.
>
> Zee
>
>
>
>
> "22angel" <22angel@discussions.microsoft.com> wrote in message
> news:6BC161FA-59FE-4C3C-849B-743173FF1EFF@microsoft.com...
> > Yeah!!! It finally worked!!! Thank you so much Zee, and Noel!!! You
can
> > disregard that last question....I just left it, not sure if my roommate
> hit
> > it or what, but it's all working now!!! It finally registered, and I
have
> my
> > messenger back on!!! Yah!!!! Thank you so much guys! I know where to
> come
> > next time to figure something out! **doing a happy dance** lol Have a
> good
> > night!!!
> >
!