Sign in with
Sign up | Sign in
Your question

Critical Update-Windows Media Player Script

Last response: in Windows 95/98/ME
Share
May 24, 2005 4:57:24 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Windows Update scanned and suggested downloading KB828026 (Critical
Update_Windows Media Player Script) and I did so. It was the only ME patch
left to install. A couple days later, another suggestion to install the
same thing! And again. I've successfully(?) installed this patch three
times and I wondering what the heck is going on? It always tells me it was
installed successfully. Have Ad-Aware SE, Panda's Titanium 2005, Spybot
S&D, Spy Sweeper, Stinger ( the latest with the hyphens), Panda's firewall,
have run online scans from two sources, all deny an invasion. Have new
version of KB***1711. Am I missing something here? Thanks in advance.
(AMD 1.8, 512k ram, 40 gig HHD, minimum running in back ground)

Bart
Anonymous
May 25, 2005 1:41:50 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Bart
This problem is frequently caused by installing patches in the wrong order
(as I found out last weekend!!)

Try this

Do a Search for all files named WMP.DLL on your PC.......

1)Rename the wmp.dll file to wmp.dll.old

2)Go to Windows Update and install the 828026 patch

3)Go back to Windows update and install the 885492 patch

No reboots required!!! ( until now..... - so do it<g>)

then try Windows Update again


--
Noel Paton (MS-MVP 2002-2005, Windows)


Nil Carborundum Illegitemi
http://www.btinternet.com/~winnoel/millsrpch.htm

http://tinyurl.com/6oztj

Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

"Bart" <bsmart@nospamnet.invalid> wrote in message
news:1196u65om3o6818@corp.supernews.com...
>
> Windows Update scanned and suggested downloading KB828026 (Critical
> Update_Windows Media Player Script) and I did so. It was the only ME
> patch
> left to install. A couple days later, another suggestion to install the
> same thing! And again. I've successfully(?) installed this patch three
> times and I wondering what the heck is going on? It always tells me it
> was
> installed successfully. Have Ad-Aware SE, Panda's Titanium 2005, Spybot
> S&D, Spy Sweeper, Stinger ( the latest with the hyphens), Panda's
> firewall,
> have run online scans from two sources, all deny an invasion. Have new
> version of KB***1711. Am I missing something here? Thanks in advance.
> (AMD 1.8, 512k ram, 40 gig HHD, minimum running in back ground)
>
> Bart
>
>
>
May 25, 2005 4:46:35 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Bart wrote:
> Windows Update scanned and suggested downloading KB828026 (Critical
> Update_Windows Media Player Script) and I did so. It was the only ME
> patch left to install. A couple days later, another suggestion to
> install the same thing! And again. I've successfully(?) installed
> this patch three times and I wondering what the heck is going on? It
> always tells me it was installed successfully. Have Ad-Aware SE,
> Panda's Titanium 2005, Spybot S&D, Spy Sweeper, Stinger ( the latest
> with the hyphens), Panda's firewall, have run online scans from two
> sources, all deny an invasion. Have new version of KB***1711. Am I
> missing something here? Thanks in advance. (AMD 1.8, 512k ram,
> 40 gig HHD, minimum running in back ground)
>
> Bart

This is caused by corrupt/outdated WMP.DLL file(s). You will have
todelete it/them.
1. Uninstall WMP9
2. Search for and delete ALL instances of wmp.dll
3. Reinstall WMP.9
4. Install update
Related resources
!