Sign in with
Sign up | Sign in
Your question

Interesting Problem - Several programs not functional

Tags:
Last response: in Windows 7
Share
March 5, 2011 1:02:20 PM

Hi, I wasn't sure how to title and where to put this question or how to search for a previous asked question/solution.

So, I bought a brand new laptop from Asus on Feb 28 - it's specs

Asus G53J
Intel Core i7
NVIDA GeForece GTX 460M
OS Windows 7 Premium 64

So, the very day I got the laptop I made a recovery disk then installed all my drivers and Windows updates. Next I got AVAST (paid) internet security and that is when the issues started. I also installed Safari and some other programs (Spyware Remover, Office, Steam, iTunes). So, initially everything worked correctly for the first day then the issues started. The next day I start up my computer and AVAST was no longer registered. The program was there, it just wasn't registered and I wasn't able to updated the program. I tried to install the license again to no avail. Also, my wireless network had limited connection. Because I assumed it was AVAST I uninstalled and then reinstalled. It seemed to work fine (minus there being 2 Avast gadgets). That is when I started downloading the other programs. Again it worked ok for a day then I restarted and Safari stopped working with error message (Apple Application Support was not found & Safari can't open), Office was asking me to reenter my product key, my ASUS Smart logon stopped (facial login) working as well as my ASUS ATK (which controls my backlit keyboard and the screen settings - brightness, volume etc). I've done several reloading of restore points to pinpoint the program and I can't figure out which it might be causing the problem since it seems to happen with any combo of them installed. I think it's one problem affecting them all, but I don't know what. I'm at my wits end and I"m not sure what to do short of RMAing this one. On a positive side note the wireless seems to be working. I'm almost positive it's a software problem, but I don't know where to even start my search. Any ideas?
March 5, 2011 4:56:37 PM

It's seems too. I'll try again with the Spyware uninstalled.
m
0
l
March 5, 2011 5:13:38 PM

still not working. could it be that there are two firewalls running. on on AVAST and the windows firewall?
m
0
l
!