USB Trouble

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

Hi all,
my problem is that if i connect a usb device to my laptop running
windows XP
when it has booted it won't show up. but if i connect it before
booting it shows up fine.. this is really annoying because if i
forget to plug it in before booting i have to reboot machine for it
to work...
does anybody have a solution or maybe it has happened to somebody b4.
thanking you in advance
3 answers Last reply
More about trouble
  1. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    Laptop make: Advent 7056
    Pentium 4 3.2Ghz
    512 RAM
    Windows XP Professional no SP
    USB1
  2. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    A number of usb issues were addressed with Sp1. Maybe you could look into
    that.

    Bob Troll
  3. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    Before you go to too much trouble try plugging it in & then going into
    device manager & highlight the name of the computer (top entry in list) &
    select "Scan for ....... " up above it or just right click it & "Scan for
    ........... "
    Any better?
    I find the same applies with a serial port modem.


    "Bob Troll" <fluffy@farmyard.com> wrote in message
    news:8UXOd.29331$by5.7552@newssvr19.news.prodigy.com...
    > A number of usb issues were addressed with Sp1. Maybe you could look into
    > that.
    >
    > Bob Troll
    >
    >
Ask a new question

Read More

Homebuilt Connection USB Systems