Sign in with
Sign up | Sign in
Your question

Boot menu problem

Last response: in Windows 95/98/ME
Share
Anonymous
June 11, 2005 11:52:01 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

A friend's computer always boots to a menu of Normal Mode, Safe Mode, Logged
Mode, etc. (something like that). Someone changed something to make it do
this and he's gone now. How can we make it just boot to normal Win ME and
skip this menu? I couldn't find anything in the BIOS setup screens.

thanks.

More about : boot menu problem

Anonymous
June 11, 2005 7:59:42 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Open MSConfig (Start, Run, enter MSConfig in the box and click OK), click
the General tab and then click the Advanced button and uncheck the box
"Enable Start Menu". Now Apply and OK out. Now on rebooting you
shouldn't see the boot menu.
--
Mike Maltby MS-MVP
mike.maltby@gmail.com


wheat66 <wheat66@discussions.microsoft.com> wrote:

> A friend's computer always boots to a menu of Normal Mode, Safe
> Mode, Logged Mode, etc. (something like that). Someone changed
> something to make it do this and he's gone now. How can we make it
> just boot to normal Win ME and skip this menu? I couldn't find
> anything in the BIOS setup screens.
>
> thanks.
!