Sign in with
Sign up | Sign in
Your question

Safe Mode Boot issue

Last response: in Windows 95/98/ME
Share
Anonymous
June 11, 2005 3:55:02 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

My pc is booting in safe mode all the time I have not changed or added any
new hardware/software. I have tried to restore from last known good config. I
have also tried all on this link :
http://support.microsoft.com/default.aspx?scid=kb;en-us;273738#XSLTH3157121123120121120120

It is a 633is e machine. I need to get this back to normal boot mode fast.

I do not want to format and reinstall as I will loose alot. Someone please
help me.

Thanks

More about : safe mode boot issue

June 12, 2005 12:05:29 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

This won't be the answer to the problem, but it may suit you. Run
"msconfig." Press the Advanced tab at the lower right and then check
"Enable startup menu." Now when you boot up you will get a menu giving you
the options of going to Normal mode, Safe Mode, etc. Actually, I use this
as I have trouble getting into Safe Mode otherwise and it only takes a sec
to press "Enter" when Normal mode (the default mode) is highlighted. If you
do nothing, the puter will go to Normal mode in 30 seconds.
"Rob_Safe" <Rob_Safe@discussions.microsoft.com> wrote in message
news:BB5B2071-F1D1-4A93-A612-95962588C8FB@microsoft.com...
> My pc is booting in safe mode all the time I have not changed or added any
> new hardware/software. I have tried to restore from last known good
config. I
> have also tried all on this link :
>
http://support.microsoft.com/default.aspx?scid=kb;en-us;273738#XSLTH3157121123120121120120
>
> It is a 633is e machine. I need to get this back to normal boot mode fast.
>
> I do not want to format and reinstall as I will loose alot. Someone please
> help me.
>
> Thanks
Anonymous
June 12, 2005 12:06:35 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Rob
I'm confused (not unusual, I know) - you say you're running ME, but ME has
no such thing as a 'Last known good configuration' boot option - this is
only present in Windows 2K and Windows XP!

Which version do you have??



--
Noel Paton (MS-MVP 2002-2005, Windows)

Nil Carborundum Illegitemi
http://www.btinternet.com/~winnoel/millsrpch.htm

http://tinyurl.com/6oztj

Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

"Rob_Safe" <Rob_Safe@discussions.microsoft.com> wrote in message
news:BB5B2071-F1D1-4A93-A612-95962588C8FB@microsoft.com...
> My pc is booting in safe mode all the time I have not changed or added any
> new hardware/software. I have tried to restore from last known good
> config. I
> have also tried all on this link :
> http://support.microsoft.com/default.aspx?scid=kb;en-us;273738#XSLTH3157121123120121120120
>
> It is a 633is e machine. I need to get this back to normal boot mode fast.
>
> I do not want to format and reinstall as I will loose alot. Someone please
> help me.
>
> Thanks
Related resources
Anonymous
June 12, 2005 12:06:36 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

I have windows Me. I just got confused I did a restore. No luck.

Help



"Noel Paton" wrote:

> Rob
> I'm confused (not unusual, I know) - you say you're running ME, but ME has
> no such thing as a 'Last known good configuration' boot option - this is
> only present in Windows 2K and Windows XP!
>
> Which version do you have??
>
>
>
> --
> Noel Paton (MS-MVP 2002-2005, Windows)
>
> Nil Carborundum Illegitemi
> http://www.btinternet.com/~winnoel/millsrpch.htm
>
> http://tinyurl.com/6oztj
>
> Please read http://dts-l.org/goodpost.htm on how to post messages to NG's
>
> "Rob_Safe" <Rob_Safe@discussions.microsoft.com> wrote in message
> news:BB5B2071-F1D1-4A93-A612-95962588C8FB@microsoft.com...
> > My pc is booting in safe mode all the time I have not changed or added any
> > new hardware/software. I have tried to restore from last known good
> > config. I
> > have also tried all on this link :
> > http://support.microsoft.com/default.aspx?scid=kb;en-us;273738#XSLTH3157121123120121120120
> >
> > It is a 633is e machine. I need to get this back to normal boot mode fast.
> >
> > I do not want to format and reinstall as I will loose alot. Someone please
> > help me.
> >
> > Thanks
>
>
>
Anonymous
June 12, 2005 12:34:16 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

This article refers to Windows 98, but applies to ME also.
http://support.microsoft.com/kb/q306615/


"Rob_Safe" <Rob_Safe@discussions.microsoft.com> wrote in message news:BB5B2071-F1D1-4A93-A612-95962588C8FB@microsoft.com...
> My pc is booting in safe mode all the time I have not changed or added any
> new hardware/software. I have tried to restore from last known good config. I
> have also tried all on this link :
> http://support.microsoft.com/default.aspx?scid=kb;en-us;273738#XSLTH3157121123120121120120
>
> It is a 633is e machine. I need to get this back to normal boot mode fast.
>
> I do not want to format and reinstall as I will loose alot. Someone please
> help me.
>
> Thanks
Anonymous
June 12, 2005 2:32:15 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

As Bill says, try looking in the msdos.sys file for a line "BootSafe=1" - if
it's not there, then that's not your problem and we need to look elsewhere
(try looking in Device Manager while in Safe Mode - are any devices
duplicated? are any flagged with errors??).



--
Noel Paton (MS-MVP 2002-2005, Windows)

Nil Carborundum Illegitemi
http://www.btinternet.com/~winnoel/millsrpch.htm

http://tinyurl.com/6oztj

Please read http://dts-l.org/goodpost on how to post messages to NG's

"Rob safe" <Rob safe@discussions.microsoft.com> wrote in message
news:CA37EE61-81AE-46B0-8E35-0917D7300924@microsoft.com...
>I have windows Me. I just got confused I did a restore. No luck.
>
> Help
>
>
>
> "Noel Paton" wrote:
>
>> Rob
>> I'm confused (not unusual, I know) - you say you're running ME, but ME
>> has
>> no such thing as a 'Last known good configuration' boot option - this is
>> only present in Windows 2K and Windows XP!
>>
>> Which version do you have??
>>
>>
>>
>> --
>> Noel Paton (MS-MVP 2002-2005, Windows)
>>
>> Nil Carborundum Illegitemi
>> http://www.btinternet.com/~winnoel/millsrpch.htm
>>
>> http://tinyurl.com/6oztj
>>
>> Please read http://dts-l.org/goodpost.htm on how to post messages to NG's
>>
>> "Rob_Safe" <Rob_Safe@discussions.microsoft.com> wrote in message
>> news:BB5B2071-F1D1-4A93-A612-95962588C8FB@microsoft.com...
>> > My pc is booting in safe mode all the time I have not changed or added
>> > any
>> > new hardware/software. I have tried to restore from last known good
>> > config. I
>> > have also tried all on this link :
>> > http://support.microsoft.com/default.aspx?scid=kb;en-us;273738#XSLTH3157121123120121120120
>> >
>> > It is a 633is e machine. I need to get this back to normal boot mode
>> > fast.
>> >
>> > I do not want to format and reinstall as I will loose alot. Someone
>> > please
>> > help me.
>> >
>> > Thanks
>>
>>
>>
Anonymous
June 12, 2005 3:23:21 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Someone <someone@comcast.net> wrote:

> This won't be the answer to the problem, but it may suit you. Run
> "msconfig." Press the Advanced tab at the lower right and then check
> "Enable startup menu." Now when you boot up you will get a menu
> giving you the options of going to Normal mode, Safe Mode, etc.
> Actually, I use this as I have trouble getting into Safe Mode
> otherwise and it only takes a sec to press "Enter" when Normal mode
> (the default mode) is highlighted. If you do nothing, the puter will
> go to Normal mode in 30 seconds. "Rob_Safe"

If you would prefer to have a shorter time interval before booting into
the default mode such as say 5 seconds rather than 30 add the line
BootMenuDelay=5
to the [Options] section of the file msdos.sys
--
Mike Maltby MS-MVP
mike.maltby@gmail.com
!