Sign in with
Sign up | Sign in
Your question

IE problems opening programs,help

Last response: in Windows 95/98/ME
Share
June 15, 2005 9:49:42 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

when on the internet using IE 6.0, i'm unable to open some clickable icons.
I've run scan disk, defrag, Norton Virus Prog. i thought I may have a
virius, but none found...
Anonymous
June 15, 2005 11:06:52 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

As you do not specify the site you are on or the particular icons in
question, it would be difficult to determine the solution to your issue.
Just a swag, I would guess it would be with your firewall, cookie app or IE
settings. Provide some details and someone may be able to assist.
Heirloom, old and mine work


"jack" <jack041014186@hotmail.com> wrote in message
news:WSZre.12974$g5.138@twister.nyroc.rr.com...
> when on the internet using IE 6.0, i'm unable to open some clickable
> icons.
> I've run scan disk, defrag, Norton Virus Prog. i thought I may have a
> virius, but none found...
>
>
Anonymous
June 16, 2005 2:32:20 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

jack wrote:
> when on the internet using IE 6.0, i'm unable to open some clickable icons.
> I've run scan disk, defrag, Norton Virus Prog. i thought I may have a
> virius, but none found...
>
>

Bizarrely I have the same thing occasionally with Ffox browser.

Take a look at the source code of the page; you'll probably find it's
Java or Javascript that you don't have installed. Failing that, which
webpage and icon ?


Rick
Related resources
June 16, 2005 3:57:53 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

It would be like responses from ebay on items i have won and to click on an
icon such as paypal and it does not direct me to the site. It just doesnt
work. Also on intellicast.com (weather), if i click to animate the
maps....nothing happens......???
"Rick T" <plinnane3REMOVE@NOSPAMyahoo.com> wrote in message
news:%23RM6ushcFHA.2128@TK2MSFTNGP14.phx.gbl...
> jack wrote:
> > when on the internet using IE 6.0, i'm unable to open some clickable
icons.
> > I've run scan disk, defrag, Norton Virus Prog. i thought I may have a
> > virius, but none found...
> >
> >
>
> Bizarrely I have the same thing occasionally with Ffox browser.
>
> Take a look at the source code of the page; you'll probably find it's
> Java or Javascript that you don't have installed. Failing that, which
> webpage and icon ?
>
>
> Rick
Anonymous
June 16, 2005 5:22:56 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

jack wrote:
> It would be like responses from ebay on items i have won and to click on an
> icon such as paypal and it does not direct me to the site. It just doesnt
> work. Also on intellicast.com (weather), if i click to animate the
> maps....nothing happens......???

Any similarities in the source code for those pages ?




Rick




> "Rick T" <plinnane3REMOVE@NOSPAMyahoo.com> wrote in message
> news:%23RM6ushcFHA.2128@TK2MSFTNGP14.phx.gbl...
>
>>jack wrote:
>>
>>>when on the internet using IE 6.0, i'm unable to open some clickable
>
> icons.
>
>>>I've run scan disk, defrag, Norton Virus Prog. i thought I may have a
>>>virius, but none found...
>>>
>>>
>>
>>Bizarrely I have the same thing occasionally with Ffox browser.
>>
>>Take a look at the source code of the page; you'll probably find it's
>>Java or Javascript that you don't have installed. Failing that, which
>>webpage and icon ?
>>
>>
>>Rick
>
>
>
Anonymous
June 16, 2005 8:27:11 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Are you using ZAPro, perhaps? I had the same problem with intellicast and
the resolution was to make changes in the Privacy, Site List tab for
Intellicast. Also, I had to set ZAP for accepting cookies from the
www.intellicast.com site...I was then able to run the 'looped' weather maps.
Of course, this would apply to any other firewall or cookie handling proggy
you may have on your machine. Just a thought, I could be wrong.
Heirloom, old and worked for me

"Rick T" <plinnane3REMOVE@NOSPAMyahoo.com> wrote in message
news:o jMDZepcFHA.1324@tk2msftngp13.phx.gbl...
> jack wrote:
>> It would be like responses from ebay on items i have won and to click on
>> an
>> icon such as paypal and it does not direct me to the site. It just doesnt
>> work. Also on intellicast.com (weather), if i click to animate the
>> maps....nothing happens......???
>
> Any similarities in the source code for those pages ?
>
>
>
>
> Rick
>
>
>
>
>> "Rick T" <plinnane3REMOVE@NOSPAMyahoo.com> wrote in message
>> news:%23RM6ushcFHA.2128@TK2MSFTNGP14.phx.gbl...
>>
>>>jack wrote:
>>>
>>>>when on the internet using IE 6.0, i'm unable to open some clickable
>>
>> icons.
>>
>>>>I've run scan disk, defrag, Norton Virus Prog. i thought I may have a
>>>>virius, but none found...
>>>>
>>>>
>>>
>>>Bizarrely I have the same thing occasionally with Ffox browser.
>>>
>>>Take a look at the source code of the page; you'll probably find it's
>>>Java or Javascript that you don't have installed. Failing that, which
>>>webpage and icon ?
>>>
>>>
>>>Rick
>>
>>
Anonymous
June 16, 2005 8:56:04 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Jack,

Be sure that you do not have secure sites blocked somehow. The Paypal and
eBay problems may be with that. I doubt the weather site would use a secure
site for just some animated images but that is a possibility also.

Just a thought.

"jack" wrote:

> It would be like responses from ebay on items i have won and to click on an
> icon such as paypal and it does not direct me to the site. It just doesnt
> work. Also on intellicast.com (weather), if i click to animate the
> maps....nothing happens......???
> "Rick T" <plinnane3REMOVE@NOSPAMyahoo.com> wrote in message
> news:%23RM6ushcFHA.2128@TK2MSFTNGP14.phx.gbl...
> > jack wrote:
> > > when on the internet using IE 6.0, i'm unable to open some clickable
> icons.
> > > I've run scan disk, defrag, Norton Virus Prog. i thought I may have a
> > > virius, but none found...
> > >
> > >
> >
> > Bizarrely I have the same thing occasionally with Ffox browser.
> >
> > Take a look at the source code of the page; you'll probably find it's
> > Java or Javascript that you don't have installed. Failing that, which
> > webpage and icon ?
> >
> >
> > Rick
>
>
>
Anonymous
June 17, 2005 3:37:03 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Me? no, just standard (free) ZA... but thanks, you've given me something
to check out next time I run into that.

Rick


Heirloom wrote:
> Are you using ZAPro, perhaps? I had the same problem with intellicast and
> the resolution was to make changes in the Privacy, Site List tab for
> Intellicast. Also, I had to set ZAP for accepting cookies from the
> www.intellicast.com site...I was then able to run the 'looped' weather maps.
> Of course, this would apply to any other firewall or cookie handling proggy
> you may have on your machine. Just a thought, I could be wrong.
> Heirloom, old and worked for me
>
> "Rick T" <plinnane3REMOVE@NOSPAMyahoo.com> wrote in message
> news:o jMDZepcFHA.1324@tk2msftngp13.phx.gbl...
>
>>jack wrote:
>>
>>>It would be like responses from ebay on items i have won and to click on
>>>an
>>>icon such as paypal and it does not direct me to the site. It just doesnt
>>>work. Also on intellicast.com (weather), if i click to animate the
>>>maps....nothing happens......???
>>
>>Any similarities in the source code for those pages ?
>>
>>
>>
>>
>>Rick
>>
>>
>>
>>
>>
>>>"Rick T" <plinnane3REMOVE@NOSPAMyahoo.com> wrote in message
>>>news:%23RM6ushcFHA.2128@TK2MSFTNGP14.phx.gbl...
>>>
>>>
>>>>jack wrote:
>>>>
>>>>
>>>>>when on the internet using IE 6.0, i'm unable to open some clickable
>>>
>>>icons.
>>>
>>>
>>>>>I've run scan disk, defrag, Norton Virus Prog. i thought I may have a
>>>>>virius, but none found...
>>>>>
>>>>>
>>>>
>>>>Bizarrely I have the same thing occasionally with Ffox browser.
>>>>
>>>>Take a look at the source code of the page; you'll probably find it's
>>>>Java or Javascript that you don't have installed. Failing that, which
>>>>webpage and icon ?
>>>>
>>>>
>>>>Rick
>>>
>>>
>
Anonymous
June 17, 2005 3:37:04 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Yup, that and your settings for Active X controls.......forgot to mention
that before. My XP box 'barks' at me to let me know that certain facets of
the intellicast site might not be shown correctly because of my settings.
Usually, these are nothing more than the animated ads and such.......nothing
I care to see anyway.
Heirloom, old and going to bed now,
zzzzzzzzzzzz.


"Rick T" <plinnane3REMOVE@NOSPAMyahoo.com> wrote in message
news:eGRAj1ucFHA.4040@TK2MSFTNGP14.phx.gbl...
> Me? no, just standard (free) ZA... but thanks, you've given me something
> to check out next time I run into that.
>
> Rick
>
>
> Heirloom wrote:
>> Are you using ZAPro, perhaps? I had the same problem with intellicast
>> and the resolution was to make changes in the Privacy, Site List tab for
>> Intellicast. Also, I had to set ZAP for accepting cookies from the
>> www.intellicast.com site...I was then able to run the 'looped' weather
>> maps.
>> Of course, this would apply to any other firewall or cookie handling
>> proggy you may have on your machine. Just a thought, I could be wrong.
>> Heirloom, old and worked for me
>>
>> "Rick T" <plinnane3REMOVE@NOSPAMyahoo.com> wrote in message
>> news:o jMDZepcFHA.1324@tk2msftngp13.phx.gbl...
>>
>>>jack wrote:
>>>
>>>>It would be like responses from ebay on items i have won and to click on
>>>>an
>>>>icon such as paypal and it does not direct me to the site. It just
>>>>doesnt
>>>>work. Also on intellicast.com (weather), if i click to animate the
>>>>maps....nothing happens......???
>>>
>>>Any similarities in the source code for those pages ?
>>>
>>>
>>>
>>>
>>>Rick
>>>
>>>
>>>
>>>
>>>
>>>>"Rick T" <plinnane3REMOVE@NOSPAMyahoo.com> wrote in message
>>>>news:%23RM6ushcFHA.2128@TK2MSFTNGP14.phx.gbl...
>>>>
>>>>
>>>>>jack wrote:
>>>>>
>>>>>
>>>>>>when on the internet using IE 6.0, i'm unable to open some clickable
>>>>
>>>>icons.
>>>>
>>>>
>>>>>>I've run scan disk, defrag, Norton Virus Prog. i thought I may have a
>>>>>>virius, but none found...
>>>>>>
>>>>>>
>>>>>
>>>>>Bizarrely I have the same thing occasionally with Ffox browser.
>>>>>
>>>>>Take a look at the source code of the page; you'll probably find it's
>>>>>Java or Javascript that you don't have installed. Failing that, which
>>>>>webpage and icon ?
>>>>>
>>>>>
>>>>>Rick
>>>>
>>>>
>>
!