Sign in with
Sign up | Sign in
Your question

Spyware Blaster Update 07/07/05

Last response: in Windows 95/98/ME
Share
Anonymous
a b 8 Security
July 7, 2005 5:01:22 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

<http://aumha.net/viewtopic.php?t=14648&gt;

Silj

--
siljaline

MS - MVP Windows (IE/OE) & Security, AH-VSOP
_________________________________________
Security Tools Updates
http://aumha.net/viewforum.php?f=31

(Reply to group, as return address
is invalid - that we may all benefit)

More about : spyware blaster update

Anonymous
a b 8 Security
July 7, 2005 5:13:38 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Thanks again, Silj.

Harry.


"siljaline" <siljaline@nospam.com> wrote in message
news:o VJdOCrgFHA.2152@TK2MSFTNGP14.phx.gbl...
> <http://aumha.net/viewtopic.php?t=14648&gt;
>
> Silj
>
> --
> siljaline
>
> MS - MVP Windows (IE/OE) & Security, AH-VSOP
> _________________________________________
> Security Tools Updates
> http://aumha.net/viewforum.php?f=31
>
> (Reply to group, as return address
> is invalid - that we may all benefit)
>
>
>
Anonymous
a b 8 Security
July 7, 2005 5:13:39 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

tks again silj. Same thing had to disable my NIS (not NAV like I said for
Ad-Aware). Must have the wrong settings sowehere.
Paul
--
cogito ergo sum


"webster72n" wrote:

>
> Thanks again, Silj.
>
> Harry.
>
>
> "siljaline" <siljaline@nospam.com> wrote in message
> news:o VJdOCrgFHA.2152@TK2MSFTNGP14.phx.gbl...
> > <http://aumha.net/viewtopic.php?t=14648&gt;
> >
> > Silj
> >
> > --
> > siljaline
> >
> > MS - MVP Windows (IE/OE) & Security, AH-VSOP
> > _________________________________________
> > Security Tools Updates
> > http://aumha.net/viewforum.php?f=31
> >
> > (Reply to group, as return address
> > is invalid - that we may all benefit)
> >
> >
> >
>
>
>
Anonymous
a b 8 Security
July 7, 2005 11:38:56 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

"PAT (Paul)" wrote:
> tks again silj. Same thing had to disable my NIS (not NAV like I said for
> Ad-Aware). Must have the wrong settings sowehere.

You don't need NIS, Paul - if you can "divorce" it from NAV, I'd suggest
doing that. I've done it on a client's PC - depends on the build.

Silj

--
siljaline

MS - MVP Windows (IE/OE) & Security, AH-VSOP
_________________________________________
Security Tools Updates
http://aumha.net/viewforum.php?f=31

(Reply to group, as return address
is invalid - that we may all benefit)
!