Sign in with
Sign up | Sign in
Your question

webcam forces disconnect...

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
July 25, 2005 5:45:12 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi there,

Got a DLink 524+ and the client computer in the basement has a Logitech web
cam attached.

It keeps disconnecting from the wireless network...however if I take the
webcam off the machine, the wireless connection stays good.

What can I do to solve this and keep the webcam on with the wireless
machine?

Thanks,

Gordon
Anonymous
a b F Wireless
July 25, 2005 10:18:25 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

What kind of wireless adapter is attached to that computer? USB webcams can
use a lot of USB bandwidth (assuming that you are not using the faster USB
2.0) and thus have the potential to interfere with wireless USB devices.

Other than that, it may be that your cpu is too slow to handle both the
webcam pictures and wireless communications. Look at the task manager (in
XP, press CTRL-ALT-DEL) and look for the System Idle Process. When you are
not doing anything on the computer, it should be using greater than 90% of
the cpu (i.e., greater than 90% of the cpu is free). On the other hand, if
this number is very small, then there may not be enough cpu time to have
both a webcam and a wireless connection active (this is more likely if you
are using encryption but you should not turn off encryption).

Finally, your webcam might be emitting at 2.4GHz. I assume that the webcam
is not wireless?

-Yves

"Gordon J. Rattray" <gords@shaw.ca> wrote in message
news:o Y9amlVkFHA.1148@TK2MSFTNGP12.phx.gbl...
> Hi there,
>
> Got a DLink 524+ and the client computer in the basement has a Logitech
> web
> cam attached.
>
> It keeps disconnecting from the wireless network...however if I take the
> webcam off the machine, the wireless connection stays good.
>
> What can I do to solve this and keep the webcam on with the wireless
> machine?
>
> Thanks,
>
> Gordon
>
>
!