Explorer has caused an error in Kernel32.dll

Archived from groups: microsoft.public.windowsme.general (More info?)

Got a Win-ME PC that once the password is entered it gives the above error and
sometimes it freezes other times it'll let me in. But anything and everything I
attempt to do gives the same error.
What i've done so far:
change the video driver to SuperVGA
updated the Video driver
ran msconfig and removed all booting/loaded drivers
removed 2 viruses
reinstalled the software (ME) over the top
renamed APPLOG
deleted all pwl files

Still getting same error, any ideas what i should do next or is this a complete
rebuild?

Thanks
1 answer Last reply
More about explorer caused error kernel32
  1. Archived from groups: microsoft.public.windowsme.general (More info?)

    ....but have you removed the spyware???
    You may already have a virus/spyware hijack

    download the Stinger from here and run it to make sure that A-V-disabling
    viruses are not present on your PC
    http://vil.mcafeesecurity.com/vil/averttools.asp

    - update your virus scanner and run a full system scan of all files.

    Reboot to Safe Mode and run CWShredder - to remove variants of the
    CoolWebSearch hijacker.
    http://www.merijn.org/cwschronicles.html

    Use CWShredder, the removal tool:
    http://www.intermute.com/products/cwshredder.html
    (download it without the accompanying rubbish)

    download AdAware SE Personal Edition from www.lavasoftusa.com, install,
    update, and run it to remove spyware, adware, and other such nasties from
    your system.


    --
    Noel Paton (MS-MVP 2002-2005, Windows)

    Nil Carborundum Illegitemi
    http://www.btinternet.com/~winnoel/millsrpch.htm

    http://tinyurl.com/6oztj

    Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

    "Jon L. Miller" <jlmiller@mmtnetworks.com.au> wrote in message
    news:ktu4d19tu6336jl8esc95v81jb49vtj6pp@4ax.com...
    > Got a Win-ME PC that once the password is entered it gives the above error
    > and
    > sometimes it freezes other times it'll let me in. But anything and
    > everything I
    > attempt to do gives the same error.
    > What i've done so far:
    > change the video driver to SuperVGA
    > updated the Video driver
    > ran msconfig and removed all booting/loaded drivers
    > removed 2 viruses
    > reinstalled the software (ME) over the top
    > renamed APPLOG
    > deleted all pwl files
    >
    > Still getting same error, any ideas what i should do next or is this a
    > complete
    > rebuild?
    >
    > Thanks
Ask a new question

Read More

Windows