Sign in with
Sign up | Sign in
Your question

Outlook Express 6

Last response: in Windows 95/98/ME
Share
Anonymous
July 23, 2005 9:09:01 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

The computer in question is running Windows Me. We have just installed DSL
in the system and are able to get on line with Internet Explorer. Our
problem comes with OE6. It will not go on line. After hunting around for
some time we found that the In coming mail address was set at 127.0.0.1 which
is the address to the computer we are using. When we put in the proper
internet service provider address it automatically goes back to the 127.0.0.1.

Also, we cannot get into OE6 under normal boot up, we must go into Safe Mode
and then we can get the OE6 to come up and then try to make the address
change. We are doing something wrong in trying to get the right address
changed, but can't figure it out. CAn any one help.

Briandp

More about : outlook express

Anonymous
July 24, 2005 5:20:17 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

What antivirus application are you using and do you have it configured to
scan incoming e-mail?
--
Mike Maltby
mike.maltby@gmail.com


Briandp <Briandp@discussions.microsoft.com> wrote:

> The computer in question is running Windows Me. We have just
> installed DSL in the system and are able to get on line with Internet
> Explorer. Our problem comes with OE6. It will not go on line.
> After hunting around for some time we found that the In coming mail
> address was set at 127.0.0.1 which is the address to the computer we
> are using. When we put in the proper internet service provider
> address it automatically goes back to the 127.0.0.1.
>
> Also, we cannot get into OE6 under normal boot up, we must go into
> Safe Mode and then we can get the OE6 to come up and then try to make
> the address change. We are doing something wrong in trying to get
> the right address changed, but can't figure it out. CAn any one help.
>
> Briandp
Anonymous
July 25, 2005 12:54:04 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Mike: we are running McAfee latest version on this computer. Also, both
incoming and outgoing mail is set to scan.

Briandp

"Mike M" wrote:

> What antivirus application are you using and do you have it configured to
> scan incoming e-mail?
> --
> Mike Maltby
> mike.maltby@gmail.com
>
>
> Briandp <Briandp@discussions.microsoft.com> wrote:
>
> > The computer in question is running Windows Me. We have just
> > installed DSL in the system and are able to get on line with Internet
> > Explorer. Our problem comes with OE6. It will not go on line.
> > After hunting around for some time we found that the In coming mail
> > address was set at 127.0.0.1 which is the address to the computer we
> > are using. When we put in the proper internet service provider
> > address it automatically goes back to the 127.0.0.1.
> >
> > Also, we cannot get into OE6 under normal boot up, we must go into
> > Safe Mode and then we can get the OE6 to come up and then try to make
> > the address change. We are doing something wrong in trying to get
> > the right address changed, but can't figure it out. CAn any one help.
> >
> > Briandp
>
>
Anonymous
July 25, 2005 9:41:09 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

It's probably McAfee that is reconfiguring the incoming mail connection as
part of its scanning. Try temporarily disabling incoming e-mail scanning
(it adds nothing as any decent AV application will also scan your e-mails
when you open them or try and save attachments) and see if that resolves
the problem.

If that doesn't work then I would also suggest after disabling McAfee's
incoming mail scanning that you disable your present e-mail account in OE
and create a new mail account in and see if that connects correctly and
downloads your mail.
--
Mike Maltby
mike.maltby@gmail.com


Briandp <Briandp@discussions.microsoft.com> wrote:

> Mike: we are running McAfee latest version on this computer. Also,
> both incoming and outgoing mail is set to scan.
!