Sign in with
Sign up | Sign in
Your question

msconfig startup uncheck problem

Last response: in Windows 95/98/ME
Share
Anonymous
July 25, 2005 11:51:01 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Each time I uncheck Quick Time in Startup, for some reason it's back to
checked on the next bootup. How do I stop this happening.
Anonymous
July 25, 2005 8:47:57 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

QuickTime, Edit | Preferences | QuickTime Preferences, select Browser
Plug-in and make sure that "QuickTime system tray icon" is unchecked and
then uncheck qttask in MSConfig. This may not be enough but is all I've
ever needed to do to prevent qttask from being launched each time I boot
my systems.
--
Mike Maltby
mike.maltby@gmail.com


KLT <KLT@discussions.microsoft.com> wrote:

> Each time I uncheck Quick Time in Startup, for some reason it's back
> to checked on the next bootup. How do I stop this happening.
Anonymous
July 25, 2005 8:47:58 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Many thanks Mike, worked a treat.

"Mike M" wrote:

> QuickTime, Edit | Preferences | QuickTime Preferences, select Browser
> Plug-in and make sure that "QuickTime system tray icon" is unchecked and
> then uncheck qttask in MSConfig. This may not be enough but is all I've
> ever needed to do to prevent qttask from being launched each time I boot
> my systems.
> --
> Mike Maltby
> mike.maltby@gmail.com
>
>
> KLT <KLT@discussions.microsoft.com> wrote:
>
> > Each time I uncheck Quick Time in Startup, for some reason it's back
> > to checked on the next bootup. How do I stop this happening.
>
>
Related resources
Anonymous
July 25, 2005 11:07:33 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

KLT,

Thanks for the feedback and I'm pleased to read that it worked. Like
yourself I hate having unnecessary applications launch when I bootup my
PC. Worse I seem to recall that in this case unchecking "QuickTime system
tray icon" found at QuickTime, Edit | Preferences | QuickTime Preferences
| Browser Plug-in doesn't seem to remove qttask just the systray icon and
that one then has to manually remove the qttask entry in msconfig.
However having unchecked "QuickTime system tray icon" it seems qttask
doesn't return.

Cheers,
--
Mike Maltby
mike.maltby@gmail.com


KLT <KLT@discussions.microsoft.com> wrote:

> Many thanks Mike, worked a treat.
Anonymous
July 26, 2005 12:43:33 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

IIRC, that depends on the version of QT installed - later versions being
better-behaved that earlier ones (which tended to reset the SysTray icon to
run, every time QT was called)


--
Noel Paton (MS-MVP 2002-2005, Windows)

Nil Carborundum Illegitemi
http://www.btinternet.com/~winnoel/millsrpch.htm

http://tinyurl.com/6oztj

Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

"Mike M" <No_Spam@Corned_Beef.Only> wrote in message
news:elRx8OUkFHA.3968@tk2msftngp13.phx.gbl...
> KLT,
>
> Thanks for the feedback and I'm pleased to read that it worked. Like
> yourself I hate having unnecessary applications launch when I bootup my
> PC. Worse I seem to recall that in this case unchecking "QuickTime system
> tray icon" found at QuickTime, Edit | Preferences | QuickTime Preferences
> | Browser Plug-in doesn't seem to remove qttask just the systray icon and
> that one then has to manually remove the qttask entry in msconfig. However
> having unchecked "QuickTime system tray icon" it seems qttask doesn't
> return.
>
> Cheers,
> --
> Mike Maltby
> mike.maltby@gmail.com
>
!