Startup problem

Everytime I boot up (ME) recently for some reason, Explorer insists upon opening two windows displaying directorys of C and D hard drives.
How can I stop this? I have checked through my startup programs and system configs but I can't find anything. Maybe it's something in the registry but I don't know where to start looking or for that matter what! Help it's bugging me!
Dave
4 answers Last reply
More about startup problem
  1. Do you have Norton Internet Security or Norton Firewall installed? Then a fix is here: http://service4.symantec.com/SUPPORT/nip.nsf/pfdocs/2001022311205836


    jostber@frisurf.no
  2. Also make sure you close those two windows before you shut down.

    Rob
    Please visit <b><A HREF="http://www.ncix.com/canada/index.cfm?affiliateid=319048" target="_new">http://www.ncix.com/canada/index.cfm?affiliateid=319048</A></b>
  3. Thanks Jostein your guess about Norton Internet secutity FE was correct! I changed options to manual boot up and my problems went away.
    I didn't download download the patch lest it creates more problems elsewhere!
    Regards.
  4. Wow, that was a good guess. I wish all the questions on this board could be answered that quickly and accurately.

    ------------------------------
    Apple? Macintosh? What are these strange words you speak?
Ask a new question

Read More

Windows