Sign in with
Sign up | Sign in
Your question

Quick Launch Bar

Last response: in Windows XP
Share
August 7, 2004 11:26:54 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi

Every now and then the text on my tool-tips for Quick-launch icons appears
behind the Icon.

i.e. When I hover the mouse over an icon I can only see the top of the
descriptive window that pops-up.

What causes this, and is there a cure?

Thanks in advance.

Nik.


--
==============================================================
**** Remove S P A M K I L L From my Email address to reply to me
Directly ****
==============================================================
P4 3.2 / 512MB Samsung 400mhz PC3200 RAM/ 200GB Maxtor SATA / HP DJ5550
Sony DVD RW / Sony CD/RW / Logitech MX700 KB+Mse / Viewsonic VE710b TFT
WIN XP Home SP1 / Creative I-Trigue 3200 / Asus P4P800SE MoBo / HP iPaq2210
==============================================================

More about : quick launch bar

Anonymous
August 7, 2004 11:26:55 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,

It's an ongoing issue, and there is no one solid fix. Sometimes updating or
changing the video adapter helps, sometimes not.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
news:cf207u$irq$1@titan.btinternet.com...
> Hi
>
> Every now and then the text on my tool-tips for Quick-launch icons appears
> behind the Icon.
>
> i.e. When I hover the mouse over an icon I can only see the top of the
> descriptive window that pops-up.
>
> What causes this, and is there a cure?
>
> Thanks in advance.
>
> Nik.
>
>
> --
> ==============================================================
> **** Remove S P A M K I L L From my Email address to reply to me
> Directly ****
> ==============================================================
> P4 3.2 / 512MB Samsung 400mhz PC3200 RAM/ 200GB Maxtor SATA / HP DJ5550
> Sony DVD RW / Sony CD/RW / Logitech MX700 KB+Mse / Viewsonic VE710b TFT
> WIN XP Home SP1 / Creative I-Trigue 3200 / Asus P4P800SE MoBo / HP
iPaq2210
> ==============================================================
>
>
Anonymous
August 7, 2004 11:26:55 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I have this problem too but for me it usually happens in the system tray, not
anywhere else.

"Nik" wrote:

> Hi
>
> Every now and then the text on my tool-tips for Quick-launch icons appears
> behind the Icon.
>
> i.e. When I hover the mouse over an icon I can only see the top of the
> descriptive window that pops-up.
>
> What causes this, and is there a cure?
>
> Thanks in advance.
>
> Nik.
>
>
> --
> ==============================================================
> **** Remove S P A M K I L L From my Email address to reply to me
> Directly ****
> ==============================================================
> P4 3.2 / 512MB Samsung 400mhz PC3200 RAM/ 200GB Maxtor SATA / HP DJ5550
> Sony DVD RW / Sony CD/RW / Logitech MX700 KB+Mse / Viewsonic VE710b TFT
> WIN XP Home SP1 / Creative I-Trigue 3200 / Asus P4P800SE MoBo / HP iPaq2210
> ==============================================================
>
>
>
Related resources
August 7, 2004 3:04:43 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Yeah, that's where it's happeniong to me, on the pop-up Taskbar.

It's not a major problem, nice to know it's not my system that's corrupt!

My Video adapter is quite new (Nvidia GF FX5700 256MB) with the latest
drivers, so I would have hoped it's not a Card/XP compatibility problem.

Thanks for your feedback.

Nik.
"Abram Wagenaar" <AbramWagenaar@discussions.microsoft.com> wrote in message
news:58F5215F-45C6-4C1E-9097-B999AAC9EED1@microsoft.com...
> I have this problem too but for me it usually happens in the system tray,
not
> anywhere else.
>
> "Nik" wrote:
>
> > Hi
> >
> > Every now and then the text on my tool-tips for Quick-launch icons
appears
> > behind the Icon.
> >
> > i.e. When I hover the mouse over an icon I can only see the top of the
> > descriptive window that pops-up.
> >
> > What causes this, and is there a cure?
> >
> > Thanks in advance.
> >
> > Nik.
> >
> >
> > --
> > ==============================================================
> > **** Remove S P A M K I L L From my Email address to reply to me
> > Directly ****
> > ==============================================================
> > P4 3.2 / 512MB Samsung 400mhz PC3200 RAM/ 200GB Maxtor SATA / HP DJ5550
> > Sony DVD RW / Sony CD/RW / Logitech MX700 KB+Mse / Viewsonic VE710b TFT
> > WIN XP Home SP1 / Creative I-Trigue 3200 / Asus P4P800SE MoBo / HP
iPaq2210
> > ==============================================================
> >
> >
> >
Anonymous
August 8, 2004 2:49:46 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Every single day I wistfully long for my "working"
Quicklaunch in Win98. Not only do I have the same problem
as you, but I can't even get the icons to remain as I
arrange them. (Guess where PowerPoint is today!) This
seems too simple an issue for Microsoft to have screwed
it up--and not yet provided a fix. (I am certain it will
be fixed in the update--afterall, so many users have the
same problem. Yea, right. I'll not hold my breath.)

What happened to all those useability studies Microsoft
supposedly conducts? What happened during the beta
testing that this most prevalent "feature" (i.e., bug)
was not resolved before original release? (I guess they
found people were more productive and love WinXP more
when "features" don't work as touted.) There should be a
law against *NOT* selling what you advertised. (Gee,
isn't there? Guess it doesn't apply to Microsoft.)


>-----Original Message-----
>Hi
>
>Every now and then the text on my tool-tips for Quick-
launch icons appears
>behind the Icon.
>
>i.e. When I hover the mouse over an icon I can only see
the top of the
>descriptive window that pops-up.
>
>What causes this, and is there a cure?
>
>Thanks in advance.
>
>Nik.
>
>
>--
>=========================================================
=====
>**** Remove S P A M K I L L From my Email address
to reply to me
>Directly ****
>=========================================================
=====
>P4 3.2 / 512MB Samsung 400mhz PC3200 RAM/ 200GB Maxtor
SATA / HP DJ5550
>Sony DVD RW / Sony CD/RW / Logitech MX700 KB+Mse /
Viewsonic VE710b TFT
>WIN XP Home SP1 / Creative I-Trigue 3200 / Asus P4P800SE
MoBo / HP iPaq2210
>=========================================================
=====
>
>
>.
>
!