Sign in with
Sign up | Sign in
Your question

MSVCRT.DLL missing/Can't boot

Last response: in Windows 95/98/ME
Share
Anonymous
August 19, 2005 2:39:10 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

I just plugged in an older Dell Dimension that I haven't used for awhile and
I got this error: "MSVCRT.DLL Was Not Found", I pressed OK and it told me
"Error Loading Explorer.exe/You Must Reinstall Windows"

My Dimension came loaded with Windows '98 SE, but I upgraded to Windows Me!
I changed the BIOS boot-sequence so that my CD drive was the 1st device and
I tried to boot from my WinMe upgrade disk, but it wouldn't boot, so I put
my Win'98 disk in and it booted and the Win '98 Setup began. I selected
"Install Windows" and the process began, but then I got a message telling me
that I already had an OS installed and that this disk was only for hard
drives without an OS, use your Windows upgrade disk! Huh, I tried that!!

Help, what do I do?

Thanks for your help!

Ray
Anonymous
August 19, 2005 4:29:01 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Ray,

See MS KB299296 - "Error Message: Error Loading Explorer.exe You Must
Reinstall Windows" (http://support.microsoft.com?kbid=299296) for how to
fix this problem which is possibly the result of the file msvcrt.dll
becoming damaged in some way.
--
Mike Maltby
mike.maltby@gmail.com


Lunaray <yar@nehalemtelNOT.net> wrote:

> I just plugged in an older Dell Dimension that I haven't used for
> awhile and I got this error: "MSVCRT.DLL Was Not Found", I pressed OK
> and it told me "Error Loading Explorer.exe/You Must Reinstall Windows"
>
> My Dimension came loaded with Windows '98 SE, but I upgraded to
> Windows Me! I changed the BIOS boot-sequence so that my CD drive was
> the 1st device and I tried to boot from my WinMe upgrade disk, but it
> wouldn't boot, so I put my Win'98 disk in and it booted and the Win
> '98 Setup began. I selected "Install Windows" and the process began,
> but then I got a message telling me that I already had an OS
> installed and that this disk was only for hard drives without an OS,
> use your Windows upgrade disk! Huh, I tried that!!
> Help, what do I do?
>
> Thanks for your help!
>
> Ray
Anonymous
August 19, 2005 4:29:02 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Thanks Mike, unfortunately I don't have a Windows Me startup disk and the
one that I downloaded from "bootdisk.com" doesn't work so I wasn't able to
try Microsoft's solution! Any other ideas?



"Mike M" <No_Spam@Corned_Beef.Only> wrote in message
news:o nAGzELpFHA.3064@TK2MSFTNGP15.phx.gbl...
> Ray,
>
> See MS KB299296 - "Error Message: Error Loading Explorer.exe You Must
> Reinstall Windows" (http://support.microsoft.com?kbid=299296) for how to
> fix this problem which is possibly the result of the file msvcrt.dll
> becoming damaged in some way.
> --
> Mike Maltby
> mike.maltby@gmail.com
Anonymous
August 19, 2005 8:48:23 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

What is wrong with the bootdisk image that you downloaded from
bootdisk.com? If faulty download again. Note that to make a boot floppy
using this image you don't copy the image to a floppy but rather double
click and run the downloaded image file and follow the prompts.
--
Mike Maltby
mike.maltby@gmail.com


Lunaray <yar@nehalemtelNOT.net> wrote:

> Thanks Mike, unfortunately I don't have a Windows Me startup disk and
> the one that I downloaded from "bootdisk.com" doesn't work so I
> wasn't able to try Microsoft's solution! Any other ideas?
!