Sign in with
Sign up | Sign in
Your question

W32.Licum worm over and over

Last response: in Windows 95/98/ME
Share
September 5, 2005 3:08:02 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Hi:

Running NAV 2005 with updated antiviral definitions. Norton successfully
quarantines W32.Licum on an almost daily basis. SP1 is up-to-date. I run a
few other programs to protect my system (Ad-Aware, Spyware Blaster, Spybot S
& D, etc.) and everything else is clean. Symantec refers me to Microsoft
Security Bulletin MS03-026. When I try to download the patch, I get an error
message telling me that Win Me does not require this patch! I do not have a
firewall: can someone recommend a freeware firewall utility that will
seamlessly work with NAV 2005? Lastly, is there another reason(s) W32.Licum
keeps appearing on my system? Quarantine folders are deleted, as are temp
folders with a Cleanup! dump before rebooting. I tried expanding my
protection by upgrading to Symantec's Internet Security 2005, but I could not
get a clean installation of LiveUpdate or some shared files and had to revert
back to NAV 2005.

Thanks.

Adam

More about : w32 licum worm

Anonymous
September 5, 2005 7:03:14 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

From: "adam" <adam@discussions.microsoft.com>

| Hi:
|
| Running NAV 2005 with updated antiviral definitions. Norton successfully
| quarantines W32.Licum on an almost daily basis. SP1 is up-to-date. I run a
| few other programs to protect my system (Ad-Aware, Spyware Blaster, Spybot S
| & D, etc.) and everything else is clean. Symantec refers me to Microsoft
| Security Bulletin MS03-026. When I try to download the patch, I get an error
| message telling me that Win Me does not require this patch! I do not have a
| firewall: can someone recommend a freeware firewall utility that will
| seamlessly work with NAV 2005? Lastly, is there another reason(s) W32.Licum
| keeps appearing on my system? Quarantine folders are deleted, as are temp
| folders with a Cleanup! dump before rebooting. I tried expanding my
| protection by upgrading to Symantec's Internet Security 2005, but I could not
| get a clean installation of LiveUpdate or some shared files and had to revert
| back to NAV 2005.
|
| Thanks.
|
| Adam

There are anti virus News Groups specifically for this type of discussion.

microsoft.public.security.virus
alt.comp.virus
alt.comp.anti-virus

Please REPOST your problem in one of the above News Groups and PLEASE state what OS you are
using.
Windows ME doesn't have a Service Pack 1 (SP1) therefore I don't think you are even using
WinME.

--
Dave
http://www.claymania.com/removal-trojan-adware.html
http://www.ik-cs.com/got-a-virus.htm
Anonymous
September 5, 2005 11:16:07 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Since you mention SP!, the chances are that you're in the wrong newsgroups -
Windows Millennium Edition has no Service Packs! (or do you mean Internet
Explorer 6 SP1??)

Norton (any year) is guaranteed to cause more problems than most viruses - I
suggest that you consign it to its deserved residence in the recycle bin,
and get something that works WITH ME (assuming that's what you actually
have) rather than against it!!

Where exactly does that POS called NAV claim there is an active virus file -
the full path, please?


--
Noel Paton (MS-MVP 2002-2005, Windows)

Nil Carborundum Illegitemi
http://www.btinternet.com/~winnoel/millsrpch.htm

http://tinyurl.com/6oztj

Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

"adam" <adam@discussions.microsoft.com> wrote in message
news:2953FCEA-239B-4AAE-B8FF-DE414C0F84D4@microsoft.com...
> Hi:
>
> Running NAV 2005 with updated antiviral definitions. Norton successfully
> quarantines W32.Licum on an almost daily basis. SP1 is up-to-date. I run a
> few other programs to protect my system (Ad-Aware, Spyware Blaster, Spybot
> S
> & D, etc.) and everything else is clean. Symantec refers me to Microsoft
> Security Bulletin MS03-026. When I try to download the patch, I get an
> error
> message telling me that Win Me does not require this patch! I do not have
> a
> firewall: can someone recommend a freeware firewall utility that will
> seamlessly work with NAV 2005? Lastly, is there another reason(s)
> W32.Licum
> keeps appearing on my system? Quarantine folders are deleted, as are temp
> folders with a Cleanup! dump before rebooting. I tried expanding my
> protection by upgrading to Symantec's Internet Security 2005, but I could
> not
> get a clean installation of LiveUpdate or some shared files and had to
> revert
> back to NAV 2005.
>
> Thanks.
>
> Adam
>
Related resources
September 6, 2005 8:51:06 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Thanks, Dave. I am running IE SP1 and certainly do have Win Me. I mentioned
SP1 due to its contribution to a more secure system.

I will post my query in the Security newsgroup.

Adam

"David H. Lipman" wrote:

> From: "adam" <adam@discussions.microsoft.com>
>
> | Hi:
> |
> | Running NAV 2005 with updated antiviral definitions. Norton successfully
> | quarantines W32.Licum on an almost daily basis. SP1 is up-to-date. I run a
> | few other programs to protect my system (Ad-Aware, Spyware Blaster, Spybot S
> | & D, etc.) and everything else is clean. Symantec refers me to Microsoft
> | Security Bulletin MS03-026. When I try to download the patch, I get an error
> | message telling me that Win Me does not require this patch! I do not have a
> | firewall: can someone recommend a freeware firewall utility that will
> | seamlessly work with NAV 2005? Lastly, is there another reason(s) W32.Licum
> | keeps appearing on my system? Quarantine folders are deleted, as are temp
> | folders with a Cleanup! dump before rebooting. I tried expanding my
> | protection by upgrading to Symantec's Internet Security 2005, but I could not
> | get a clean installation of LiveUpdate or some shared files and had to revert
> | back to NAV 2005.
> |
> | Thanks.
> |
> | Adam
>
> There are anti virus News Groups specifically for this type of discussion.
>
> microsoft.public.security.virus
> alt.comp.virus
> alt.comp.anti-virus
>
> Please REPOST your problem in one of the above News Groups and PLEASE state what OS you are
> using.
> Windows ME doesn't have a Service Pack 1 (SP1) therefore I don't think you are even using
> WinME.
>
> --
> Dave
> http://www.claymania.com/removal-trojan-adware.html
> http://www.ik-cs.com/got-a-virus.htm
>
>
>
Anonymous
September 6, 2005 10:00:08 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

http://securityresponse.symantec.com/avcenter/venc/data...

"adam" <adam@discussions.microsoft.com> wrote in message
news:2953FCEA-239B-4AAE-B8FF-DE414C0F84D4@microsoft.com...
> Hi:
>
> Running NAV 2005 with updated antiviral definitions. Norton successfully
> quarantines W32.Licum on an almost daily basis. SP1 is up-to-date. I run a
> few other programs to protect my system (Ad-Aware, Spyware Blaster, Spybot S
> & D, etc.) and everything else is clean. Symantec refers me to Microsoft
> Security Bulletin MS03-026. When I try to download the patch, I get an error
> message telling me that Win Me does not require this patch! I do not have a
> firewall: can someone recommend a freeware firewall utility that will
> seamlessly work with NAV 2005? Lastly, is there another reason(s) W32.Licum
> keeps appearing on my system? Quarantine folders are deleted, as are temp
> folders with a Cleanup! dump before rebooting. I tried expanding my
> protection by upgrading to Symantec's Internet Security 2005, but I could not
> get a clean installation of LiveUpdate or some shared files and had to revert
> back to NAV 2005.
>
> Thanks.
>
> Adam
>
!