enable DMA

Archived from groups: microsoft.public.windowsme.general (More info?)

After my recent problems with my CD RW drive I decided to invest in a new DVD
writer as the old CD writer was just that - old. I have had nothing but
trouble with it and Nero6 since (the details are not important at the
moment). The PC store advised me to ensure that DMA was enabled on the new
drive. So, not wanting to appear stupid, I went home and checked on the
Internet as to how to do it. Everything I read says that, for WinMe you go
device manager/CD rom and click on the +/double click the icon for that
drive/settings and there is a box for DMA to check. Not on mine there isn't.
There are boxes for disconnect/sync data transfer/auto insert on the left
and two greyed-out ones for removable and Int13 unit on the right. Then below
are the drive letter (E) and a space for reserved drive letters.
Running the Nero Info Tool shows me that the standard D drive (CD Rom) is
DMA enabled but shows a question mark next to my new drive.
I have looked at every other item in device manager and can't find anything
referring to DMA (I really am running WinMe).
Can anyone help me find out how to do it please?
Thanks
hillneerg (Colin)
21 answers Last reply
More about enable
  1. Archived from groups: microsoft.public.windowsme.general (More info?)

    Hillneerg:

    As you were directed before, go to Start>Settings>Control
    Panel>System>Device Manager and click on the plus (+) of your CD-Rom drive.
    Then right click on your drive title, click on Properties>Settings and
    you'll find the box for DMA to check or uncheck.
    See if it helps.

    Harry.

    "Hillneerg" <Hillneerg@discussions.microsoft.com> wrote in message
    news:FDEC38C5-C2DC-4548-B0F5-42BD4AA49458@microsoft.com...
    > After my recent problems with my CD RW drive I decided to invest in a new
    DVD
    > writer as the old CD writer was just that - old. I have had nothing but
    > trouble with it and Nero6 since (the details are not important at the
    > moment). The PC store advised me to ensure that DMA was enabled on the new
    > drive. So, not wanting to appear stupid, I went home and checked on the
    > Internet as to how to do it. Everything I read says that, for WinMe you go
    > device manager/CD rom and click on the +/double click the icon for that
    > drive/settings and there is a box for DMA to check. Not on mine there
    isn't.
    > There are boxes for disconnect/sync data transfer/auto insert on the left
    > and two greyed-out ones for removable and Int13 unit on the right. Then
    below
    > are the drive letter (E) and a space for reserved drive letters.
    > Running the Nero Info Tool shows me that the standard D drive (CD Rom) is
    > DMA enabled but shows a question mark next to my new drive.
    > I have looked at every other item in device manager and can't find
    anything
    > referring to DMA (I really am running WinMe).
    > Can anyone help me find out how to do it please?
    > Thanks
    > hillneerg (Colin)
  2. Archived from groups: microsoft.public.windowsme.general (More info?)

    Hi Colin......

    Noel and Mike are in England, therefore fast asleep. But I remember Mike
    telling me to enable DMA on my CD Writer and my DVD drive. I followed your
    directions and mine are enabled.

    First off......check your CD drive and see if it is not set up the same as
    this new DVD Writer drive. I mean the same checkmarks, etc. I will tell
    you how mine looks and perhaps we can sort this out. You don't clearly say
    what letter is assigned to your new drive.....I am assuming that it is "E"

    OK.....right click My Computer, click on Properties, then Device Manager
    tab......click on Properties, then Settings. OK......this is what I see for
    my CD RW.....

    Under Options, there are Disconnect/Sync Data Transfer/Auto Insert
    notification. Two of those are checked......Disconnect & Auto Insert. Are
    yours? On the right are two greyed out boxes.....Removable and Int 13 unit,
    but the bottom one is labelled DMA and is checked off.

    Next.....Current Drive Letter Assignment......mine says "F", but it should
    be "E" on yours (assuming that is your new DVD Writer)

    Below that are Reserved Drive Letters......Both of them on my computer are
    "F"...the same as Current Drive Letter Assignment. Yours should be
    "E".....(Start drive letter and End drive Letter).

    Take a look at your old CD Drive and see if it doesn't correspond to the
    above description, except that it is your "D" drive. If you want to wait
    about another 3 hours, Noel should be up and about and can help.

    I just wanted you to compare both your drive settings, and perhaps it is
    merely a matter of ticking off a box or two.....or putting the drive letter
    in.

    I repeat.....I am no expert on this, but both of my drives are working just
    fine and the above are the settings.

    Good luck.....Heather


    "Hillneerg" <Hillneerg@discussions.microsoft.com> wrote in message
    news:FDEC38C5-C2DC-4548-B0F5-42BD4AA49458@microsoft.com...
    The PC store advised me to ensure that DMA was enabled on the new
    > drive. So, not wanting to appear stupid, I went home and checked on the
    > Internet as to how to do it.
    Everything I read says that, for WinMe you go
    > device manager/CD rom and click on the +/double click the icon for that
    > drive/settings and there is a box for DMA to check. Not on mine there
    isn't.
    > There are boxes for disconnect/sync data transfer/auto insert on the left
    > and two greyed-out ones for removable and Int13 unit on the right. Then
    below
    > are the drive letter (E) and a space for reserved drive letters.
    > Running the Nero Info Tool shows me that the standard D drive (CD Rom) is
    > DMA enabled but shows a question mark next to my new drive.
    > I have looked at every other item in device manager and can't find
    anything
    > referring to DMA (I really am running WinMe).
    > Can anyone help me find out how to do it please?
    > Thanks
    > hillneerg (Colin)
  3. Archived from groups: microsoft.public.windowsme.general (More info?)

    Harry......go back and read his post again and you will see he has already
    done what you are suggesting.......

    Don't bother trying to give advice *without reading* what they are asking
    for assistance on, particularly when they supply the details of what they
    have already tried and are having trouble with.

    Heather


    "webster72n" <hbethke@copper.net> wrote in message
    news:e2ov$20sFHA.1444@TK2MSFTNGP10.phx.gbl...
    > Hillneerg:
    >
    > As you were directed before, go to Start>Settings>Control
    > Panel>System>Device Manager and click on the plus (+) of your CD-Rom
    drive.
    > Then right click on your drive title, click on Properties>Settings and
    > you'll find the box for DMA to check or uncheck.
    > See if it helps.
    >
    > Harry.
    >
    > "Hillneerg" <Hillneerg@discussions.microsoft.com> wrote in message
    > news:FDEC38C5-C2DC-4548-B0F5-42BD4AA49458@microsoft.com...
    > > After my recent problems with my CD RW drive I decided to invest in a
    new
    > DVD
    > > writer as the old CD writer was just that - old. I have had nothing but
    > > trouble with it and Nero6 since (the details are not important at the
    > > moment). The PC store advised me to ensure that DMA was enabled on the
    new
    > > drive. So, not wanting to appear stupid, I went home and checked on the
    > > Internet as to how to do it. Everything I read says that, for WinMe you
    go
    > > device manager/CD rom and click on the +/double click the icon for that
    > > drive/settings and there is a box for DMA to check. Not on mine there
    > isn't.
    > > There are boxes for disconnect/sync data transfer/auto insert on the
    left
    > > and two greyed-out ones for removable and Int13 unit on the right. Then
    > below
    > > are the drive letter (E) and a space for reserved drive letters.
    > > Running the Nero Info Tool shows me that the standard D drive (CD Rom)
    is
    > > DMA enabled but shows a question mark next to my new drive.
    > > I have looked at every other item in device manager and can't find
    > anything
    > > referring to DMA (I really am running WinMe).
    > > Can anyone help me find out how to do it please?
    > > Thanks
    > > hillneerg (Colin)
    >
    >
  4. Archived from groups: microsoft.public.windowsme.general (More info?)

    As a follow-up, never worry about *appearing stupid*.....always ask when you
    are not sure. Or in this case, perhaps the PC store should have made sure
    it was ticked off.

    If you wish to wait for Mike or Noel, please do. I am merely reporting what
    I see on my computer in that spot.

    Best......Heather

    "Heather" <figgs@invalid.invalid> wrote in message
    news:%23UDGUC1sFHA.2592@TK2MSFTNGP09.phx.gbl...
    > Hi Colin......
    >
    > Noel and Mike are in England, therefore fast asleep. But I remember Mike
    > telling me to enable DMA on my CD Writer and my DVD drive. I followed
    your
    > directions and mine are enabled.
    >
    > First off......check your CD drive and see if it is not set up the same as
    > this new DVD Writer drive. I mean the same checkmarks, etc. I will tell
    > you how mine looks and perhaps we can sort this out. You don't clearly
    say
    > what letter is assigned to your new drive.....I am assuming that it is "E"
    >
    > OK.....right click My Computer, click on Properties, then Device Manager
    > tab......click on Properties, then Settings. OK......this is what I see
    for
    > my CD RW.....
    >
    > Under Options, there are Disconnect/Sync Data Transfer/Auto Insert
    > notification. Two of those are checked......Disconnect & Auto Insert.
    Are
    > yours? On the right are two greyed out boxes.....Removable and Int 13
    unit,
    > but the bottom one is labelled DMA and is checked off.
    >
    > Next.....Current Drive Letter Assignment......mine says "F", but it should
    > be "E" on yours (assuming that is your new DVD Writer)
    >
    > Below that are Reserved Drive Letters......Both of them on my computer are
    > "F"...the same as Current Drive Letter Assignment. Yours should be
    > "E".....(Start drive letter and End drive Letter).
    >
    > Take a look at your old CD Drive and see if it doesn't correspond to the
    > above description, except that it is your "D" drive. If you want to wait
    > about another 3 hours, Noel should be up and about and can help.
    >
    > I just wanted you to compare both your drive settings, and perhaps it is
    > merely a matter of ticking off a box or two.....or putting the drive
    letter
    > in.
    >
    > I repeat.....I am no expert on this, but both of my drives are working
    just
    > fine and the above are the settings.
    >
    > Good luck.....Heather
    >
    >
    > "Hillneerg" <Hillneerg@discussions.microsoft.com> wrote in message
    > news:FDEC38C5-C2DC-4548-B0F5-42BD4AA49458@microsoft.com...
    > The PC store advised me to ensure that DMA was enabled on the new
    > > drive. So, not wanting to appear stupid, I went home and checked on the
    > > Internet as to how to do it.
    > Everything I read says that, for WinMe you go
    > > device manager/CD rom and click on the +/double click the icon for that
    > > drive/settings and there is a box for DMA to check. Not on mine there
    > isn't.
    > > There are boxes for disconnect/sync data transfer/auto insert on the
    left
    > > and two greyed-out ones for removable and Int13 unit on the right. Then
    > below
    > > are the drive letter (E) and a space for reserved drive letters.
    > > Running the Nero Info Tool shows me that the standard D drive (CD Rom)
    is
    > > DMA enabled but shows a question mark next to my new drive.
    > > I have looked at every other item in device manager and can't find
    > anything
    > > referring to DMA (I really am running WinMe).
    > > Can anyone help me find out how to do it please?
    > > Thanks
    > > hillneerg (Colin)
    >
    >
  5. Archived from groups: microsoft.public.windowsme.general (More info?)

    There is a Knowledge Base article covering this.

    http://support.microsoft.com/default.aspx?scid=kb;en-us;229085


    "Hillneerg" <Hillneerg@discussions.microsoft.com> wrote in message
    news:FDEC38C5-C2DC-4548-B0F5-42BD4AA49458@microsoft.com...
    > After my recent problems with my CD RW drive I decided to invest in a new
    DVD
    > writer as the old CD writer was just that - old. I have had nothing but
    > trouble with it and Nero6 since (the details are not important at the
    > moment). The PC store advised me to ensure that DMA was enabled on the new
    > drive. So, not wanting to appear stupid, I went home and checked on the
    > Internet as to how to do it. Everything I read says that, for WinMe you go
    > device manager/CD rom and click on the +/double click the icon for that
    > drive/settings and there is a box for DMA to check. Not on mine there
    isn't.
    > There are boxes for disconnect/sync data transfer/auto insert on the left
    > and two greyed-out ones for removable and Int13 unit on the right. Then
    below
    > are the drive letter (E) and a space for reserved drive letters.
    > Running the Nero Info Tool shows me that the standard D drive (CD Rom) is
    > DMA enabled but shows a question mark next to my new drive.
    > I have looked at every other item in device manager and can't find
    anything
    > referring to DMA (I really am running WinMe).
    > Can anyone help me find out how to do it please?
    > Thanks
    > hillneerg (Colin)
  6. Archived from groups: microsoft.public.windowsme.general (More info?)

    "Hillneerg" <Hillneerg@discussions.microsoft.com> wrote in message
    news:FDEC38C5-C2DC-4548-B0F5-42BD4AA49458@microsoft.com...
    > After my recent problems with my CD RW drive I decided to invest in a new
    DVD
    > writer as the old CD writer was just that - old. I have had nothing but
    > trouble with it and Nero6 since (the details are not important at the
    > moment). The PC store advised me to ensure that DMA was enabled on the new
    > drive. So, not wanting to appear stupid, I went home and checked on the
    > Internet as to how to do it. Everything I read says that, for WinMe you go
    > device manager/CD rom and click on the +/double click the icon for that
    > drive/settings and there is a box for DMA to check. Not on mine there
    isn't.
    > There are boxes for disconnect/sync data transfer/auto insert on the left
    > and two greyed-out ones for removable and Int13 unit on the right. Then
    below
    > are the drive letter (E) and a space for reserved drive letters.
    > Running the Nero Info Tool shows me that the standard D drive (CD Rom) is
    > DMA enabled but shows a question mark next to my new drive.
    > I have looked at every other item in device manager and can't find
    anything
    > referring to DMA (I really am running WinMe).
    > Can anyone help me find out how to do it please?
    > Thanks
    > hillneerg (Colin)

    You should narrow your search to hard disks and CD/DVDs only. And each one,
    not as a group.

    Sometimes throwing in new hardware to fix a problem doesn't do that. In
    this case, it appears YOU diagnosed the problem as the cd writer. That may
    be the problem, misdiagnosis.

    Some problems, such as you describe, arise from the ide controller or
    controllers. Boot to safe mode. In device manager, delete any specific Cd
    or DVD device. Then, delete all the ide controllers in device manager.
    Reboot normally, have the ME CD ready if it asks for drivers. Check for dma
    availability on the hard disks and CD/DVD devices after all is said and
    done.
  7. Archived from groups: microsoft.public.windowsme.general (More info?)

    Do what???

    I help those who try to help themselves. You invariably screw something up
    and Lord only knows how on earth you manage to do it. It is not for lack of
    trying to explain things to you....but you just don't listen to anybody
    here. So why should anyone bother trying to help you???

    Heather
    "webster72n" <hbethke@copper.net> wrote in message
    news:O4S5k99sFHA.1444@TK2MSFTNGP10.phx.gbl...
    >
    > "Heather" <figgs@invalid.invalid> wrote in message
    > news:OhBRQQ8sFHA.1252@TK2MSFTNGP09.phx.gbl...
    > >
    > > Not everyone in the world knows a lot about computers......ergo the
    reason these news groups are here. So do try to be less aggressive and more
    helpful to those that don't know what in heck they are doing!!!<<<
    >
    > And you *think* you do???
    >
    >
  8. Archived from groups: microsoft.public.windowsme.general (More info?)

    Those remarks are totally irrelevant and untrue, as well as utterly
    subjective and defaming.
    They will not be dignified with a reply.

    H.


    "Heather" <figgs@invalid.invalid> wrote in message
    news:u0mRAg%23sFHA.3640@tk2msftngp13.phx.gbl...
    > Do what???
    >
    > I help those who try to help themselves. You invariably screw something
    up
    > and Lord only knows how on earth you manage to do it. It is not for lack
    of
    > trying to explain things to you....but you just don't listen to anybody
    > here. So why should anyone bother trying to help you???
    >
    > Heather
    > "webster72n" <hbethke@copper.net> wrote in message
    > news:O4S5k99sFHA.1444@TK2MSFTNGP10.phx.gbl...
    > >
    > > "Heather" <figgs@invalid.invalid> wrote in message
    > > news:OhBRQQ8sFHA.1252@TK2MSFTNGP09.phx.gbl...
    > > >
    > > > Not everyone in the world knows a lot about computers......ergo the
    > reason these news groups are here. So do try to be less aggressive and
    more
    > helpful to those that don't know what in heck they are doing!!!<<<
    > >
    > > And you *think* you do???
    > >
    > >
    >
    >
  9. Archived from groups: microsoft.public.windowsme.general (More info?)

    But you have replied <g>
    Joan

    webster72n wrote:
    > Those remarks are totally irrelevant and untrue, as well as utterly
    > subjective and defaming.
    > They will not be dignified with a reply.
    >
    > H.
    >
  10. Archived from groups: microsoft.public.windowsme.general (More info?)

    "Rebuttal" may have been a more accurate description,
    but inconsequential in this case.

    Harry.


    "Joan Archer" <archer_joan@NOSPAM.com> wrote in message
    news:%23E5MYYItFHA.1172@TK2MSFTNGP11.phx.gbl...
    > But you have replied <g>
    > Joan
    >
    > webster72n wrote:
    > > Those remarks are totally irrelevant and untrue, as well as utterly
    > > subjective and defaming.
    > > They will not be dignified with a reply.
    > >
    > > H.
    > >
    >
    >
  11. Archived from groups: microsoft.public.windowsme.general (More info?)

    No evidence presented, Harry -

    http://en.wikipedia.org/wiki/Rebuttal


    --
    Noel Paton (MS-MVP 2002-2005, Windows)

    Nil Carborundum Illegitemi
    http://www.btinternet.com/~winnoel/millsrpch.htm

    http://tinyurl.com/6oztj

    Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

    "webster72n" <hbethke@copper.net> wrote in message
    news:OiYeozItFHA.596@TK2MSFTNGP12.phx.gbl...
    >
    > "Rebuttal" may have been a more accurate description,
    > but inconsequential in this case.
    >
    > Harry.
    >
    >
    > "Joan Archer" <archer_joan@NOSPAM.com> wrote in message
    > news:%23E5MYYItFHA.1172@TK2MSFTNGP11.phx.gbl...
    >> But you have replied <g>
    >> Joan
    >>
    >> webster72n wrote:
    >> > Those remarks are totally irrelevant and untrue, as well as utterly
    >> > subjective and defaming.
    >> > They will not be dignified with a reply.
    >> >
    >> > H.
    >> >
    >>
    >>
    >
    >
  12. Archived from groups: microsoft.public.windowsme.general (More info?)

    Evidence: Did you ever find the *missing* 40 gig on that hard drive that
    you tried to partition with Partition Magic, Harry??

    Not to mention all of the mickey mouse unknown programs that he has
    downloaded and then had a hell of a time getting rid of the problems they
    caused. But I can't be bothered to look them up.

    Heather

    "Noel Paton" <NoelDPspamless@btopenworld.com> wrote in message
    news:uPUtSNKtFHA.3848@TK2MSFTNGP10.phx.gbl...
    > No evidence presented, Harry -
    >
    > http://en.wikipedia.org/wiki/Rebuttal
    >
    >
    >
    > --
    > Noel Paton (MS-MVP 2002-2005, Windows)
    >
    > Nil Carborundum Illegitemi
    > http://www.btinternet.com/~winnoel/millsrpch.htm
    >
    > http://tinyurl.com/6oztj
    >
    > Please read http://dts-l.org/goodpost.htm on how to post messages to NG's
    >
    > "webster72n" <hbethke@copper.net> wrote in message
    > news:OiYeozItFHA.596@TK2MSFTNGP12.phx.gbl...
    > >
    > > "Rebuttal" may have been a more accurate description,
    > > but inconsequential in this case.
    > >
    > > Harry.
    > >
    > >
    > > "Joan Archer" <archer_joan@NOSPAM.com> wrote in message
    > > news:%23E5MYYItFHA.1172@TK2MSFTNGP11.phx.gbl...
    > >> But you have replied <g>
    > >> Joan
    > >>
    > >> webster72n wrote:
    > >> > Those remarks are totally irrelevant and untrue, as well as utterly
    > >> > subjective and defaming.
    > >> > They will not be dignified with a reply.
    > >> >
    > >> > H.
    > >> >
    > >>
    > >>
    > >
    > >
    >
    >
  13. Archived from groups: microsoft.public.windowsme.general (More info?)

    Evidence, Noel?
    The only thing I can think of is, that my machine is purring along quite
    nicely right now, thanks to the support I have received here.
    Whatever different opinions exist, is of no consequence for me in this
    matter.
    Thanks to you and everyone else involved.

    Harry.


    "Noel Paton" <NoelDPspamless@btopenworld.com> wrote in message
    news:uPUtSNKtFHA.3848@TK2MSFTNGP10.phx.gbl...
    > No evidence presented, Harry -
    >
    > http://en.wikipedia.org/wiki/Rebuttal
    >
    >
    >
    > --
    > Noel Paton (MS-MVP 2002-2005, Windows)
    >
    > Nil Carborundum Illegitemi
    > http://www.btinternet.com/~winnoel/millsrpch.htm
    >
    > http://tinyurl.com/6oztj
    >
    > Please read http://dts-l.org/goodpost.htm on how to post messages to NG's
    >
    > "webster72n" <hbethke@copper.net> wrote in message
    > news:OiYeozItFHA.596@TK2MSFTNGP12.phx.gbl...
    > >
    > > "Rebuttal" may have been a more accurate description,
    > > but inconsequential in this case.
    > >
    > > Harry.
    > >
    > >
    > > "Joan Archer" <archer_joan@NOSPAM.com> wrote in message
    > > news:%23E5MYYItFHA.1172@TK2MSFTNGP11.phx.gbl...
    > >> But you have replied <g>
    > >> Joan
    > >>
    > >> webster72n wrote:
    > >> > Those remarks are totally irrelevant and untrue, as well as utterly
    > >> > subjective and defaming.
    > >> > They will not be dignified with a reply.
    > >> >
    > >> > H.
    > >> >
    > >>
    > >>
    > >
    > >
    >
    >
  14. Archived from groups: microsoft.public.windowsme.general (More info?)

    Now I need a new Keyboard! :)


    --
    Noel Paton (MS-MVP 2002-2005, Windows)

    Nil Carborundum Illegitemi
    http://www.btinternet.com/~winnoel/millsrpch.htm

    http://tinyurl.com/6oztj

    Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

    "Heather" <figgs@invalid.invalid> wrote in message
    news:eDISIQbtFHA.2512@TK2MSFTNGP10.phx.gbl...
    > OK......no problem. But I have to agree with you re salespersons in the
    > big
    > box stores......idiots, all of them!! They take one look at me (gorgeous,
    > young blonde, cough) and immediately say "you have a virus"!! It takes
    > all
    > my willpower not to choke them to death, grin.
  15. Archived from groups: microsoft.public.windowsme.general (More info?)

    (snicker).....was it the "gorgeous"......"young".....or "blonde" that caused
    the technicolor yawn??

    XX Figgs

    "Noel Paton" <NoelDPspamless@btopenworld.com> wrote in message
    news:%231$o$JetFHA.2912@TK2MSFTNGP09.phx.gbl...
    > Now I need a new Keyboard! :)
    >
    >
    > --
    > Noel Paton (MS-MVP 2002-2005, Windows)
    >
    > Nil Carborundum Illegitemi
    > http://www.btinternet.com/~winnoel/millsrpch.htm
    >
    > http://tinyurl.com/6oztj
    >
    > Please read http://dts-l.org/goodpost.htm on how to post messages to NG's
    >
    > "Heather" <figgs@invalid.invalid> wrote in message
    > news:eDISIQbtFHA.2512@TK2MSFTNGP10.phx.gbl...
    > > OK......no problem. But I have to agree with you re salespersons in the
    > > big
    > > box stores......idiots, all of them!! They take one look at me
    (gorgeous,
    > > young blonde, cough) and immediately say "you have a virus"!! It takes
    > > all
    > > my willpower not to choke them to death, grin.
    >
    >
  16. Archived from groups: microsoft.public.windowsme.general (More info?)

    <5th amendment>

    --
    Noel Paton (MS-MVP 2002-2005, Windows)

    Nil Carborundum Illegitemi
    http://www.btinternet.com/~winnoel/millsrpch.htm

    http://tinyurl.com/6oztj

    Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

    "Heather" <figgs@invalid.invalid> wrote in message
    news:OFc%23XaitFHA.2504@tk2msftngp13.phx.gbl...
    > (snicker).....was it the "gorgeous"......"young".....or "blonde" that
    > caused
    > the technicolor yawn??
    >
    > XX Figgs
    >
    > "Noel Paton" <NoelDPspamless@btopenworld.com> wrote in message
    > news:%231$o$JetFHA.2912@TK2MSFTNGP09.phx.gbl...
    >> Now I need a new Keyboard! :)
    >>
    >>
    >> --
    >> Noel Paton (MS-MVP 2002-2005, Windows)
    >>
    >> Nil Carborundum Illegitemi
    >> http://www.btinternet.com/~winnoel/millsrpch.htm
    >>
    >> http://tinyurl.com/6oztj
    >>
    >> Please read http://dts-l.org/goodpost.htm on how to post messages to NG's
    >>
    >> "Heather" <figgs@invalid.invalid> wrote in message
    >> news:eDISIQbtFHA.2512@TK2MSFTNGP10.phx.gbl...
    >> > OK......no problem. But I have to agree with you re salespersons in
    >> > the
    >> > big
    >> > box stores......idiots, all of them!! They take one look at me
    > (gorgeous,
    >> > young blonde, cough) and immediately say "you have a virus"!! It takes
    >> > all
    >> > my willpower not to choke them to death, grin.
    >>
    >>
    >
    >
  17. Archived from groups: microsoft.public.windowsme.general (More info?)

    <lol> Your lips are sealed <g>
    Joan


    Noel Paton wrote:
    > <5th amendment>
    >
    >
    > "Heather" <figgs@invalid.invalid> wrote in message
    > news:OFc%23XaitFHA.2504@tk2msftngp13.phx.gbl...
    >> (snicker).....was it the "gorgeous"......"young".....or "blonde" that
    >> caused
    >> the technicolor yawn??
    >>
    >> XX Figgs
    >>
  18. Archived from groups: microsoft.public.windowsme.general (More info?)

    "Hillneerg" wrote:

    > Sorry for the delay in replying but my bookmark kept taking me to a page that
    > the service wasn't available.
    > Ok, regarding one of Heather's replies re checking the boxes.
    > "Under Options, there are Disconnect/Sync Data Transfer/Auto Insert
    > notification. Two of those are checked......Disconnect & Auto Insert. Are
    > yours? On the right are two greyed out boxes.....Removable and Int 13 unit,
    > but the bottom one is labelled DMA and is checked off. "
    >
    > Both CD drives show exactly the same but what she sees and what I see are
    > different. On the left both disconnect and auto insert are checked and Sync
    > is not. On the right hand side I have only two boxes (greyed out) which say
    > "Removable" and "Int 13 unit,". There isn't a third box there with the DMA
    > option.
    > That is the same for both CD drives (dvd/cd reader is drive D and the
    > rewriter is drive E). Drive D is master (as it has been since I bought the
    > PC) and E is slave on the jumpers.
    > The reserved drive letters show nothing so I will input the actual letters
    > (D&E) and see if that helps. I have to restart so will get back in a moment.
    >
    >
    Just to add, doing that made no difference nor did any of the other
    suggestions. I still only have a choice (in total) of five boxes under
    "settings" for these two drives - three on the right and two on the left,
    None of which refer to DMA. I can confirm that the old CD writer was faulty
    as I tried it in another machine. The laser isn't switching on so all the
    discs I tried to write (and apparantly did) were, in fact, still blank. When
    checking the discs, the program was finding no data so issuing a failure
    warning. The new one does seem to be working ok (missing files, had to
    re-install twice) but not at the speed that it should for my PC even after
    increasing the RAM to 256 from 128 and installing a new USB2 pci card.
    Still, it;s working.
    I have discovered (in device manager) something called a dma controller and,
    looking at that under "settings" there are two boxes - one says "reserve dma
    buffer" and the other "restrict dma transfers to memory below" and then 2
    greyed out boxes, one with 4gb and one with 16mb. Neither box is checked.
    Does this help?
  19. Archived from groups: microsoft.public.windowsme.general (More info?)

    Sorry for the delay in replying but my bookmark kept taking me to a page that
    the service wasn't available.
    Ok, regarding one of Heather's replies re checking the boxes.
    "Under Options, there are Disconnect/Sync Data Transfer/Auto Insert
    notification. Two of those are checked......Disconnect & Auto Insert. Are
    yours? On the right are two greyed out boxes.....Removable and Int 13 unit,
    but the bottom one is labelled DMA and is checked off. "

    Both CD drives show exactly the same but what she sees and what I see are
    different. On the left both disconnect and auto insert are checked and Sync
    is not. On the right hand side I have only two boxes (greyed out) which say
    "Removable" and "Int 13 unit,". There isn't a third box there with the DMA
    option.
    That is the same for both CD drives (dvd/cd reader is drive D and the
    rewriter is drive E). Drive D is master (as it has been since I bought the
    PC) and E is slave on the jumpers.
    The reserved drive letters show nothing so I will input the actual letters
    (D&E) and see if that helps. I have to restart so will get back in a moment.


    "webster72n" wrote:

    > Hillneerg:
    >
    > As you were directed before, go to Start>Settings>Control
    > Panel>System>Device Manager and click on the plus (+) of your CD-Rom drive.
    > Then right click on your drive title, click on Properties>Settings and
    > you'll find the box for DMA to check or uncheck.
    > See if it helps.
    >
    > Harry.
    >
    > "Hillneerg" <Hillneerg@discussions.microsoft.com> wrote in message
    > news:FDEC38C5-C2DC-4548-B0F5-42BD4AA49458@microsoft.com...
    > > After my recent problems with my CD RW drive I decided to invest in a new
    > DVD
    > > writer as the old CD writer was just that - old. I have had nothing but
    > > trouble with it and Nero6 since (the details are not important at the
    > > moment). The PC store advised me to ensure that DMA was enabled on the new
    > > drive. So, not wanting to appear stupid, I went home and checked on the
    > > Internet as to how to do it. Everything I read says that, for WinMe you go
    > > device manager/CD rom and click on the +/double click the icon for that
    > > drive/settings and there is a box for DMA to check. Not on mine there
    > isn't.
    > > There are boxes for disconnect/sync data transfer/auto insert on the left
    > > and two greyed-out ones for removable and Int13 unit on the right. Then
    > below
    > > are the drive letter (E) and a space for reserved drive letters.
    > > Running the Nero Info Tool shows me that the standard D drive (CD Rom) is
    > > DMA enabled but shows a question mark next to my new drive.
    > > I have looked at every other item in device manager and can't find
    > anything
    > > referring to DMA (I really am running WinMe).
    > > Can anyone help me find out how to do it please?
    > > Thanks
    > > hillneerg (Colin)
    >
    >
    >
  20. Archived from groups: microsoft.public.windowsme.general (More info?)

    Sorry for the late reply John.
    I have looked at this and I have three HD controllers under Device Manager -
    an Intel 82801AA and then a primary and secondary controller. All drivers are
    as suggested with the correct date for the primary and secondary and there
    isn't a choice of any others. The Intel 82801AA Ultra ATA controller has a
    choice of two - One specifies the Intel 82801AA and the other says standard
    PCI IDE Controller - both have the same date. I do have the file Esdi_506.pdr
    in the system/iosubsytem folder.
    I am a little nervous about messing with them as I am not sure what is what
    here. Thanks

    "John Marion" wrote:

    > There is a Knowledge Base article covering this.
    >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;229085
    >
    >
    > "Hillneerg" <Hillneerg@discussions.microsoft.com> wrote in message
    > news:FDEC38C5-C2DC-4548-B0F5-42BD4AA49458@microsoft.com...
    > > After my recent problems with my CD RW drive I decided to invest in a new
    > DVD
    > > writer as the old CD writer was just that - old. I have had nothing but
    > > trouble with it and Nero6 since (the details are not important at the
    > > moment). The PC store advised me to ensure that DMA was enabled on the new
    > > drive. So, not wanting to appear stupid, I went home and checked on the
    > > Internet as to how to do it. Everything I read says that, for WinMe you go
    > > device manager/CD rom and click on the +/double click the icon for that
    > > drive/settings and there is a box for DMA to check. Not on mine there
    > isn't.
    > > There are boxes for disconnect/sync data transfer/auto insert on the left
    > > and two greyed-out ones for removable and Int13 unit on the right. Then
    > below
    > > are the drive letter (E) and a space for reserved drive letters.
    > > Running the Nero Info Tool shows me that the standard D drive (CD Rom) is
    > > DMA enabled but shows a question mark next to my new drive.
    > > I have looked at every other item in device manager and can't find
    > anything
    > > referring to DMA (I really am running WinMe).
    > > Can anyone help me find out how to do it please?
    > > Thanks
    > > hillneerg (Colin)
    >
    >
    >
  21. Archived from groups: microsoft.public.windowsme.general (More info?)

    I, for one, am wondering what the heck happened.


    "Hillneerg" <Hillneerg@discussions.microsoft.com> wrote in message
    news:13A80C67-A63A-4164-8AD9-D1201C0A58EF@microsoft.com...
    > Sorry for the late reply John.
    > I have looked at this and I have three HD controllers under Device
    Manager -
    > an Intel 82801AA and then a primary and secondary controller. All drivers
    are
    > as suggested with the correct date for the primary and secondary and there
    > isn't a choice of any others. The Intel 82801AA Ultra ATA controller has a
    > choice of two - One specifies the Intel 82801AA and the other says
    standard
    > PCI IDE Controller - both have the same date. I do have the file
    Esdi_506.pdr
    > in the system/iosubsytem folder.
    > I am a little nervous about messing with them as I am not sure what is
    what
    > here. Thanks
    >
    > "John Marion" wrote:
    >
    > > There is a Knowledge Base article covering this.
    > >
    > > http://support.microsoft.com/default.aspx?scid=kb;en-us;229085
    > >
    > >
    > > "Hillneerg" <Hillneerg@discussions.microsoft.com> wrote in message
    > > news:FDEC38C5-C2DC-4548-B0F5-42BD4AA49458@microsoft.com...
    > > > After my recent problems with my CD RW drive I decided to invest in a
    new
    > > DVD
    > > > writer as the old CD writer was just that - old. I have had nothing
    but
    > > > trouble with it and Nero6 since (the details are not important at the
    > > > moment). The PC store advised me to ensure that DMA was enabled on the
    new
    > > > drive. So, not wanting to appear stupid, I went home and checked on
    the
    > > > Internet as to how to do it. Everything I read says that, for WinMe
    you go
    > > > device manager/CD rom and click on the +/double click the icon for
    that
    > > > drive/settings and there is a box for DMA to check. Not on mine there
    > > isn't.
    > > > There are boxes for disconnect/sync data transfer/auto insert on the
    left
    > > > and two greyed-out ones for removable and Int13 unit on the right.
    Then
    > > below
    > > > are the drive letter (E) and a space for reserved drive letters.
    > > > Running the Nero Info Tool shows me that the standard D drive (CD Rom)
    is
    > > > DMA enabled but shows a question mark next to my new drive.
    > > > I have looked at every other item in device manager and can't find
    > > anything
    > > > referring to DMA (I really am running WinMe).
    > > > Can anyone help me find out how to do it please?
    > > > Thanks
    > > > hillneerg (Colin)
    > >
    > >
    > >
Ask a new question

Read More

DMA CD-Rom Windows