Sign in with
Sign up | Sign in
Your question

Corecenter Show Minus Temp On Cpu

Last response: in Systems
Share
Anonymous
a b B Homebuilt system
a b à CPUs
April 26, 2005 8:31:47 PM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

When i run MSI CoreCenter on my K8n-SLi platinum mobo it shows system
temp at 28'C but my Cpu temp is at -37'C . Please can anyone help . I
have reset CMOS with no change , would a bios flash solve this problem
or could it be the Mobo . :?
Thanks Miksooty
April 26, 2005 8:36:24 PM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

"Miksooty" <miksooty@avrd.fsnet.co-dot-uk.no-spam.invalid> wrote in message
news:24301$426e6cf3$455da0d2$25537@allthenewsgroups.com...
> When i run MSI CoreCenter on my K8n-SLi platinum mobo it shows system
> temp at 28'C but my Cpu temp is at -37'C . Please can anyone help . I
> have reset CMOS with no change , would a bios flash solve this problem
> or could it be the Mobo . :?
> Thanks Miksooty
>
So that's what AMD mean by 'Cool 'n Quiet'!!

SteveH
Anonymous
a b B Homebuilt system
a b à CPUs
April 27, 2005 12:47:59 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

"Miksooty" <miksooty@avrd.fsnet.co-dot-uk.no-spam.invalid> wrote in message
news:24301$426e6cf3$455da0d2$25537@allthenewsgroups.com...
> When i run MSI CoreCenter on my K8n-SLi platinum mobo it shows system
> temp at 28'C but my Cpu temp is at -37'C . Please can anyone help . I
> have reset CMOS with no change , would a bios flash solve this problem
> or could it be the Mobo . :?
> Thanks Miksooty
>

I had the same problem with my Chaintech VNF3.CPU read -18C. It was the
BIOS. You need an updated BIOS for the K8N if one is available.
Related resources
April 27, 2005 7:15:36 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

On Tue, 26 Apr 2005 16:31:47 +0000,
miksooty@avrd.fsnet.co-dot-uk.no-spam.invalid (Miksooty) wrote:

> would a bios flash solve this problem
>or could it be the Mobo . :?

could be also MoBo ...
--
Regards , SPAJKY ®
mail addr. @ my site @ http://www.spajky.vze.com
3rd Ann.: - "Tualatin OC-ed / BX-Slot1 / inaudible setup!"
Anonymous
a b B Homebuilt system
a b à CPUs
April 27, 2005 9:04:31 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

On Tue, 26 Apr 2005 16:31:47 +0000 If I have seen farther it is
because I have stood on the shoulder of giants
miksooty@avrd.fsnet.co-dot-uk.no-spam.invalid (Miksooty) wrote :

>When i run MSI CoreCenter on my K8n-SLi platinum mobo it shows system
>temp at 28'C but my Cpu temp is at -37'C . Please can anyone help . I
>have reset CMOS with no change , would a bios flash solve this problem
>or could it be the Mobo . :?
>Thanks Miksooty

Try another temp program just to make sure it's not the software?
http://www.almico.com/speedfan.php
and let us know :) 



--
Free Windows/PC help,
http://www.geocities.com/sheppola/trouble.html
remove obvious to reply
email pds@OBVIOUSpartybombe.de
Free original songs to download and,"BURN" :o )
http://www.soundclick.com/bands/8/nomessiahsmusic.htm
April 27, 2005 11:27:46 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

"Miksooty" <miksooty@avrd.fsnet.co-dot-uk.no-spam.invalid> wrote in message
news:24301$426e6cf3$455da0d2$25537@allthenewsgroups.com...
> When i run MSI CoreCenter on my K8n-SLi platinum mobo it shows system
> temp at 28'C but my Cpu temp is at -37'C . Please can anyone help . I
> have reset CMOS with no change , would a bios flash solve this problem
> or could it be the Mobo . :?
> Thanks Miksooty
>
Misreporting temps is often a feature of MSI boards. I have found a BIOS
flash often fixes it.

SteveH
Anonymous
a b B Homebuilt system
a b à CPUs
April 27, 2005 8:31:38 PM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

I have flashed the Bios and got the up to date version of CoreCenter
and still nothing , the Bios tells me that the cpu temp is at 220'C
then crashes in H/W monitor then when restarted CoreCenter reports a
CPU temp of -37'C .

Anybody had any dealings with MSI UK tech support ? or am i wasting my
time
Anonymous
a b B Homebuilt system
a b à CPUs
April 28, 2005 1:44:23 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

On Wed, 27 Apr 2005 16:31:38 +0000 If I have seen farther it is
because I have stood on the shoulder of giants
miksooty@avrd.fsnet.co-dot-uk.no-spam.invalid (Miksooty) wrote :

>I have flashed the Bios and got the up to date version of CoreCenter
>and still nothing , the Bios tells me that the cpu temp is at 220'C
>then crashes in H/W monitor then when restarted CoreCenter reports a
>CPU temp of -37'C .
>
>Anybody had any dealings with MSI UK tech support ? or am i wasting my
>time

BUMP



--
Free Windows/PC help,
http://www.geocities.com/sheppola/trouble.html
remove obvious to reply
email pds@OBVIOUSpartybombe.de
Free original songs to download and,"BURN" :o )
http://www.soundclick.com/bands/8/nomessiahsmusic.htm
!