Sign in with
Sign up | Sign in
Your question

wtf-I'm confused

Last response: in Computer Peripherals
Share
Anonymous
a b C Monitor
a b V Motherboard
December 31, 2001 3:03:34 PM

I have upgraded my cpu, motherboard and case. Now my monitor(futura) displays please check signal cable. When I hook my system to another monitor(viewsonic) it works. I even hooked another computer system to my monitor and the monitor works. So I'm going crazy trying to figure out the problem. And I cant have the other monitor, its my husband

Any help/suggestions would be greatly appreciated

More about : wtf confused

December 31, 2001 7:19:39 PM

i've had this problem before, check the seating of your video card and make sure its screwed into the back of your case. make sure you screw the cable in tightly. try holding the cable and the vid card at the same time and applying pressure to them if the above doesnt work.
Related resources
January 1, 2002 5:15:32 AM

Might be a refresh rate or resolution setting that you have your system set to now that is keeping your monitor from displaying anything. Try connecting your system to the Viewsonic monitor again so you can see what you are doing. Go into your display properties and set the resolution and refresh rate to something that you think it will handle. I suggest 640 x 480 60 Hz to be safe. Plug the other monitor back in and see if it comes on. If it does then you can set your resolution and refresh rate back up to your normal settings or those settings in which your monitor will handle.

Hope this helps.
January 1, 2002 5:34:54 AM

I'd agree with the above statement - especially if you're monitor is old. If you're PC works OK with another monitor then that should rule out the Video card.

Just as a matter of interest, What Brand/Model is you're Motherboard?

<P ID="edit"><FONT SIZE=-1><EM>Edited by Novakain on 01/01/02 02:36 AM.</EM></FONT></P>
!