Sign in with
Sign up | Sign in
Your question

Periodic breaks in connection between router and PCMCIA card

Last response: in Wireless Networking
Share
Anonymous
August 1, 2005 7:27:56 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Thanks in advance for your time. Problem: I have a brand new laptop
with an integrated PCMCIA card on the MSI motherboard. My wireless
router is a Linksys WRT54GS with the firmware up to date. The router
and the PCMCIA card are only about 7 feet apart, so that I don't have
to string a cable across my living room. At least once a day, the
connection drops. I have WPA security with a very unique SSID, which is
broadcast. I've read that hackers can get your SSID easy enough, so it
doesn't matter. The password, of course, is unique and impossible to
guess. AFAIK, there are no rogue processes or spyware or adware or
viruses disrupting my connection, because I regularly scan for those.
What's the deal ? Is this typical of wireless connections ?
August 1, 2005 7:35:31 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

steve2470 wrote:

> Thanks in advance for your time. Problem: I have a brand new laptop
> with an integrated PCMCIA card on the MSI motherboard. My wireless
> router is a Linksys WRT54GS with the firmware up to date. The router
> and the PCMCIA card are only about 7 feet apart, so that I don't have
> to string a cable across my living room. At least once a day, the
> connection drops. I have WPA security with a very unique SSID, which
> is broadcast. I've read that hackers can get your SSID easy enough, so
> it doesn't matter. The password, of course, is unique and impossible
> to guess. AFAIK, there are no rogue processes or spyware or adware or
> viruses disrupting my connection, because I regularly scan for those.
> What's the deal ? Is this typical of wireless connections ?

Go to the System applet in Control Panel, Hardware, Device Manager. Find
your wireless adapter in the list and double-click its entry to get its
Properties. Click on the Power Management tab and uncheck the box that
says, "Allow Windows to turn off this device when not in use".

See if that helps.

Malke
--
MS-MVP Windows User/Shell
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic"
Anonymous
August 1, 2005 10:10:07 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Good suggestion. I have XP SP2, so I went to the Properties tab and
checked Enable for CAM for AC (always on). The battery mode was already
always on. Hope this helps.
Related resources
!