Sign in with
Sign up | Sign in
Your question

XP Pro & SP1 blind to USB 2.0

Last response: in Windows XP
Share
Anonymous
August 8, 2004 4:52:50 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I've recently installed XP PRO and SP1 over the top (don't ask why) and now
XP doesn't recognize pen drives as high speed USB 2.0 and fails to see them.
I've done all the latest security updates.

I get a popup saying a high speed USB device is plugged into non HI-Speed
USB hub. The MB is Asus A7N8X Deluxe revision 1.xxx..

TIA,

Gordy

More about : pro sp1 blind usb

Anonymous
August 8, 2004 4:52:51 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

GeeWhiz wrote:
> I've recently installed XP PRO and SP1 over the top (don't ask why)
> and now XP doesn't recognize pen drives as high speed USB 2.0 and
> fails to see them. I've done all the latest security updates.
>
> I get a popup saying a high speed USB device is plugged into non
> HI-Speed USB hub. The MB is Asus A7N8X Deluxe revision 1.xxx..
>
> TIA,

Do you have USB 2.0 capable ports? If not, you will need to add these or get
updated USB drivers for the MB chipset.
--
Ronnie Vernon
Microsoft MVP
Windows Shell/User

Please reply to the newsgroup so all may benefit.
http://www.dts-l.org
http://www.mvps.org
Anonymous
August 8, 2004 8:38:04 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

GeeWhiz wrote:

> I've recently installed XP PRO and SP1 over the top (don't ask why) and now
> XP doesn't recognize pen drives as high speed USB 2.0 and fails to see them.
> I've done all the latest security updates.
>
> I get a popup saying a high speed USB device is plugged into non HI-Speed
> USB hub. The MB is Asus A7N8X Deluxe revision 1.xxx..
>
> TIA,
>
> Gordy
>
>
>
If you just reinstalled XP, you also have to reinstall the mobo drivers,
specifically for all the ports, including the AGP, USB, and IDE ports.

courtney sends...
Anonymous
August 9, 2004 9:23:47 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Yes, the ports are 2.0 capable and yes, I've reinstalled the MB drivers.


Thanks for the answers,

Gordy

"Courtney" <a@b.c> wrote in message news:%2xRc.72$_b.65@okepread02...
> GeeWhiz wrote:
>
> > I've recently installed XP PRO and SP1 over the top (don't ask why) and
now
> > XP doesn't recognize pen drives as high speed USB 2.0 and fails to see
them.
> > I've done all the latest security updates.
> >
> > I get a popup saying a high speed USB device is plugged into non
HI-Speed
> > USB hub. The MB is Asus A7N8X Deluxe revision 1.xxx..
> >
> > TIA,
> >
> > Gordy
> >
> >
> >
> If you just reinstalled XP, you also have to reinstall the mobo drivers,
> specifically for all the ports, including the AGP, USB, and IDE ports.
>
> courtney sends...
!