New 200G hdd shows capacity of 137,427,943,424 bytes

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

I ordered a new 200G WD harddrive but am only seeing the bytes
mentioned in subject which is also show as 127GB for some reason.

I updated my Asus P4GE-V mobo to 1004 bios and still see that
capacity. Is there something else I need to do to make it see the
200GB??

Thanks much
29 answers Last reply
More about 200g shows capacity bytes
  1. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    the bios or your operating system is seeing the capacity as 137?

    "jenny" <dancerjenny@bellsouth.net> wrote in message
    news:NnBpe.70038$CR5.46588@bignews1.bellsouth.net...
    > I ordered a new 200G WD harddrive but am only seeing the bytes
    > mentioned in subject which is also show as 127GB for some reason.
    >
    > I updated my Asus P4GE-V mobo to 1004 bios and still see that
    > capacity. Is there something else I need to do to make it see the
    > 200GB??
    >
    > Thanks much
    >
    >
  2. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    Great question! The post was happening so fast I had to look close but it
    does
    see the full hdd. Which means that my os isn't. However, the os (w2k) has
    the
    sp4 update. So what could be wrong???
    Thanks again for you keen insight!


    "JAD" <kapasitor@earthcharter.net> wrote in message
    news:cQCpe.13445$mZ2.9245@fe07.lga...
    > the bios or your operating system is seeing the capacity as 137?
    >
    > "jenny" <dancerjenny@bellsouth.net> wrote in message
    > news:NnBpe.70038$CR5.46588@bignews1.bellsouth.net...
    > > I ordered a new 200G WD harddrive but am only seeing the bytes
    > > mentioned in subject which is also show as 127GB for some reason.
    > >
    > > I updated my Asus P4GE-V mobo to 1004 bios and still see that
    > > capacity. Is there something else I need to do to make it see the
    > > 200GB??
    > >
    > > Thanks much
    > >
    > >
    >
    >
  3. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    I would say that the SP install went wrong.

    anytime you have a problem with drives not getting recognized, make sure you
    are not using old cables. Some cables may appear to work, but don't when you
    use them on harddrives

    jumpered as?
    Cable select is a bad option, always better to force the issue by explicitly
    declaring it. Set all drives to correct master/slave position.


    "jenny" <dancerjenny@bellsouth.net> wrote in message
    news:KUCpe.62727$6k7.25257@bignews4.bellsouth.net...
    > Great question! The post was happening so fast I had to look close but it
    > does
    > see the full hdd. Which means that my os isn't. However, the os (w2k)
    has
    > the
    > sp4 update. So what could be wrong???
    > Thanks again for you keen insight!
    >
    >
    > "JAD" <kapasitor@earthcharter.net> wrote in message
    > news:cQCpe.13445$mZ2.9245@fe07.lga...
    > > the bios or your operating system is seeing the capacity as 137?
    > >
    > > "jenny" <dancerjenny@bellsouth.net> wrote in message
    > > news:NnBpe.70038$CR5.46588@bignews1.bellsouth.net...
    > > > I ordered a new 200G WD harddrive but am only seeing the bytes
    > > > mentioned in subject which is also show as 127GB for some reason.
    > > >
    > > > I updated my Asus P4GE-V mobo to 1004 bios and still see that
    > > > capacity. Is there something else I need to do to make it see the
    > > > 200GB??
    > > >
    > > > Thanks much
    > > >
    > > >
    > >
    > >
    >
    >
  4. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    Thanks! It is a relatively new cable but has been pulled off and on many
    times.
    I will replace. I do specify the jumpers so it couldn't be that. Thanks
    again.

    "JAD" <kapasitor@earthcharter.net> wrote in message
    news:qdDpe.265$1v7.123@fe04.lga...
    > I would say that the SP install went wrong.
    >
    > anytime you have a problem with drives not getting recognized, make sure
    you
    > are not using old cables. Some cables may appear to work, but don't when
    you
    > use them on harddrives
    >
    > jumpered as?
    > Cable select is a bad option, always better to force the issue by
    explicitly
    > declaring it. Set all drives to correct master/slave position.
    >
    >
    > "jenny" <dancerjenny@bellsouth.net> wrote in message
    > news:KUCpe.62727$6k7.25257@bignews4.bellsouth.net...
    > > Great question! The post was happening so fast I had to look close but
    it
    > > does
    > > see the full hdd. Which means that my os isn't. However, the os (w2k)
    > has
    > > the
    > > sp4 update. So what could be wrong???
  5. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    I replaced the cable with a new round one from Asus (133ata) and still only
    see 137GB. ??? What else can I try?? Thanks for your help.

    "JAD" <kapasitor@earthcharter.net> wrote in message
    news:qdDpe.265$1v7.123@fe04.lga...
    > I would say that the SP install went wrong.
    >
    > anytime you have a problem with drives not getting recognized, make sure
    you
    > are not using old cables. Some cables may appear to work, but don't when
    you
    > use them on harddrives
    >
    > jumpered as?
    > Cable select is a bad option, always better to force the issue by
    explicitly
    > declaring it. Set all drives to correct master/slave position.
  6. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;305098


    "jenny" <dancerjenny@bellsouth.net> wrote in message
    news:9EDpe.62998$6k7.57985@bignews4.bellsouth.net...
    > I replaced the cable with a new round one from Asus (133ata) and still
    only
    > see 137GB. ??? What else can I try?? Thanks for your help.
    >
    > "JAD" <kapasitor@earthcharter.net> wrote in message
    > news:qdDpe.265$1v7.123@fe04.lga...
    > > I would say that the SP install went wrong.
    > >
    > > anytime you have a problem with drives not getting recognized, make sure
    > you
    > > are not using old cables. Some cables may appear to work, but don't when
    > you
    > > use them on harddrives
    > >
    > > jumpered as?
    > > Cable select is a bad option, always better to force the issue by
    > explicitly
    > > declaring it. Set all drives to correct master/slave position.
    >
    >
  7. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    The instructions say
    3.On the Edit menu, click Add Value, and then add the following registry
    value:
    Value name: EnableBigLba
    Data type: REG_DWORD
    Value data: 0x1

    But when I go to Edit, I don't have a choice to Add Value, I get a choice of
    New with sub-menu of Key, String Value, Binary Value, and DWORD value.
    How do I add the value with those choices??


    "JAD" <kapasitor@earthcharter.net> wrote in message
    news:L1Epe.7114$rt3.5925@fe03.lga...
    > http://support.microsoft.com/default.aspx?scid=kb;EN-US;305098
    >
    >
  8. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    ditto what Fred said


    "jenny" <dancerjenny@bellsouth.net> wrote in message
    news:fkEpe.63155$6k7.26884@bignews4.bellsouth.net...
    > The instructions say
    > 3.On the Edit menu, click Add Value, and then add the following registry
    > value:
    > Value name: EnableBigLba
    > Data type: REG_DWORD
    > Value data: 0x1
    >
    > But when I go to Edit, I don't have a choice to Add Value, I get a choice
    of
    > New with sub-menu of Key, String Value, Binary Value, and DWORD value.
    > How do I add the value with those choices??
    >
    >
    > "JAD" <kapasitor@earthcharter.net> wrote in message
    > news:L1Epe.7114$rt3.5925@fe03.lga...
    > > http://support.microsoft.com/default.aspx?scid=kb;EN-US;305098
    > >
    > >
    >
    >
  9. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    Assuming that that motherboard BIOS version CAN recognize drives larger than
    the original 137 GB limit, then you need to know that XP cannot recognize
    harddrives larger than 137 GB UNLESS SP1 or SP2 is installed.

    --
    DaveW


    "jenny" <dancerjenny@bellsouth.net> wrote in message
    news:NnBpe.70038$CR5.46588@bignews1.bellsouth.net...
    >I ordered a new 200G WD harddrive but am only seeing the bytes
    > mentioned in subject which is also show as 127GB for some reason.
    >
    > I updated my Asus P4GE-V mobo to 1004 bios and still see that
    > capacity. Is there something else I need to do to make it see the
    > 200GB??
    >
    > Thanks much
    >
    >
  10. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    jenny wrote:
    > The instructions say
    > 3.On the Edit menu, click Add Value, and then add the following registry
    > value:
    > Value name: EnableBigLba
    > Data type: REG_DWORD
    > Value data: 0x1
    >
    > But when I go to Edit, I don't have a choice to Add Value, I get a choice of
    > New with sub-menu of Key, String Value, Binary Value, and DWORD value.
    > How do I add the value with those choices??
    >
    >

    Go for the new DWORD value.

    Fred.
  11. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    In article <NnBpe.70038$CR5.46588@bignews1.bellsouth.net>, jenny
    says...
    > I ordered a new 200G WD harddrive but am only seeing the bytes
    > mentioned in subject which is also show as 127GB for some reason.
    >
    > I updated my Asus P4GE-V mobo to 1004 bios and still see that
    > capacity. Is there something else I need to do to make it see the
    > 200GB??
    >
    > Thanks much
    >
    >
    >
    www.48bitlba.com

    --
    Conor


    "Be incomprehensible. If they can't understand, they can't disagree"
  12. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    I did that now but I still don't see 200G. I restarted and no luck. The
    only think is that
    the Value data: shows 0x00000001 (1)

    I couldn't make it say just 0x1.

    Any other things for me to try???
    Thanks for all your help everyone.
    jenny

    "Fred Aspect" <not_really@fred_aspect.com> wrote in message
    news:uVEpe.1263$bv7.847@newssvr21.news.prodigy.com...
    > jenny wrote:
    > > The instructions say
    > > 3.On the Edit menu, click Add Value, and then add the following
    registry
    > > value:
    > > Value name: EnableBigLba
    > > Data type: REG_DWORD
    > > Value data: 0x1
    > >
    > > But when I go to Edit, I don't have a choice to Add Value, I get a
    choice of
    > > New with sub-menu of Key, String Value, Binary Value, and DWORD value.
    > > How do I add the value with those choices??
    > >
    > >
    >
    > Go for the new DWORD value.
    >
    > Fred.
  13. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    ok wait a sec:

    What did you use to partition the drive? 2000 ''without'' it recognizing
    (LBA enabled) the drive?
    If so odds are it formatted/partitioned (100%) of the 137gigs it saw.


    "jenny" <dancerjenny@bellsouth.net> wrote in message
    news:eFJpe.68487$lQ3.22113@bignews5.bellsouth.net...
    >I did that now but I still don't see 200G. I restarted and no luck. The
    > only think is that
    > the Value data: shows 0x00000001 (1)
    >
    > I couldn't make it say just 0x1.
    >
    > Any other things for me to try???
    > Thanks for all your help everyone.
    > jenny
    >
    > "Fred Aspect" <not_really@fred_aspect.com> wrote in message
    > news:uVEpe.1263$bv7.847@newssvr21.news.prodigy.com...
    >> jenny wrote:
    >> > The instructions say
    >> > 3.On the Edit menu, click Add Value, and then add the following
    > registry
    >> > value:
    >> > Value name: EnableBigLba
    >> > Data type: REG_DWORD
    >> > Value data: 0x1
    >> >
    >> > But when I go to Edit, I don't have a choice to Add Value, I get a
    > choice of
    >> > New with sub-menu of Key, String Value, Binary Value, and DWORD value.
    >> > How do I add the value with those choices??
    >> >
    >> >
    >>
    >> Go for the new DWORD value.
    >>
    >> Fred.
    >
    >
  14. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    "DaveW" <none@zero.org> wrote in message
    news:98qdnTWQ4tTp5TrfRVn-uw@comcast.com...
    > Assuming that that motherboard BIOS version CAN recognize drives larger
    > than the original 137 GB limit, then you need to know that XP cannot
    > recognize harddrives larger than 137 GB UNLESS SP1 or SP2 is installed.
    >
    > --
    > DaveW

    Except for the minor fact that the OP is using Windows 2000 wit SP4.

    MC
  15. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    "ModeratelyConfused" <Null@void.com> wrote in message
    news:FYWdnUMC_Zy3GjrfRVn-rw@comcast.com...
    >
    > "DaveW" <none@zero.org> wrote in message
    > news:98qdnTWQ4tTp5TrfRVn-uw@comcast.com...
    >> Assuming that that motherboard BIOS version CAN recognize drives larger
    >> than the original 137 GB limit, then you need to know that XP cannot
    >> recognize harddrives larger than 137 GB UNLESS SP1 or SP2 is installed.
    >>
    >> --
    >> DaveW
    >
    > Except for the minor fact that the OP is using Windows 2000 wit SP4.
    >
    > MC

    Argh, *with*, not wit...

    MC
  16. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    It did partition 100% of the 137 that it saw. Is that incorrect?
    And if that is incorrect, how do I fix it?? I do have the program
    Partition Magic laying around here somewhere.
    Thanks JAD!!!


    "JAD" <kapasitor@earthcharter.net> wrote in message
    news:g7Mpe.17537$QX1.9727@fe06.lga...
    > ok wait a sec:
    >
    > What did you use to partition the drive? 2000 ''without'' it recognizing
    > (LBA enabled) the drive?
    > If so odds are it formatted/partitioned (100%) of the 137gigs it saw.
    >
    >
    > "jenny" <dancerjenny@bellsouth.net> wrote in message
    > news:eFJpe.68487$lQ3.22113@bignews5.bellsouth.net...
    > >I did that now but I still don't see 200G. I restarted and no luck. The
    > > only think is that
    > > the Value data: shows 0x00000001 (1)
    > >
    > > I couldn't make it say just 0x1.
    > >
    > > Any other things for me to try???
    > > Thanks for all your help everyone.
    > > jenny
    > >
    > > "Fred Aspect" <not_really@fred_aspect.com> wrote in message
    > > news:uVEpe.1263$bv7.847@newssvr21.news.prodigy.com...
    > >> jenny wrote:
    > >> > The instructions say
    > >> > 3.On the Edit menu, click Add Value, and then add the following
    > > registry
    > >> > value:
    > >> > Value name: EnableBigLba
    > >> > Data type: REG_DWORD
    > >> > Value data: 0x1
    > >> >
    > >> > But when I go to Edit, I don't have a choice to Add Value, I get a
    > > choice of
    > >> > New with sub-menu of Key, String Value, Binary Value, and DWORD
    value.
    > >> > How do I add the value with those choices??
    > >> >
    > >> >
    > >>
    > >> Go for the new DWORD value.
    > >>
    > >> Fred.
    > >
    > >
    >
    >
  17. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    "jenny" <dancerjenny@bellsouth.net> wrote in message
    news:KWMpe.69294$lQ3.36393@bignews5.bellsouth.net...
    > It did partition 100% of the 137 that it saw. Is that incorrect?
    > And if that is incorrect, how do I fix it?? I do have the program
    > Partition Magic laying around here somewhere.
    > Thanks JAD!!!

    Well its not 'incorrect' except a relatively small part of the drive is left
    unused. PM is ..ok..do you have the software that came with the drive? if
    not--Goto the manufactures web page , and download their tools.

    >
    >
    > "JAD" <kapasitor@earthcharter.net> wrote in message
    > news:g7Mpe.17537$QX1.9727@fe06.lga...
    >> ok wait a sec:
    >>
    >> What did you use to partition the drive? 2000 ''without'' it recognizing
    >> (LBA enabled) the drive?
    >> If so odds are it formatted/partitioned (100%) of the 137gigs it saw.
    >>
    >>
    >> "jenny" <dancerjenny@bellsouth.net> wrote in message
    >> news:eFJpe.68487$lQ3.22113@bignews5.bellsouth.net...
    >> >I did that now but I still don't see 200G. I restarted and no luck.
    >> >The
    >> > only think is that
    >> > the Value data: shows 0x00000001 (1)
    >> >
    >> > I couldn't make it say just 0x1.
    >> >
    >> > Any other things for me to try???
    >> > Thanks for all your help everyone.
    >> > jenny
    >> >
    >> > "Fred Aspect" <not_really@fred_aspect.com> wrote in message
    >> > news:uVEpe.1263$bv7.847@newssvr21.news.prodigy.com...
    >> >> jenny wrote:
    >> >> > The instructions say
    >> >> > 3.On the Edit menu, click Add Value, and then add the following
    >> > registry
    >> >> > value:
    >> >> > Value name: EnableBigLba
    >> >> > Data type: REG_DWORD
    >> >> > Value data: 0x1
    >> >> >
    >> >> > But when I go to Edit, I don't have a choice to Add Value, I get a
    >> > choice of
    >> >> > New with sub-menu of Key, String Value, Binary Value, and DWORD
    > value.
    >> >> > How do I add the value with those choices??
    >> >> >
    >> >> >
    >> >>
    >> >> Go for the new DWORD value.
    >> >>
    >> >> Fred.
    >> >
    >> >
    >>
    >>
    >
    >
  18. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    Does that mean that I need to repartition?


    "JAD" <kapasitor@earthcharter.net> wrote in message
    news:U6Npe.15860$mZ2.12067@fe07.lga...
    >
    > "jenny" <dancerjenny@bellsouth.net> wrote in message
    > news:KWMpe.69294$lQ3.36393@bignews5.bellsouth.net...
    > > It did partition 100% of the 137 that it saw. Is that incorrect?
    > > And if that is incorrect, how do I fix it?? I do have the program
    > > Partition Magic laying around here somewhere.
    > > Thanks JAD!!!
    >
    > Well its not 'incorrect' except a relatively small part of the drive is
    left
    > unused. PM is ..ok..do you have the software that came with the drive? if
    > not--Goto the manufactures web page , and download their tools.
    >
    > >
    > >
    > > "JAD" <kapasitor@earthcharter.net> wrote in message
    > > news:g7Mpe.17537$QX1.9727@fe06.lga...
    > >> ok wait a sec:
    > >>
    > >> What did you use to partition the drive? 2000 ''without'' it
    recognizing
    > >> (LBA enabled) the drive?
    > >> If so odds are it formatted/partitioned (100%) of the 137gigs it saw.
    > >>
    > >>
    > >> "jenny" <dancerjenny@bellsouth.net> wrote in message
    > >> news:eFJpe.68487$lQ3.22113@bignews5.bellsouth.net...
    > >> >I did that now but I still don't see 200G. I restarted and no luck.
    > >> >The
    > >> > only think is that
    > >> > the Value data: shows 0x00000001 (1)
    > >> >
    > >> > I couldn't make it say just 0x1.
    > >> >
    > >> > Any other things for me to try???
    > >> > Thanks for all your help everyone.
    > >> > jenny
    > >> >
    > >> > "Fred Aspect" <not_really@fred_aspect.com> wrote in message
    > >> > news:uVEpe.1263$bv7.847@newssvr21.news.prodigy.com...
    > >> >> jenny wrote:
    > >> >> > The instructions say
    > >> >> > 3.On the Edit menu, click Add Value, and then add the following
    > >> > registry
    > >> >> > value:
    > >> >> > Value name: EnableBigLba
    > >> >> > Data type: REG_DWORD
    > >> >> > Value data: 0x1
    > >> >> >
    > >> >> > But when I go to Edit, I don't have a choice to Add Value, I get a
    > >> > choice of
    > >> >> > New with sub-menu of Key, String Value, Binary Value, and DWORD
    > > value.
    > >> >> > How do I add the value with those choices??
    > >> >> >
    > >> >> >
    > >> >>
    > >> >> Go for the new DWORD value.
    > >> >>
    > >> >> Fred.
    > >> >
    > >> >
    > >>
    > >>
    > >
    > >
    >
    >
  19. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    I d/l'd Western Digital Data Lifeguard Tools (the hdd is a WD200).
    It shows the drive as having a capacity of 200062MB but with
    Partition 0 - (C) 137436 MB. So how do I fix that??
    Thanks JAD! You have hit upon the problem!


    "JAD" <kapasitor@earthcharter.net> wrote in message
    news:U6Npe.15860$mZ2.12067@fe07.lga...

    > Well its not 'incorrect' except a relatively small part of the drive is
    left
    > unused. PM is ..ok..do you have the software that came with the drive? if
    > not--Goto the manufactures web page , and download their tools.
    >
    > >
  20. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    you don't have to RE-partition but partition the remaining 50 gigs or so. In
    the software there is the set up routine when you start, it will ask how you
    want to partition the unused part. Use that partition for
    data/music/whatever

    "jenny" <dancerjenny@bellsouth.net> wrote in message
    news:snNpe.69418$lQ3.5861@bignews5.bellsouth.net...
    >I d/l'd Western Digital Data Lifeguard Tools (the hdd is a WD200).
    > It shows the drive as having a capacity of 200062MB but with
    > Partition 0 - (C) 137436 MB. So how do I fix that??
    > Thanks JAD! You have hit upon the problem!
    >
    >
    > "JAD" <kapasitor@earthcharter.net> wrote in message
    > news:U6Npe.15860$mZ2.12067@fe07.lga...
    >
    >> Well its not 'incorrect' except a relatively small part of the drive is
    > left
    >> unused. PM is ..ok..do you have the software that came with the drive? if
    >> not--Goto the manufactures web page , and download their tools.
    >>
    >> >
    >
    >
  21. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    The tools from Western Digital don't let me partition the C drive. I will
    have to
    do that with a better program.


    "JAD" <kapasitor@earthcharter.net> wrote in message
    news:pKNpe.7324$rt3.6077@fe03.lga...
    > you don't have to RE-partition but partition the remaining 50 gigs or so.
    In
    > the software there is the set up routine when you start, it will ask how
    you
    > want to partition the unused part. Use that partition for
    > data/music/whatever
  22. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    no no your C is your OS partition leave that. C: should be 137 gigs
    Partition/format the remaining 50+/-, Un assigned space has no drive letter
    yet.

    "jenny" <dancerjenny@bellsouth.net> wrote in message
    news:W7Ope.73219$CR5.11639@bignews1.bellsouth.net...
    > The tools from Western Digital don't let me partition the C drive. I will
    > have to
    > do that with a better program.
    >
    >
    > "JAD" <kapasitor@earthcharter.net> wrote in message
    > news:pKNpe.7324$rt3.6077@fe03.lga...
    >> you don't have to RE-partition but partition the remaining 50 gigs or so.
    > In
    >> the software there is the set up routine when you start, it will ask how
    > you
    >> want to partition the unused part. Use that partition for
    >> data/music/whatever
    >
    >
  23. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    I used Partition Magic to partition the remaining 58G but for some reason,
    it says
    Capacity 58.3 GB, Used 19.3 GB, and Free 38.9 GB and it shows nothing in it.
    So what is using up 19.3 GB???? How strange!!!


    "JAD" <kapasitor@earthcharter.net> wrote in message
    news:qjOpe.7334$rt3.981@fe03.lga...
    > no no your C is your OS partition leave that. C: should be 137 gigs
    > Partition/format the remaining 50+/-, Un assigned space has no drive
    letter
    > yet.
  24. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    Run Disk Management. Look at the left side of the panel that shows the
    graphical representation of the partitions on the disk. If the disk
    capacity is correct (for a 200GB drive, it should be about 186GB),
    then the operating system is properly configured to access large
    drives.

    On Wed, 8 Jun 2005 17:51:57 -0400, "jenny" <dancerjenny@bellsouth.net>
    wrote:

    >I did that now but I still don't see 200G. I restarted and no luck. The
    >only think is that
    >the Value data: shows 0x00000001 (1)
    >
    >I couldn't make it say just 0x1.
    >
    >Any other things for me to try???
    >Thanks for all your help everyone.
    >jenny
    >
    >"Fred Aspect" <not_really@fred_aspect.com> wrote in message
    >news:uVEpe.1263$bv7.847@newssvr21.news.prodigy.com...
    >> jenny wrote:
    >> > The instructions say
    >> > 3.On the Edit menu, click Add Value, and then add the following
    >registry
    >> > value:
    >> > Value name: EnableBigLba
    >> > Data type: REG_DWORD
    >> > Value data: 0x1
    >> >
    >> > But when I go to Edit, I don't have a choice to Add Value, I get a
    >choice of
    >> > New with sub-menu of Key, String Value, Binary Value, and DWORD value.
    >> > How do I add the value with those choices??
    >> >
    >> >
    >>
    >> Go for the new DWORD value.
    >>
    >> Fred.
    >
  25. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    jenny wrote:

    > I did that now but I still don't see 200G. I restarted and no luck. The
    > only think is that
    > the Value data: shows 0x00000001 (1)
    >
    > I couldn't make it say just 0x1.

    Same thing. With Dword it doesn't matter how many zeroes are in front of 1,
    it's still 1.

    >
    > Any other things for me to try???

    Odds are you partitioned the drive when Windows thought it was 137 gig so
    it made a 137 gig partition. Which is still a 137 gig partition so it shows
    as a 137 gig 'drive' (which is the partition) in Windows Explorer.

    In Disk Management, where you can see the partition assignments, it should
    now show as a 200 gig drive (187 gig in computer bino-decimal
    representation) with a 137 gig partition and the rest unused/unallocated to
    a partition.

    Windows will not allow you to dicker with the active system partition,
    however, so you need to either make an additional partition, with Disk
    Manager, that will then be a 'new drive' (e.g. D) along with the existing
    partition or use something like Partition Magic that can extend the
    existing partition outside of Windows (I.E. a DOS boot).

    Just to clarify, since there's 'drive' and then there's 'drive', Disk
    Management is looking at the raw, physical, hard drive but the rest of the
    system uses the partition 'drive' assignments. I.E. each partition can be
    assigned a 'drive letter' and that's what you see everywhere else as the 'C
    drive', the 'D drive' or whatever letter they are assigned. 'Drive' is a
    partition and the physical device, hard drive, can have more than one.

    Which is the easiest solution for you: To make a second partition with the
    unused space that will be listed as a second drive.


    > Thanks for all your help everyone.
    > jenny
    >
    > "Fred Aspect" <not_really@fred_aspect.com> wrote in message
    > news:uVEpe.1263$bv7.847@newssvr21.news.prodigy.com...
    >
    >>jenny wrote:
    >>
    >>>The instructions say
    >>> 3.On the Edit menu, click Add Value, and then add the following
    >
    > registry
    >
    >>>value:
    >>>Value name: EnableBigLba
    >>>Data type: REG_DWORD
    >>>Value data: 0x1
    >>>
    >>>But when I go to Edit, I don't have a choice to Add Value, I get a
    >
    > choice of
    >
    >>>New with sub-menu of Key, String Value, Binary Value, and DWORD value.
    >>>How do I add the value with those choices??
    >>>
    >>>
    >>
    >>Go for the new DWORD value.
    >>
    >>Fred.
    >
    >
    >
  26. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    Hey JAD and David,
    I removed the logical drive that I added to use the 58GB. I then used
    disk manager to allocate the 58gb as a new drive. The same thing happens.
    I end up with a drive that is total 58gb with 19gb used. Nothing shows on
    the drive when I go to My Computer and look in the new drive.
    What could this be???


    "David Maynard" <nospam@private.net> wrote in message
    news:11ags8g7qphoe9a@corp.supernews.com..

    > I don't know, for sure. How did you make the new partition and what kind
    of
    > partition did you make? And where/how did it get assigned a drive letter?
    >
    > What I'm wondering is if you somehow made a logical drive inside the
    > partition so that windows thinks that portion is 'used'.
    >
    > If you want to go with the two partition plan then I'd suggest removing
    the
    > partition you had just added and make a new one with Disk Manager,
    > hopefully erasing whatever is confusing it.
    >
    > If you have partition magic then another solution would be to use it to
    > remove the second partition and then, again with partition magic, extend
    > the primary over the whole disk.
    >
    >
    > > "David Maynard" <nospam@private.net> wrote in message
    > > news:11afti9j2eivtf4@corp.supernews.com...
    > >
    > >
    > >>Odds are you partitioned the drive when Windows thought it was 137 gig
    so
    > >>it made a 137 gig partition. Which is still a 137 gig partition so it
    > >
    > > shows
    > >
    > >>as a 137 gig 'drive' (which is the partition) in Windows Explorer.
    > >>
    > >>In Disk Management, where you can see the partition assignments, it
    should
    > >>now show as a 200 gig drive (187 gig in computer bino-decimal
    > >>representation) with a 137 gig partition and the rest unused/unallocated
    > >
    > > to
    > >
    > >>a partition.
    > >>
    > >>Windows will not allow you to dicker with the active system partition,
    > >>however, so you need to either make an additional partition, with Disk
    > >>Manager, that will then be a 'new drive' (e.g. D) along with the
    existing
    > >>partition or use something like Partition Magic that can extend the
    > >>existing partition outside of Windows (I.E. a DOS boot).
    > >>
    > >>Just to clarify, since there's 'drive' and then there's 'drive', Disk
    > >>Management is looking at the raw, physical, hard drive but the rest of
    the
    > >>system uses the partition 'drive' assignments. I.E. each partition can
    be
    > >>assigned a 'drive letter' and that's what you see everywhere else as the
    > >
    > > 'C
    > >
    > >>drive', the 'D drive' or whatever letter they are assigned. 'Drive' is a
    > >>partition and the physical device, hard drive, can have more than one.
    > >>
    > >>Which is the easiest solution for you: To make a second partition with
    the
    > >>unused space that will be listed as a second drive.
    > >>
    > >>
    > >>
    > >>
    > >>>Thanks for all your help everyone.
    > >>>jenny
    > >>>
    > >>>"Fred Aspect" <not_really@fred_aspect.com> wrote in message
    > >>>news:uVEpe.1263$bv7.847@newssvr21.news.prodigy.com...
    > >>>
    > >>>
    > >>>>jenny wrote:
    > >>>>
    > >>>>
    > >>>>>The instructions say
    > >>>>>3.On the Edit menu, click Add Value, and then add the following
    > >>>
    > >>>registry
    > >>>
    > >>>
    > >>>>>value:
    > >>>>>Value name: EnableBigLba
    > >>>>>Data type: REG_DWORD
    > >>>>>Value data: 0x1
    > >>>>>
    > >>>>>But when I go to Edit, I don't have a choice to Add Value, I get a
    > >>>
    > >>>choice of
    > >>>
    > >>>
    > >>>>>New with sub-menu of Key, String Value, Binary Value, and DWORD
    value.
    > >>>>>How do I add the value with those choices??
    > >>>>>
    > >>>>>
    > >>>>
    > >>>>Go for the new DWORD value.
    > >>>>
    > >>>>Fred.
    > >>>
    > >>>
    > >>>
    > >
    > >
    >
  27. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    I always have my folder options set to show all files.
    I moved a 339MB file into the newly created logical drive and it went
    there perfectly and shows perfectly well.

    At this point, after about 7 deletes and re-creating the logical drive,
    I have it showing that only 3.38 GB are used with the rest of the
    drive (about 55GB available). I can only account for the 339MB
    that I put there and have no idea where the rest came from.

    My mobo is an Asus P4GE-V with the latest BIOS version (1004). I see the
    full 200GB in the POST so the problem is not with my BIOS.

    But it appears that there is no answer to this problem. Maybe I will call
    Western Digital tomorrow and ask them what they think.

    Thanks to all who tried to help!!!
    jenny
  28. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    ModeratelyConfused wrote:
    > "ModeratelyConfused" <Null@void.com> wrote in message
    > news:FYWdnUMC_Zy3GjrfRVn-rw@comcast.com...
    >
    >>"DaveW" <none@zero.org> wrote in message
    >>news:98qdnTWQ4tTp5TrfRVn-uw@comcast.com...
    >>
    >>>Assuming that that motherboard BIOS version CAN recognize drives larger
    >>>than the original 137 GB limit, then you need to know that XP cannot
    >>>recognize harddrives larger than 137 GB UNLESS SP1 or SP2 is installed.
    >>>
    >>>--
    >>>DaveW
    >>
    >>Except for the minor fact that the OP is using Windows 2000 wit SP4.
    >>
    >>MC
    >
    >
    > Argh, *with*, not wit...
    >
    > MC
    >
    >

    yo homie s'okay to use the ghetto speak innadahouse

    --
    spammage trappage: replace fishies_ with yahoo

    I'm going to die rather sooner than I'd like. I tried to protect my
    neighbours from crime, and became the victim of it. Complications in
    hospital following this resulted in a serious illness. I now need a bone
    marrow transplant. Many people around the world are waiting for a marrow
    transplant, too. Please volunteer to be a marrow donor:
    http://www.abmdr.org.au/
    http://www.marrow.org/
  29. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    Thanks, I will try extending and let you know. I do think I tried that
    once but can't remember now. :)


    "David Maynard" <nospam@private.net> wrote in message
    news:11akfuqipvq6cd8@corp.supernews.com...
    > I'm not sure but you might need to delete everything and start over to
    > clear that out properly.
    >
    > What I'm beginning to think is that maybe the original partition is not
    > correct because you made it when things still thought it was a 137GB
    drive.
    >
    > Extending it with partition magic, rather than starting over, might work.
    >
    > >
    > >
    > > "jenny" <dancerjenny@bellsouth.net> wrote in message
    > > news:MD0qe.75643$CR5.26944@bignews1.bellsouth.net...
    > >
    > >>Hey JAD and David,
    > >>I removed the logical drive that I added to use the 58GB. I then used
    > >>disk manager to allocate the 58gb as a new drive. The same thing
    happens.
    > >>I end up with a drive that is total 58gb with 19gb used. Nothing shows
    on
    > >>the drive when I go to My Computer and look in the new drive.
    > >>What could this be???
    > >>
    > >
    > >
    > >
    >
Ask a new question

Read More

Homebuilt Western Digital Hard Drives Systems