Sign in with
Sign up | Sign in
Your question

Netgear wireless WPN824 router admin via IE6: "The page ca..

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
August 2, 2005 4:35:56 PM

Archived from groups: microsoft.public.windows.networking.wireless,microsoft.public.windows.inetexplorer.ie6.browser (More info?)

I've asked this question a few places, and have ended up hearing crickets in
the background, so now I'm here.

Netgear wireless router WPN824 / Windows XP SP2 / IE6 / Verizon DSL(not that
that should matter
for this question).

When I connect to my WPN824 (RangeMax) router via Internet Explorer 6,
I get the SmartWizard pages usually ok, but when I try to change some
of the settings I get:

The page cannot be displayed

For example, I go to:

Advanced-->Wireless Settings-->Setup Access List

And add a mac address to filter to, it will give me the "updating
settings" progress bar, and then instead of the page again it will give
me the cannot be displayed error.

I tried setting the IE keep-alive timeout to 120 seconds, on the off
chance that it was timing out IE, but it did not help.

This happens on many of the settings. It's driving me nuts, sometimes
hitting F5 and reloading the smartwizard pages shows that the changes
had not taken effect.

Pop-ups are not blocked.

Any ideas???

Thanks.

--
Everythinginlifeisrealative.Apingpongballseemssmalluntilsomeoneramsitupyournose.
August 2, 2005 4:35:57 PM

Archived from groups: microsoft.public.windows.inetexplorer.ie6.browser,microsoft.public.windows.networking.wireless (More info?)

Take a look at networkmagic.com or .net i can remember, it worked for me. I
have verizon dsl and wireless router WGT624 by netgear. Lap Top wireless
desk top direct connect. I sought from dell 2 hr's on the phone (no real
help), microsoft $35.00 i did not pay. Networkmagic worked in 10 min.
Enjoy!!!! this is a must for home networks eazy and fast and simple all in
one. And tech support line is not busy if you need it (but i doubt it).

"Thomas G. Marshall" wrote:

> I've asked this question a few places, and have ended up hearing crickets in
> the background, so now I'm here.
>
> Netgear wireless router WPN824 / Windows XP SP2 / IE6 / Verizon DSL(not that
> that should matter
> for this question).
>
> When I connect to my WPN824 (RangeMax) router via Internet Explorer 6,
> I get the SmartWizard pages usually ok, but when I try to change some
> of the settings I get:
>
> The page cannot be displayed
>
> For example, I go to:
>
> Advanced-->Wireless Settings-->Setup Access List
>
> And add a mac address to filter to, it will give me the "updating
> settings" progress bar, and then instead of the page again it will give
> me the cannot be displayed error.
>
> I tried setting the IE keep-alive timeout to 120 seconds, on the off
> chance that it was timing out IE, but it did not help.
>
> This happens on many of the settings. It's driving me nuts, sometimes
> hitting F5 and reloading the smartwizard pages shows that the changes
> had not taken effect.
>
> Pop-ups are not blocked.
>
> Any ideas???
>
> Thanks.
>
> --
> Everythinginlifeisrealative.Apingpongballseemssmalluntilsomeoneramsitupyournose.
>
>
>
Anonymous
a b F Wireless
August 2, 2005 4:38:40 PM

Archived from groups: microsoft.public.windows.networking.wireless,microsoft.public.windows.inetexplorer.ie6.browser (More info?)

On Tue, 2 Aug 2005 12:35:56 -0400, Thomas G. Marshall wrote:

> I've asked this question a few places, and have ended up hearing crickets in
> the background, so now I'm here.
>
> Netgear wireless router WPN824 / Windows XP SP2 / IE6 / Verizon DSL(not that
> that should matter
> for this question).
>
> When I connect to my WPN824 (RangeMax) router via Internet Explorer 6,
> I get the SmartWizard pages usually ok, but when I try to change some
> of the settings I get:
>
> The page cannot be displayed
>
> For example, I go to:
>
> Advanced-->Wireless Settings-->Setup Access List
>
> And add a mac address to filter to, it will give me the "updating
> settings" progress bar, and then instead of the page again it will give
> me the cannot be displayed error.
>
> I tried setting the IE keep-alive timeout to 120 seconds, on the off
> chance that it was timing out IE, but it did not help.
>
> This happens on many of the settings. It's driving me nuts, sometimes
> hitting F5 and reloading the smartwizard pages shows that the changes
> had not taken effect.
>
> Pop-ups are not blocked.
>
> Any ideas???
>
> Thanks.

What about security permissions. SOHO routers usually rely on JavaScript
for the web access configuration pages to function.

BTW, I did see the subject line in another group. I passed it by, then,
because I don't have a Netgear WPN824, and know that I likely wouldn't be
able to help with a WPN824 specific problem. Had you left out the model
number, I would have jumped in sooner. The subject line should outline the
problem, but the details should be reserved for the body of the post. Say,
"Router configuration pages don't accept input", or the like.

--
Norman
~Win dain a lotica, En vai tu ri, Si lo ta
~Fin dein a loluca, En dragu a sei lain
~Vi fa-ru les shutai am, En riga-lint
Related resources
Anonymous
a b F Wireless
August 3, 2005 12:36:22 AM

Archived from groups: microsoft.public.windows.networking.wireless,microsoft.public.windows.inetexplorer.ie6.browser (More info?)

Thomas G. Marshall wrote:
> I've asked this question a few places, and have ended up hearing
> crickets in the background, so now I'm here.
>
> Netgear wireless router WPN824 / Windows XP SP2 / IE6 / Verizon
> DSL(not that that should matter
> for this question).
>
> When I connect to my WPN824 (RangeMax) router via Internet Explorer 6,
> I get the SmartWizard pages usually ok, but when I try to change some
> of the settings I get:
>
> The page cannot be displayed
>
> For example, I go to:
>
> Advanced-->Wireless Settings-->Setup Access List
>
> And add a mac address to filter to, it will give me the "updating
> settings" progress bar, and then instead of the page again it will
> give me the cannot be displayed error.
>
> I tried setting the IE keep-alive timeout to 120 seconds, on the off
> chance that it was timing out IE, but it did not help.
>
> This happens on many of the settings. It's driving me nuts, sometimes
> hitting F5 and reloading the smartwizard pages shows that the changes
> had not taken effect.
>
> Pop-ups are not blocked.
>
> Any ideas???
>
> Thanks.

It is relatively common that people will not respond to a cross-posted
query.

Q
Anonymous
a b F Wireless
August 3, 2005 8:41:54 PM

Archived from groups: microsoft.public.windows.networking.wireless,microsoft.public.windows.inetexplorer.ie6.browser (More info?)

Quaoar coughed up:

....[rip]...

> It is relatively common that people will not respond to a cross-posted
> query.

That is one of the biggest myths in all of usenet. Through trial and error,
I've discovered that I get the most responses by cross posting, usually to
only 2 groups.

--
"Well, ain't this place a geographical oddity!
Two weeks from everywhere!"
!