Sign in with
Sign up | Sign in
Your question

problem deleting items from temp dirs

Last response: in Windows XP
Share
Anonymous
August 8, 2004 2:29:17 PM

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.newusers (More info?)

everytime i remove all items from my temp dirs, ms word acts like i started
it for the first time. why ?



--
Woodzy

http://www.rtdos.com (alt OS for games based on the classics)
http://journals.aol.com/jewo70/soapbox (my thoughts on nearly any subject)
Anonymous
August 8, 2004 11:32:58 PM

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.newusers (More info?)

"*ProteanThread*" <rtdos@hotmail.com> wrote:

>everytime i remove all items from my temp dirs, ms word acts like i started
>it for the first time. why ?

In Tools > Options > File locations check if the location for the
"User templates" points to your TEMP folder. If so, change this and
then move all *.DOT files from the TEMP folder to your new templates
folder.

--
(tm)
August 8, 2004 11:32:59 PM

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.newusers (More info?)

The default directory for Office templates in Windows XP is
"C:\Documents and Settings\%username%\Application Data\Microsoft\Templates."

Thorsten Matzner wrote:
> "*ProteanThread*" <rtdos@hotmail.com> wrote:
>
>
>>everytime i remove all items from my temp dirs, ms word acts like i started
>>it for the first time. why ?
>
>
> In Tools > Options > File locations check if the location for the
> "User templates" points to your TEMP folder. If so, change this and
> then move all *.DOT files from the TEMP folder to your new templates
> folder.
>
!