Can't save Word document to networked computer!

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

On my laptop/MS Word, I set my default 'save' location to my main computer
(on the network), to the folder/s (my files/documents) and I get an error
telling me that this folder is "read only", so I went to my main computer
and unchecked the "Read Only" box on both the "My Files" and "Documents"
folders, but I still get the same error! Anyone know what's going on here?

Thanks all!
Ray
3 answers Last reply
More about save word document networked computer
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I have the 'C' drive shared on my main computer!
    -----------------------------------------------------

    "Lunaray" <yar@nehalemtelNOT.net> wrote in message
    news:11f67ukld3k2s57@corp.supernews.com...
    > On my laptop/MS Word, I set my default 'save' location to my main computer
    > (on the network), to the folder/s (my files/documents) and I get an error
    > telling me that this folder is "read only", so I went to my main computer
    > and unchecked the "Read Only" box on both the "My Files" and "Documents"
    > folders, but I still get the same error! Anyone know what's going on
    > here?
    >
    > Thanks all!
    > Ray
    >
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Lunaray wrote:

    > On my laptop/MS Word, I set my default 'save' location to my main
    > computer (on the network), to the folder/s (my files/documents) and I
    > get an error telling me that this folder is "read only", so I went to
    > my main computer and unchecked the "Read Only" box on both the "My
    > Files" and "Documents"
    > folders, but I still get the same error! Anyone know what's going on
    > here?
    >
    > Thanks all!
    > Ray

    You didn't tell us what version of Windows the main computer is running.
    If it is running Win2k or XP Pro, right-click on the save location and
    then on the button for Permissions (might say Advanced - the XP
    machines are still sleeping). Make sure that permissions are set to
    Everybody. I'm assuming you have a home network and that security
    between the machines isn't an issue. If this assumption is wrong,
    please post back with more details about your setup.

    Also, where are you trying to save on the main computer? If you have XP
    Home on the main computer, make sure you are saving in a non-restricted
    place such as the Shared Documents folder or a folder you make on the
    root of the c:\ drive. XP Home restricts access to user's home
    directory (My Documents) and to Program Files.

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    In news:%23psNkkbmFHA.3608@TK2MSFTNGP15.phx.gbl,
    Malke <invalid@not-real.com> typed:
    > Lunaray wrote:
    >
    > > On my laptop/MS Word, I set my default 'save' location to my main
    > > computer (on the network), to the folder/s (my files/documents) and I
    > > get an error telling me that this folder is "read only", so I went to
    > > my main computer and unchecked the "Read Only" box on both the "My
    > > Files" and "Documents"
    > > folders, but I still get the same error! Anyone know what's going on
    > > here?
    > >
    > > Thanks all!
    > > Ray
    >
    > You didn't tell us what version of Windows the main computer is running.
    > If it is running Win2k or XP Pro, right-click on the save location and
    > then on the button for Permissions (might say Advanced - the XP
    > machines are still sleeping). Make sure that permissions are set to
    > Everybody. I'm assuming you have a home network and that security
    > between the machines isn't an issue. If this assumption is wrong,
    > please post back with more details about your setup.
    >
    > Also, where are you trying to save on the main computer? If you have XP
    > Home on the main computer, make sure you are saving in a non-restricted
    > place such as the Shared Documents folder or a folder you make on the
    > root of the c:\ drive. XP Home restricts access to user's home
    > directory (My Documents) and to Program Files.
    >
    > Malke


    If I recall correctly, I've seen this problem addressed in the Word
    newsgroups, though not lately, and Microsoft does not recommend using Word
    with storage on a networked drive. Off hand, I can't find anything specific
    in the KB right now.
    --

    Eddie in Colorado Springs

    "We are sorry, but the number you have dialed is imaginary. Please rotate
    your phone 90 degrees and try again."
Ask a new question

Read More

Read Only Computers Wireless Networking