Trust relation between computer and domain

Archived from groups: microsoft.public.windowsnt.domain (More info?)

A NT workstation is added to the domain but every time it's switched off and
then the next day on again i get the message "System cannot log you on to the
domain because the systems computer account has become mismatched with that
of the domain database".
When i look with server management i get the message "The trust relationship
between this computer and the domain cannot be established".
I can reastablish the trust but the next time the machine is started ie. the
next day i get the same messages.
Is there anyone who knows a solution to this problem?
4 answers Last reply
More about trust relation computer domain
  1. Archived from groups: microsoft.public.windowsnt.domain (More info?)

    The domain is NT 4.0 or W2k3? If W2k3 make sure the workstation
    is running SP4 or higher. If NT 4.0 domain then I suspect you have
    multiple BDCs on the domain which are not properly replicating with
    the PDC.

    "Evert" <Evert@discussions.microsoft.com> wrote in message news:
    > A NT workstation is added to the domain but every time it's switched off
    and
    > then the next day on again i get the message "System cannot log you on to
    the
    > domain because the systems computer account has become mismatched with
    that
    > of the domain database".
    > When i look with server management i get the message "The trust
    relationship
    > between this computer and the domain cannot be established".
    > I can reastablish the trust but the next time the machine is started ie.
    the
    > next day i get the same messages.
    > Is there anyone who knows a solution to this problem?
  2. Archived from groups: microsoft.public.windowsnt.domain (More info?)

    If your Domain is Active Directory check your DNS. MS AD uses DNS for
    everything.
    --
    Yor Suiris
    Remove the kNOT to reply.
    But it is best to share it with the group.

    "Evert" <Evert@discussions.microsoft.com> wrote in message
    news:E1EEF4E7-4C17-4F09-9777-02C066B2FD43@microsoft.com...
    >A NT workstation is added to the domain but every time it's switched off
    >and
    > then the next day on again i get the message "System cannot log you on to
    > the
    > domain because the systems computer account has become mismatched with
    > that
    > of the domain database".
    > When i look with server management i get the message "The trust
    > relationship
    > between this computer and the domain cannot be established".
    > I can reastablish the trust but the next time the machine is started ie.
    > the
    > next day i get the same messages.
    > Is there anyone who knows a solution to this problem?
  3. Archived from groups: microsoft.public.windowsnt.domain (More info?)

    It's a NT 4.0 domain with 3 BDC's and synchronizing normally.
    There all running SP6.

    "Michael Giorgio - MS MVP" wrote:

    > The domain is NT 4.0 or W2k3? If W2k3 make sure the workstation
    > is running SP4 or higher. If NT 4.0 domain then I suspect you have
    > multiple BDCs on the domain which are not properly replicating with
    > the PDC.
    >
    > "Evert" <Evert@discussions.microsoft.com> wrote in message news:
    > > A NT workstation is added to the domain but every time it's switched off
    > and
    > > then the next day on again i get the message "System cannot log you on to
    > the
    > > domain because the systems computer account has become mismatched with
    > that
    > > of the domain database".
    > > When i look with server management i get the message "The trust
    > relationship
    > > between this computer and the domain cannot be established".
    > > I can reastablish the trust but the next time the machine is started ie.
    > the
    > > next day i get the same messages.
    > > Is there anyone who knows a solution to this problem?
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsnt.domain (More info?)

    Verifying Domain Netlogon Synchronization
    http://support.microsoft.com/default.aspx?scid=kb;en-us;149664

    "Evert" <Evert@discussions.microsoft.com> wrote in message news:
    > It's a NT 4.0 domain with 3 BDC's and synchronizing normally.
    > There all running SP6.
    >
Ask a new question

Read More

Domain Computers Windows